Skocz do zawartości
piotr820

Prasa zmiennokomorowa Vicon itp. Opinie

Polecane posty

marekvikacz    0

Witam wszystkich użytkowników pras vicon. W tym roku również kupiłem prasę vicon i mam z nią mały problem a mianowicie na zegarze od ciśnienia w układzie hydraulicznym wskazówka schodzi do samego zera  to znaczy że czemuś nie trzyma ciśnienia a po drugie to ciągle wyświetla się komunikat że mam otwartą klapę. Czy to może być uszkodzony rozdzielacz w ciągniku?Z góry dzięki za pomoc

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

a  zatrzaski  się  zamykają? czujniki  przy nich świeca  po  zamknieciu ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

marekvikacz    0

zatrzaski się zamykają. czujniki nie świecą przy zatrzaskach myślałem że rozdzielacz ciągnika nie trzyma tak jakby puszczał olej z powrotem na ciągnik, jest to możliwe? czy coś innego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekvikacz    0

zatrzaski się zamykają. czujniki nie świecą przy zatrzaskach myślałem że rozdzielacz ciągnika nie trzyma tak jakby puszczał olej z powrotem na ciągnik, jest to możliwe? czy coś innego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
onczyono    0
Napisano (edytowany)

no ale te cisnienie chyba najpierw ciagnik  musi nabic

 

Jak napisał @mariusd93 - nie musi. Możnesz se w ten sposób kontrolować dobicie rdzenia (przynajmnije ja tak robię. Do wskazówki 2.5 - co pokazuje wielkość beli staram się utrzymać 0 bar). A potem na maxa .Sam ostatnio walczyłem z dociśnięciem beli. Wkręciłem zawór na chama (może z pół obrotu się zostao) i trzymało 100, w czasie pracy\roboty wskazówka od manometru wichrowała 100 - 180.

 

Prasowałem też z odłączonym przelewem - ale wtedy to zegar od manometru by się przekręcił - musiałem popuszczać ciśnienie.

Edytowano przez onczyono

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489
Napisano (edytowany)

Trzeba w miare  płynnie i  wolno  wjeżdzać  w wałek ,

ważne  też  jest żeby przy  zaczynaniu beli,  materiał był w środkowej części podbieracza  , nie  po  bokach

 

 

RC - 115 - szeroki podbieracz 2m (chyba totalny niewypal konstrukcyjny - jeśli chodzi o "zaczęcie beli").

 

Walczę z tym "dziadostwem" już drugi rok. Co jest, że nie chce zacząć "kręcić" belki. Jak już zacznie "kręcić" - to idzie jak rakieta.

 

Jest w niej tak:

 

- szeroki podbieracz - klasyk wszystkie zęby - od Sipmy chyba pasują

 

- wąski   podbieracz - jak w klasyku RC115 (chyba jak klasyku, bo zamiast tych płaskowników próbowałem wstawić zwykły ząb sprężysty - i d*pa) (nie jest to podrzutnik) - tyle, że nie ma tam zębów "sprężystych", tylko do prowadnika, co chodzi po krzywkach jest przykręcony płaskownik a do niego znowu są przyspawane płaskowniki - które to robią za zęby (sztywne - nie sprężyste). I co ciekawe co drugi ząb - to tak jakby ząb sprężysty miał tylko jeden palec. Inaczej mówiąc na tym drugim podbieraku jest co drugi ząb (płaskownik).

 

- wał, jak ją kupiłem to było tam naspawane różne dziadostwa od drutów żebrowanych po płaskowniki - i tak ciężko było zacząć belkę.  Aktualnie na wale są kształtowniki i d*pa, żadnej poprawy.

 

- no i pasy, przód i tył.

 

 

Jutro na wał bede mocował chropowaty pas. To chyba on jest odpowiedzialny za rozpoczęcie belki/podkręcenie belki?

 

Jak ktoś byłby zainteresowany i posiadał wiedze co do rozwiązania problemu to mogę zdjęć porobić i przesłać.

 

Moja  sugestia  odnośnie  zaczynania  beli , w  cytacie.

Jak tylko kupiłem  swoją  prase  , tez miałem  z  tym duży problem  , teraz już  jakoś  to idzie  w miare  sprawnie  ;)

 

 

 

zatrzaski się zamykają. czujniki nie świecą przy zatrzaskach myślałem że rozdzielacz ciągnika nie trzyma tak jakby puszczał olej z powrotem na ciągnik, jest to możliwe? czy coś innego?

 

Jesli zatrzaski sie  zamykają , to  czujniki powinny świecić , wtedy nie bedzie pokazywać otwarcia komory .

Za  ciśnienie  w obwodach p[rasy odpowiada  zawór  w  prasie  , nie  rozdzielacz  w ciągniku

Edytowano przez mariuszd93

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marulekk    61

a tak przy okazji ostatnio u mnie  zaczęła czasami gasnąć kontrolka od zamknięcia klapy, myślałem że to coś z czujnikiem a sie okazało że to przewód przełamany był między sterownikiem a prasą, raz łączył raz nie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

U mnie był przełamany przewód do  czujnika...

To masz inny  sterownik , w moim na wyświetlaczu, pokazuje się ikonka  otwartej komory i piszczy 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

 

Za  ciśnienie  w obwodach p[rasy odpowiada  zawór  w  prasie  , nie  rozdzielacz  w ciągniku

Całkiem do końca tak nie jest. Musi być spełniony jeden warunek, hydraulika ciągnika powinna odciąć prasę, gdy rozdzielacz w ciągniku nie będzie trzymał, to olej będzie się cofał do ciągnika i w takim przypadku zawór na prasie nie utrzyma ciśnienia. Będzie to wyglądało tak jak byś chciał delikatnie, powoli otwierać komorę, wtedy ciśnienia nie nabijesz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

 przy  otwieraniu komory , ciśnienie  wychodzi  z ciągnika .

Jeśli by było jak piszesz i  z prasy przechodziłoby cisnienie  do ciągnika  , a  rozdzielacz  by to odcinał - otwierałaby się komora .  

Byłby ten  sam  efekt , jak po  podaniu cisnienia  z ciągnika 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Thomas2135    1186

Ciągnik ma tylko ewentualnie napełnić olej w siłowniki. Potem bela zwiększając swój rozmiar napiera na napinacz. Olej znad tłoka czyli górnej części cylindra przchodzi przez zawór w rozdzielaczu. Nad tłokiem tzn między siłownikiem a zaworem pojawia się ciśnienie. Siłownik zregenerowany, więc teoretycznie tłok nie powinien przypuszczać oleju wewnątrz siłownika. Zostaje zawór w prasie przez który jest przetłaczany olej. W jd oprócz zaworu w środku były jeszcze małe tłoczki. Ciekawe co w viconie siedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125
Napisano (edytowany)

Do @mariusz93. Jak jest u Ciebie nie wiem. U mnie prasa jest podłączona pod rozdzielacz dwukierunkowy i zarówno do otwarcia jak i zamknięcia klapy jest potrzebne ciśnienie z ciągnika (wychodzi raz jednym raz drugim wężem). I ważniejsze jest ciśnienie zamykania klapy,bo wtedy zapina się zamki i nabija wstępnie ciśnienie i gdy tego węża nie odetnie hydraulika ciągnika to nie uzyskasz ciśnienia ustawionego na zegarze. U mnie można zaobserwować było takie zjawisko że: po skończeniu roboty, po długim czasie spadało ciśnienie do zera i zamki komory otwierały się samowolnie (hydraulika w ciągniku lekko przepuszcza)

Edytowano przez ptaszyna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Masz  rację u mnie  tez  tak  jest , że  i  domknięcia  jest potrzebne  ciśnienie  i  do  otwarcia .

Tylko  że hydraulika  ciągnika  nie ma  znaczenia po  zamknieciu komory  , do jej ponownego otwarcia. 

Olej przemieszcza się tylko w prasie .

To że  Ci się otwierały zamki - to przyczyna  też  tkwi w prasie , a prawdopodobnie w siłownikach [ wewnetrzny przelew]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

 

To że  Ci się otwierały zamki - to przyczyna  też  tkwi w prasie , a prawdopodobnie w siłownikach [ wewnetrzny przelew]

Siłownik od zgniotu naprawiałem tak, że na bank jest szczelny. Pozostają te od otwierania klapy, ale czy one mają znaczenie? Robiłeś coś przy tym?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

zamki zamykają siłowniki klapy. Nabijesz ciśnienie żeby zamknąć klapę, po jakimś czasie, ciśnienie przelewa się do drugiej części siłownika i otwiera zatrzaski. Nic nie robiłem, u mnie jak zamknę- to się nie otwierają zamki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Thomas2135    1186

Ja to nie mam innego ciągnika z niewypracowanym rozdzielaczem, żeby sprawdzić teorię Ptaszyny. Tydzień temu nieco poprawiałem mechanizm owijania i jak zamknąłem komorę to 50 bar trzymało do tej pory. Ciągnik na zimnym oleju 170 bar da radę wycisnąć i gdy zamykałem komorę to na zegarze pokazało chyba 100-120 bar, ale nie wiem czy ma to jakieś znaczenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
onczyono    0
Napisano (edytowany)

Całkiem do końca tak nie jest. Musi być spełniony jeden warunek, hydraulika ciągnika powinna odciąć prasę, gdy rozdzielacz w ciągniku nie będzie trzymał, to olej będzie się cofał do ciągnika i w takim przypadku zawór na prasie nie utrzyma ciśnienia. Będzie to wyglądało tak jak byś chciał delikatnie, powoli otwierać komorę, wtedy ciśnienia nie nabijesz.

 

Tak, masz rację. Sam to przerabiałem. Są dwa węze odpowiedzialne za otwarcie\zamkniecie komory (pomińmy już przelew i podbierak).

Musi być sprawna hydraulika ciągnika - coby ciśnienie trzymało.

 

Mr @Thomas2135 - jeśli siłowniki miałbyś nieszczelne to chyba komora by ci się otwierała - z racji przepływu oleju z jednej częsci tłoka\cylindra do drugiej?

Edytowano przez onczyono

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Dzisiaj sprawdziłem szczelność siłowników klapy, w prosty sposób. Nabiłem ciśnienie i potem odkręciłem dolny wąż od siłownika, nie było wycieków oleju z żadnego z nich a ciśnienie na zegarze powoli spadało. Dodatkowo odłączyłem węże od ciągnika. Wynika z tego że mój problem jest w rozdzielaczu. W każdym razie polecam taki test siłowników w razie problemów, można stwierdzić bez rozbierania czy nie mają wewnętrznych przecieków.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Thomas2135    1186

No to mamy ten sam problem. Zawór wkręcony na max i 120 bar a jak tylko lekko poluzowałem momentalnie zaczeło spadać do 70 bar, wiec z tym zaworem jest problem. Deszcz niestety z łąki przegonił i robota się przeciągnie. Kiedy swój rozkręcasz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Ja aż takiego problemu nie mam. Mogę ustawić dowolne ciś. nawet powyżej 200 bar i robię belki na ustawionym ciś. Jedyny minus jaki mam to że w czasie owijania (ok.15 sek) ciśnienie potrafi spaść o ok. 20 bar. podobnie gdy zrobię mały przestój np: wymiana siatki, to ciś spadnie. Podczas normalnego prasowania zawór utrzymuje ciś. Z tego co pamiętam (jakiś czas temu rozkręcałem pokrętło regulacyjne) to za zaworku są rysy i na nich pewnie uchodzi ciś. Kwestia jak ich się pozbyć? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
onczyono    0
Napisano (edytowany)

Jeśli chodzi ci o zawór przelewowy (co na nim masz ryski) - kupujesz nowy chyba ze 100zł + ewentualnie złączki przejściówki do węży\manometru, no i mocowanie we własnym zakresie.

 

Moja technika taka, zanim wyjadę w pole - nabijam ciśnienie, ewentualnie coś pokrętłem coś podreguluje. I też rozdzielacz w ciągniku trzyma mi ciśnienie tylko w kombinacji "A", w kombinacji "B" - popuszcza - jeśli chodzi o dwa węże od otwarcia\zamknięcia komory - mając w d*pie przelew i podbierak.

 

A tylko kurde cały czas zapominam, że wy pewnie macie siłowniki dwustronnego działania - jesli chodzi o docisniecie beli. Też trochę inny system. Tu chyba nie ma przelewu (co do zbiornika z olejem idzie) - tylko jest skierowany na siłownik zgniotu - coby bele popuszczał.

Edytowano przez onczyono

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    40

Koledzy rozdzielacz w ciągniku jeżeli jest już "nie pierwszej młodości" i już nie trzyma to niem nic do zaworu w prasie. Po nabiciu ciśnienia jakiegokolwiek musi go utrzymać (mam kolegę co ma DF Varimaster nową i tam ciśnienie nawet 1 bar nie spadnie- zawór identyczny jak w vicon 1601 i pochodne)

 

W mojej jest podobnie jeżeli masa prasowana nie wchodzi do komory wtedy ciśnienie sobie powoli spada (zazwyczaj spadnie do 150 przy ustawionym 180) ale dla mnie to plus tak jakby funkcja odciążająca ciągnik na zawrotach (jak ktoś pracuje ciągnikiem troszku przy małej mocy to zrozumie zaletę  :lol: ), ale fakt faktem to albo nieszczelny zawór sterujący albo siłowniki

 

Nie da się sprawdzić szczelności siłowników przy prasie trzeba je zdemontować i kupić zamek hydrauliczny z manometrem- jedyny 100% pomiar ze względu na to że cztery siłowniki, dwa z  lewej jaki i dwa z prawej połączone są szeregowo i wystarczy że jeden nieszczelny i ciśnienie spada

 

Jeżeli ktoś już podejmie się rozebrania zaworu na części pierwsze to niech robi fotki i znaczy i liczy liczy obrotów wykręcanych elementów (pierwsze takie mamy na widoku na imbus z kontrą na klucz chyba 30)- bo współczuje temu kto coś pomyli. Do tego jeszcze do czego jest ta regulacja na imbus i czy to jest wogóle regulacja. To jest zabawa ale na zimę nie w sezonie kiedy prasa jest potrzebna  <_<

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Thomas2135    1186

W 1601 bez rotora są 3 siłowniki, 2 od komory i jeden od napinacza. Trzeba dobrze pomyśleć jak to rozkręcić, żeby nie rozregulować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Mylisz się kolego, siłowniki od klapy da się sprawdzić, bo sam to ostatnio zrobiłem i spadek ciśnienia nie ma znaczenia. Po nabiciu ciśnienia i odkręceniu dolnego węża w po kolei, raz w jednym siłowniku, raz w drugim wystarczy obserwować czy jest wyciek oleju. Jeżeli ciśnienie spada a z siłownika nie ma wycieku tzn, że siłownik jest szczelny a spadek ciś. jest spowodowany czym innym.

 

Właśnie wykręciłem zawór i nie ma w nim wielkiej filozofi (wersja bez cewki) Jego oznaczenie to: Flutec DB4E-012, właśnie jestem na etapie poszukiwania nowego, może ktoś pomoże? http://www.technologie.com.pl/flutec/flutec21.html Znalazłem tylko coś takiego, jutro dzwonię.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×