Skocz do zawartości
Xeon

Obsługa Deutz Fahr 6.30

Polecane posty

tommy83    41

1 to jest zbiornik płynu hamulcowego okienko pokazuje poziom żeby uzupełnić trzeba zdjąć boczną blachę

2 czujnik znajduje się za filtrem jak zdejmiesz bocze blachę silnika z prawej u góry za filtrem

U mnie to jest włącznik tylnych świateł trzeba zapalać z światłami przednimi ( przynajmniej u mnie tak jest )

3 , 4 to od awaryjnych 5 to świeca płomieniowa

3 u mnie tego nie ma

4 Nie powinna się zapalać zobacz poziom oleju .

5 Może od czujnika filtra powietrza (strzelam )

6 Zdaje mi się że i u mnie są też te przewody niektóre wersie miały elektryczne sterowanie podnośnikiem a wszystkie miały takie same wąski przewodów elektrycznych

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yudin    7

Ad2.

być może filtr był już rozerwany i mimo zabrudzenia nie tworzyło sie podciśnienie by uruchomić czujnik

czujnik jest uszkodzony lub kontrolka

 

 

Ad.5 i 6

czesto w instalacji sa wolne kostki, potrzebne do bogatszych wersji ciagnika lub do ciagników produkowanych na inne kraje a z racji komplikacji produkcji wrzucaja wszedzie te same wiązki

Edytowano przez yudin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

ad 1

tu wszystko jasne

 

ad 2

sprawdzę czujnik i kontrolkę

 

ad 3

u mnie od kierunkowskazu i awaryjnych jest ta pierwsza kontrolka. Te, które oznaczyłem jako 3 i 4 nie palą się. Może to związane jest w podłączeniem przyczepy?

 

ad 4

ale ona zapala się dopiero po zgaszeniu silnika. Gdy pracuje nie pali się.

 

ad 5 i 6

wyjaśnione :)

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

badboy27    3

Ad. 4 U mnie jak zaczęła się zapalać po uruchomieniu ciągnika to do wymiany był filtr hydrauliczny ten duży przy skrzyni, a przy zgaszonym się nie świeciła

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

W sumie kwestia kontrolek wyjaśniona. Znalazłem coś takiego:

deutz_fahr_dx_kontrolki_min.png

 

Czyli wracając do ad 4 - u mnie ta kontrolka podczas pracy silnik anie świeci się. Ona jest od ciśnienia oleju w skrzyni.

 

Wyjaśniła się także kwestia kontrolek kierunkowskazów.

 

 

Jakie dajecie ciśnienie powietrza w oponach?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Ciągle mam problem z przeciekiem oleju pod kabiną. Nie mogę go zlokalizować. Miałem ostatnio założonego PHXa (był podniesiony na tylnym kole i na ramionach), to leciało mocno - wydaje mi się, że będzie to jakaś rurka/wąż od szybkozłącza od wywrotu. Problem w tym, że nie mogę się tam dostać, żeby dokładnie ustalić źródło przecieku. Macie jakiś sposób na w dostanie się pod kabinę?

 

Mam nadzieję, że nie będzie konieczne zdejmowanie kabiny?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Dzięki wielkie tommy - bardzo cenna informacja.

 

Przeciek usunięty. Był uszkodzony uszczelniacz na śrubie (duża - średnica ok 8 cm) wkręcanej w podnośnik (to prawdopodobnie jest dno tłoka o podnośnika).

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

1. W moim 6.30 nie ma pod kabiną dodatkowego zbiornika na olej hydrauliki. To znaczy, że hydraulika pobiera olej ze skrzyni?

2. Za kabiną na tylnej obudowie podnośnika jest jakiś korek - rozumiem, że do uzupełniania oleju? Poza tym obok niego po lewej stronie jest mała gałka/przełącznik (prawo-lewo) - do czego to jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tommy83    41

Zbiornik hydrauliczny jest z tyłu pod kabiną koło podnośnika,Jak dobrze kojarzę to dźwignia do regulacji wysokości ramion podnośnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Tak, zgadza się, że zbiornik od hydrauliki jest pod kabiną obok podnośnika (po lewej stronie). Jednak w mojej wersji go nie ma stąd moje pytanie, czy podnośnik pobiera olej ze skrzyni?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Wychodzi na to, że faktycznie w samym podnośniku jest osobny olej - mieści się tam ponoć13 litrów (trochę mało). Tylko jak się ten stary olej z hydrauliki spuszcza? Na pewno jest śrubka do spuszczania oleju na rurce wychodzącej z pompy (między pompą, a filtrem - mniej-więcej na wysokości stopni wejściowych do kabiny). Czyli dzięki niej spuszczę olej z samej rurki i pompy. Jednak ten w podnośniku zostanie.

Gdzieś powinien być korek spustowy z podnośnika, ale gdzie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Nikt nie zmieniał oleju w swoim DX'ie od hydrauliki, czy po prostu nie chce się napisać? ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Tak, w przypadku dodatkowego zbiornika korek jest pod nim i na rurce wychodzącej z pompy. Jednak ja nie mam dodatkowego zbiornika, a starego oleju chcę się pozbyć, ale jak?

 

Jak nic nie znajde, to odkręcę korek na rurce (lub filtr), uruchomię silnik i pompa sama wytłoczy olej na zwenątrz. Innego pomysłu nie mam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Kolejna kwestia... na tylnej części podnośnika na górze (za kabiną po prawej stronie gdzie przyłącza hydrauliczne) jest korek wlewu oleju z bagnetem wzkazującym obecny poziom oleju. U mnie komuś musiał widocznie złamać bagnet i ponownie przyspawał go do korka. Nie wiem jednak, czy jest on prawidłowo (na odpowiedniej wysokości) przyspawany. Prośba o wykręcenie korka i zmierzenie ile jest cm od początku bagnetu do kołnierza śruby. Oraz patrząc od poczatku (dołu) bagnetu ile jest cm od stanu min do max oleju?

 

DX 6.30 (z tego co wiem w DX 4.50, DX 4.70, DX 6.05, DX 6.10, DX 6.30, DX 6.50, DX 7.10 korek jest taki sam).

 

din_910.jpg

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Niki20    6

Witam. Przy wciśnięciu sprzęgła każdorazowo zapala mi się kontrolka od ciśnienia oleju w skrzyni... O co chodzi? Dodam że 2 bieg nie zawsze wchodzi... 

Edytowano przez Niki20

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Witam,

Jako, że jednak zima do nas dotarła wymieniłem świecę płomieniową w DX 6.30. Jednak mam małe pytanko. Po przekręceniu kluczyka w pozycję grzania świecy nie zapala się kontrolka od świec.

Teraz co sprawdziłem:

- rozebrałem tablicę rozdzielczą - kontrolka jest ok

- przy okazji wymiany świecy sprawdziłem, czy na kablu jest zasilanie - jest

- j.w sprawdziłem, czy rurką pompowane jest paliwo do świecy w momencie grzania - jest

 

Jednak kontrolka nie świeci się. Czy można jakoś sprawdzić, czy świeca działa prawidłowo?

Co mogę jeszcze sprawdzić, żeby ta kontrolka działała (prawdopodobnie świeca działa prawidłowo, a po drodze coś jest nie tak i nie zapala się kontrolka - nie daje mi to jednak spokoju i chcę zapiąć temat do końca)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xeon    4

Od świecy jest bezpiecznik nr 1 - jest ok - sprawdziłem, czy na kablu dochodzącym do świecy jest zasilanie (jest).

 

Tak przy okazji... z jakiej książki jest fotka, którą wstawiłeś?

Edytowano przez Xeon

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×