Skocz do zawartości
markoz83

DF Agrotron problem z odpaleniem na mrozie

Polecane posty

markoz83    0

Witam wszystkich uczestników forum. Jestem od trzech tygodni właścicielem DF agrotrona 106, wraz z nadejściem mrozów pojawił mi się problem z odpalaniem. Mianowicie przy temp. -7 traktor bucha białym dymem i dopiero po jakimś czasie odpala. Moje pytanie brzmi?

- jak się podgrzewa w nim świece żarowe. Kontrolka od świec świeci ale gaśnie wraz z pozostałymi,

- gdzie w tym traktorze znajduje się świeca żeby sprawdzi czy ona działa,

- a może problem tkwi w zasilaniu paliwem (jesienią palił na dotyk) w baku robi się duże podciśnienie paliwa jest na rezerwie.

- dodam że nie wymieniłem w nim jeszcze żadnych filtrów ani olei

Proszę o pomoc i z góry dziękuje za cenne informacje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZAKU    1

mam same iron ale to to samo . U mnie w ciągniku wyświetlał się komunikat coś tam o paliwie ,odpalałem go i po chwili gasł podgrzaliśmy filtr paliwa i chwilowo pomogło ale następnego dnia kupiłem uszlachetniacz i kłopot z głowy . co do kontrolki od świec ona nie gaśnie przy dużych mrozach razem ze wszystkimi może się palić nawet minutę .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Ja w moim, gdy muszę go w mrozie odpalić, to przekręcam stacyjkę i czekam na głośne pyknięcie (rozłącza się przekaźnik od świec), wyłączam stacyjkę i tak z 3-4 razy, i bez problemu odpala. Może masz gdzieś nieszczelności w układzie i paliwo mu schodzi. Filtry to radzę Ci zmienić.

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ziomall1991    0

ja w case JX mam pod stacyjka taki czarny włącznik ,wystarczy ze przekręcę stacyjkę i przytrzymam 3,4 sekundy i po problemie, choć odpalałem ostatnio go jak było -14 i nie podgrzewałem świec i odpalił bez najmniejszego problemu :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmervip    78

Witam wszystkich uczestników forum. Jestem od trzech tygodni właścicielem DF agrotrona 106, wraz z nadejściem mrozów pojawił mi się problem z odpalaniem. Mianowicie przy temp. -7 traktor bucha białym dymem i dopiero po jakimś czasie odpala. Moje pytanie brzmi?

- jak się podgrzewa w nim świece żarowe. Kontrolka od świec świeci ale gaśnie wraz z pozostałymi,

- gdzie w tym traktorze znajduje się świeca żeby sprawdzi czy ona działa,

- a może problem tkwi w zasilaniu paliwem (jesienią palił na dotyk) w baku robi się duże podciśnienie paliwa jest na rezerwie.

- dodam że nie wymieniłem w nim jeszcze żadnych filtrów ani olei

Proszę o pomoc i z góry dziękuje za cenne informacje.

Podciśnienie ci sie robi bo masz zbyt szczelny korek wlewu paliwa i jak jest niski stan to może nie puszczać paliwa do pompy (ale to mało prawdopodobne) świece musisz mieć na kolektorze ssącym, po wyciągnięciu filtra powietrza powinieneś widzieć czy działa, filtry paliwa to ja bym wymienił bo mogą zamarzać jak jest w nich woda, ale jak ci dymi na biało to raczej gdzieś paliwo nie dochodzi tak jak powinno

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
markoz83    0

Po przeczytaniu waszych postów widzę w swoim agrotronie dwie możliwości:

- albo przekaźnik nie działa bo nie słyszę żadnego piknięci a kontrolka świec gaśnie równo z innymi kontrolkami,

- albo mam spalone świece żarowe szkoda że są schowane tak głęboka i nie można ich na szybko sprawdzić. No i wymiana 6-ciu świec to już są koszty.

- wymienię też filtr paliwa, doleje ON i jakiegoś uszlachetniacza do paliwa, sprawdzę korek wlewu paliwa. Może te czynności w jakiś sposób pomogą.

Mam też pytanie czy ktoś z użytkowników traktorów na pompo wtryskach ( pompach jedno-sekcyjnych) jeździł na oleju opalowym. Czy warto czy to tylko pozorna oszczędność???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco82    0

szukaj bezpiecznik od świec po prawej stronie w kabinie jest skrzynka i tam powinien być przekaznik świec mało prawdopodobne że spaliły się wszystkie świece na oleju opałowym długo niepojeżdzisz pompy boscha są wrażliwe lubią się zatrzeć reanimowane są słabe a nowa pompa 1800zł netto sztuka także nieopłaca się na opale jeżdzić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Przekaźnika szukaj pod maską, a bezpiecznik to musisz sprawdzić każdy, bo nie wiem, który konkretnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pestus123    3

Kolego w Agrofarmie np. świece załączają się od -5st. i grzeją dosyć długo, nawet do dwóch minut, także spróbuj u Ciebie podgrzać aż zgasną i przekręcić :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
markoz83    0

Problem z odpalaniem częściowo zażegnałem, przyczyną był zamarznięty korek wlewu paliwa. Uświadomiłem sobie to gdy przestał palić nawet ciepły, nadal jednak pozostaje kwestia podgrzewani świec. W kabinie nie ma bezpiecznika odpowiedzialnego za świece, chyba że jest jeszcze inna skrzynka z bezpiecznikami od silnika. Przekaźnik zlokalizowałem tyko nie wiem jak można sprawdzić czy on działa???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Arek    113

Najpierw sprawdź czy po przekręceniu kluczyka dochodzi prąd do świec a później szukaj dalej. Bo równie dobrze może działać np tylko 1 lub 2 świece i dlatego nie odpala.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maniek20    71

ja fortke przy -12 nie odpalana dlugo na letnim paliwie na raz odpaliłem dodam ze stala cały czas pod gołym niebem

Edytowano przez maniek20

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Piters182    18

Mój Agrotron palił w te mrozy, lepiej żeby było więcej paliwa, bo jak jest nie dużo to potrafi się zapowietrzyć. Miło że wskazówka pokazuje że jeszcze jest. W moich ciągnikach bywało różnie z odpalaniem w mrozy. Ale od 2 ostatnich zim wszystkie ciągniki są zalewane na zimę V powerem z Shella, i jak na razie w największe mrozy nie było problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Zasilanie na świece idzie z akumulatora na rozrusznik, dalej na alternator a na końcu do przekaźnika świec. Sprawdź bezpiecznik F30, jest on odpowiedzialny za zasilanie sterowania świecami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
markoz83    0

Dziękuje wszystkim za pomoc szczególnie Dami615, widzę że to człowiek znający się w tematyce bardzo dobrze. Jego rady są dokładne i bardzo celne. Chwilowo brak mi czasu żeby przesiąść przy Deutzu i sprawdzić wszystko dokładnie. Może ktoś z uczestników forum zna jakiegoś mechanika (elektryka) co by rozwiązał mój problem. Dodam że jestem z okolic Krotoszyna Wlkp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×