Skocz do zawartości
garos

problem w 16145

Polecane posty

garos    2

Witam. 2 lata temu zakupiłem ww traktor w stanie krytycznym. Po pierwszej próbie pracy w polu postanowiłem zrobić remont kapitalny silnika poniewarz miał niskie cisnienie i był słaby ( mulasty). Wymienione były: tłoki ,tuleje, panewki, głowica szlifowana, wał był w miare ok. Olej był wymienany chyba raz (jak był nowy ,u mnie 2 raz). Mnejsza z tym. Po remoncie stał się jeszcze mulastszy niz był tzn. Jak jest zimny ledwo na 1 się ciągnie ale na wiekszych obrotach jest troche lepiej. Co moze być przyczyną ze traktor jest mulasty. Silnik pali od dotyku. Prosze o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Stefano1    39

Turbosprężarka, pompa wtryskowa, wtryskiwacze, źle złożony rozrząd, lub jakaś pierdoła jak źle ustawiony początek wtrysku paliwa :). Wał i pompa olejowa nie ma nic do rzeczy.

Edytowano przez Stefano1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcincc360    55

Na początku sprawdź pompe wtryskową, odkręć przewody co wychodzą z sekcji i obracaj wałem tak długo aż nie podniesie się paliwo z sekcji :)

Jak będzie sie podnosiło to jeszcze jeszcze pompa ale wrazie czego najlepiej zawieść do pompiarza zapłacic i mieć święty spokój

Ps. Moja dwunastka też była mułowata daliśmy pompe do regeneracji i wtryski to teraz silnik żyleta zbiera się szybko :)


Gdy Ci smutno, gdy Ci źle weź URSUSA przejedź się!!!
Poszukuje ciężkiego ursusa może być nie na chodzie byle by miał przedni napęd.:)
Kupię przedni napęd do szóstki !!!! :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    196

Tak z ciekawości co ma podnoszone paliwo w krócach do niedomagań silnika?

Tak samo jak szlif wału i pompa olejowa.

Przecież jakby pompa nie podawała paliwa, tak jak sugerujesz, to silnik wcale by nie odpalił, to chyba jasne, ,a jak silnik odpala, to pompa paliwo tłoczy, ale jest inny problem z ciśnieniem ,złe ustawinie kontu wtrysku, a może i dawki paliwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
r13rs    1

witam. jaki jest stan turbiny? nie ma zbyt dużych luzów? może tu tkwi problem jeśli bo tej pory po wymianie tylu elementów w silniku nic się nie zmienilo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
garos    2

Na początku sprawdź pompe wtryskową, odkręć przewody co wychodzą z sekcji i obracaj wałem tak długo aż nie podniesie się paliwo z sekcji :)

Jak będzie sie podnosiło to jeszcze jeszcze pompa ale wrazie czego najlepiej zawieść do pompiarza zapłacic i mieć święty spokój

Ps. Moja dwunastka też była mułowata daliśmy pompe do regeneracji i wtryski to teraz silnik żyleta zbiera się szybko :)

 

Zawory były tak ustawiane

 

 

Pompa paliwowa regenerowana w zniwa

Turbo- podobno miało być nowe i chyba jest bo czuć zryw tak przy 1100 obrotach

Wtryski mogły by być sprawdzone ale nikt o tym nie myślał

Rozrząd jest ok na znakach

 

Co do cisnienia teraz ma ok.2 jak sie rozgrzeje to niecałe 1. Bonk sprawdzony i jest ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Stefano1    39

Ciężko o dobrego majstra do pompy wtryskowej, ale załóżmy, że pompa jest ok. Wtryskiwacze radziłbym dać do sprawdzenia, albo chociaż sprawdzić w domowym zakresie, luzując rurki, czy chodzi na wszystkich garach.

 

Czy początek wtrysku jest poprawnie ustawiony?. (nawet ustawienie na oko i ucho Pana Kazia rzadko pokrywa się ze znakami :) ) W trakcie ustawiania początku wtrysku, może się okazać, że jednak rozrząd jest źle złożony, lub pompa wtryskowa ma inny wałek i brakuje przez to regulacji.

 

A masz może w tym ciągniku korektor dawki paliwa? Podobnież często bywają z tym ustrojstwem problemy. W dziale o ciężkich ursusach, był chyba nawet temat poświęcony, powiązanym z tym, niedomaganiom silnika.

 

 

A ciśnienie oleju- wszyscy prawią tylko, że jak gubi ciśnienie, to wał słaby- guzik prawda. Może je gubić na każdym innym punkcie, przez który przepływa olej. Więc, jak jest za małe (Twój mógłby mieć deczko lepsze), to podkładeczka pod zawór przelewowy pompy olejowej i już jest lux ciśnienie oleju :).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
muflon19    0

Jak na moje to wina leży w pompie wtryskowej i wtryskiwaczach. Wyciągaj ppompe i wtryski i daj do dobrego pompiarza może wystarczy sama regulacja. A na jaki kolor dymi ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcincc360    55

Kolego Tomek73

Pompa wtryskowa nie ma nc do niedomagań silnika..

A podawane paliwo w sekcjach gdy pompa nie ma ciśnienia to ciągnik będzie słaby mułowaty .

Z tym co mówisz że nie odpali to odpali gdyż silnik kręci sięszybciej niż ty brechą w kole zamochowym..


Gdy Ci smutno, gdy Ci źle weź URSUSA przejedź się!!!
Poszukuje ciężkiego ursusa może być nie na chodzie byle by miał przedni napęd.:)
Kupię przedni napęd do szóstki !!!! :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    196

A od kiedy pompa nie nic wspólnego z silnikiem, tylko pompa, to podstawa.

Zresztą sam sobie zaprzeczasz, pisząc że nie ma nic wspólnego, a drugie zadanie ze będzie mułowaty.

Najpierw pomyśl zanim napiszesz.

A pompa to nie tylko sekcje, a jak sekcje będą słabe i nie podadzą wymaganej dawki paliwa, to silnik odpali, ale nie od razu, bo musi nabić ciśnienia, pokręci i odpali, jak zimny to dość ładnie odpali, jak się nagrzeje to musi parę razy silnikiem obrócić,

a na nowych sekcjach od razu odpali.

Po drugie jak sekcję są wykończone to nawet na kapilarę się nie ustawi pompy, bo tylko raz sekcja poda paliwo i koniec.

Już to przerabiałem.

Podstawa w pompie to ustawienie kontu wtrysku i ilości podawanego paliwa, potem regulator obrotów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez pawell21
      Witam....Problem polega na tym ze przy ruszaniu pod obciążeniem np z opuszczonym pługiem lub agregatem sprzęgło ślizga się i śmierdzi ale gdy już roszę jest ok dodam ze tarcz zastała wymieniona rok temu i nic takiego się nie działa aż do teraz, w ostatnim czasie wymieniłem jeszcze sprzęgło przedniego napędu z tych tarczek na zębatki pewnie to również ma wpływ na większe obciążenie. Moje pytanie polega na tym czy idzie w jakiś sposób podciągnąć to sprzęgło ?? z góry dzięki
    • Gość David139
      Przez Gość David139
      Poszukuję zdjęć Zetora Crystal 16145 w dobrym stanie, przód, boki, tył oraz z kabiny, z otwartymi i zamknietymi drzwiami (w wysokiej rozdzielczości), zdjęcia posłużą do wykonania modelu ciągnika do gry, czy ktoś z was posiada taki traktor?
      Jeśli ktoś chciałby się podzielić zdjęcia może wysłać na adres: dawidb139@interia.pl
    • Przez seba1224
      Witam. Tak jak w temacie potrzebuje instrukcji bądź katalogu w PL do tego typu zetora.
      Zakładam nowy temat po przeczytaniu całego forum dla tego zetora i nie znalazłem odpowiedzi na moje pytanie.
      Jeśli ktoś posiada takowy katalog lub instukcjie to będę bardzo wdzięczny za udostępnienie.  
    • Przez rolmasz
      Witam!
      Czy ktoś z Was zakładał plastikowe błotniki do Zetorów czy ursusów 6cio cylindrowych?
      Szukałem uchwytów jakie wykonują ludzie do zamontowania błotników, znalazłem tylko to. 
       
      Czy format 420x1380mm będzie odpowiedni na koła 14.9x28 ?
       
       
    • Przez seba1224
      Tak jak w temacie do czego są te filtry na zdjieciu ? 

      zetor 16145 
×