Skocz do zawartości
demon17

Zetor 9540 problem z odpalaniem i nierówną pracą silnika

Polecane posty

demon17    1

Panowie mam do was jeszcze pytanie jak wyciągacie pompę paliwową za pomocą tej zaślepki ;>??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Witam, wszystko już było ok, odpalał po podgrzaniu świecy żarowej na dotyk, aż tu nagle coś mu się odwidziało i mam problem z odpaleniem i równą pracą silnika.... Na początku jest tak jak by mu paliwo schodziło, ale schodzić nie ma gdzie bo przecież bak jest do góry. Kręci lekko i bez dymku po czym dopiero po chwili załapuję. Jak się go dopali to bardzo nie równo pracuję i mocno dymi... W polu czy jak się rozgrzeje to wszystko ustaję aby zostaje problem z odpaleniem. Wystarczy go zgasić i poczekać z 10 min a już słychać tak jak by nie dostawał paliwa.... Panowie w czym może być problem??? Dodam że Paliwo nigdzie nie kapie, a ręczna pompa pompuje. Odpowietrzałem go na zasadzie popuszczenia śruby przy filtrze paliwa i dmuchałem do baku, jak wylatywało samo paliwo to dokręciłem i zrobiłem tak samo z odpowietrznikiem przy pompie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ptaszyna    136

Jeżeli naprawdę masz szczelny układ paliwowy to przyczyną może być zaworek( zacięty, nieszczelny) utrzymujący ciśnienie w układzie powinien być na filtrach lub przy pompie ( dokładnie nie wiem gdzie w tym modelu), drugą przyczyną może być pompka paliwa ( dokładniej zaworek w pompce) który też mógł się zawiesić ale to wtedy jak będziesz pompował ręczną pompką przy pracującym sil. to wszystko powinno być dobrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qlimaxpl    0

Witam sorry że odnawiam temat ale mam taki sam problem z moim zetorem... mógłbyś mi powiedzieć co było powodem nie równej pracy silnika i ogólny brak mocy w twoim ciągniku. Ja mam nowa pompę wtryskową, wtryski, turbo, tłoki a na wolnych obrotach to nawet pod górkę ma problem wyjechać. Proszę o odpowiedz :blush:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
diesel38a    0

Masz zamiar zmierzyć i czy wiesz co to jest max. obciążenie? bo nie jest to danie całego gazu na postoju, wtedy turbo da Ci ok. 0,2-0,3 bar. Max. ciś. powinno być ok.1 bar albo więcej, dla tego sil. dokładnie nie wiem ale w starszym modelu ( U-1012) który ma większą pojemność i mniejszą moc ok. 96 km ( i brak intercoolera) ma max; 1bar to w twoim powinno być więcej.

 

 

 

 Mam pytanie własnie odnośnie doładowania w 9540.

Zmierzone bylo pod max obciążeniem pokazywało 0,4 wiec poszło do reg.

Wróciło pokazywało 0,6 pod obciążeniem wiec raczej tez mało, dla porównania podłączony został pod 8540 i pod pełnym obciążeniem pokazał tez 0,6 i nic wiecej.

Jedyna różnica miedzy 85 a 95 była na postoju w 85 0.4 w 95 0.3

Brak jakichkolwiek nieszczelności w ukł. dolotowym 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    136

A przypadkiem nie ma zaworu upustowego na turbinie?  0.6 to mało, tylko czy na pewno mierzyłes na pełnym obciążeniu. Przyczyn morze być kilka; niedrożny (nieoryginalny filtr) albo za "cienki" wydech. mogą być zle założone uszczelki na kolektorze i mogą przysłaniać kanały. Trzeba szukać 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
diesel38a    0

Wszystko jest ori i wszystko jest drożne.

Sprawdzane doładowanie też bez filtra, turbo jest to k27 o ile dobrze pamiętam więc wytwarza ciśnienie spalinami (brak WG).

Jedyna sprawa pozostaje według mnie to pompa paliwowa,była przerwana w niej membrana(została założona nowa).

Próby podczas mierzenia doładowania pod obciążeniem (pełnym) wykazały ,że nie reaguje na ruch "pina" w korektorze dawki paliwa.

Brak spadku lub wzrostu doładowania .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaro8540    0

Witam sorry że odnawiam temat ale mam taki sam problem z moim zetorem... mógłbyś mi powiedzieć co było powodem nie równej pracy silnika i ogólny brak mocy w twoim ciągniku. Ja mam nowa pompę wtryskową, wtryski, turbo, tłoki a na wolnych obrotach to nawet pod górkę ma problem wyjechać. Proszę o odpowiedz :blush:

Kolego, gdzie kupowałeś pompę wtryskową, ile kosztuje?


Piwo to moje paliwo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qlimaxpl    0

kupiłem ją w czechach bo mom tam blisko 30 km a ceny mają dużo niższe niż gdzieś indziej, pompa kosztowała mnie 4000 ale jest to pompa z forterry 11441 czyli z nowszego modelu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaro8540    0

kupiłem ją w czechach bo mom tam blisko 30 km a ceny mają dużo niższe niż gdzieś indziej, pompa kosztowała mnie 4000 ale jest to pompa z forterry 11441 czyli z nowszego modelu

Dobrze chodzi na tej pompie, trzeba coś przestawiać,regulować? Ja do swojego 8540 nie moge nigdzie dostać, jest w kupnie do 9540, tylko w katalogu mają inne oznaczenia i nie wiem czy by było dobrze, orientuje sie ktoś?


Piwo to moje paliwo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
diesel38a    0

może zegar źle wskazuje ?

 

Też były takie przypuszczenia ale jest dobry ...

Było by dobrze jak by pod jakiegoś 9540 innego lecz nie ma w okolicy tylko 85

Nie mam więcej pomysłów co z tym doładowaniem....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    136

.

Próby podczas mierzenia doładowania pod obciążeniem (pełnym) wykazały ,że nie reaguje na ruch "pina" w korektorze dawki paliwa.

Brak spadku lub wzrostu doładowania .

A na silniku jest reakcja na "pin" tzn;przykapca albo czuć zwyżkę mocy ? A silnik kopci przy pełnym obciążeniu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    136

To wygląda jak by coś z pompą było, bo jak nie dostanie pełnej dawki to doładowanie nie wzrośnie. Proponuje dać pompę do sprawdzenia . W 8540 0.6 bar może wystarczać bo silnik nie jest wyżyłowany a w 9540 powinno być więcej bo to praktycznie te same silniki to moc zwiększa się przez podniesienie dawki i musi iść za tym wzrost doładowania

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

Kolego , a wiesz na 100% jaka ma być wartość ciśnienia doładowania :rolleyes:  ?


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
diesel38a    0

Właśnie w serwisie zetora podają że ma byc 1 do 1,2 bara pod obciążeniem lecz nie mam możliwości sprawdzenia tego na takim samym modelu .

Sprawdzałem tylko na dostepnym 8540 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

mam 105-tkę ale nie mam za bardzo czym sprawdzić wartość doładowania :(


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
diesel38a    0

Wpinasz trójnik w przewód z kolektora ssącego do pompy paliwa i do tego manometr

Byłbym bardzo wdzięczny za pomiar

pozdr

Edytowano przez diesel38a

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    59

ba ......, jak to zrobić   wiem . :D  .Sam jestem ciekaw ile u mnie pompuje i nie byłoby sprawy jak bym miał pod ręką odpowiedni manometr .

Edytowano przez DarekD

nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez krzys924
      Witajcie... po remoncie silnika zaczeło coś ciec... chodzi o to ze jest to za rzadkie na olej i nie pachnie jak ropa... wydostaje sie to z żrberek głowicy i cylindra przy wyższych obrotach parząc od strony pompy, od strony wentylatora jest sucho, i tu jest problem ;( spotkał sie ktoś z Was z takim czymś? co to może? być bo mi już ręce opadają... pozdrawiam.
    • Przez PIOTREK44
      Witam wszystkich serdecznie
      Mam taki problem nie wiem jak sprawdzić zapłon czy jest późny czy wczesny
      Prosiłbym o dobre wytłumaczenie jak i co zrobić
       
      Za dodane odpowiedzi dziękuje
    • Przez qbic
      Witam, ostatnio mój t-25 wracając do domu zastrajkowal. Usłyszałem jakiś huk z pod maski i czym prędzej go zgasiłem. Po rozebraniu go okazało się ze pękło gniazdo zaworów. Część tego gnazda lekkowbiła się w tłok i głowicę. Postanowiłem sprawdzić szczelność cylindra po przez wypełnienie go ON. po około 2 godzinach poziom ON opadł o około 1-1,5 centymetra. Dodam że przed awarią traktor nie brał nic oleju, a przynajmniej nie wymagał dolewek miedzy wymianami. Postanowiłem sprawdzić jak zachowa się drugi cylinder i okazalo się że podobnie ubyło ON. I teraz moje pytania:
      1. Czy tak może być? Czy może jest coś nie tak z tłokiem/pierścieniami/cylindrem?
      2. Czy uszkodzenie tłoka i cylindra widoczne na zdjęciach kwalifikuje je do wymiany?
       

       

       

       

       

    • Przez Ursus-c-330
      Witam
       
      Pojawił się u mnie problem z przegubem(głowicą) hydraulicznym w cyklopie.
      W ostatnim czasie w dość znaczący sposób pojawił się wyciek oleju z pod "segera". Wyciek ten jest widoczny na górze przegubu i w ostatnim czasie w dośc dużej ilości wydostaje się tam olej. Poniżej zdjęcie głowicy.

      Moje pytanie jest takie. Czy istnieje możliwośc demontażu tej głowicy i dostania się do jakichś uszczelniaczy wewnątrz tego przeguba? Ewentualnie miał ktoś podobny problem i w jaki sposób można ten wyciek zniwelować poprzez inny sposób niż wymiana całego przegubu?
       
      Piszę pierwszy temat na tym forum, więc proszę o wyrozumiałość. Szukałem w googlach coś na ten temat ale nie ma nic pomocnego.
    • Przez Krzysiek3654
      Witam,
      Tak jak w pytaniu, jak ustawić zapłon w zetorze 7211?
      Interesuje mnie ile mm ma być tłok przed górnym martwym punktem.
×