Skocz do zawartości
demon17

Zetor 9540 problem z odpalaniem i nierówną pracą silnika

Polecane posty

demon17    1

Witam, mam problem z zetorkiem. Mianowice jak jest zimny puszcza niebieski dymek po czym jak trochę się rozgrzeje dymić na niebiesko nie dymi. Podczas odpalania długo trzeba kęcić i bez świecy płomieniowej ani rusz... Od razu po odpaleni biały dym i przerywa, nawet jeśli się rozgrzeje to i tak na obrotach powyżej 1300 słychać krótkie przerwania. Panowie co to może być?? Obstawiam że końcówki wtryskiwaczy i głowica co wy na to ;>??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Pompa ustawiona fabrycznym cechowaniu. Za późny wtrysk nie dał by nam białego dymu. Białym dymem się nie przejmuję jak i przerwaniami bo to będę końcówki wtryskiwacza do wymiany, ale niepokoi mnie niebieski dym na zimnym silniku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

demon17    1

No to zaczynamy od wtrysków.... Same końcówki wystarczą czy lepiej zastanowić sięnad całymi;>?? Cały 330zł a końcówka 50zł...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

wtrysk kompletny do wymiany to już ostateczność !! musisz zawieść na próbnik i będzie wiadomo który leje . Sprawdź też świece żarowe bo ten silnik wymaga wstępnego podgrzania do prawidłowej pracy . Co do niebieskiego dymu to może być efekt spalania oleju a biały to nie spalone paliwo .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Świec żarowych nie ma, jest tylko jedna płomieniowa na kolektorze ssącym. Wiem że muszę zawieść i jutro to zrobię, ale chciałem się dowiedzieć co takiego jest w całym wtrysku żę kosztuje 330zł a końcówka która jest odpowiedzialna za rozpylanie tylko 50zł... Dla mnie to lepiej bo wyjdzie taniej, ale bardzo mnie to ciekawi;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    166

ja mam zetora 105 40 to z tej samej serii też ciezko pali wymieniłem i ustawiłem nowe końcówki, swiece zarowe grzeja, założyłem rozrusznik szybkoobrotowy i na ciezkie mrozy grzałke w blok do podgrzania płynu w silniku, wymieniłem pompkę zalisajaca i problem jest że strasznie długo kreci na zimnym silniku zeby zapalił, podobno te modele tak maja że ciezko pala nawet tu na forum jest temat o tym, rozmawiałem ze znajomym mechanikiem i powiedzia ze może pomogło by przestawienie pompy przyspieszenie wtrysku czy zwiekszenie dawki rozruchowej ale dokładnie nie wiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Powiem Ci, że świec żarowych nie mam, ale za to płomieniowa daję radę ;p wystarczy że przy mocnych mrozach przytrzymuję około 30s i pali ;) A panowie co z tymi wtryskami ;>??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

nie wiem dlaczego cały wtrysk kosztuje tyle ile kosztuje, być może dlatego ,że nie wymienia się tego tak często jak końcówek wtryskowych. Ceny niektórych części do Zetora są astronomicznie drogie i zapewne jest to złożone zagadnienie . Nie rozumiem jak możesz nie mieć świec żarowych!! ?? Przecież to standard w tych silnikach - cztery paluszki wkręcane w głowicę . Swieca płomieniowa była montowana sporadycznie choć producent pozostawiał taką możliwość zaślepiająć gwint w kolektorze korkiem.Fakt em jest ,że ciężko palą w niskich temperaturach nawet te po remontach kapitalnych gdzie jest już pewność co do właściwego ciśnienia sprężania. Podejżewam ,że wpływ na to ma komora spalania w tłoku . Duże znaczenie ma szybkość z jaką jest startowny silnik . U mnie pomogło założenie grubszych przewodów prowadzących z akumulatora do rozrusznika no i oczywiście na tęgie mrozy grzałka .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Nie mam świec żarowych bo porostu nie mam gdzie ich wkręcić ;p Jest to wersja eksportowa na Wielką Brytanię i tam oryginalnie był świeca płomieniowa zamiast świec żarowych, tak samo jak nie ma otworu do grzałki ;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

mam 10540 też z Anglii i jest na odwrót : są świece żarowe a w miejscu płomieniowej tylko korek .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    166

Świece żarowe są wkręcone w głowice obok wtrysków

 

a otwór do grzałki masz z prawej strony silnika zaślepiony zaślepka na dwie śruby fi 8 te śruby trzymają taka podpórkę do linki gazu recznego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Co do otworu na grzałkę to się zgodzę, ale moja głowica nie przewiduje montażu świec żarowych;p po prostu nie ma na nie miejsca.... :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RoLLand    10

To chore z tymi świecami. Jak ja u siebie w 10540 mam jedną świecę niesprawną to muszę kręcić i kręcić i kręcić zanim zagada:( nie wyobrażąm sobie tego Zetora bez świec.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

przy mrozie -10 wystarczy 30s podgrzać na płomieniowej. Dostanie ogień na tłoki i od razu odpali ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

osobówki w dieslu też mają problem z odpaleniem bez świecy , więc to nie jest takie "chore " ! Może sie poprostu zapowietrza i dlatego musisz dłużej pokręcić . Przy sprawnym rozruszniku ,powyżej 0*C u mnie odpala bez świec- szału nie ma ,ale odpali. Kolego "demon17" ,rzeczywiście masz rację .Patrzę w katalog i są dwa numery katalogowe głowic do Zet. 7520-10540 : 78.005.001 i 78.006.001 ŹS ( ŹHAVICI SVICKY ). Trochę to dziwne ,że robią dwa rodzaje głowic jakby nie można było tylko zaślepić otworów pod świece jak się nie przewiduje fabrycznego montażu. Który jest u ciebie rok produkcji ciągnika bo może dopiero w kolejnych modelach wprowadzili zmiany . Mam do niego instrukcję obsługi z pierwszego wydania i procedura rozruchu silnika nie przewiduje czasu na podgrzewanie żarowych jedynie w niższych temperaturach opisano użycie płomieniówki .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Rok jest to '99. Końcówki wtryskiwaczy wymienione i efekt jest ;) Nie wiem dlaczego od razu po odpaleniu przez jakieś 5 min dymi na niebiesko po czym przechodzi w taki ciemny wymieszany z białym dymem, ale nadal słychać lekkie przerwania... we wtorek leci jeszcze pompa do naprawy... Przed ruszaniem tego wszystkiego odpalał po krótkim podgrzaniu, a teraz nie dość że jest bardzo ciężko to jak ognia na tłoki nie dostanie to nie ma mowy żeby załapał...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

może po ustawieniu właściwego ciśnienia na wtryskach pompa z racji zużycia nie da rady przebić się z odpowiednią dawką ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RoLLand    10

osobówki w dieslu też mają problem z odpaleniem bez świecy , więc to nie jest takie "chore " ! Może sie poprostu zapowietrza i dlatego musisz dłużej pokręcić . Przy sprawnym rozruszniku ,powyżej 0*C u mnie odpala bez świec- szału nie ma ,ale odpali. Kolego "demon17" ,rzeczywiście masz rację .Patrzę w katalog i są dwa numery katalogowe głowic do Zet. 7520-10540 : 78.005.001 i 78.006.001 ŹS ( ŹHAVICI SVICKY ). Trochę to dziwne ,że robią dwa rodzaje głowic jakby nie można było tylko zaślepić otworów pod świece jak się nie przewiduje fabrycznego montażu. Który jest u ciebie rok produkcji ciągnika bo może dopiero w kolejnych modelach wprowadzili zmiany . Mam do niego instrukcję obsługi z pierwszego wydania i procedura rozruchu silnika nie przewiduje czasu na podgrzewanie żarowych jedynie w niższych temperaturach opisano użycie płomieniówki .

 

 

W samochodach nie trzeba aż tyle kręcić. Miałem niesprawną świecę w Ducato to odpalał praktycznie "od strzała" tylko pózniej "mieszał garami" i kopcił. ale za chwilę juz było ok. To samo miałem w Mercedesie W124 i Fiacie Bravo. Także nie do końca mogę się z Tobą zgodzić. Co zaś się tyczy Zetora: rozmawiałem kiedys z serwisantem i mówił mi że to generalnie jest bolączką 105-tek, że trzeba trochę pokręcić. U mnie pomogła wymiana rozrusznika na szybkoobrotowy i teraz odpala jak malina :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56

nie wiem ,dlaczego cytujesz moją wypowiedź i w końcu potwierdzasz moje spostrzeżenia? Pisałem o tym również ,że ważny jest , w tym modelu , stan rozrusznika a co za tym idzie szybkość z jaką kręci wałem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Pompa we wtorek leci do naprawy. Stare końcówki były ustawione następująco: 200, 220, 250, 250. Nowe oryginalne 200 ;p. Każdy diesel w zimę lubi świece żarowe;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DAREK    22

w tych wtryskiwaczach regulacja ciśnienia odbywa się poprzez dobór podkładki , nie ma śruby z gwintem -taka ciekawostka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×