Skocz do zawartości
demon17

Zetor 9540 problem z odpalaniem i nierówną pracą silnika

Polecane posty

demon17    1

Ta, pompa zrobiona, sekcje wymienione.... Odpalać odpala lepiej, ale nadal słychać przerwania w pracy silnika... nie pracuje on równo tak jak powinien... Panowie co to może być?? Pompa i wtryski dobre....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RoLLand    10

Pompa, wtryski ok.... kolego zostało już tylko jedno, na którymś "garnku" za mały stopień sprężania. Trzeba to pomierzyć. Możesz to zrobić nawet we własnym zakresie, wystarczy tylko zakupić odpowiedni zegar z końcówkami. Niedroga rzecz a jakże przydatna:) kiedy silnik sie zagrzeje to skutki mogą ustępować z racji tego że tłok i pierścienie "puchną" i sprężanie utzrymuje sie na podobnym poziomie jak na innych tlokach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

No nic.... zobaczymy co będzie się działo jutro jak pójdzie w pole. Za dużo roboty jest by się z tym bawić... Poprawa jest, ale to jeszcze nie to co powinno być :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ptaszyna    125

Zapytam na wszelki wypadek, luz zaworowy sprawdzałeś bo na przyciasnym lub nadpalonym zaworze skutek podobny tzn; na zimnym puszcza białawy dymek z tego cylindra(przerywany) i "szczeka" -podobny do nie równej pracy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DAREK    22

musiałbyś nagrać filmik z pracy bo tak z opisu ciężko to sobie wyobrazić . Jak koszt naprawy pompy ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Problem z dymem już znikł ;) Koszt naprawy pompy to 1000zł sekcje i 250 robocizna. Ciągnik ożył, stał się bardziej żywy, lepiej reaguje na pedał gazu i mniej pali ;) Nadal ma problem z zapaleniem i słychać nierówną pracę silnika. Luz zaworowy ustawione więc jest ok ;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pasiu66    17

Nic z tym nie zrobisz. One tak mają, że w mróz nie da się go praktycznie odpalić. Jedyna rada to grzałka w blok. Nie wiem jak się sprawdzają świece żarowe ale napewno było by łatwiej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Panowie nie mam tego ciągnika od teraz ;p Mam go już dobre 5 sezonów i wiem na co go stać w zimę ;) U mnie wystarczyła świeca płomieniowa i ciepła woda ;) ząden mróz nie był mu straszny;p Co do kolejnych napraw to dopiero po sezonie bo teraz ciągnik na gwałt potrzebny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DAREK    22

z tą uszczelką to chyba jedynie w drugą stronę (z 1.2 na 1.5) ,ale tu nieleży problem w kompresji a w komorze spalania (kształcie denka tłoka) . Z ciepła wodą to wiadomo że pójdzie każdy . W każdym bądź razie szukanie większej wady której skutkiem jest trudny rozruch tego silnika nie ma sensu -ten typ tak ma.

Swoją drogą ja mam już tzw sezon zakończony -poorane ziemia śpi :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    14

A mógłbyś to nam wytłumaczyć dlaczego mniejsza kompresja jest lepsza niż większa ..Mam rozumieć że szybciej będzie kręcił na uszczelkach 1.5mm i szybciej odpali.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DAREK    22

nie zrozumiałeś !! Jak masz fabrycznie zamontowaną uszczelkę 1.5 to nie możesz dać na ten sam układ 1.2 ,bo dojdzie do kolizji tłoka z zaworami lub głowicą !!!

Po każdej wymianie tłoka należy zmierzyć jego położenie względem bloku (tuleji) przy górnym martwym punkcie i w zależności od uzyskanych pomiarów dajesz odpowiednie uszczelki - "Instrukcja napraw ZETOR " Odnośnie podkładek pod wtryski - to bardzo ważne spostrzeżenie i pełna zgoda.

Edytowano przez DAREK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Po wymianie końcówek i regeneracji popy paliwowej nadal mamy problem.... Ciągnik przydymi na niebiesko i po chwili jest ok ;p Po pewnym czasie jak pochodzi zaczyna na przy gazowaniu dymić na niebiesko i przerywa. Pojechałem odwieść przyczepę do wujka i na ulicy było wszytko ok. Wydaje mi się że uszczelniania na zaworach nie są w najlepszym stanie i jak ciągnik chodzi na wolnych obrotach nie jest wstanie przepalić oleju. Robi się nagar i są problemy... Panowie dobrze myślę?? Głowicę chcę zawieść do Krotoszyna i muszę mieć pewność bo 1000zł to nie są małe pieniądze...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Ile ubywa oleju, że nie może go przepalić-chyba ogromne ilości. Turbina, nią bym się zainteresował, sprawdź jakie ma doładowanie i czy nie ma przecieków bo w turbo mogą być i olej idzie na wirniki.Przerywa na jakich obrotach , na pusto czy przy obciążeniu również bo jak tylko na pusto to regulator pompy jest w nie najlepszym stanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Przerywa na pusto, pompa po regeneracji. Z przerywaniem jest jeszcze tak że na początku jest wszystko ok. Porobiłem nim w transporcie około 2godzin po czym przyszło do rozładowania nawozu a on na wolnych obrotach i po wciśnięciu gazu dymi na niebiesko i przerywa... Na maksymalnych obrotach słychać jak przerywa... rozładowałem nawóz i jadać odwieść wujkowi przyczepę przydymił i normalnie wszedł na obroty i nie było żadnych przerwań

 

Nie jest to perfidnie niebieski dym tylko taki biało niebieski ;p

Edytowano przez demon17

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DAREK    22

na trzonkach zaworowych są uszczelniacze i można wymienić bez zrzucania głowicy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Głowica zdjęta, tłoki mają minimalny luz bo mieć muszą ;p Dwa gniazda były okopcone, we wtroek głowica leci do Krotoszyna do pana Konarskiego i za tydzień montaż ;) Zobaczymy co z tego będzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Panowie głowica zrobiona, uszczelka 1,2. Zapłon teraz to jest porażka... jak odpali to silnik pracuje równo, ale po dodaniu gazu przerywa... Po zrobieniu wtrysków, sekcji w pompie i głowicy chodzi jeszcze gorzej niż przed całym remontem... do 1700 obr brak mocy... Czuć kiedy załączy się turbo i w tedy jest moc. Pod obciążeniem na pełnych obrotach silnik pracuje równo, jest moc i nie dymi. Kiedy wchodzi na obroty pod obciążeniem to do wspomnianych wcześniej 1700obr. kopci i nie ma w ogóle mocy... Przy minimalnym, albo zerowym obciążeniu kopci, przerywa i jest znikoma moc... Panowie co może być przyczyną?? Dodam że wtrysk paliwa jest idealnie zgrany z ruchem tłoka i zawory wyregulowane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Kolego pisałem Ci w 40 poście, sprawdz doładowanie turbiny, wystarczy kupić np;taki zegar;http://allegro.pl/manometr-od-1-do-3-bar-beczkowoz-manovakuometr-i3749681562.html albo;http://allegro.pl/wskaznik-boost-doladowania-silver-auto-gauge-i3792322226.html i podłączyć wężykiem do kolektora ssącego albo wężyka który idzie do pompy wtryskowej.

Druga sprawa, nierówne obroty, przerywanie bez obciążenia, winny jest regulator obrotów, dodatkowo pompa wtryskowa jest sterowana przez korektor nadciśnieniowy( słaba turbina brak mocy) który też może nawalać. Sama wymiana sekcji w pompie i ustawienie równej dawki to nie wszystko, jest jeszcze regeneracja regulatora( nie zawsze udana) i ustawienie korekcji dawki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Kolego turbo jest na pewno sprawne, bo to słychać i czuć ;p Tylko jak turbo zaczyna działać ciągnik jest nie do poznania ;) Ptaszyna orientujesz się może ile taki regulator może kosztować??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    14

Spróbuj jeszcze odkręcić dekielek pompy.Tam jest pięć śrub regulacyjnych.Wkręć o jeden obrót tą na samym dole dużą.Jesteś pewien ze kąt jest prawidłowy,może być za wczesny .Jak go ustawiasz?

Edytowano przez krzysztofz14

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    125

Turbo na "na pewno" to będzie jak zmierzysz, po drugie to co @krzysztofz14- jak ustawiałeś zapłon, po trzecie to przyszło mi jeszcze do głowy że zbyt duży luz na sprzęgiełku pompy lub łożyskowaniu koła rozrządu może powodować zakłócenia w płynności obrotów pompy co przenosi się na regulator obrotów i daje zakłócenia pracy, chodzi o to że pewnie jak kręciłeś pompą to zauważyłeś że obraca się pulsacyjnie ciężko/lekko ( gdy podaje paliwo jeszcze bardziej pulsacyjnie) i gdy jest za duży luz na sprzęgiełku lub któryś tryb jest luźny daje efekt nierównej pracy.

Pytanie do @krzysztofz14 bo wiem że jesteś zorientowany, co się reguluje śrubą o której piszesz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
demon17    1

Panowie na sprzęgiełku jak i na klinie nie ma luzu. "dół" pompy był robiony dwa lata temu jak się ukręcił wałek ;p Co do zapłonu to wszystko ustawione na oryginalnych cechach i jak była głowica zdjęta to majster kręcił i patrzył czy w odpowiednim momencie podaje. Orientujecie się może jaki jest koszt regeneracji/nowego regulatora ;>??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DAREK    22

gdzieś tu był poruszany problem z mocą w tych silnikach i okazało się ,że winna była przerwana membrana na korektorze podciśnieniowym ( puszka nad regulatorem obrotów) .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×