Skocz do zawartości
Rutek127

neptun-problem z hydraulika

Polecane posty

Gość Profil usunięty   
Gość Profil usunięty

Witam wszystkich.Chciałbym się was poradzić w pewnej podobnej sprawie. Kopałem neptunem już od tygodnia. Zawsze był zalany olejem L-HL 46. Wczoraj dolałem 4 litry i ukopałem może z 5 przyczep. A dzisiaj od rana kopałem i mam problem z wyrzutem liści. Gdy otwieram zbiornik liści to dość wolno sie otwiera, siła jest normalna, bardzo dzżą przewody hydrauliczne i olej jest spieniony, ale ma normalny kolor, jest lekko ciepły. Sterowanie lewo-prawo działa normalnie, podnoszenie kombajnu i zdiornoika korzeni odrobinę wolniej. Co o tym myślicie? Gdyby to był inny olej to problemy byłyby juz wczoraj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
henes    11

Mam taki problem że mi w neptunie wpierw podnosi przód a dopiero tył czemu tak jest? Tam jest taki przy elektrozaworze od podnoszenia rozdzielacz z dwoma śrubami jedna od góry druga od dołu w obu sprężynki i kulki rozumiem że to dzielnik przodu i tyłu, może podłożyć tam podkładkę tylko pod którą śrubę górnączy dolną ?

W moim Neptunie też tak było i to jest prawiłowa kolejność podnoszenia.Pozwala na wykopanie rządka buraków do końca pola po lekkim podniesieniu przodu kombajnu aby ogławiacz nie rył po ziemi.

 

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wlamaj1    34

To nie jest prawidłowa kolejność podnoszenia. Neptuny miały automatyczną regulację głębokości i co by ona dawała gdyby najpierw podnosił się przód? Jeśli najpierw podnosi się przód tzn. że sprężyna nad przednim siłownikiem jest za słaba albo jej nie ma - tak jak było u mnie. Nie wiem czy można regulować kolejność podnoszenia, szybkość opadania na pewno. Ogławiacz teoretycznie nie powinien ryć w ziemi - od tego ma kółko...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

henes    11

Masz rację,dopiero teraz przypominam sobie,że było tak jak napisałeś.Przód Neptuna podnosiłem lekko dojeżdżając do brzegu pola za pomocą podnośnika ciągnika aby uchronić nie tyle nóż ogławiacza co przenosnik pochyły lisci przed kontaktem np.z wyżej położoną polną drogą,do której dochodziła plantacja buraków.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TomaszStach    1

Witam wszystkich. Mam problem ze swoim neptunem. W tamtym roku było wszystko ok. W tym od razu na początku kopania zauważyłem że w kombajnie strasznie wolno reaguje hydraulika. Objawy mam identyczne co w jednym poście mianowicie po dolaniu oleju (lotos l-hl 46) pompa głośno pracuje, baaaardzo wolno działa hydraulika ( pełny zbiornik liści otwiera się w 8 sek. przy 540 obr/min WOM, o podnoszeniu całej maszyny nawet nie wspomnę. Prawo-lewo jakoś działa ale przy szybszej jeździe nie nadąża naprowadzać Rurki bardzo drżą i pieni się olej. Ma normalny kolor tylko konsystencje pianki. Jak trochę postoi wyłączony to olej znów wraca do poprzedniego stanu. Nie grzeje się.  Wyczyściłem filtr ssawny w zbiorniku, bardzo mocno dokręciłem przewody po stronie ssawnej pompy i chyba trochę się polepszyło. Na jednym złączu przy zbiorniku na rurce ssawnej tworzy się kropelka oleju. Czy te objawy świadczą o zasysaniu powietrza przez pompę hydrauliczną? Czy to mogą być objawy zapchanego tego dużego filtra oleju, czy np. zaciętego zaworu przelewowego czy coś takiego. Czy ten układ jakoś się odpowietrza? Może ktoś wie kto napisał tego posta o którym mówiłem o tym spienionym oleju? Z góry dziękuję za pomoc.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Jeżeli drżą rurki i pieni się olej to zsie powietrze lub ma problem z zassaniem oleju. Nie pamiętam jak tam idą rurki ale zobacz czy jak odkręcisz rurkę ssania przy pompie czy olej leci (uważam że powinien gdyż zbiornik jest wyżej).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TomaszStach    1

Właśnie filtr ssawny był brudny i po czyszczeniu rurki przestały drgać tylko ta piana. Właśnie kupiłem nowy filtr ten długi sędziszów 12.3. Wymienię go i na polu zobaczę czy jest jakaś poprawa i dam znać co i jak. Jeszcze potrafi skapnąć olej z tej rurki ssawnej przy zbiorniku ale nie wiem jak to przykręcić bo już jest na granicy zerwania gwintu, dalej nie dociągnę...

 

 

Więc tak. Dzisiaj kopałem cały dzień i hydraulika śmiga cacy. Jest lekka piana w oleju w zbiorniku ale rurki są cicho, nie drżą i jest normalny czas podnoszenia czy wyrzucania liści. W sumie wyczyściłem filtr ssawny i przy okazji zbiornik oleju, sprawdziłem zawór przeciążeniowy czy jest czysty, podkręcałem rurki i wymieniłem ten długi filtr oleju. Nie wiem co, ale któraś z tych czynności pomogła. Tak dla potomnych podam nr. zamienników filtrów jak by ktoś chciał:

Sędziszów PP 123A

Filtron OP584/1

MANN W962/2

OE 5000670670

 

Dziękuję za pomoc.

 

Edytowano przez TomaszStach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×