Skocz do zawartości
filp3090

mf 3090 sama zaplala sie kontrolka ciśnienia oleju w skrzyni biegow.

Polecane posty

Przemek1988    1

A może któryś z nich, to czujnik od prędkości jazdy? bo to od samego początku mi nie działa, a czasem by się przydał...

 

Kolego, jedynka (z tego co znalazłem) to jest jakiś czujnik od filtra, a trójka, czujnik niskiego ciśnienia

Edytowano przez Przemek1988

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
traktormen    0

Aby móc tanio naprawić takiego masseya, to trzeba mieć 2 egzemplarze. Wtedy człowiek nie traci czasu na diagnozę: przekłada się sterownik i wszystko jasne, czy usterka elektroniczna, czy mechaniczna. Czujnik nr 1 to czujnik zapchanego filtra hydrauliki. Kontrolka od nie go to ta z dwoma kroplami w kole zębatym. Kontrolka z jedną kroplą pod kołem zębatym jest od cciśnienia w skrzyni. U siebie mam instalację sprawną, ale autotronic jest chyba tylko częściowo sprawny. To znaczy że procesor chodzi, gdyż rozłącza kontrolki (wszystkie prócz ciśnienia w skrzyni i załączonego wałka wom) po paru sekundach od odpalenia oraz załącza automatycznie blokadę gdy wciskam sprzęglo. Po wciśnięciu sprzęgła, możliwe jest załączenie wom, ale rozłącza się samoczynnie po paru sekundach razem z kontrolką blokady, mimo że kontrolka wałka wom świeci ciągle. Sprawdzie u siebie, czy również na sprzęgle odpali wom, bo nie wiem czy to normalne w tych ciągnikach. Warto pamiętać, że czujnik prędkości jest połączony z czujnikiem ciśnienia w skrzyni czarnym kablem "N". odłaczenie któregokolwiek czujnika nie daje żadnej reakcji. Chore, jak po pijaku myślenie. ;[ 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

traktormen    0

Zrobiłem instalację z częściowym pominięciem sterownika i działa, mimo iż mniejszy komfort sterowania skrzynią. Z racji iż wałek startował tylko na sprzęgle, spiąłem na stałe włącznik pod pedałem, dający sygnał na autotronic o załączonym sprzęgle. Włacznik ten załączał na autotronic'u blokade i napęd. Prąd na elektrozawór włączający wałek płynie ze sterownika. Pozostałe fazy do elektrozaworów odcięłem. Prąd na elektrozawór poprowadziłem bezpośrednio z żołtego przełącznika blokady - dla bezpieczeństwa blokada działa tylko przy trzymaniu wciśniętego guzika, czyli normalnie jest odłączona. Pozostałe fazy przeprowadziłem do konsoli, na nieużywanych już kabelkach ze sterownika do zegarów. Tam zamontowałem 3 podświetlane włączniki do speddshift'u, redukcji lub napędu.  Zasilanie z żółtego kabla napędzającego sterownik (bezpośrednio z aku, 10 A bezpiecznik na przodzie ciągnika) + bezpiecznik 7,5 A przed włącznikami. Muszę pamiętać, aby napęd rozłączać na szosie i przy dużych prędkościach.  Każda funkcja połączona z kontrolkami, z tym że, dla prostoty, nie wmontowałem przekaźnika do negacji napięcia (jeśli prąd idzie na elektrozawór biegów zapala jedną z diód, jesli odłącze, nie świeci się żadna)rzecz jasna czujnik ciśnienia jest odłączony, więc muszę manualnie sprawdzić co jakiś czas ciśnienie i stan oleju. Całe szczęście, że wałek załącza się przez autotronic, gdyż na krótko nie było by wolnego rozruchu. Pozostałe czujniki idące przez sterownik pozostawione bez zmian, być może sprawne i czasem się zaświecą kontolki od nich. Teraz czas na grzebanie w skrzyni. Prawdopodobnie do wymiany sychronizator od redukcji, gdyż po zamkięciu elektrozaworu nie idzie wcisnąć żadnego biegu ale na "szosowych" wchodzą normalnie. Czy to bardzo skomplikowane, bo nie wiem czy wozić traktor na lawecie 100 Km do najbliższego speca od skrzyni?? jaki koszt części? Być może redukcja wejdzie, ale na załaczonym biegu ale boje się sprawdzić żeby nie narobić bigosu. póki co na luzie i na postoju po załączeniu - blokada, a po otwarciu elektrozaworu wszystko norma. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
traktormen    0

Zauważyłem także, że kontrolki wariują, jeśli co niektóre się spalą lub nie łaczą kostki do zegarów. Także jeśli coś się świeci, to niekoniecznie "zgodnie z prawdą" i tzreba poszperać pod deską.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
GrzechuIS    0

Witam Panowie.

Mam taki problem w MF3050. Mianowicie po wymianie oleju i filtra w skrzyni przestał działać WOM. Pozostała hydraulika działa. Wczoraj ojciec woził trochę ziemi przyczepą i po wy kiprowaniu paru wywrotek i rozgrzaniu oleju wałek zaczął się załaczać. Stad moje pytanie czy moze być to wina zbyt gęstego oleju?? Do tej pory stosowałem AGROL U, ale teraz sprzedawca w punkcie z olejami namówieł ojca na jakiś zamiennik Agri U U, tata się skusił bo tańszy i teraz jest problem.

Na chłopski rozum wydaje mi się ze olej jest za gęsty skoro po rozgrzaniu wszytko działa ale może ktoś miał podobny problem i przyczyna leży gdzieś indziej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    131

a jakie tarametry ma ten olej? ogólnie to powinien być UTTO albo STUO ja w swoim mam AGROL U 10W40 STUO

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojo88    0

witam mam podobny problem mf 6150 kontrolka ciśnienia oleju w skrzyni zapala się gdy ciągnik jest rozgrzany i wtedy włącza się pol bieg D po chwili czasem dłuższej czasem krótszej gaśnie, pomożecie?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

miałem to samo ciśnienia były ok a jednak sie zapalała przyjechał serwis okazało sie ze na obudowie wkładu filtra zaśniedział ten czujnik wciskany wyjety wyczyszczony gniazdo również poskładane spowrotem i jest ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Globus
      Witam! Mam problem z moim NH 1550 otóż chodzi mi o wariator na zimnym oleju chodzi siłownik elegancko, a gdy się trochę nagrzeje olej to lipa ni w te ni we wte Za odp z góry dzięki
    • Przez kuba12345
      Witam... Czytam forum i zauważyłem że każdy co jakiś czas wymienia olej w pompie paliwowej ja od kąd pamiętam to chyba nigdy nie był wymieniany gdzie trzeba odkręcić żeby go spuścić gdzie jest wlew do oleju i jak sprawdzić czy jest już wystarczająco a no i oczywiście jaki olej najlepiej prosił bym o jakieś foto.
    • Przez fendt1992
      Witam. Mam problem ze skrzynia w Traktorze Valtra 8450. mam pytanie czy ktoś spotkał się z takim przypadkiem i czy coś z tym dało się zrobić?. podczas przełączania pół biegów słuchać wyraźne trzaski w skrzyni.a na pierwszym pół biegu coś wyraźnie puka w skrzyni.najmocniej słuchać to gdy szybko sie przełącza z drugiego na trzeci pół bieg i na odwrót(z trzeciego na drugi i tak w kółko) .Dzieje sie to na postoju nawet gdy skrzynia mechanicznie jest zluzowana. dzieje sie to juz od samego kupna. dodam ze skrzynia była naprawiana na zachodzie.prawdopodobnie kosze był spalone. Skrzynie miałem rozebrana i wszytko wygląda na sprawne. nie ma żadnych wyraźnych luzów.po złożeniu nie ma poprawy dodam ze na jednym z koszów był wyraźny luz po zmienieniu jednej z tarczki luz zniknął. Czekam za jakas podpowiedzia, bo juz brakuje mi siły.Może kostka sterująca albo komputer?? co myślicie. czekam za jakimiś pomysłami. Fendt1992.
    • Przez Rolnik1111
      Witam
      Co sądzicie o przekładni Direct?
    • Przez Vhalior2
      witam. ostatnio mi sie zapala konrolka z wykrzyknikiem w moim labo 874 od czego ona jest? czy to znak ze konczy sie sprzeglo dodam ze poziom plynu hamulcowego w normie.

×