Skocz do zawartości
SLAWEK1203

wibracje w belarusie 820

Polecane posty

seweryn20    587

A rozumiem. Bo inaczej lubi przywalić w ramę. Postaw ciągnik na klocki i na biegu sprawdź czy czegoś nie pogięło. 

U mnie klepało jak krzyżaki miały luz w widełkach tak samo jak się jeden rozsypał ale wibracji nie było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dominik82    0

mi to obcierlo tak ze lepki srub na krzuzaku objechalo.luzy jakies na krzyzakas sa.chyba wyjasni sie dopiero jak wyciagne ta oske atakujaca z przedniego mostu i na oko lub na tokarce sprawdze czy ma bicie.jesli tak to kolo 300 zl ten atak i kolo z mostu  kosztuja bo wiadomo parami sie wymienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

Nie wyciągaj tylko podnieś jedno tylne, jedno przednie, dobrze podłóż ciągnik, odpal, bieg i zobacz jak się kręci.

Tego wałka tak łatwo nie skrzywisz bo krótki i materiał twardy. prędzej skrzywi środkowy kierowniczy.

Sprawdź czy nie popuściła nakrętka flanszy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

dominik82    0

jak jade to wychodze z kabiny i widze =ze cos tam ma bicie.jednak jak jedna nakretke calkiem urwalon mogl dostac ten walek popalic.gdy tylko to stwierdzilem podnioslem drazek tak ze nieobciera ale gdy jade to slysze i czuje wibracje.gdy jade 9 dosc szybko tak tego nieczuc natomiast na 3 na lekkim gazie bardziej.im wieksze obroty mniej drzy


teraz tak mysle ty masz na mysli sama ta flansze na 4 sruby?ciekawe ale same sruby asuja czyli caly ten leb flanszy musialby sie skrzywic.przepraszam ze tylko pisze a nie rozkrecam i nie sprawdzam  ale dostalem w lesie przyladowaniu galeziowki w glowe i jestem troche poszyty,pozatym udzielacie wielu cennych informacji.ja wole najpierw popytac potem roskrecac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

Spoko. Rozumiem póki mogę cię rozszyfrować he he.

Zrób inaczej odkręć od przedniego mostu wał i sprawdź. Cztery śruby niech sobie wisi tylko napędu nie włączaj. 

Może to coś innego.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    345

Trochę to dziwne ,piszesz że na wolnych obrotach drży a jak dodajesz gazu to przestaje ,ja bym przyczyny szukał gdzie indziej bo od predkości jazdy to nie zależy tylko obrotow silnika 9 a 3 to duża rozbieżność

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

No właśnie. Dla tego odkręcił bym wal od przedniego mostu żeby go wyeliminować. Metodą prób i błędów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dominik82    0

tak jak kolega pisal.mialem dzis troche czasu odkrecilem wal i dalej drgania dodadkowo na luzie przy polowie gazu tez wystepuje mija na wiekszych obrotach.musze sprawdzic to waszymi poprzednimi metodami moze cos z tego  wyjdzaie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tomasz78    345

A próbowałeś na postoju ,jak zachowuje sie silnik na poszczególnych obrotach ,ja stawiam na sprzęgło ,kolo zamachowe .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dominik82    0

sprzeglo konkretnie tarcze wymienialem latem.te wibracja gdzies tak w polowie gazu na postoju i w trakcie jazdy.na malych obrotach i wysokich niema tego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dominik82    0

poduszke wymienilem i o ile sie niemyle to tylko jedna jest w mtz z prrzodu.Cylindry raczej wszystkie pracuja bo rowno chodzi i ma sile.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez robi57362
      Witam, posiadam MTZ82 rocznik 99 (od 2 tygodni). Mam problem ze skrzynią biegów po prostu nie ma żadnego biegu, dzwignia chodzi dobrze tak jakby wchodzila normalnie na biegi ale biegi nie dzialaja. Jak mozna to odblokować. prosze o pomoc i z góry dziękuje.
    • Przez ziomekq
      Witam jako,że mój stary rozdzielacz juz mocno przecieka, hałasuje, i puszcza mam zamiar zmienić go na taki:http://allegro.pl/rozdzielacz-hydrauliczny-40l-3-z-sekcja-plywajaca-i4076419476.html teraz takie pytanie: czy będzie pasował?,jak nie to jaki inny z sekcja plywajaca. W hydrauliczne nic nie zmieniane, Wywalony tylko ten regulator z pod siedzenia. Pozdrawiam
    • Przez tuning86
      Mam taki problem mój blok z koparki zostal z woda i wysadzilo korki, po wyjeciu tulei widac pekniecia miedzy nimi i dostaje sie woda do oleju. Z zewnatrz nie ma sladu zadnego. Gdzie moge dostac nowy lub uzywany blok moze ktos ma?
    • Przez maniana
      Witam. Posiadam jumza i z rurki pod pompą paliwową kapie ropa. Zależy to od "humoru" ciągnika. Od czego jest ta rurka i dlaczego jest przeciek.Jak go usunąć. Zaznaczam tą rurkę na przykładzie z mtz. Pompa z jumza jest taka sama tylko odwrócona.

    • Przez zbyszekbrzuze
      Witam, tak jak w temacie jak jest zrobione uszczelnienie walu korbowego od strony sprzegla w Jumzie. Mianowicie rozpolowilem Bialoruske z powodu awarii sprzegla, Zatarte lozysko, cale spilowane i stopione oraz pogiete lapki, oraz spalona tarcza. Chcialbym przy okazji wymienic uszczelniacz walu korbowego, lecz nie mam zadnego katalogu i nie moge znalezc opisu co za uszczelniacz tam siedzi. Koncowk walu jest wieksza od uszczelniacza tak jak w Bizonie, ale nie zauwazylem tam zadnej pokrywy.
      Prosze o garsc informacji.
×