Polecane posty

Krystian86    16

Panowie mam problem zjadło mi z prawej strony hamulce w ciagu 500 godzin, miał ktos podobny problem??


Zetor Team

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dastan    621

Ktoś poleci kogoś ogarniającego hydraulike LS jak wctych Case? Walczę już miesiąc i lipa. Pompa cały czas pracuje na wysokim ciśnieniu dusząc silnik, linia ls przegladnięta, kompensator , zawór priorytetowy też. Po odlaczeniu lini ls od kierownicy wszystko wraca do normy... nie mam już pomysłu, może orbitrol szwankuje ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzychu121    3967

Lekko pieni mi się olej w silniku. Wcześniej tego nie zauważyłem. Dziś przy sprawdzeniu stanu na bagnecie są delikatne bomble. To normalne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dastan    621

A przerabiał ktoś naprawe/wymiane pompy hydraulicznej? Siedzi tam pompa Vicersa już nie produkowana, niby są zestawy naprawcze po 4tys. , ale to raczej jakieś podróby. Są też dostepne pompy Boscha montowane po 2001 roku za niewiele więcej niż te zestawy naprawcze. Pytanie tylko czy są one wymienne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    226

Tak, zamiennie, tylko wąż ten od filtra jest inny.

I chyba rurka od kompensatora też inna, ale w razie co, to wężykiem można zastąpić.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JD1052    208

Te pompę vickersa do się kupić nową, ja sam zrobiłem te pompę na zestawie za 2,5tys i chodzi narazie.

Dnia 23.04.2024 o 07:46, Dastan napisał:

A przerabiał ktoś naprawe/wymiane pompy hydraulicznej? Siedzi tam pompa Vicersa już nie produkowana, niby są zestawy naprawcze po 4tys. , ale to raczej jakieś podróby. Są też dostepne pompy Boscha montowane po 2001 roku za niewiele więcej niż te zestawy naprawcze. Pytanie tylko czy są one wymienne?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dastan    621

BYć może, chociaż nigdzie nie znalazłem takiej pompy w sprzedaży. 2,5tys to jeszcze sie kalkulowało, dziś za te zestawy naprawcze wołają 4tys., gdzie nowa pompa z nowym kompensatorem kosztuje 6tys... Ogólnie mam zjechany talerz, reszta wydaje się dobra , spróbuje dać  jeszcze do szlifu jak nie wypali to nowa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    226

Głowica do szlifu, a płyte dokup nową i jeszcze pożyje jeśli tłok nie zbity.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dastan    621

Kompletnych zestawów jest sporo , a gdzie dostanę samą płytę? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    226

Musisz pytać w ssklepach gdzie częściami do pomp i hydrostatów handlują. Po nr z pompy Ci dobiorą. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
logan3512    140

@Rowan Wykręciłem elektrozawór i nie widać aby był zabrudzony i niewiem co robić. Ten elektrozawór od jazdy do tyłu jest pierwszy z lewej strony czy może nie ten wykręciłem 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
logan3512    140

Jednak chyba nie ten wykręciłem bo jak wkręciłem zawór bez cewki to nie jechał do przodu. Teraz wykręciłem drugi po tej samej stronie i nie widać aby był zabrudzony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    226

Wypłukaj je i zobacz jak pracują, czy się nie przycinają, zamień miejscami, zobaczysz jaki będzie efekt.

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
logan3512    140

No tak myślę właśnie zamienić miejscami bo drugi też przepłukany w ropie i nic nie pomogło. W jaki sposób można zobaczyć jak pracują ? Sprawdzałem bezpieczniki i bezpiecznik fnr był spalony i to 25a a powinien być 5a wstawiłem też 25a nie przepalił się ale nic to nie dało. Może jakiś przekaźnik przy kierownicy kiedy sprzęgłem rozłacze jazdę w tył a manetka nie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    226

Sprzęgło nie rozłącza elektrycznie zaworów, a jedynie odcina dopływ oleju do sprzęgieł.

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
logan3512    140

Czyli stawiasz że problem problem jest z elektrozaworem od wstecznego. Jak by cewka to by nie jechał . I chyba lepiej tak nie jeździć bo można coś uszkodzić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    226

Jak zamienisz i bedzie problem z odwrtonym kierunkiem, to możesz ten z blokady podmienić tam albo kup nowy i tyle. Obstswiam jednak, że coś tam w nim jest. Miałem przypadek, gdzie trzpień się skrzywił przy wymianie cewki, był ten sam objaw co u Ciebie, po kilku próbach prostowania udało się i pracował dobrze.

  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
logan3512    140

Po niedzieli będę działał ,jak zamienię od blokady to też nie bardzo chyba bo będzie blokada załączona stale

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
poderwa    24

Pamowie Case MX 110 miga żółty trójkąt, czym to może być spowodowane ? i co jakiś czas zapalają się wszystkie kontrolki i alarm.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    115

Może ktoś podesłać fotkę jak ma zamontowany odciąg cięgła prawego, chodzi o wersje z zamontowanym siłownikiem wspomagającym w mx 135.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Sebastian
      Jaki ciagnik na 20-26ha nie zwracajac na cenne (no moze nie wiecej jak 180tys)?? I jakie maszynny do niego??
    • Przez Padykilos
      Witam, zwaracam się do was z prośbą o wytłumaczenie różnic pomiędzy tymi modelami. Na pierwszy rzut oka wyglądają tak samo, a z tego co pamiętam to seria T5 zaczynała się od 99KM. Proszę o pomoc pozdrawiam . 
    • Przez lukasz0920
      Witam szukam instrukcji obsługi i katalogu części do case mx 135, sporo szukałem i nic darmowego nie znalazłem. Jeżeli nic nie znajdę będę musiał coś kupić. Może jakiś dobry użytkownik by udostępnił elektroniczna wersję np na Dropbox?
    • Przez Tomcase5130
      Witam koledzy. Mam problem z case 5130 rok 1996. Podczas jazdy gdy skrece koła na max traktor sie zatrzymuje. Gdy olej się nagrzeje. (częściej to występuje podczas cofania do tyłu). Może ktoś miał podobny przypadek? Czy może być to pompa na wykończeniu? 
      Pozdrowienia
    • Przez gandi77
      Witam potrzebuje pomocy zakupiłem ostatnio case mx 135 i nie ma w nim hamulca recznego myślę ze poszły tarcze hamulcowe, tylko mam taki problem nie wiem gdzie one sie znajdują czy ktoś może mi pomóc? nie mam żadnej instrukcji która by mi pomogła zlokalizować tarcze.
×
×
  • Utwórz nowe...
Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj