Skocz do zawartości
roxor

Case mx 135

Polecane posty

JD1052    78

Najlepiej sprawdzić według roku produkcji bo szło pewnie kilka wersji osi, dla przykładu w starszym maxumie 5150 były trzy rodzaje osi, i tak sprzedawcy oferuja przeważnie tylko simmering 40x55x10 a w moim przychodzi 35x52x16.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal2662    0

Witam problem dotyczy case mx 135 a mianowicie blokady , próbowałem dziś  wciągnąć patelnie z wapnem na pole lecz się nie udało po załączeniu przedniego napędu koła przednie nie buksowały dodam że napęd na panelu świeci również po załączeniu blokady 4x4  przód nie buksował próba była na 3 biegu co to może być ? druga sprawa amortyzowana przednia oś  jak  załączę podnosi się po przejechaniu na pole i próbie opuszczenia nie mogę ją opuścić   dopiero na drugi dzień przy zapaleniu jest to możliwe? dzięki za odp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Lukas85    11

Nie bardzo rozumiem problem dotyczy napędu czy blokady mostu? Jeżeli chodzi o oś amortyzowaną nie daje sie opuscic tym przyciskiem do manualnej regulacji? Czy podnoszenie manualne działa? Za prawym tylnym kołem masz cały sterownik z elektrozaworami. Mozesz pomierzyć czy w chwili nacisniecia przycisku opuszczania na ktorejs cewce pojawia sie napięcie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal2662    0

chodzi oto że tylne koła kręciły się a przód nie tak jakby coś się ślizgał przedni napęd  ,tak nie daje się  opuścić tym przyciskiem do manualnej regulacji 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

Tak jak pisałem sprawdź zasilanie poszczególnych cewek, nie pamietam dokladnie ktora jest od opuszczania

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

Koledzy hydraulika w case mx przestała działać,co może być za przyczyna.jakiś zawór zacięty.proszę o poradę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

Wszystko siadło czyli jazda, półbiegi, tylny podnośnik, wspomaganie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

Wszystko siadło czyli jazda, półbiegi, tylny podnośnik, wspomaganie?

tak wszystko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

kolego a mógł zabrudzony rozdzielacz ten co rozdziela ciśnienie.

coś do niego wpadło.

Edytowano przez matingus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

Na początek sprawdź czy nie poszedł wał cardana między silnikiem, a skrzynią. Potem trzeba by sprawdzić pompe a potem rozdzielacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafik    5

U mnie kiedyś jak hydraulika padła, to okazało się, że płyta sterująca wydatkiem pompy nie działała i było na zero. Firma regenerująca pompy to ogarnęła.

Do kolegi z padniętym przodkiem. Nie wiem jak to jest w MX 135, ale w MX 100C przodek jest załączony jak na koszu nie ma ciśnienia, są takie sprężyny które ściskają tarczki. Czyli jak cewka zdechnie to przodek powinien być cały czas załączony.

Edytowano przez Rafik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

Na początek sprawdź czy nie poszedł wał cardana między silnikiem, a skrzynią. Potem trzeba by sprawdzić pompe a potem rozdzielacz.

za zaworem pompy jest filterek,był lekko zapchany i przez to rozłączyło hydraulikę wyczyszczony i działa.

 

co oznacza kod błędu case mx 65

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukas85    11

za zaworem pompy jest filterek,był lekko zapchany i przez to rozłączyło hydraulikę wyczyszczony i działa.

 

co oznacza kod błędu case mx 65

Mozesz zrobic zdjecie miejsca w ktorym jest ten filterek? Chodzi o kod 65?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matingus    107

Mozesz zrobic zdjecie miejsca w ktorym jest ten filterek? Chodzi o kod 65?

tak chodzi o ten kod.

jak znajdę czas zrobię żeby każdy wiedział.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Alex5    0

Witam mam problem z case mx 100 dokladnie z predkoscia wyswietla od 0.0 do 0.8 na kazdym biegu tak samo dodam ze czujnik jest dobry, zmienialem tez rozmiar opon ale nic sie nie zmienia moze ktos mial podobny problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szron88    2

Panowie mam prośbe. Mianowicie nie wyswietla mi predkosci jazdy chcialem sprawdzic czujnik ale za cholere nie moge go zlokalizowac w ktorym miejscu jest wkercony w skrzynie. Czy ktos mogłby zrobic fotke i wstawic gdzie on sie znajduje? Radaru nie ma chcialem kupic i zalożyc ale nie znalazlem zadnego w internecie. W okolicznych sklepach z czesciami do zachodnich maszyn wogole nie wiedza co o takiego. Case mx110.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Czujnik jest  z tyłu  w moście  nad układam różnicowym, wychodzą z niego z 3 kable na klucz 30 lub 32.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szron88    2

Witam. Lokalizowalem ten czujnik predkosci wykerciłem go. Dalem dzis dla elektryka do sprawdzenia. Problem jest taki ze jest on na dwa piny. Dostepne tego typu sa na 3piny. Mial ktos taki problem?

 

20171115_155259.jpg

20171115_155316.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Są dwa rodzaje, na 3  i rzadziej  spotykane na 2 kable. Kosztuje z  400-500 zł a pierwsza cena to 700-800.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szron88    2

Witam. Elektryk sprawdził czujke. Okazala sie sprwna. Trzeba leciec po kablach moze gdzies uszkodzony ktorys przewod.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Alex5    0

Witam panowie mam kolejny problem z mx100 minowicie chodzie o hamulce od pewnego czasu podczas jazdy pedal hamulca robi sie twardy i ciagnik hamuje po nacisnieciu na pedal problem znika i za jakis czas znow sie pojawia,pomozcie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×