Skocz do zawartości
roxor

Case mx 135

Polecane posty

Ziel    26

Mniejsze pokrętło na prawym pulpicie przekręć maksymalnie w prawo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wieniu101    2

nie prawda z pokrętłem mam case pare lat i pokrętło jest do czegoś innego kwestia jest w przełączniku z prawej strony daj fote to napisze jak a być

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Adrian81    0

Odłączyłem sworznie sensorowe i pomogło ale teraz wyświetla się błąd 5 i nie wiem czy tak mogę jezdzić , proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

To norma w tym modelu. Jak kupiłem go to też mam błąd 5 od początku, w  tamtym roku odciołem z pewnego powodu kable na  tych sworzniach.

Od 4 lat tak mam i żadnego problemu nie ma, poza tym że mniejsze pokrętło mi nie działa. Jeden sworzeń kosztuję 1800 zł, pewnie netto jeszcze.

Kalibracji w nim nie robi się wcale. Możesz mieć problem na potencjometrze pod ramienem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Adrian81    0

A jak wygląda ten potencjometr i po której stronie ramienia bo bym go może sprawdził czy jest dobry , a sworzeń kosztuje 1500 zł na allegro a nie chciał bym kupować nie potrzebnych części 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

Mi w serwisie cenę mówili. Potencjometr w serwisie też 1000 zł, mi próbowali wymienić a całkiem coś innego się okazało. 

On znajduję sie pod prawym ramieniem pod spodem, taka mała dźwigienka jest podłączona do ramienia, trza się trochę schylić i zobaczy się. Może  ma zbyt duże luzy.

Sterowanie z  błotników dobrze działa? to może być coś całkiem innego.

Mi  poszły siłowniki i kawałek gumki wpadł do bloku sterowania, podnośnik pulsował, działał jak chciał, sam się podnosił i opuszczał, a jak  na błotnikach podnosiłem i jak puściłem przycisk, to opadał  na sam dół.

Serwis stwierdził że potencjometr w  ciągniku, na tym dużym pokrętle, po tygodniu założyli nowy i to samo. Inni przyjechali ściągliśmy koło i okazało się że coś z  blokiem. Kosztuję 6 tyś netto. Wieczorem rozebrałem go w kawałki i znalazłem gumkę  w tłoczek suwaka rozdzielacza wbitą, taż że ledwo przebiłem igłą, po złożeniu wszystko działa dobrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, zamierzam kupić case mx 100 i już go oglądałem. Ma na liczniku 7600mtg, wygląda ładnie, siedzenie oryginale nie obszywane, a końcówka tłumika jest już upalona. Dodam, że ramiona nie są wyrobione, najwyraźniej ciągnik pracował dużo w transporcie, ponieważ ma wyrobiony dolny zaczep hitch. Bardzo prosił bym o porady na ten temat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
casemx110    0

Błąd numer 5 to rzeczywiście problem z sensorem ramion podnośnika, dokładnie z lewym (kod błędu 5,0) prawy (kod błędu 5,1).

Należy sprawdzić oporność pomiędzy pinami sensora, powinno być 16k - 203 k ohm oraz od 270 - 330 k ohm.

Podnośnik kalibruje się jak najbardziej.

Tomek 73 nie tylko nie działa Ci "małe pokrętło" czyli płynna regulacja pozycji ramion wieszaka podczas jazdy ale, także sprzężenie zwrotne, bo masz na sztywno ustawioną pozycję na potencjometrze podnośnika.

Coś ten serwis nie kumaty, że wymienia potencjometry bez sprawdzenia zakresu ich pracy, zresztą można je niedrogo naprawić u elektronika ;)

 

Edit. 

Jeżeli jeden czujnik jest dobry to wg instrukcji można skalibrować tylko pod jedną stronę.

Edytowano przez casemx110

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

Serwis jest nie kumaty, tu się zgodzę.

Co by mogło się stać że naped mi  się nie załańcza. Chodzi o włącznik. W żniwa przestał działać, zrobiłem drugi obwód żeby działał ale kontrolki nic nie działają, teraz chciał bym to naprawić tak jak ma być. W poniedziałek ma serwis przyjechać i szukać, ale może ktoś podpowie co mądrego.

włącznik działa sprawdzany, ale jak go włącze to kontrolka nie działa, a napędy nie ma. nie rozłąńcza prądu.

Edytowano przez tomek73

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
casemx110    0

Przedni napęd jest załączony kiedy elektrozawór nie dostaje napięcia (normalnie załączony) tzn. kiedy silnik jest wyłączony to jest załączony przedni napęd, w momencie kiedy hamujemy krańcówka odcina dopływ napięcia (załącza przedni napęd) no i oczywiście kiedy chcemy używać przedniego napędu to tak naprawdę odłączamy zasilanie i włączamy napęd.

 

Wg mnie w przypadku awarii elektryki byłby na stałe załączony, oczywiście najpierw należy sprawdzić czy obieg jest zamknięty i parametry cewki są ok, ale doszukiwałbym się uszkodzenia mechanicznego lub jak wcześniej mówiłeś miałeś problem z czystością oleju ( jakieś resztki gumy itp) może to zablokowało elektrozawór?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

Jak działa to wiem, bo na początku wyciągałem kostkę z cewki i działał, problem był jak z pola zjeżdżałem bo kostki nie mogłem włożyć bo skrzynia gorąca. To zrobiłem drugi obieg i teraz włączam przyciskiem  oryginalnym, ale nie ma kontrolki i funkcji wyłaczania się.Po prostu włączam lub wyłączam.

I chciałbym do oryginału powrucić, tak jak było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

Serwis znalazł bo 2 godzinach szukania.

Przetarło kabel przed sterownikiem i spalił się rezystor VN 06 i nie ma opcji  żeby  go dostać, podłączył mi   tylko mi  przycisk żeby napęd się załąńczał bez żadnych systemów. nprawa sterownika minimum 2 tyś jak gdzie kolwiek dzwoniłem, i nie ważne ze rezystor kosztuję 20 zł tak biorą.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kowal148    1

witam, mam takie pytanie czy ktoś zakładał w swoim mx siłownik wspomagający na tylnym TUZ? mam mx 110 a do niego dość ciężki zestaw uprawowo siewny. stronę wcześniej Grego wspomniał, że da rade to zrobić tylko trzeba dokupić jakąś przystawkę. na prawym ramieniu są już otwory jakby właśnie do tego siłownika. teraz pytanie czy ktoś to już robił, co dokupić i gdzie podłączyć żeby działało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grego    218

Podłączyć to najmniejszy problem, choćby wstawić trójnik. Tylko trzeba zdobyć gdzieś tą przystawkę i siłownik, najlepiej używkę bo znając serwis to parę tys. przyjemność będzie kosztowała. Bardzo dziwnie to jest tam rozwiązane z tą przystawką

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kowal148    1

ale ta przystawka o ile dobrze rozumiem to po prostu część z mx-150/170 które miały coś takiego fabrycznie w standardzie? czy w nich te siłowniki to całkiem inna bajka? może trochę głupie pytania ale nie widziałem nigdy jak coś takiego wygląda a chciałbym wiedzieć czego dokładnie mam szukać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

Szukaj w ogłoszeniach o rozbieranych ciągnikach. 150 ma tylko 2 siłowniki na zewnątrz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wieniu101    2

Witam mam takie pytanie , mianowicie mam mały problem z hydraulikom zewnętrzną na zimnym  gniazda wyjściowe z rozdzielacza działaja prawidłowo a na ciepłym raz jest dobrze a raz słabiej dają a olej jest spieniony, ostatnio nie mogłem nawet złożyć agregatu tak jakby się coś zawiesiło i nie było reakcji, po chwilowym postoju znów działa. Czy któryś z kolegów spotkał sie z czymś takim i co to może byc za przyczyne gdzie szukać. Czytałem gdzieś że te MX135 mają takie wady z zacinającą sie hydraulikom.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mycek5120    27

u mnie był przypadek że zacieło się samo gniazdo (szybkozłącze)  i już nie podawał z tego wyjscia oleju po wymianie wszystko gra Case MX

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafal281    0

Witam, mam problem z podłaczeniem ładowacza do mojego case mx 135. Ładowacz marki quicke 980 ma trzy przewody które jak podłączam pod płytę z tyły między gniazdami to pojawia się problem, nie ma wspomagania jak podepnę najcieńszy przewód pod gniazdo to tur podnosi tylko wtedy gdy ruszam kierownica, nie wiem co jest czy ktoś może mi pomóc ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    26

Panowie znacie jakąś dobrą strone internetową z częsciami do mx135. Poszukuje sworznia ramienia tuz i nigdzie nie mogę znaleźć nr kat. 279387A1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    26

Panowie mam do was pytanie, jak juz wiadomo posiadam case mx 135 i moje pytanie czy tan ciągnik posiada jakąś amortyzacje tylnego podnośnika do transportu? Może elektrohydrauliczną albo akumulator hydrauliczny?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez TrAkToReK
      Witam
      Tak jak w temacie. Czy to dobry sprzęt ten CASE??? Chce go kupić ponieważ ma dość ładny wygląd i można go używanego za ładne pieniądze, chce aby ciągnik miał MAX 95 KM. I uprzedzam kosztował MAX 60 tys. ZŁ Ile pali bo miałem Ursusa 914 i to była wielka cysterna B)
       
      Pozdrawiam
       
      (Z góry THX)
    • Przez international856XL
      Witam wszystkich zakladam ten temat ponieważ chcialbym sie cos dowiedziec na temt ciagnika international 856XL.
      Ostatnio sobie takowy kupiłem.Czy moglibyscie sie podzielic opiniami na temat tego ciagnika..?A dodatkowo mam kilka pytan do was..
      -jaki olej stosuje sie w tych ciagnikach
      -przymierzam sie do zakupu pługa obotowego i mam dylemat jaki wybrac 3 lub 4 skibowy..tylko pytanie czy z 4 skibowym da sobie rade czy to nie bedzie zbyt duze obicazenie
      -ile pali to stworzenie :lol:
    • Przez murtek
      Witam szanownych kolegów.
      Z racji faktu, iż zbliża się nieubłaganie kolejny nabór PROW, chciałbym zasięgnąć opinii (TYLKO) użytkowników kilku marek i wersji ciągników rolniczych. Interesują mnie tylko trzy firmy, tj. John Deere, Deutz Fahr oraz ewentualnie Fendt. Mam dylemat również jakiej mocy ciągnik wybrać.
       
      W sumie 120 czy 160 KM i tak będzie raczej ciągnął 4 skibowy pług obrotowy (chyba że się mylę). Skłaniam się raczej do kupna trochę większego ze względu na moją bronę talerzową, która ma nie małe zapotrzebowanie mocy (obecnie współpracuje z Ursusem 1634 i niekiedy brakuje mocy, a raczej tej talerzówki nie sprzedam tak szybko).
       
      Ciągnik ma być z przednim TUZem wraz z obciążnikiem, raczej z resorowaną osią i kabiną. Zastanawiam się również nad TURem.
       
      Co do JD to jaką wersję proponujecie: classic, comfort czy może premium. Jakie są między nimi różnicę (oprócz oczywiście ceny)
       
      Aha jeśli ktoś się orientuje i dostał świeżą ofertę to proszę się nią pochwalić (mam co prawda cennik lecz bodajże z zeszłego roku). Dużo droższy jest JD od DF ?
       
      Dlatego proszę użytkowników tych maszyn o poradę. Proszę również o wypowiedzenie się w sprawie awaryjności, serwisowania, spalania, komfortu jazdy itp.
    • Przez Arturo1610
      Witam. Mam case mx 100c i nie mam z przodu obciążników mam tylko uchwyt taki jak na zdjęciach ale oryginalne obciążniki od case czy mccormicka nie pasuja pomoże ktoś i powie jakie powinny być obciążniki w tym ciągniku i ile powinno ich być ? albo może ma ktos takie i chce sie ich pozbyc ? Proszę o pomoc bo bez obciążników to jak zapnę jakąś maszyne to przód ledwo co ziemi dotyka  


    • Przez misterio26
      Witam.
      Posiadam ciągnik case 4230 i nie mogę sobie poradzić z pewną awarią od dłuższego czasu.
      Podczas szybkiej jazdy tym ciągnikiem tylni most nagrzewa się do takiego stopnia że nie można go dotknąć ręką.
      Ciśnienie w hydraulice na tylich złączach to 175.
      Nowe tarcze hamulcowe i uszczelnienia olej tak samo nowy i nic nie pomaga.
      Podejrzewam rozdzielacz bo tylko tego nie potrafię sprawdzić ja na razie.
      Dodam tylko że vmax tego ciągnika to 50km/h i to też budzi moje zastrzeżenia bo według internetu prędkość powinna wynosić 36km/h.
      Szukam jakiekolwiek pomocy.
      Pozdrawiam 
×