Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
mani51    57

Myharry, spróbój wyłączyć regulacje na regulatorze i wtedy zobacz czy jest ok. Jeszcze tu na forum się nie spotkałem z opisem regeneracij regulatora pod siedzeniem. To jest czarna magia i nikt sie tego dotkąć nie chce,. Mało kto wymienia na nowy a najlepiej wywalić całkiem i zapomnieć. Większość maszyn i tak ma kółko podporowe to można się obyć bez niego.

U Ciebie wygląda na to że masz trochę źle wyregulowane cięgło od dźwigni regulatora ale na cuda bym nie liczył.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid3p    357

Może być że pompa zajechana i ona olej gotuje bo ma takie wielkie tarcie w bizonie tak miałem, przez brak oleju 5 minutowy ;) 


myharry

Ja z regulatorem walczyłem kilka ładnych lat, aż wywaliłem go i założyłem rozdzielacz, i trzyma podnośnik jak John Deere, a siłownik jak najbardziej manczety możesz wymienić, ale pewnie nic mu nie jest to regulator ci przepuszcza olej 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz23    0

A mnie korcie wyżucić regulator siłowy wstawić dzielnik strumienia, a w miejsce regulatora 3 elektrozawory + ehr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

seweryn20    574

Normalna pompa okrągła. Po co ci dzielnik strumienia skoro nowy rozdzielacz daje możliwość wpięcia drugiego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz23    0

A wiesz może jaką ma wydajność ta pomp . Pisząc dwa rozdzielacze chodziło mi o 5 par wyjść przynajmniej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    574

Ta pompa to nsz-32 okrągła, wydajność max 42 l/min podaje instrukcja. 

nie ma najmniejszego problemu z pięcioma sekcjami w jednym rozdzielaczu o ile jest lub pięcioma rozdzielaczami jednosekcyjnymi. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid3p    357
mani51 Czuję że bijesz do mnie :D :D 

Ale u mnie rozdzielacz 40 l/min jest za mały do pompy okrągłej, węże gorące po 10-godzinnej orce że nie idzie dotknąć, trzeba założyć 3 sekcyjny tak jak ty seweryn, nawet sobie myślę ze ty masz w dobrym miejscu ten rozdzielacz bo odrazu powkręcam szybko złącza i nie będe musiał prowadzić tyle rurek, i jeszcze jeżdżę bez obudowy i patrzę sobie na ten ruski rozdzielacz pod kierownicą, i sobie ładnie z niego kapie :) Kap kap pomału co jakiś czas z pod tych gumek :D także wywalić wszystko na złom i jeszcze lepsze to że mi wysiadł siłownik ten skręcany, stary na docisku jak na poprzeczniku pług wduszałem gdzieś olej się leje chciałem zaoszczędzić będę :ph34r:  robił dwa razy 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    574

He he. Dawid z tydzień deptałem koło capa i zastanawiałem się gdzie go dać żebym nie urobił się jak idiota a role spełniało.

Miejsca miałem trzy. Pod deskę rozdzielczą w miejsce ruskiego, w miejsce regulatora pod fotel lub tam gdzie dałem. Pod kierownica wykluczyłem bo wajchy do sterowania to rozklekotany szit, samo miejsce mnie drażni i dalej było by tyle samo przewodów a ich chciałem jak najmniej do tego bardzo zależało mi na sterowaniu podnośnikiem z zewnątrz kabiny. Pod podłogą za dużo zabawy z wężami których było by dalej tyle samo, był by w totalnie zasyfionym miejscy, ze sterowaniem też kombinacje a i praca na kolanach w kabinie mi nie pasowała. Został tył i jak dla mnie dobre miejsce. W razie czego bez problemu mogę zamienić sekcje, są dwa węże mniej i jest sterowanie podnośnika z zewnątrz. Sterowanie trzy cięgna, dźwignie koło fotela a nie przedniej maski wszystko ogarnięte w krótkim czasie bo dostęp dobry . Powiem ci że teraz olej grzeje się o wiele mniej niż na ruskiej hydraulice i w ogóle nie czuć różnicy w pracy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mak    0

Po tygodniu walki , wymianie pompy , uszczelniaczy na siłowniku i rozdzielaczu,, dorabianiu części dziś w końcu udało się podnieść i obrócić pług  na małych obrotach .

Nie obyło się bez małej przygody, mianowicie - sama opadła blokada opuszczania i po pierwszym podniesieniu pługa za nic nie mogłem go opuścić .

Pomyślałem - no ładnie ku...a cały tydzień męczarni a teraz do ch..a nie chce opaść :) no ale zauważyłem w czym rzecz , muszę jaszcze dokręcić gumowe przewody na siłowniku i powinno grać .

Dla potomnych czytających forum dodam że pompa wzmocniona płaska NSZ 32-4 wymaga dokupienia symetrycznego kolanka i przerobienia rurki z prawej strony, piszę to dla tego że , obsługa  sklepu w Toruniu poinformowała mnie błędnie że nie trzeba żądnych przeróbek  dorabiań części, wiercenia itp.Po czym  jak im zwróciłem grzecznie uwagę że zalecieli ze mną w kule  stwierdzili z niewinnymi minkami że nikt nie reklamował tych pomp i nic im nie wiadomo że nie pasują .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    574

Jest różnica płaska a okrągła na pewno mają inne kolanka. Muszę bo pompy mają inne wymiary zewnętrzne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-Piotr    48

W moim 820 płaska pompa posypała się bardzo szybko. A w sklepie na już była tylko okrągła więc taką założyłem (nowe kolanko i przewód do rozdzielacza) po zamianie pompy nie odczułem żadnej różnicy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mak    0

Mam kolejne pytanie do kolegów.

Mianowicie chodzi mi o skręcanie siłownika c-100.

Metalowa rurka łącząca dwa końce siłownika,  na rurce są podkładki  na obu końcach i oringi , moje pytanie  dotyczy skręcania siłownika czy oringi nakładamy na rurkę czy wciskamy je w gniazdo i skręcając nakrętki na szpilkach ściskamy rurką ?

Pozdrawiam

Odpowiadam na swoje pytanie 

Nakładamy na rurkę - sprawdzone :)

Kolego myharry doszedłeś co jest przyczyną Twoich problemów bo u mnie  takie same objawy.

Dziś spróbuje  kupić olej hl 100 zobaczymy czy to pomoże ..

PS 

Powoli tracę cierpliwość i nadzieję.

Pozdrawiam

 

 

 

 

Edytowano przez mak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ciapek16    0

witam miał może ktoś taką sytuacje że gdy na dworze robi sie temperatura minusowa to mtz 82 po dopaleniu ochlapuje sie olejem hydraulicznym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agros99    0

po odpaleniu, rozsadziło rozdzielacz. olej zmieniany w czerwcu 2015, oraz filtr. podmarzło gdzies?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    574

Filtr oleju masz zasrany albo sam olej tak gęsty że się w pale nie mieści do tego niedokręcony przewód łączący powrót z rozdzielacza ze zbiornikiem. Tyle. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agros99    0

olej odpada. możliwe ze filtr, albo ten przewód. pozostaje jechać po rozdzielacz, sprawdzić wszystko i musi być dobrze. 25 lat, odpalany w większe mrozy i nigdy niebylo takiego problemu.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    574

Filtr wykręć i sprawdź zawór w nim ma się otwierać gdy olej jest zbyt gesty żeby nie potargało wkładu.  Węża tego krótkiego wymień lub dokręć. Guma przez lata się wyleżała i popuścił lub popękał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agros99    0

dzięki za rade. odpukać hydraulika w nim od nowości wszystko,

wiec oprócz uszczelniania nic nierobilem w tym temacie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×