Skocz do zawartości

Polecane posty

A u mnie okazało się że jest odprowadzenie oleju do zbiornika nawet dość profesjonalnie zrobione. U mnie sprzęt też opada ale muszę zrobić ten siłownik. Pomimo tego że nie cieknie na zewnątrz to może puszcza na uszczelnieniu pomiędzy tłokiem a tuleją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    111

Kolor rozdzielacza nie ma nic do rzeczy, trzeba zajrzec pod wskazany przez Kolege korek, w moim przypadku byly pod nim 2 otworki i przez to nigdy mi nie dzialal regulator silowy.

 

Mam teraz dylemat, czy go wywalac w swoim ciagniku, czy nie. Chociaz po przejazdzce ciagnikiem z 'niby' sprawnym regulatorem jestem zdania, ze jesli nie jest nam naprawde potrzebny, bo jezdzac nawet kilka dni nigdy go nie uzyjemy, to lepiej go usunac z ukladu, zeby nie zabieral niepotrzebnie cisnienia. Ale nie wiem jak Wy, ale znowu ten obok rozdzielacza uzywalem bardzo czesto, zeby zablokowac silownik przed opadnieciem na nietrzymajacym rozdzielaczu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mani51    57

Za opadanie podnośnika częściej odpowiedzialny jest regulator pod siedzeniem. Rozdzielacz w takim układzie jest z reguły mało zużyty bo częściej jednak używany był regulator i po jego wywaleniu podnośnik nie powinien już opadać. Oczywiście nie całkowicie ale ja po usunięciu regulatora spod siedzenia zapomniałem o dźwigni do zabezpieczania podnośnika. Przy dużym ciężarze podnośnik "pyka" ale żeby opadł całkowicie to już potrzeba godzin a nie tak jak wcześniej kilkunastu minut.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja po rozebraniu siłownika na części i zabraniu się za wymianę uszczelnienia znalazłem pierwszą przyczynę szybkiego opadania a mianowicie było to brak oringu wewnątrz tłoka w miejscu przykręcania tłoczyska. Druga sprawa to dość mocne wżery na powierzchni tłoczyska (nie jest to bezpośrednią przyczyną opadania ale będzie podstawą do wycieków).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
patryk09091995    113

Witam mam problem ze swoim mtz wgl nie podnosi ani wyjścia nie działają i pompy nawet nie słychać pompy co może być?

 

Witam mam problem ze swoim mtz wgl nie podnosi ani wyjścia nie działają i pompy nawet nie słychać pompy co może być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szrotolot    7

Panowie mam problem.

Mianowicie: MTZ a dokładnie Białoruśka 83'r nie podnosiła mi agregatu 2,5 z chydropakiem i podłączonym siewnikiem. Sam agregat podnosi bez problemu waga to jakieś 850kg a siewnik to jakieś 250-300kg. Wymieniłem siłownik na c-110 i wyczyściłem a dokładnie poruszałem zaworem przelewowym. Nadal nie podnosi zestawu. Co mogę jeszcze zrobić. Dodam że jak pracowałem agregatem to po 2,5h strasznie zaczyna wyć hydraulika nie wiem czy to pompa czy co innego. Co jeszcze mogę sprawdzić. Dodam jeszcze że wał regulatora nie ma luzów.

Edytowano przez Szrotolot

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    111

Bialoruska to nie MTZ, chodzi Koledze o MTZ w malej kabinie?

Ja zeby zwiekszyc udzwig przepinam wieszaki na ostatnie bolce, gdzie zapina sie koncowki ciegiel (lap, belek) podnosnika. Wtedy agregat uprawowo siewny dzwiga prawie bez problemu.

 

On Ci jeszcze podnosi regulatorem? To bardo sprawny MTZ.

 

Mierzyles cisnienie w ukladzie hydraulicznym?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szrotolot    7

Dbam jak mogę o tą zemstę Stalina ;) Silnik trzyma kompresję, oleju nie bierze, napędy sprawne, cieknie jak z kaczej d.... w pługu stenomat x4 chodzi nic więcej nie trzeba.

Tak jest to mała kabina.

Tak podnosi na regulatorze tym pod siedzeniem. Przed wymianą siłownika był zrobiony taki myk: założony siłownik od t25 ale... na wyjściu i powrocie z regulatora były przykręcone złącza w których znajdowały się sprężyny i kulki coś jak przy złączach hydraulicznych. Wywaliłem to efekt jest taki że nie ma efektu tak jak by się nic nie zmieniło.

Ciśnienie zmierzę jak kupię manometr warto mieć coś takiego do pomiaru.

Przepnę wieszaki na ostatnie bolce. Dodatkowo wyczyszczę filtr olejowy i uzupełnię olej.

Dziwi mnie że na większym siłowniku nie podnosi.

A jak zwiększyć ciśnienie na pompie? Spozirałem na rozdzielacz i widziałem po lewej stronie jakiś cacek ale nie wiem jak to odkręcić żaden klucz nie pasuje. Jakieś pomysły??

I jak sprawdzić czy pompa jest dobra, da się ją jakoś zregenerować?? Kiedyś regenerowałem pompę od wspomagania VW golf i działała wystarczyło przeszlifować krawędzie papierem wodnym 1500.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Pompa jak jest dobra to powinien podnosić i na małych i na dużych obrotach tyle samo tzn nie powinno być bardzo dużej różnicy przynajmniej u mnie tak jest natomiast jak już siada to np na małych nie podnosi a na dużych dźwiga.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    111

Tej pompy nie podetrzesz papierem, nawet rozlozyc sie za bardzo nie da, ale nowa jest tak tania, ze w 400zl zmiesci sie komplet usczelek i przesylka.

Kup manometr i zmierz cisnienie. Kapturek zaworu bezpieczenstwa jest na klucz 24, a w niektorych na 22 ten mniejszy bez problemu mozna cienkosciennym kluczem odkrecic, a ten wiekszy to jedynie mozna przecinakiem stuknac i sie odkreci. Cisnienie mozna podciagnac do 180bar, wiecej lepiej nie probowac, bo szkoda pompy.

 

Wydaje mi sie, ze ciagnik z pominietym regulatorem podnosi wiecej i szybciej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
darkoza    8

witam mam taki problem w ciągniku pronar 82tsa z 2003r nie chce ni podnosic pługów mam 3 obracalne wazą około 800kg w zimi wymieniłem rozdzielacz pod kierownią na nowy i nową pompę hydrauliczną bo niechciał mi kiprować pełnej przyczepy było na niej jakiś 8 ton zboza a teraz kipruje prawie na wolnych obrotach tylko ten podnośnik mnie dobija jeszcze pod siedzeniem jest jakiś rozdzielacz czy to moze być padnięte czy coś tam się ustawia jest tam jakiś pokrętło do kręcenia moze trza coś tam ustawić a 2 pytanie mam go od nowości i silnik mam zalany olejem z lotosu turdusem i mechanik na 1 przeglądzie kazał mi zalać hydraulikę olejem tej samej firmy olejem silnikowym bo jakiś tam uszczelniacz puszcza i olej z hydrauliki przechodzi do silnika i zeby się nie mieszał wrazie awarij to mam zalany silnikowym dokładnie alandą z lotosu czy lepszy jest hydrauliczny i czy moge wymienić na chydrauliczny gesciejszy 150 proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szrotolot    7

Panowie.

Po pomiarach wyszło mi że: na szybko złączce mam Ciśnienie na wolnych obrotach 110 bar a po dodaniu gazu do 1500rpm mam 140bar. Było to na zimnym oleju.

Nie mierzyłem Ciśnienia za regulatorem bo nie mam jeszcze tulei do podłączenia, jak dorobię to pomierzę. Wtedy zastanowię się czy wywalić ten regulator.

Teraz moje pytanie: czy możemy ocenić co jest przyczyną?? Rozdzielacz czy pompa?? Zaznaczam że na rozgrzanym oleju parametry mogą ulec zmianie.

Edytowano przez Szrotolot

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Spróbuj podkręcić ciśnienie na 180. U mnie bez problemu tyle wykręciłem na wolnych obrotach. Jak się nie uda to pompa już wyrobiona.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    263

A może po prostu nie pchać łap w nastawy zaworu bezpieczeństwa bez potrzeby ? Jeśli kipruje bez problemu i utrzymuje cisnienie 140 (pewnie więcej nie było potrzeby), to problem jest z rozdzielaczem pod siedzeniem.

do darkoza:

Sprawdź wszystkie cięgiełka, czy nie ma luzów, bo tam najczęściej jest problem. U mnie pług 700kg podnosi bez problemu,czy na zimno, czy na ciepło, a nastawę zaworu bezpieczeństwa mam fabrycznie na 140, bo to MTZ-50, siłownik C-100 (standard).

 

Jeśli nie wiesz , jak ustawić rozdzielacz pod siedzeniem i do czego są pokrętła przy nim, to nie pchaj tam łap. Aby go wyrzucić, trzeba trochę przerobić instalację.

 

Żaden olej z hydrauliki nie idzie do silnika. Nie wiem, gdzie znalazłeś takiego ciemnego mechanika ?? Fabrycznie wszystkie stare MTZ-tymiały zalewaną hydraulikę olejem silnikowym, ale te nowsze mają normalny hydrauliczny, lepiej trzyma parametry na ciepło. Nowsze modele mają wyższe ciśnienie pracy, większą wydajność pomp, więc i olej się bardziej grzeje. Olej z hydrauliki może co najwyżej przeciekać do skrzyni biegów, ale nie jest to jakieś krytycznie groźne dla skrzyni.

Edytowano przez jahooo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Szrotolot    7

Pomiar ciśnienia za regulatorem jest taki sam jak na szybko złączce czyli jakieś 140 bar.

Zastanawiam się nad regeneracją rozdzielacza, czy to ma sens albo w ostateczności na wymianą na nowy. Strasznie z niego cieknie jak odkręcałem miejsce od zaworu przelewowego to uszczelka na pokrywie była strasznie wygnieciona, nadająca się do wymiany.

Jeżeli regeneracja nic nie da to pozostanie kupno nowego. Ale jaki?? Jest ich od groma w necie, nie wiem który będzie pasował albo który jest najtrwalszy, nie chcę mieć przygody że wymienię i za chwilę będzie przeciekał. Ktoś coś pomoże?? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jahooo    263

Kupić musisz taki typ, jaki masz u siebie, dostosowany do regulatora pod siedzeniem, który masz u siebie. Masz regulator na 3 czy na 5 przewodów ?

Nie kupuj rozdzielaczy produkcji ukraińskiej, są bardzo niskiej jakości.

Ja na twoim miejscu założyłbym zestawy naprawcze w pierwszej kolejności. To nieduży koszt. Jeśli sama obudowa nie jest przeszlifowana przez opiłki, to na kilka lat powinno wystarczyć. No i ważne, aby po tej operacji ustawić na zaworze bezpieczeństwa cisnienie nominalne, jesli coś podkręcałeś. 140 to bezpieczna wartość ciśnienia, powinna wystarczyć do normalnego działania podnośnika.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Biznez404    1

Witam . Panowie mam taki problem , kupiłem pompę do MTZ-a   zaciągnąłem informacji z książki i tu z forum z poprzedniej strony , odłączyłem ten regulator siłowy i ten drugi też co jest pod kierownicą i podłączyłem przewód przelewowy do zbiornika, ale problem w tym że grzeje się olej aż pompa parzy w rękę i mam pytanie czy u was tak samo czy gdzieś siedzi jakiś błąd . Może mi coś więcęj podpowiecie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Czy olej grzeje się na biegu jałowym pompy czy tylko jak coś podnosi?

Ja mam tak przerobione i nie zauważyłem żadnych problemów. Znajomemu też podpowiadałem jak to zrobić i póki co nie narzeka.

Wygląda na to jakby u Ciebie był zacięty zawór przelewowy albo przytkany ten dodatkowy przelew do zbiornika i przez to zawór przelewowy jest zamknięty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marioo117    1

Ja mam przerobione tak jak mi powiedział Mani i wszystko jest w jak najlepszym porządku. Musiałem dolożyc zawór dławiący bo jak opuszczałem pług 4 to aż ciągnik podskakiwał. Mam zapisanego Twojego meila to mogę podesłać ci jakieś foty bo mam ściągnięte akurat boczki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Biznez404    1

Dzięki Koledzy za odpis,Kolego  marioo 117 daj te fotki , Panowie  jeszcze taki problem że jest moment dobrze podnosi super a dziś rano odpaliłem i podnosi bardzo cienko nie wiem jakby ten zawór przelewowy knocił robotę , jak myślicie ? Jeszcze takie pytanie. Ten przelew to podłączyliście od samego rozdzielacza, bo ja podłaczylem od tej rurki co idzie od rozdzielacza na dół.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marioo117    1

Wysłałem ci zdjęcia na meila. Przelew wspawałem w rurkę idącą do zbiornika.

Dosłałem ci jeszcze dwa zdjęcia. Po przerobieniu w ten sposób hydrauliki skończyły się problemy z opadaniem sprzętu. Jak ten rozdzielacz oryginalny mi padnie to na pewno założę rozdzielacz dwusekcyjny z sekcją pływającą, tak jak tu jeden z kolegów opisywał.

Edytowano przez marioo117

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Biznez404    1

Dzięki kolego za zdjęcia. Piszesz o tym zaworze co ci sie zablokował to u mnie to tak wygląda jakby podczas unoszenia maszyny nie zamykał sie do końca tylko cały czas olej przez niego przelewał. Na starym systemie popma + regulator siłowy jak załączyłem rozdzielacz to było słychać na wolnych obrotach jak silnik przysiada, a teraz nic nie słychać. Pompa nie stwarzała żadnego oporu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez mikiel
      pomocy mam same 70 i jadac padlo mi wspomaganie kierownicy a nastepie Tur przestal dzialac. gdzie szukac przyczyny i jak rozwiazac ten problem???
    • Przez Jacek62
      Kupiłem ten kombajn wiosną /rok produkcji 1978/ i zupełnie nie wiem jak się do niego zabrać.Szczególnie martwi mnie podnoszenie hederu.na zimnym silniku trzeba dawać duże obroty aby dzwignął dopiero jak się olej rozgrzeje jest lepiej.
      Może ma ktoś jakieś doświadczenia z tym typem może jakieś instrukcje,katalogi.Jeśli tak to bardzo bym prosił o pomoc.
    • Przez SnapOn22
      Witam wszytskich. Mam pewien problem z mtz 1523.4. Pekła obudowa tylniego mostu i zabralem się za wymiane. Okazało sie że łożyska stożkowe na tależu są zużyte wiec je wymieniłem. I teraz chciałbym prosić o pomoc w ustawieniu talerza do ataku. Z tego co wiem to reguluje się to tymi blaszkami które podkłada się pod kadłub do ktorego mocuję się chamulec ale jestem w tym zielony i nie za bardzo wiem co i jak. Jesli były ktoś tak miły i podowiedział mi jak to sie ustawia byłym bardzo wdzieczny, a może ktoś posiada jakąś instrukcje. Z góry dziekuję.
       
      Dodaję zdjęcia jak to wygląda.


    • Przez Bolo77
      Witam chce kupic jakis ciagnik do 85km, do wyboru mam Ursus, Zetor lub Mtz tak cenowo do 25 tys.  Co polecacie?  
×