Skocz do zawartości
lukasznewholland

fendt 933vario problem z hydrauliką

Polecane posty

hej koledzy.od jakiegos czasu w moim 933 zaczeły wyskakiwac blędy z ktorymi jakos sobie radzilem.dzisiaj mam nowy nabytek tzn na panelu wyskakuje siłownik z wykrzyknikiem,i na komputerze sa kłudki wszystkich pozycjach równiez tylny tuz .próbowałem na wszelaki sposób wyłaczys ale nic z tego.nie reaguje ani z panelu sterowania ani przez wejscie w menu komputera.prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Axial    9

Na kłódki najlepsze są wytrychy ;)! Kolego, odczytaj błędy i zajrzyj do instrukcji ew. podaj na forum.


Wiśta, Wio! Łatwo powiedzieć...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelol111    800

Ja to piłką do metalu jadę jak mi problem kłódka stwarza... proponuję koledze spróbować. Jakby nie szło to młotkiem w wyświetlacz :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kosti68    16

Prawdopodobnie zaciął sie jeden z zaworow elektromagnetycznych, tzn. nie jest w pozycji neutralnej. Na poczatek mozesz sprobowac recznie poruszac zaworami.


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

próbowałem ruszałem,czysciłem,dalej to samo zablokowane wszystko i na komputerze w lewym boku czerwony trujkat ostrzegawczy,a jak właczam tiptronik to po zapisie kolejna opcja wyskakuje error.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
statek    137

a kiedy filtr zaworow zmienilales?


Fendt 412 TUZ WOM TI TMS, MF 5435 z ładowaczem Stoll 15, NH T5060, JCB 527-58, Zetor 7211, wóz sano 10m3 agregat ares l/z siewnik famarol i gaspardo SP4, Joskin Modulo2 8400l, gruber Rolmako 3m, sieczkarnia Claas Jaguar 840 + kemper 3000, pług kverneland AB 100. 130ha i 200 krówek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w tamtym roku.robilem kompletny przeglad.mimo to kod błędu edc i uszkodzenie wspomagania kierownicy jak wyskakiwał tak wyskakuje.serwis był w 2010 ale nie długo sie cieszyłem

 

w 2010 roku serwis siedział 2 tyg bo vario odmówilo posluszenstwa,pózniej siłowniki hamulca recznego,i czujnik cisnienia w układzie pneumatycznym i vario kolejny raz stop.fendt 2008r

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

Wymiana filtra zaworow dużo tutaj nie pomoże. Piszesz ze ruszales i czyściłeś, ale co i jak? Jeśli masz wewnętrznie zabrudzenia w zaworze to trzeba miec duza szczescia aby to usunąć. Możesz spróbować wyplukac nieczystości ustawiając obroty silnika na 1800-2000 obrotów i ręcznie uruchamiać zawory w obie strony, każda stronę po 15 sekund i tak dobre pare razy. Zobacz rownież czy wszystkie zawory stoją w tej samej pozycji i czy nie maja luzow. Jeśli wszystko będzie w porządku i nic nie zobaczysz lub wyczujesz, to możliwe jest rownież uszkodzenie czujniki stanu neutralnego w środku zaworu. Wtedy juz nic nie zrobisz, pomoże tylko wymiana. Najczęstszą przyczyna takich problemów są zanieczyszczenia oleju w agregatach podłączonych do ciągnika. Wcześnie nie grało to praktycznie żadnej roli , ale w nowych zawodach gdzie wszystko jest dopasowane na jedna tysięczna milimetra nawet małe zabrudzeniami prowadzi do takich problemów.. A filtry montowane na bloku zaworow to "śmiech na sali".

Edytowano przez kosti68

Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z ciagnikiem FENDT 933 VARIO, blokuje hydraulikę przy pracy i nie wiem co zrobić. Wstawiam zdjęcia jakie błędy mi wyskakują. Czy ktoś potrafi mi pomoc ?post-201430-0-49677400-1474193979_thumb.jpegpost-201430-0-28313400-1474193234_thumb.jpegpost-201430-0-02360400-1474193268_thumb.jpegpost-201430-0-42440300-1474193289_thumb.jpeg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

Sprobuj najpierw skasowac bledy i po jakims czasie zobaczysz jaki blad znowu wyskoczy. Tylko jeden z tych bledow jest powiazany z hydraulika, ten drugi. Chodzi o czujnik pomiaru cisnienia pompy hydraulicznej. . 


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez artur04c
      Witam ,w jaki sposób wymienia się tarczki wałka WOM w Fendt 610? bo mam przypalone chyba i pod obciążeniem wałek się nie kręci, ale pod opryskiwaczem jeszcze da radę. W jaki sposób się do tego zabrać? Pozdrawiam.
    • Przez Braian10176030
      Czesc wszystkim. W fortschricie hudraulika zewnetrzna bardzo wolno i slabo dziala. Plug b200 na kole z tylu zeby podniosl to musze przegazowac a grubera z talezowka na podnosniku podnosi. Jak ustawic prawidlowo ten rozdzielacz. Przypuszczalnie kiedys napedzal hydrosilniki. (C330 na bardzo wolnych obrotach duzo szybciej podniosla niz zt303) bardzo bede wdzieczny za pomoc.
    • Przez Nowyagri
      Witam. Panowie, mam problem z moim Fendtem Favoritem 514C. Pedał sprzęgła jest strasznie miękki, wciska się bez żadnego oporu, jedynie sprężyna co podnosi pedał stawia opór. Sprzęgło działa, ale skok 1 cm od pełnego wciśnięcia i odpuszczenie go powoduje że ciągnik już rusza. Raz biegi wchodzą lżej a raz ciężej. Najgorzej jest z 1 i 2 biegiem. Sprzęgło sprawia wrażenie "jak by cylinderek nie wysprzęglał "
      Cylinderek jest suchy, nie widać ubytku płynu z zewnątrz. Sprzęgło było odpowietrzane pompką podciśnieniową. 
      Ciągnik kupiłem już z takim sprzęgłem.  Traktor ciągnie, sprzęgło się nie ślizga, ma moc. 
      Mechanik był, sam nie wie co może być przyczyną, powiedział "jeździć" , cylinderek raczej nie jest uszkodzony bo nie leje płynu a pedał oddaje. 
      Moim zdaniem należało by jednak usunąć usterkę. Ktoś spotkał się z podobnym problemem?
       
      Dziękuję za pomoc 
    • Przez Bogusław55
      Witam, mam problem z masse fergusonem 380 , po zagrzaniu oleju zanika wspomaganie i zapala się kontrolka od skrzyni biegów (czerwona) , szarpie podnośnik tak jakby brakowało oleju w podnośniku. Proszę o pomoc bo nie wiem co to za przyczyna a każdy mechanik rozkłada ręce.
       
    • Przez Kuba__1994
      Witam, jakie powinno byc cisnienie w skrzyni vario fendt 411 2001r, minimalne i maxymalne. Dzieki za odpowiedz. Pozdrawiam 
×