Skocz do zawartości
lukasznewholland

fendt 933vario problem z hydrauliką

Polecane posty

Wybrane dla Ciebie

hej koledzy.od jakiegos czasu w moim 933 zaczeły wyskakiwac blędy z ktorymi jakos sobie radzilem.dzisiaj mam nowy nabytek tzn na panelu wyskakuje siłownik z wykrzyknikiem,i na komputerze sa kłudki wszystkich pozycjach równiez tylny tuz .próbowałem na wszelaki sposób wyłaczys ale nic z tego.nie reaguje ani z panelu sterowania ani przez wejscie w menu komputera.prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Axial    9

Na kłódki najlepsze są wytrychy ;)! Kolego, odczytaj błędy i zajrzyj do instrukcji ew. podaj na forum.


Wiśta, Wio! Łatwo powiedzieć...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelol111    850

Ja to piłką do metalu jadę jak mi problem kłódka stwarza... proponuję koledze spróbować. Jakby nie szło to młotkiem w wyświetlacz :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kosti68    16

Prawdopodobnie zaciął sie jeden z zaworow elektromagnetycznych, tzn. nie jest w pozycji neutralnej. Na poczatek mozesz sprobowac recznie poruszac zaworami.


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

próbowałem ruszałem,czysciłem,dalej to samo zablokowane wszystko i na komputerze w lewym boku czerwony trujkat ostrzegawczy,a jak właczam tiptronik to po zapisie kolejna opcja wyskakuje error.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
statek    137

a kiedy filtr zaworow zmienilales?


Fendt 412 TUZ WOM TI TMS, MF 5435 z ładowaczem Stoll 15, NH T5060, JCB 527-58, Zetor 7211, wóz sano 10m3 agregat ares l/z siewnik famarol i gaspardo SP4, Joskin Modulo2 8400l, gruber Rolmako 3m, sieczkarnia Claas Jaguar 840 + kemper 3000, pług kverneland AB 100. 130ha i 200 krówek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w tamtym roku.robilem kompletny przeglad.mimo to kod błędu edc i uszkodzenie wspomagania kierownicy jak wyskakiwał tak wyskakuje.serwis był w 2010 ale nie długo sie cieszyłem

 

w 2010 roku serwis siedział 2 tyg bo vario odmówilo posluszenstwa,pózniej siłowniki hamulca recznego,i czujnik cisnienia w układzie pneumatycznym i vario kolejny raz stop.fendt 2008r

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

Wymiana filtra zaworow dużo tutaj nie pomoże. Piszesz ze ruszales i czyściłeś, ale co i jak? Jeśli masz wewnętrznie zabrudzenia w zaworze to trzeba miec duza szczescia aby to usunąć. Możesz spróbować wyplukac nieczystości ustawiając obroty silnika na 1800-2000 obrotów i ręcznie uruchamiać zawory w obie strony, każda stronę po 15 sekund i tak dobre pare razy. Zobacz rownież czy wszystkie zawory stoją w tej samej pozycji i czy nie maja luzow. Jeśli wszystko będzie w porządku i nic nie zobaczysz lub wyczujesz, to możliwe jest rownież uszkodzenie czujniki stanu neutralnego w środku zaworu. Wtedy juz nic nie zrobisz, pomoże tylko wymiana. Najczęstszą przyczyna takich problemów są zanieczyszczenia oleju w agregatach podłączonych do ciągnika. Wcześnie nie grało to praktycznie żadnej roli , ale w nowych zawodach gdzie wszystko jest dopasowane na jedna tysięczna milimetra nawet małe zabrudzeniami prowadzi do takich problemów.. A filtry montowane na bloku zaworow to "śmiech na sali".

Edytowano przez kosti68

Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z ciagnikiem FENDT 933 VARIO, blokuje hydraulikę przy pracy i nie wiem co zrobić. Wstawiam zdjęcia jakie błędy mi wyskakują. Czy ktoś potrafi mi pomoc ?post-201430-0-49677400-1474193979_thumb.jpegpost-201430-0-28313400-1474193234_thumb.jpegpost-201430-0-02360400-1474193268_thumb.jpegpost-201430-0-42440300-1474193289_thumb.jpeg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

Sprobuj najpierw skasowac bledy i po jakims czasie zobaczysz jaki blad znowu wyskoczy. Tylko jeden z tych bledow jest powiazany z hydraulika, ten drugi. Chodzi o czujnik pomiaru cisnienia pompy hydraulicznej. . 


Materiały do napraw wszystkich ciągników firmy Fendt i maszyn firmy Claas. Dodatkowo oferuję fachową pomoc przy tłumaczeniu kodów usterek i innych wybranych tekstów. Porady dotyczące napraw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Verdi10
      Witam, poszukuję instrukcji napraw do Fendt 611 LSA z roku 92, mogę się wymienić za instrukcję napraw do Fendta 310 i 311 LSA w języku Niemieckim i Angielskim, posiadam również instrukcję obsługi do Fendt 611-615 LSA i 310-311 LSA w języku szwedzkim, jeśli by ktoś chciał to chętnie się wymienię za instrukcję napraw do 611.
       
       
    • Przez adamo12389
      Witam.
      Mam problem z opadaniem podnośnika w Fendt 611 a mianowicie gdy uniosę pług lub agregat z siewnikiem co jest dośc ciężkie zaczyna opadać podnośnik i lekko opadnie i znów podnosi i tak w koło. Co może być przyczyną tego stanu rzeczy? co należało by wymienić ? Czy przyczyna może być w rozdzielaczu podnośnika ?
    • Przez bartekandruszko
      Witam. Podczas wiosennych prac polowych przydażył się problem, ponieważ nagle pompa hydrauliczna zaczęła strasznie wyć skręt się tak jakby blokował a gdy się przełącznik podnośnika dało na środek to po wciśnięciu gazu powoli podnosił agregat (1400kg). Zjechalem powoli do domu postukalem koło pompy ale nie pomogło, zdenerwowany odpaliłem na max obrót przelaczylem na podnoszenie agregat tak podniosło szybko aż podskoczył i wróciło do normy. Co mogło być przyczyną takiej usterki. A wczoraj zacząłem zwozic baloty parę sztuk działał bez zarzutu a po chwili nie miał siły żeby unieść pusty kolec, ale opuszczał normalnie po godzinnym postoju znów sam się naprawił. Teraz nie wiem czy te usterki były powiązane czy nie dodam też że pompa hydrauliczna nie jest pierwszej młodość :). Prosiłbym o pomoc gdzie szukać przyczyny. Pozdrawiam 
    • Przez emilkochanek
      Witam. Ostatnio podczas pracy na przednim napędzie pojawił się w przedniej osi dziwny zgrzyt. Brzmi bardziej jak obcieranie mniej więcej tak jak gdy ramię obciera się o tylne koło. Dźwięk ten słychać na zakrętach. Czy ktoś spotkał się z takim problemem? Podejrzewam łączniki w przegubach. Podzrzas jazdy bez napędu nic nie słychać. 
    • Przez Juzeffff
      Witam! Mam problem dotyczący układu hydrauliki zewnętrznej w ciągniku Deutz Fahr Agrotron 215, mianowicie po wciśnięciu klawisza odpowiadającego za otwarcie elektrozaworu układ nie uaktywnia się, z kolei gdy ruszymy kierownicą układ staje się aktywny. Natomiast na drugiej parze złączy hydraulicznych na chwilę pokazuje się dioda informująca o kierunku przepływu oleju, a następnie gaśnie. Co może być powodem niedomagania? Ciśnienie układu wynosi od 180 do 200 atmosfer. 
      Pozdrawiam! 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.