Zaloguj się, aby obserwować  
czerwonyciagnik

Case jx90 plyn chlodniczy

Polecane posty

Wybrane dla Ciebie

mialem wyciek plynu chlodniczego w case jx90 przy kabinie przy skrzynce na narzedzia gumowy przewod mi popekał wymieniłem go i mam problem z odpowietrzeniem ukladu chlodzenia postepowalem wedlug instrukcji z ksiazki i to nie pomoglo bo silnik sie wolno nagrzewa a ten przewod od kabiny jest goracy i nagrzewa sie w minute az parzy. Czy sa jakies odpowietrzniki lub moze ktos napisac jak dokladnie postepowac aby nie zapowietrzyc ukladu chlodzenia przy nalewaniu plynu, dodam ze ciagnik jest z klimatyzacja.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Proponował bym sprawdzic dzialanie termostatu, generalnie te ciagniki odpowietrzaja sie praktycznie same. Na przyszłość podawaj rok produkcji bo masz silniki tier 1 2 3.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ziel    26

Termostat ci poszedł albo jak wymieniałeś te węże to zapchany wąż jakiś założyłeś w co wątpię.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołącz do rozmowy

Możesz pisać i zarejestrować się później. Jeśli masz konto,Zaloguj się teraz, aby publikować na swoim koncie.
Uwaga: Twój wpis będzie wymagał zatwierdzenia moderatora, zanim będzie widoczny.

Gość
Odpowiedz...

×   Wklejony jako tekst z formatowaniem.   Wklej jako zwykły tekst

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez arturwojtowicz
      Hej, mam problem z Case Farmall 85A , 16r. mianowicie wałek wom jakby cały czas lekko ciągnął, nie chce się do końca rozłączyć. Wygląda to tak, że gdy traktor jest uruchomiony i próbujemy włączyć wałek gałką zalezny niezalezny to jest zgrzyt i wałek odrazu pracuje , jak włączamy go odpowiednią drugą gałką to pracuje w pełni ale po wyłaczeniu nadal obraca próbuje napędzać podpiętą maszyne, np. siewka bedzie latać normalnie, np prasa to wtedy zaczyna delikatnie po kawałku obracać komorą. Traktor prosty, wersja bez ehr itd. Sprawdzone wszystkie linki itd, zdjąłem koło, bak i podregulowałem pompke/wysprzęglik wałka ponieważ jest tam regulacja którą widać na załączonym zdjęciu, wkręciłem ile się dało ponieważ dopiero wtedy problem znikł, wszystko zaczęło normalnie dzialać lecz nie na długo bo może na 2 tygodnie i problem powrócił, więcej już nic nie wyreguluje i teraz pytanie czy ta pompka do wymiany? A może jest rozbieralna i w środku coś mogło się uszkodzić jakiś uszczelniacz przepuszcza czy coś. Czy może problemu szukać gdzieś indziej? Swoją drogą przepracowane dopiero 600 mth od nowości 😐 Dzieki za wszystkie podpowiedzi.
       

    • Przez zetor8245
      Czy aby opuścić tylny tuz w Cs 150 zawsze trzeba trzymać dwa guziki na joysticku (ten główny od opuszczania co jest z przodu joysticka i ten z tyłu czarny)? Czy można zrobić tak aby obsługiwać go bez wciskania tego z tyłu ?
    • Przez Stefanc~360
      Witam, posiadam ciągnik case 844xl 80km silnik pracuje wzorowo ma moc i w ogóle, ale chciałbym zeby był jeszcze żywszy i podnieść go o jakieś 15/20km i chciałbym się coś dowiedzieć na ten temat czy silnik będzie to wytrzymywał itp.
    • Przez kotek85
      Witam,
      Chciałbym zapytać czymś może być spowodowane że spod uszczelki kolektora ssącego co jakiś czas wydobywa się pęcherzyk oleju jest to nie bardzo nie wielki wyciek w postaci bąbla, cym to może być spowodowane? Może turbo się kończy? Dodam że dalej aż po sam wydech wszystko suche, silnik nie kopci? Czy sama wymiana uszczelki wystarczy czy przyczyny szukać w czymś innym? Proszę o waszą opinię
    • Przez jerzynew
      Witam, mam problem z sterowaniem podnośnikiem w case z lat 1990
      modele które miały ten sam typ sterowania to 885xl 785 685 585 485
      podnośnik podnosi jednak nie działa regulacja wysokości, w ostatnim czasie nie chce opadać.
      mam model z kabiną, próbowałem zdemontować mechanizm sterujący jednak bezskutecznie, (3 śruby i 2 przewody hydro) prawdopodobnie trzeba dobrać się do tego od góry, może ktoś się orientuje czy wystarczy w tym celu zdemontować fotel czy trzeba demontować kabinę tak jak podano w manualu pdf.
      Co może być przyczyną braku regulacji podnośnika?
      po odkręceniu 2 przewodów hydraulicznych od mechanizmu sterującego podnośnik nadal nie opada. (silnik nie odpalany)
      jest to model w którym olej przekładniowy i hydrauliczny jest wspólny. filtr hydrauliczny wymieniony, olej kiepskiej jakości.
       
      Z góry dziękuję za podpowiedzi i wskazówki.
       

×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.