Skocz do zawartości
Marcin1987

Odpalanie Mtz-a zimą

Polecane posty

Wybrane dla Ciebie
Gość Profil usunięty   
Gość Profil usunięty

A jak odłączę ten cieńszy kabel od świecy, to świeca działa normalnie, to chyba masa jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BRAVO1988    0

Witam. Moj MTZ 82 posiada rozrusznik szybkoobrotowy ale jak to mtz, ciężko pali. W tym roku złożyłem 2x12V(jeden od bizona) w relacji plus do plusa minus do minusa(napięcie pozostało na 12V, natomiast zwiększyła się pojemność akumulatorów) . Teraz to słychać gwizd z rozrusznika( przy -5st) :) , pięć obrotów wałem i pali . Wspomagam się również dźwignią co zamyka dolot powietrza w kolektorze dolotowym (nieco przyspiesza obroty wału). Dla nie posiadających mocnych akumulatorów , polecam 3 wiadra gotowanej wody i przelać skurczybyka :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mtracz    71

Zakładając 2 x12V równolegle należy używać identycznych akumulatorów. Czyli ta sama pojemność jak i ich stan techniczny. Jeśli akumulatory będą rożne dojdzie do przepływu prądów wyrównawczych i ten większy lub lepszy akumulator zrówna się pojemnością z tym mniejszym gorszym.

 

Mając rozrusznik szybkoobrotowy to na jednym akumulatorze powinien być gwizd. Proponuje sprawdzić instalacje, tj: masę, wyłącznik masy.

Mają być przykręcone do czystych nie pomalowanych elementów.

Na 24 stronie tego tematu pisałem co zrobić by ograniczyć straty na masie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marioo117    1

Witam,

czy może któryś z Kolegów posiada schemat instalacji elektrycznej do mtz 82 i czy mógłby udostępnić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Podaj adres e-mail.

 

Edit:

Wysłane na podany adres.

Edytowano przez mtracz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
soltys123    0

A czy przy dużych mrozach (np. -15,20 stopni) nie zaszkodzi jak świece podgrzeje dwa razy? Zbiorniczek zalany mam naftą dodam.

Dziękuje z góry za odpowiedz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

A co ma dać podwójne grzanie świecy płomieniowej?

Raz ją włączasz, trzymasz i grzejesz ile chcesz w granicach rozsądku.

Chyba że chcesz grzać w odstępach czasu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Witam, dzisiaj przerzucając obornik bo nie ma już miejsca zgasł mi ciągnik, po odpaleniu porobiłem ciągnikiem tak z 15minut i zgasł. Pomyślałem że się paliwo skończyło bo słychać było taki charakterystyczny klekot dla tej przyczyny więc wlałem 20l + 120ml denaturatu. Zazwyczaj wystarczyło przepompować pompką 50 razy żeby ciągnik załapał a dzisiaj naciskałem chyba ponad 500 razy i nie czuć było żeby szło paliwo, i ciągnik nie odpalał pomimo długiego kręcenia.

 

Pomyślałem więc że mogło paliwo zamarznąć, -10stC i wiatr, paliwo kupowane miesiąc temu jak było +10 stC. Wziąłem opalarkę i próbowałem nagrzewać w okolicach pompy i ten gumowy przewód co idzie do baku, ten po prawo na pompce ręcznej paliwa(tak mi się wydaje że to jest zasilający). Lecz paliwo dalej nie szło i dałem sobie spokój i poprosiłem sąsiada żeby mnie zcholował do domu co nie było takie proste...

Jak będzie odwilż(ponoć 24tego) to wymienię filtr paliwa i spuszczę paliwo co jest w baku i pozostawię do zamarznięcia żeby zlać czyste a woda ;[ i inne syfy zostaną na dnie i zaleję świeżym zimowym paliwem z jakimś dobrym zimowym dodatkiem żeby mieć pewność.

I tu rodzą się moje pytania do was za które z góry dziękuje:

-czy dobrze kierowałem opalarkę?

-czy jest jakiś odstojnik paliwa żeby go przeczyścić?

-jaki dodatek jest dobry, wiem że można benzynę czy denat ale może lepiej kupić coś co jest naprawdę dobre?

-może coś przeoczyłem i niepotrzebnie byłem holowany?

Ciągnik to Belarus 952.4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Grzanie pompy nic nie da bo jeśli wytrąciła się parafina osadza się ona w filtrze paliwa na wkładzie. Praktycznie do wymiany. Osadnika żadnego nie ma poza separatorem z prawej strony silnika. Mi ostatnio właśnie na nim jakieś śmieci zatkały dopływ paliwa do niego.

jak pompka nie może zaciągnąć paliwa bo zatkany dopływ to czuć że robi podciśnienie. jak nie może tłoczyć bi filtr zalepiony to znów idzie twardo, ciężko.

Denaturat sobie daruj. W dzisiejszych czasach każdy dodatek jest lepszy o tego, nie jest drogi a jedno opakowanie starcza nawet tysiące litrów. Denaturat to śmieszna oszczędność.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
aro321    16

ha ha skąd ja to znam. ostatnio odpaliłem mojego 952,2 i ciągnik pochodzil z 10 min i zgasł, próba odpowietrzenia nic nie dała więc odkręciłm siedzenie i tą blachę pod siedzeniem, odkręciłem przewód ze zbiornika który idzie do odstojnika (zasilający) i rurka była pełna lodu więc ją przeczyściłem i zakręciłem. Odpowietrzyłem ćiągnik i odpaliłem ale znowu po 10 min zgasł. Odkręciłem znowu przewód zasilający paliwo i tam znowu lód. Raunek był tylko jeden, odkręcić zbiornik zanieść go w ciepłe miejsce i oczyścić z wody i syfu ale, z braku chęci na taki zabieg z powodu dużego mrozu postanowiłem wlać do zbiornika litr denaturatu i zatankować go do pełna. Odpaliłem ciągnik i było dobrze z 20 min i ciągnik znowu zapowietrzał się wtedy zmarznięty i wkurw**ny uciełem tak z 5 cm rurki która jest w baku i zasysa paliwo (skrócenie jej spowodowało, że nie siega ona na samo dno zbiornika i nie ciągnie lodu) w ten sposób uniknełem nerwów i co prawda do wiosny czyszczenia zbiornika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Tak jest z wodą. Ja mam ten d*pny wlew paliwa. Śnieg sypie otwarte jak wlewasz paliwo za każdym razem dostanie się trochę. Potem kumulacja wody, mroz i pozamiatane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

@seweryn20 deneturatu wlałem o nie miałem nic innego. Co do wlewania paliwa zdarzyło mi się je lać jak śnieg sypał dosyć mocno, może być to przyczyną ale wątpię aby przez kilka min coś istotnego tam naleciało, przyczyną wody w baku jest oczywiście paliwo ze stacji po pierwsze jeszcze nie zimowe a po drugie leją do niego wodę, paliwo kupowane na stacji gdzie jej nazwa nam mówi że jest nie daleko :lol:

@aro321 no tak pewnie to samo ale mi by się nie chciało w taki mróz i wiatr robić takich rzeczy, wystarczy że trochę opalarką nagrzewałem i rąk nie czułem, częściej na ręce grzałem jak na pompę albo przewody, jak się ociepli od razu się za to biorę. Ogólnie dziwne że zamarza jak paliwo jest cały czas w ruchu i to przecież nie małym.

Tylko który wężyk jest zasilający tzn ten co zasysa z baku i do którego miejsca on dochodzi??

A jeszcze jak podłączyć na np 1 godzinę banieczkę np. 5litrową i dać do niej przewód zasilający i przelewowy(żeby nie wypiło wszystkiego na raz)??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
aro321    16

ja też na początku bawiłem się z banieczkami ale to h*j nie robota bo przewody są za krótkie. Jak odkręcisz siedzenie i ta pokrywę to są tam 3 przewody. Ten od strony gazu ręcznego i sterowania TUZem jest zasilający, środkowy jest od przelewu a od strony lewej jest od pompy wtryskowej. Wykręć tej od prawej i odetnij tak z 5 cm tej rurki i masz po problemie. życze dobrej zabawy :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

I w paliwie może się trafić woda. Zgadza się. Ale na pewno jednym z powodów to sypanie śniegu przez korek czy do wiadra z paliwem... zależy czym wlewasz. jeden taki raz potem następne... woda ciężka zbiera się na dnie. W zimie zamarznie i po ptakach. Paliwo letnie/ zimowe nie ma tu nic do rzeczy. Zimowe po prostu nie wytrąca parafiny.

No a siądzie właśnie temu że jest w ruchu. Szczególnie na samym początku po odpaleniu silnika. Paliwo zimne a w nim gęsta parafina. Filtr wyłapuje to jak zanieczyszczenia. Tak to wygląda. Zajrzyj na filtr paliwa jak trzeba wymień, dodatek i powinien chodzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

ok, dzięki za odpowiedzi, jutro odwilż i spuszczam paliwo do zera i zalewam zimowe z dodatkiem, a spuszczone będzie leżało w baniakach do momentu aż znowu przyjdzie mróz i zleję dobre paliwo z wierzchu a woda i śmieci zostaną na dnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr820    42

Hehe też zam temat, tylko radze filtr wymienić jak jest zimno, bo wyrzucisz go razem z wodą, a jak roztopi się to pójdzie dalej woda... Filter pasuje od jakiegoś MF (nie wiem od jakiego bo tylko tyle sprzedawca mi powiedział).

Ja mam 2 zbiorniki i od dołu ciągnie, i nigdy w zbiorniku mi nie zamarzło ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

No przestań, jak tak będzie zrobiony to każdy odpali, Jeszce z grzałką. Ja miałem rozrusznik oryginał na 24V , to nie wiedziałem co to znaczy nie zapalić, jak założyłem 12V szybko obrotowy, i ten droższy to już po odpaleniu było. Plak lub samostart.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marioo117    1

Ja mojego mtz-a nie mogłem też odpalić (a mam go nie długo) przelewanie ciepłą wodą itd. Wymieniłem przewód "+" i "-" na nowe o odpowiedniej grubości założyłem nowy akumulator (prąd przy rozruchu jakieś 960Ah) i uruchomiłem świecę płomieniową i pali praktycznie bez żadnego wysiłku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
×