Skocz do zawartości
wojtii

Problem z odpalaniem.

Polecane posty

deluss    0

narazie niebede kupowac nowego akumulatora tylko porzycze jakis i zobacze czy jak naladuja sie to bede chwile trzymac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Same byki!!!!!!!!!!!!

Bulgocze przy odpalaniu (przy obciążeniu akumulatora), a to oznacza przerwę- urwane płyty w celi. Nic z tego akumulatora nie będzie. Jeśli w tym akumulatorze masz mostki łączące cele na wierzchu, to można grubym przewodem zmostkować uszkodzoną celę. Spadnie napięcie lecz będzie zachowany przepływ prądu przez akumulatory.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

Co ma alternator do gazującego akumulatora? Nic totalnie. Akumulator wymień bo szlag go trafił i tyle. Możesz założyć jedną dwunastkę i też będzie palił. Ładowanie sprawdz po prostu miernikiem za dwadzieścia złotych a nie żarówką bo ona nie pokarze ci nic. Przy akumulatorach podłączonych szeregowo ważne jest aby oba były mniejwięcej w takiej samej kondycji bo inaczej pod obciążeniem zawsze ten słabszy dostaje w dupe i np. zaczyna się w nim gotować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

asharot    175

Alternator to nie,ale regulator napięcia już tak.

Jeśli będzie za wysokie napięcie ładowania też będzie gazować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Nie ma co szukać dziury w całym, regulator, alternator itp. Po wymianie akumulatora skończy się gazowanie i problem z rozruchem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masato    1

Kręcisz rozrusznikiem, akumulator się gotuje w celi. I to na tyle. Aku do wymiany. Jak wsadzisz nowy, to wtedy zobaczysz czy klemy są dobrze poczyszczone, a jak będą to wtedy się okaże czy rozrusznik jeszcze żyje(o ile nie zapali na pierwszego kopa)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Dzięki wszystkim za pomoc z tym akumulatorem. A która śrubę trzeba popuścić jak się bieg zatnie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Znalazlem dzis dobry akumulator lecz niemial on naklejki i niewiem ile AH ma. Mozna to jakos sprawdzic ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

Przybliżoną pojemność można sprawdzić metrówką mierząc wymiary zewnętrzne.

Jak możesz to wklej zdjęcie tego akumulatora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

Ten nieznany ma prawdopodobnie 160Ah,

jeśli trzyma napięcie możesz śmiało zamontować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Moze byc 160Ah i 160-165Ah ? Niebedzie robic duzego problemu ? Jakie powinno byc napiecie na wlaczonym i na wylaczonym ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kielbasa    1

Napięcie spoczynkowe akumulatora powinno wynosić 2.1V na ogniwo: 2.1V * 6 = 12.6V, natomiast prawidłowe napięcie ładowania 2.3V-2.4V na ogniwo: 13.8V-14.4V. Pierwsze dwa to Centra 165Ah, a trzeci jakiś inny. Weź najlepszy, robiąc pomiary napięcia ładowania i napięcia spoczynkowego. Akumulator nadaje się do wyrzucenia, jeżeli napięcie podczas rozruchu spada poniżej 1.6V na ogniwo czyli 9.5V w sumie. ;) Lub podczas intensywnego gazowania z cel, u Ciebie zapewne nastąpiło przerwanie płyt.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Dzis zamontowalem ten akumulator i gdy podlaczylem prostownik to wskazowka skoczyla tylko do 8A. Gdy probowalem zakrecic to rozrusznik tylko tak strzykał co jest ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

Wygląda na to że akumulator też jest uszkodzony i nie przyjmuje prądu.

Jakie ma napięcie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Posiadam prostownik Telwin LEADER 400 START. Gdy daje na tryb normalnego ladowania to amperomierz skacze do 5 i dosc szybko maleje do 2,5-2. Ale gdy daje tryb Boost to wskazowka skacze do 10 i maleje do 6. Ladowalem go z 1h i niechcial nawed zakrecic. Caly czas bylo slychac takie strzykanie :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

Stary zasiarczony akumulator z prawie zerową pojemnością. Nie będziesz miał z niego pożytku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Sprawdzalem ciecz w srodku akumulatorow takim przyrzadem i kwas byl na srodkowym poziomie. Ale to strzykanie jest na rozruszniku a nie na akumulatorze ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

Za mały prąd i załącza się tylko bendiks w rozruszniku,na wirnik nie ma już siły.

Najlepiej sprawdź napięcie,przyrząd do mierzenia gęstości elektrolitu nie jest zbyt dokładny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    81

napięcie spoczynkowe może być ok i nawet gęstość elektrolitu też, ale nie ma on juz mocy rozruchowej przy rozruchu napięcie mocno spada i nie ma siły aby wirnik sie obracał tak jak napisał poprzednio kolega

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
deluss    0

Podlaczylem go dzis i poczekam az sie naladuje. Zobacze czy da rade zakrecic tak za 5h. Na amperomierzu 2-3 ampery. A ile powinno byc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
klejnus    0

A nie masz nigdzie jakiegoś sąsiada co ma 12V np 120Ah byś podłączył pod 1 akumulator i byś wiedział czy rozrusznik dobrze kreci czy nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×