Skocz do zawartości
grzechu1977

Belarus 820 z 2007 roku kontrolka ładowania ciągl się świeci

Polecane posty

Wybrane dla Ciebie
piotr820    42

Witam.

Może troche nie na temat, ale jednak troche związane, nie chce zaśmiecać forum...

 

Opowiem wszystko po koleji.

Otóż tak, chciałem jechać wczoraj Orać moim Belarusem 820, a że miałem urwany lemiesz to najpierw zapaliłem, podniosłem pług (ciągnik chodził jakieś 15 s.), zgasiałem i przeszedłem z przodu ciągnika, żeby wymienić ten lemiesz, kiedy byłem centralnie z przodu ciągnika coś mi za śmierdziało spalenizną, ale nie przejmowałem się tym, pomyślełm że to sapliny, Wymieniłem ten lemiesz (ok. 5 min. mi to zajeło), przeszedłem znowy z przodu aby opuścić pług, ale smrud spalenizny nie ustał więc szukałem źródła, smrud dochodził z tej plastikowej puszki, która jest przed chłodnicą oleju, zauważyłem że jest przepalony bezpiecznik, więc przyniosłem nowy i chciałm wymienić, wkładam bezpiecznik a tu iskrzy, więc przyniosłem mniejszy 10 A, włożyłem i od razu spaliło, Obok tej puszki zauważyłem taki jak by stopiony plastik ( to z tej puszki wypłyneło). Więc wyłączyłem prąd z chebla, i wymontowałem tą puszke(tzn. razem z tą blachą na której jest zamontowana), ponownie włączyłem prąd i próbowałem włożyć bezpiecznik(dalej to samo), zaczeło się z niej dymić i wypływać ten plastik. Odłączyłem ją i odkręciłem od tej blachy, dodam że była przy nitowana do tej balchy, myślałem że jak ją odkręce to zobaczę co jest w środku, ale nic nie zobaczyłem ponieważ jest cala zalana plastikiem, rozwaliłem obudowe i dalej nic, zalana cała plastikiem...

 

Wiem że ta puszka to już na pewno do wyrzucenia, Gdzieś w internecie wyczytałem, że to jest przetwornica. Była ona przykręcona do aluminowej blachy, i przy nitowana, może to spełnia funkcje radiatora.

Na AF dowiedziałem się, że jest ona do rozruchu na 24V

 

Zrobiłem schemat jak to mam u siebie połączone:

post-23847-0-28358800-1379754034_thumb.jpg

 

Czy mógłby mi ktoś wytłumaczyć dlaczego to się uszkodziło?? A może ktoś miał to samo?? W poniedziałek zamówie nowe to urządzenie, ale to do tanich nie należy (240zł)

A i jeszcze gdzie idzie ten przewód na schemacie oznaczony "???"/"K".

Z tego tematu wyczytałem, że jeśli bezpiecznik się spali to nie ładuje drugiego aku, to może aku jest winny tej całej usterce?? Kilka razy spalił mi się ten bezpiecznik (chyba 3), ale nie przejmowałem się tym zbytnio.

Jeśli ktoś by miał schemat instalacjii po polsku to bym był bardzo wdzięczny za udostępnienie, Ja mam, ale co z tego jak po rusku....

Dziś rozkope wiązke istalacji i sprawdze gdzie dochodzi przewód który na schemacie jest oznaczony "K"/"???", dodam że jest on czarny z czerwonym paskiem.

 

Z góry dzięki za pomoc...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenon385    14

Witam kolego Tobie akurat nie pomoge bo mam problem tego typu że mój daje takie ladowanie że pali mi wszystko światła bezpieczniki wystraczy że lekko dodam gazu alternator sprawdzony u elektryka w maszynie wszystko oki chwile jest dobrze za chwile cos się pali włącze swiatla to spali żarówki poradziłby ktoś co robic?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wasil10    0

Mam ten sam problem co Piotr820... zna ktoś przyczynę spalenia się owej pytki? dodam że od tamtego czasu cały czas pali mi się kontrolka od napięcia choć zegar wskazuje zielone pole a gdy wchodzi na czerwone przy dużych obrotach to pracuję na śiatłach...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

Uszkodzony regulator napięcia w alternatorze. Co do tej przetwornicy, to może mógłby ktoś mi ją wysłać jak ma uszkodzoną w celu rozpracowania jej? Bo nowa jest za droga żeby ją zepsuć. Ta osoba, która ją przyśle będzie miała ją naprawioną gratis (jeżeli oczywiście się da), bo widzę, że problem jest poważny, a nowa do tanich nie należy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wasil10    0

dodam jeszcze jedną rzecz. przed tym jak zaczeła się świecić poszedł mi solidny dym z przodu maski i to w momencie gdy stał. dobiegłem i wyłąxczyłem masę i przestało

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

No to przetwornicę już masz załatwioną.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Za ładowanie akumulatorów napięciem 24V.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dinar1973    0

Połączono.

 

 

pomocy pali się kontrolka od ładowania w mtz 920 a po wymianie bezpiecznika przepala się po włączeniu prądu

Edytowano przez Elektrotechnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

W czym Ci pomóc? Mogę jedynie przyjechać i Ci to naprawić, bo z Twojego posta nic nie można się dowiedzieć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr820    42

@dinar1973 Popatrz na mój post troche wyżej... Musisz wymienić tą puszkę co masz przed chłodnicą, to jest przetwornica 14/28V...

 

@wasil10 Ja miałem to samo co ty, przeczytaj mój wcześniejszy post. Do wymiany ta przetwornica, ja ją kupiłem za 250 zł, ale teraz kolega dał mi adres do sklepu w którym to kosztuje 190. Jeśli chcesz to napisz na PW.

 

@Elektrotechnik Jak już kilka postów wyżej pisałem, (mam nadzieję że czytałeś) Ta puszka jest zalana cała plastikiem, więc nie wiem czy to naprawisz, ja tą czarną obudowę rozwaliłem i dalej jest plastik... Ja sam chciałem to naprawić. Jeśli byś to naprawił (oczywiście za free tak jak pisałeś wcześniej) to mogę ci to wysłąć. Jeśli jesteś zainteresowany to napisz na PW...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Zamiennik czego? Wiesz w ogóle czego dotyczy temat? Myślę, że jednak nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztof73    0

mogę coś doradzić na temat ładowania w belarusie gdyż miesiąc temu miałem ten sam problem i jak narazie usterka usunięta ijest o.k

Edytowano przez krzysztof73

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

No to czekamy z niecierpliwością...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-Piotr    48

I ja dołączam się z niecierpliwością bo mi świeci (ta kontrolka od ładowania) jaki to patent jest na usunięcie tej awarii?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Kolego nie ma żadnego patentu. To, że miał podobny objaw nie oznacza, że wszyscy tak mają. Przypadkiem trafił i tyle. Jak ta naprawa wytrzyma kilka lat to można powiedzieć, że jest skuteczna. A ludzie na wszystkich forach ubzdurali sobie, że jak ktoś miał podobną awarię to u nich jest tak samo. Ale życie szybko weryfikuje takie myślenie. Dlatego jak widzę w temacie pytanie: "Czy miał ktoś podobny przypadek?" to taki temat od razu ląduje w koszu. Nie ma podobnych przypadków.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztof73    0

słuchajcie koledzy nie jestem elektromechanikiem tylko użytkownikiem belarusa 820 i 2 mies. temu miałem podobną awarię dlatego mogę doradzić 'a jeżeli chodzi o mnie tow przypadku jakichkolwiek usterek np. przy ciągniku pytam znajomych'którzy mają takie same sprzęty czy mieli podobną usterkę'jak ją usunęli a jeżeli nie to do fachowca;lecz do rzeczy mój bel.820 jest 2010r. jesienią 2013 zaczęła mi świecić kontrolka od ładowania zegar ładowania pokazywałdobre ładowanie[13-15v] przerobiłem całą jesień odpalał dobrze ,do grudnia .pierwszy raz mnie zawiódł ale co prostownik i jazda [każdy aku osobno]i tak kilka razy wkońcu przyjechał mechanik sprawdził alternator ładował dobrze ale okazało się że padnięty jest jeden aku[lewy] a w międzyczasie doczytałem w necie że świecąca kątrolka ładowania oznacz nieładowanie jednego aku.założyłem inny aku lecz kontrolka nadal świeci iprzypomniało mi się że przed chłodnicą jest taka puszeczka z bezpiecznikiem ,zmieniłem bezpiecznik i nic przepalił się od razu ale wyjąłem całą tę puszkę i okazało się że jest spalona aż się przepaliła ta blacha aluminiowa.pojechałem do fachowca żeby pomierzył miernikiem czy to jest przepalone ale widok tej przepalonej blachy mówił sam za siebie[nawet nie spawdzał]kupiłem nową[dowiedziałem się przy okazji że to jest przetwornica co zmienia 12v na 24v żeby szło 24v na rozruch dalem 250 zł założyłem i git po tygodniu kupiłem nowe aku i narazie jest super to był mój przypadek jeżeli komuś pomogę to się bardzo cieszę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Te przetwornice padają jak muchy. Obyś się nią cieszył jak najdłużej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-Piotr    48

3080 godzin ,wymieniony alternator,rozrusznik, dwa aku. ani razu nie spalił się bezpiecznik a tym bardziej "ta" puszka 12/24 ,potencjalną przyczyną świecenia kontrolki jest to że nie jest to zwykła żarówka tylko dioda led i powoduje że mogła być przeciążona i teraz cały czas świeci to zasłyszana opinia gościa z serwisu,jeżeli wydaje się nie dorzeczna to brak logicznego wytłumaczenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztof73    0

ta kupiona jest troszkę węższa od tej zepsutej mój kolega ma belarusa z 2009 ima też taką węższą i narazie ma bez usterki .gdy pojechałem kupić nową przetworn.do agro-rami mieli tylko od ursusa c380[bodajże]była dużo tańsza bo 90 zł ale podobno dużo przeróbki instalacji więc pojechałem do moskita i kupiłem oryginał pożyjemy zobaczymy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
×