Skocz do zawartości

Polecane posty

Wybrane dla Ciebie

Witam.

 

Mam problem z jedną lampą świetlówkową. Mianowicie: jest na dwie świetlówki sterowane dwoma statecznikami YF218H - 36W.

Jedna świeci druga nie. Gdzie szukać przyczyny? Czy jest to wina jakiegoś elementu układu scalonego czy połączeń? Jak sprawdzałem to w obwodzie działającej świetlówki (po jej wyjęciu) na stykach płynie maksymalny prąd ok. 1.3A a na uszkodzonej ok. 0.6A. Może to wina którejś cewki, kondensatora czy rezystora?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jak Ty mierzysz prąd z wyjętą świetlówką?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak Ty mierzysz prąd z wyjętą świetlówką?

 

No jak? Amperomierz w miejsce świetlówki.

 

 

Kolego, nigdy nie wolno włączać amperomierza szeregowo w nieobciążony obwód. Grozi to zwarciem źródła zasilania, porażeniem osoby dokonującej takiego pomiaru oraz pożarem. W Twoim przypadku miałeś więcej szczęścia niż rozumu, bo uratował Cię dławik, który ograniczył prąd.

Edytowano przez Elektrotechnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Boże widzisz i nie grzmisz, lepiej daj sobie spokój z tą lampą bo niedługo zaczniesz mierzyć prąd w gniazdku a tam wesoło nie będzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

No właśnie grzmię i zamykam ten temat zanim wydarzy się nieszczęście. Tak jak napisał kolega powyżej, do sprawdzenia sama świetlówka, zapłonnik, statecznik, oraz połączenia. Jeżeli nadal nie wiesz o co chodzi to wezwij kogoś dla własnego bezpieczeństwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

×