Skocz do zawartości
Zaloguj się, aby obserwować  
dambli

pompa wyje MTZ 1025 w tur-rze

Polecane posty

Wybrane dla Ciebie
galeria
Pompa
dambli    0

Witam, mam problem z pompą gdy włączam zawór hydrauliki na rozdzielacz tura, pompa strasznie wyje, a teraz kiedy wymieniłem na większą bo stara padła, to jeszcze bardziej wyje i nie wiem gdzie leży wina, proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Następna też padnie po krótkim czasie. Jak masz podłączony rozdzielacz od ładowacza?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

A nie pracuje czasem cały czas pod ciśnieniem? Gdy nie sterujesz wajchami tura olej powinien swobodnie przelewać się przez rozdzielacz do zbiornika. Idąc bez oporu nie ma prawa wyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

dambli    0

tak pracuje cały czas po ciśnieniem,

nie wiem może rozdzielacz tur-a ma za małą wydajność

 

bo chyba tylko to już zostało

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damianmmmm    0

podłącz rozdzielacz od tura pod wyjście od napędu hydromotoru i wówczas możesz sterować przepływem oleju za pomocą tej pokrętki z prawej strony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Nawet jeśli rozdzielacz ma mniejszy przepływ niż wydatek pompy to może to być odczuwalne dopiero na większych obrotach silnika. nawet jeśli tak jest to wzrost z tego powodu ciśnienia o 30 czy nawet 50 bar nie powinien powodować głośnej pracy pompy. Tu wygląda raczej na to że gdy nic nie robisz olej wraca do zbiornika przez zawór przelewowy po osiągnięciu maksymalnego ciśnienia na jakie jest ustawiony. Tu bym szukał przyczyny. Czemu olej swobodnie nie wraca do zbiornika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dambli    0

miałem raz pod łączny powrót oleju z rozdzielacza od tura do przewodu o wolnym spływie( on jest z tyłu ) i nic nie pomogło

 

to wygląda tak jak by rozdzielacz nie puszczał na powrót bo czy ruszam joystikiem od tura czy nie to i tak wyje tylko jak opuszczam to nie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
magik0578    5

Masz podłączone pod te wyjścia koło kabiny? a tura masz jakiego?

Edytowano przez magik0578

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dambli    0

tak pod te wejścia, tur pronar ŁC-1650 z 2009r

 

kuzyn ma ten sam tur w pronarze 82s i mu nie wyje pompa cichutko chodzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
magik0578    5

sprawdź ciśnienie na na wyjściu może jest ciśnienie za duże... a działa Ci dobrze tur tzn podnosi ,opuszcza itp?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JANCZAK1176    39

,A może suwak od rozdzielacza na tura jest przyblokowany, tam trzeba na wyczućie ustawić. Blokowanie wajchy na łanczuszek przy szybie

Gdzieś dławi olej ,może na przyłonczach hydraulicznych

Zacięnty zawór bezpieczeństwa przy tuże

Edytowano przez JANCZAK1176

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dambli    0

tur po wymianie pompy chodzi bardzo szybko i dosyć silny jest, a wiecie dokładnie gdzie ten zawór bezpieczeństwa jest

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Zawór jest na pewno przy rozdzielaczu. Z tego co mówisz to wygląda na to że przez niego olej wraca do zbiornika tak jak by nie był drożny swobodny powrót oleju w czasie gdy nie korzystasz z hydrauliki tura. jak znajdziesz zawór na rozdzielaczu tura popuść go i słuchaj czy zmienia się głos pompy, ciśnienie. Ogólnie najlepiej gdybyś miał manometr wpięty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Indiana    7

Może Ci ta pompa wyje, bo masz zimny olej. Na takim mrozie gęsty się robi. U mnie pompa w c360 tez wyje przy próbie ruszenia turem, zanim ciągnik się nie rozgrzeje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dambli    0

ta pompa mi wyje nawet jak jest gorący olej

 

po świętach spróbuje pogrzebać w tym zaworze, dzięki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

,A może suwak od rozdzielacza na tura jest przyblokowany, tam trzeba na wyczucie ustawić.

Tu właśnie bym szukał przyczyny. Tyle odpowiedzi, a żadnych konkretów. Dorób sobie trójnik z manometrem. Podłącz go przed rozdzielaczem tura, powrót oleju podłącz do swobodnego spływu z tyłu i sprawdź ciśnienie przy neutralnym położeniu rozdzielacza. Jeżeli jest małe (do 30 bar) to rozdzielacz od tura jest ok i przyczyny należy szukać w rozdzielaczu ciągnika. Jeżeli natomiast ciśnienie jest duże (do ciśnienia otwarcia zaworu przelewowego włącznie) to znaczy, że przepływ blokuje rozdzielacz tura.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dambli    0

teraz włożyłem nsz50. Trzeba było kilka przeróbek dokonać bo ona jest większa, a to jest już czwarta pompa nowa w tym ciągniku, od kiedy założyłem tura do mtz to wymieniam pompe co roku.

 

a poprzednie chyba nsz30 były

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dambli    0

jest ona okrągła

 

a wracając do tematu to pogrzebałem w zaworach rozdzielacza i już tak nie wyje, zwiększyłem ciśnienie rozdzielacza w ciągniku a zmniejszyłem w turze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prawdopobnie jest za mały przepływ oleju w rozdzielaczu.W rozdzielaczu jest zawór przelewowy, który potrafi się przycinać i taki będzie objaw.Trzeba przeczyścic zawór, lub wymienic na nowy.Koszt nowego to około 28 zł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×