Skocz do zawartości
nasil90

Wszytko o mf 3080 i pochodnych

Polecane posty

ursusek360    9

ale prad z bezpiecznika dochodzi do komputera i masa tez masuje bo sprawdzałem czyli ogulmnie mówiac komputer ma zasilanie

aktualnie komputer jest wykrecony i jutro go wysylam do sprawdzenia

Edytowano przez ursusek360

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    437

no cóż... jeśli pewny jesteś tego co napisałes no to faktycznie padł moduł... jakiś dziwny zbieg okoliczności albo przypadkowe zwarcie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez marek3080
      Jaką długość mają siłowniki tylnej szyby przy ciągniku 3080? Jeśli ktoś ma u siebie oryginalne to czy mógłby zmierzyć i napisać jaką mają długość. Jeśli ktoś wie może pasują tam od czegoś innego? Dzięki za odpowiedzi
    • Przez kliku1993
      Witam. Czy jest gdzieś w necie instrukcja obsługi do MF 3080 w formacie pdf lub innym takim abym mógł otworzyć ją na kompie?
    • Przez pawel131
      witam. Mam problem. Otóż przedni napęd nie ciągnie. Kontrolka się zapali po zapaleniu ciągnika, zgaśnie tylko że napęd nie ciągnie. Co może być tego przyczyną? Nie wiem kiedy przestał ciągnąć. Wyjechałem w pole orać to wszystko było ok, później już nie ciągnął. Jak myślicie, co to może być?
    • Przez 828
      Witam mam problem ze skrzynią biegów.Na biegach B jedzie 100m.i się zatrzyma samoczynnie.Jaka może być przyczyna tego problemu
    • Przez kraker
      Witam, mf 3080 zaczął ciężko odpalać. Przy mrozie dochodzącym do -20, gdy stał na podwórku, to po kilku dniach stania zapalał po podgrzaniu świecy od sztycha. Lecz ostatnio trzeba długo pokręcić żeby zapalił. Świeca wymieniona i grzeje, przewody od zbiornika do pompki zasilającej szczelne i czyste, zbiornik wyczyszczony, pompka zasilająca wymieniona, filtry paliwowe wymienione, pompa jest ok, sprawdzana u pompiarza, gumki uszczelniające na końcach rurek pozakładane. Niby wszystko powinno być ok, ale trzeba za długo kręcić jak jest zimny. Tak jakby mu brakowało paliwa przed rozruchem. Już nie mamy pojęcia gdzie szukać przyczyny?
×