Skocz do zawartości
Zaloguj się, aby obserwować  
SZMEKK

Case 5150 Maxxtrac

Polecane posty

Wybrane dla Ciebie
galeria
Case
Mycek5120    27

Ja tez mam tam tuza własnie ale jest to widoczne tez długo szukałem ale znalazłem jesli tuz jest orginalny jak u mnie to nr napewno bedzie widoczny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mw_marcin    0

I dziś w mojej świeżo zarejestrowanej maszynie (maxxum 5150) pojawił się problem - przy zmianie z 3 na 4 bieg (powershift) traktor się zatrzymał i nie reagował na zmianę biegu (na powershifcie) dopiero po wciśnięciu i puszczeni sprzęgła ruszył. zdarzyło się tak już 3 krotnie strasznie mnie to niepokoi, może ktoś mi podpowie jaka może być przyczyna. ?

Edytowano przez mw_marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tedi26ak    0

Może być padnięty czujnik na rozdzielaczu powershift lub padnięte uszczelnienie na koszu lub tarczki z przekładkami do wymiany. Najpierw trzeba sprawdzić ciśnienia na rozdzielaczu czy masz równe na każdym półbiegu jeśli jest równe to albo czujnik lub tarczki jeśli na którymś jest niższe to wina w uszczelnieniu kosza. Jak jest spadek ciśnienia to rozłącza napęd i zapala się kontrolka skrzyni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
casexpmx    10

Może być padnięty czujnik na rozdzielaczu powershift lub padnięte uszczelnienie na koszu lub tarczki z przekładkami do wymiany. Najpierw trzeba sprawdzić ciśnienia na rozdzielaczu czy masz równe na każdym półbiegu jeśli jest równe to albo czujnik lub tarczki jeśli na którymś jest niższe to wina w uszczelnieniu kosza. Jak jest spadek ciśnienia to rozłącza napęd i zapala się kontrolka skrzyni.

Jeżeli poszły by tarczki lub uszczelnienia działo by sie to stopniowe problem tkwi w elektryce która w wilgotne dni zawodzi,zobacz przekaźniki pozamieniaj te po prawej stronie (przy kierownicy)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mw_marcin    0

Wyczytałem gdzieś, że po wciśnięciu sprzęgła kontrolka mrugnie kila razy i to jest nr błędu. Czy to prawda i czy zna ktoś kody tych błędów. (dzięki za poprzednie odpowiedzi)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
casexpmx    10

Wyczytałem gdzieś, że po wciśnięciu sprzęgła kontrolka mrugnie kila razy i to jest nr błędu. Czy to prawda i czy zna ktoś kody tych błędów. (dzięki za poprzednie odpowiedzi)

No nie żadne kody błędów, gdy kontrolka od sprzęgieł sie zapali oznacza to że w trakcie pracy (jazdy) lub zmiany półbiegu ,lub jazdy przód tył.Ciśnienie na koszach było za niskie i czujnik odcina olej i ciągnik staje.A żeby ciągnik dalej pojechał trzeba wcisnąć sprzęgło .Mi przez 8 lat ta kontrolka sie zapala i zapalać będzie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mw_marcin    0

Dziś mój "nowy" sprzęt poszedł pierwszy raz w pole. (orka około 0,7ha.) po nagrzaniu się oleju zauważyłem, że przy zmianie kierunku rzeczywiście czasem się zdarzy , że zapali się ta zółta lampka z trybikiem i traktor staje. Ale niepokoi mnie dość głośna praca pompy zwłaszcza przy maksymalny skręcie na przykład. Czy to oznacza jej koniec ?? Czy ten typ tak ma ?

Edytowano przez mw_marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marek5140    0

No nie żadne kody błędów, gdy kontrolka od sprzęgieł sie zapali oznacza to że w trakcie pracy (jazdy) lub zmiany półbiegu ,lub jazdy przód tył.Ciśnienie na koszach było za niskie i czujnik odcina olej i ciągnik staje.A żeby ciągnik dalej pojechał trzeba wcisnąć sprzęgło .Mi przez 8 lat ta kontrolka sie zapala i zapalać będzie :)

To się zgadza, ale jeśli chodzi o błędy to do ich odczytu jest inna kontrolka, żółty trybik po lewej stronie który w razie wystąpienia błędu się zaświeca, a wciskając sprzęgło przy włączonym zapłonie można policzyć ile razy kontrolka błyśnie (mrugnie czy jak tam inaczej) i na tej podstawie odczytać błąd jaki występuje w układzie POWERSHIFT.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Hiszpi    4

A ja mam takie problemy. Dżojstik od podnoszenia działa prawidłowo, ale już wajcha nie reaguje w ogóle oraz na pulpicie wyskakuje błąd bad chip. o co chodzi z tym błędem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem taki sam problem i musiałem wymienic te uszczelniacze w pompkach oraz jedną tarcze hamulcową koszt ok. 1500zł. Te uszczelniacze znajdują się pod pokrywami pochwy więc trzeba zdjąć koła.

Edytowano przez jarekmazda323

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez inginio
      Witam! Mam case CX80 odpowiednik McCormicka. Rok traktora 2000 przebieg 6400mtg. Na najwyższym biegu i wlączonym pólbiegu nie osiąga prędkości katalogowej czyli 40km/h. Prędkość jaką z niego wydusilem to 31km/h. Można by troche jeszcze zwiększyć podciągając linke od gazu ale nie chce tego ruszać. Tak zastanawiam się czy tak ma być czy u mnie jest coś nietak. Prosilbym o pomoc lub jakieś sugestie. Jeszcze jedno jadąc na wolnych obrotach bez znaczenia na jakim biegu jak wlącze pólbieg to coś tak jakby grzechotalo w okolicach sprzęgla.Na wylonczonym pólbiegu jest ok-nic nie slychać. Jak dodam troche gazu to też robi się cicho. Prosilbym jeszcze raz o pomoc.Z góry dziękuje.
    • Przez zetor7045xD
      Cześć mam pytanie odnośnie odpalania Case MX 100c( 4cyl perkins). Rozkładam już ręce ponieważ zmiana akumulatorów nie pomaga. Chodzi o to że zakręci dosłownie 6-8 razy i akumulator rozładowany. Tak samo z prostownikiem rozruchowym (840a) pare razy  kręci i nic. Akcja sie dzieje przy temperaturze poniżej 0. Nie wiem czy silnik coś blokuje jakaś pompa czy coś ? Dziwne jest to że od razu  akumulator pada. Dodam że  akumulator ma 180ah i 1000a. Rozrusznik jest po regeneracji ale nic nie zmieniło. (wymienialiśmy już na inne szybko obrotowe bez efektu) Inne ciągniki w gospodarstwie Zetor czy Ursus można kręcić i kręcić i nie rozładowuje on akumulatora. Miał ktoś  może podobny przypadek albo wie może co jest przyczyną ?(silnik jest po remoncie i przed remontem był ten sam problem)
    • Przez stachu1991
      Witam
      Od niedawna jestem posiadaczem Case 695 i mam kilka pytań odnośnie tego ciągnika.
      Posiadam wersję z zegarami elektronicznymi i nie pokazuje mi pierwszej cyfry prędkości.
      Skacze mi poziom paliwa.
      Nie zgadzają albo nie pokazuje  obrotów walka Wom  a wałek pracuje.
      Hamulce ciągnik postoi dzień dwa i zapowietrza się hamulec
      Mam problem z odpalaniem. Jak jest zimny to raz zapali za pierwszym strzałem a raz trzeba kręcić i kręcić. Silnik ładnie i równo pracuje nie kopci. Wydaje mi się ze może być wina przewodów co idą do rozrusznika. Miał może ktoś podobne przypadki?
       
    • Przez Marek330ci
      Witam Przymierzam się do zakupu  ciągnika Case CS - 100 i prosił bym o opinie na temat tego sprzetu. 
      Czy jest to solidny fest sprzęt, na co patrzeć kupując , co maja super, co słabe. 
       
       
      Dane ; 
      Silnik Sisu 4t o mocy 100km
      Podnośnik EHR
      skrzynia ZF z 4 polówkami 
       
      Jaka awaryjność , 
      Czy skrzynie są wytrzymałe i nie padają oraz jakie koszty naprwy skrzyni , silnik itd
       
      Silnik , most elektryka skrzynia  itd wytrzymałość naprawy, jednym słowem wszystko o tym ciągniku.
      Chce tylko sprawdzone opinie , nie ze coś słyszałem, by nie było zgrzytów
      Bardzo proszę o opinie i z góry dziękuje wszystkim którzy zechcą się przyłączyć do rozmowy  
      Przeniesiony do odpowiedniego działu
    • Przez Horsee4
      Tak jak w temacie,proszę o pomoc jaki jest luz zaworów ,silnik 4 cyl turbo MWM
×