News
luka582

Problem z hydrauliką siłową po rozgrzaniu Case 785 XL

Polecane posty

Wybrane dla Ciebie
galeria
Case
luka582    0

Witam.Mam problem z słabnącą hydrauliąi po rozgrzaniu w case 785XL.Problem ujawnia się po kilku godzinach przy intensywnej pracy ciągnika,po czym jest kłopot z uniesieniem na podnośniku jakiejkolwiek maszyny ,wspomaganie działa bez problemu.Gdy traktor ostygnie wszystko jest OK. Stan oleju jest w normie .Olej jaki jest zalany to Agrol U hydrauliczno przekładniowy.Proszę o rady czy przyczyną może być filtr hydrauliki czy już pompa do wymiany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luka582    0

Po wymianie filtra nadal jest to samo tylko mnie dziwi że wspomaganie nie słabnie,nie bardzo wiem czy wspomaganie pracuje na tej samej pompie.Już tyle czasu jeżdżę z tą przypadłością ale w najbliższych dniach jak zdobędę manometr to porobię pomiary.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

turion23    1

nie wiem jak jest w case 785 ale w 1056 miałem problem podobny tylko że u mnie wspomaganie słabło i winą była pompa od wspomagania,ponieważ od wspomagania jest oddzielna pompa a od hydrauliki oddzielna więc może u Ciebie jest podobnie to rozwiązane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
derek2223    2

Jak dla mnie to jedna z przyczyn:

- pompa,

- uszczelniacze na tłoku,

- zawór ciśnieniowy.

Kolego jak już znajdziesz przyczynę, podziel się doświadczeniami :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luka582    0

Wracam po takim długim okresie do nierozwiązanego tematu, już powoli tracę cierpliwość ,wymieniłem pompę hydrauliki na nową i nic ,potem dałem rozdzielacz do regeneracji niestety nic też to nie dało,Rozebrałem jeszcze raz kilka dni temu obudowę pompy od strony koła z tymi sekcjami na jednym z tych kanalików była jak by wydmuchana minimalnie uszczelka ,wymieniłem znowu ją na nową złożyłem i jak na nieszczęście znowu to samo :wacko: po dobrym rozgrzaniu nawet 200-300kg maszyny nie podnosi trzeba poczekać aż ostygnie i dopiero.

Macie może jakieś pomysły ten może zawór mi pozostał lecz nie bardzo wiem jak go sprawdzić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DEATH    0

Olej może zły zalałeś.

Trzeba lać jaki zaleca producent ciągnika.

Olej pewnie masz jeden do skrzyni jak i hydrauliki??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariel    0

Może to niski poziom oleju i pompa się zapowietrza.Może to być kwestia filtrów albo coś z zaworkami, może złączki pneumatyczne. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Moim zdaniem to pewnie ta "papierowa" uszczelka co już ja wymieniłeś Miałem to samo wymieniłem pompę jak się okazało nie potrzebnie bo ta uszczelka była zła Raz wymieniliśmy ja pochodziło trochę i znów to samo okazało się ze była słabej jakości koleś nam dorobił na zamówienie za 70 pln i od tego czasu działa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
casej24    0

Co było przyczyną tej słabnącej hydrauliki?

Też mam problem z moim 785.
Na wolnych obrotach ma 80at i nie podnosi, dopiero wraz ze wzrostem obrotów zaczyna dźwigać i osiąga ciśnienie 180at, ale wspomaganie nie działa nawet na dużych obrotach.
Pompa, olej.filtr wymienione.
Co może być przyczyną tego słabego ciśnienia i niedziałającego wspomagania?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 12.08.2017 o 06:39, casej24 napisał:

Co było przyczyną tej słabnącej hydrauliki?

Też mam problem z moim 785.
Na wolnych obrotach ma 80at i nie podnosi, dopiero wraz ze wzrostem obrotów zaczyna dźwigać i osiąga ciśnienie 180at, ale wspomaganie nie działa nawet na dużych obrotach.
Pompa, olej.filtr wymienione.
Co może być przyczyną tego słabego ciśnienia i niedziałającego wspomagania?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.