Skocz do zawartości
wskw

MF255 podnoszenie przyczepy - hydraulika

Polecane posty

badyl321    0

No dobra ale po cos on tam jest czy gdy go wywale nic złego sie nie bedzie działo pracuje z maszynami do których potrzebne jest działanie jednostrone i dwu strone.?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Nic się nie stanie., bo wszystkie rozdzielacze tak pracują. Ja tak mam z 7 lat i nic się nie stało, a nie raz pracuje na jednym lub dwóch wyjściach. Teraz mam dwa wyjścia robocze, a przedtem było jedno. Bo drugie nie pracowało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    40

Ta a zawór bezpieczeństwa to tylko śpiewa. Jeżeli mamy ustawione na działanie dwustronne a podłączamy jednostronne to podnoszenie np. przyczepy nie sprawia problemu zaś opuszczanie wręcz przeciwnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

tomek73    186

Jak opuszczam przyczepę to wyłanczam stały wydatek.Czyli rączkę od podnoszenia TUZaA na dół daję.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radosllaw    1

też mam zagadkę:

podłączam opryskiwacz pod oba złącza, podnosi lance, ale już nie opuści...

zamieniam miejscami przewody w gniazdach (ten z górnego gniazda daje na dół i odwrotnie) i dopiero wtedy go opuszcza

informacje dodatkowe:

- TUZ bezproblemowo działa

- sytuacja jest taka sama bez względu w jakim położeniu są dźwignie od stałego wydatku i podnoszenia TUZa

- ta dzwigienka pod fotelem też nie ma wpływu na nic (swoją drogą, jak ona powinna do czego być ustawiona?)

 

proszę o pomoc :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    179

Dzwignia pod siedzeniem - myślę że chodzi ci o zarór rozdzielający hydraulikę na tuz, wyjście zew ( rozdzielacz) i dodatkowe wyjście ( może być zaślepka jak nie masz 4 gniazd). Właśnie nią ustawia się co ma w danej działąć, wadą jest jak dla mnie że nie można pracowac z tuz i hydrauliką zew. jednocześnie, np. pług obrotowy, podnosisz, przestawiasz zawór, obracasz, przestawiasz zawór i opuszczasz..

Problem jaki opisujesz może wynikać z nieprawidłowej obsługi rozdzielacza, polecam przeczytać instrukcję obsługi:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hin    6

A siłowniki w tym opryskiwaczu są jedno czy dwustronnego działania? Być może masz źle ustawiony zaworek (to pokrętło) przy zaworze hydrauliki. On odpowiada za to czy pracują oba wyjścia czy tylko jedno (dla siłownika jednostronnego). Być może masz siłownik dwustronnego działania a zaworek ustawiony jak dla jednostronnego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radosllaw    1

@akmały:

tak chodzi o rozdzielacz, ma 3 położenia, i tylko w jednym działa wyjście zewnętrzne więc on działa prawidłowo wg tego co napisałeś

 

@hin:

mam jeden siłownik w opryskiwaczu,

 

podłączam dwa przewody i siłownik podnosi, przesuwając wajchę w przeciwną stronę powinien opaść, ale nie opada

robi to dopiero w momencie gdy podłączę przewody odwrotnie, przy czym wajchę w traktorze przesuwam w tą stronę co wcześniej, jak podnosiłem lance.

 

jak powinien być ustawiony zaworek/pokrętło?

 

Początkowo myślałem, że to coś z siłownikiem, ale rozebrany, przeczyszczony złożony prawidłowo i bez zmian. Dodam tylko, że przy podłączeniu do innego traktora siłownik działa prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    179

dla siłownika na dwa przewody jest to siłownik o działaniu dwustronnym i w takim przypadku należy wkręcić to pokrętło do oporu, przy jednostronnym wykręcić. Poszukaj sobie na necie instrukcję , uwierz że ułatwi Ci to życie:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hin    6

Wygląda tak jakby obecnie zaworek był wykręcony: przy podnoszeniu jedna sekcja podaje olej a siłownik z drugiej strony olej wypycha i wraca on do drugiej sekcji. Przy próbie opuszczania pierwsza sekcja odebrała by olej ale nie jest podawany on na sekcję drugą (z drugiej strony tłoczyska) więc siłownik nie przesuwa się.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    40

Jeżeli ustawiłeś prawidłowo rozdzielacz na działanie dwustronne to zostaje kwestia samych złączy w jedynym kulka się zatarła lub coś ze złączem że nie do końca naciska kulkę - częsty przypadek

Edytowano przez macin87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    179

Przeczytaj jeszcze raz mój post. Napisałem że zaworek ma być wkręcony - masz jeden siłownik i dwa przewody czyli jest to siłownik dwustronnego działania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radosllaw    1

ok więc po kolei:

 

Akmaly: przeczytałem dokładnie Twój post i zrozumiałem, instrukcję również (żeby nie było)

 

Hin: masz rację, był wykręcony, niestety jego maksymalne wkręcenie nic nie dało...

 

Marcin87: wymiana złącz, to był jeden z 4 pierwszych pomysłów, kulki działają prawidłowo...

 

Reasumując:

-poziom oleju w porządku,

- zawór pod fotelem ustawiony na wyjścia zewnętrzne

- zawór przy rozdzielaczu dokręcony na max (ręcznie, nie kluczem)

- złącza nowe

- podczas manewrowania wajchą, tj wtłaczania oleju do siłownika słychać różnicę pracy silnika, podczas pobierania nic się nie zmienia...

 

A sytuacja ta sama, aby opuścić siłownik muszę zamienić przewody na gniazdach....

 

ma ktoś może jeszcze jakieś pomysły?

poziom irytacji i bezradności sięga zenitu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris14    259

U mnie rozdzielacz wariował jak węże zasilanie/powrót były odwrotnie przykręcone.

Masz rozdzielacz kontakt czy rbs?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hin    6

Ja bym teraz sprawdził jak ciągnik współpracuje z jakimś innym urządzeniem/ maszyną wymagającym hydrauliki na dwóch złączach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radosllaw    1

@kris14: u mnie jest taki sam rozdzielacz jak u Badyl321:

 

No dobra ale chciałbym sprawdzić czy aby ten zawór nie jest winny o to chodzi czyli to co zaznaczyłem na tym zdjeciu cyfrą numer 1 To jest ten zawór o to chodzi nie ten w pompie i jeżeli on jest winien to to zaślepić i ma być dobrze tak czy źle to rozumiem.?

http://www.fotosik.p...89af9a2bca.html

 

 

@hin: w zeszłym roku wał posiewny typu jacek rozkładał bezproblemowo, uwzględniając że tam ciężar był o wiele większy, ale jeszcze to dziś sprawdzę po powrocie z pracy

 

cały czas nie kumam tego, że pierw trzeba olej wtłoczyć żeby podnieść, a potem przełożyć przewody, znowu wtłoczyć, aby opuścić...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    179

Masz siłownik dwustronnego działania, czyli jeśli podajesz olej z jednej strony to wypycha olej z drugiego przewodu i odwrotnie. Problem jaki masz to że coś nie daje temu olejowi wrócić, z tego drugiego przewodu. Przekładasz przewody i być może wtedy ten drugi przewód pusci olej podczas zasilania tego przełożonego. Być może coś nie tak jest w tym opryskiwaczu, jest tam jakiś zawór czy tylko przewody do siłownika? Lub tak jak szukasz coś w ciągniku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radosllaw    1

tylko siłownik i przewody w opryskiwaczu są, żadnych zaworów

 

wg teorii olej wraca, tylko raz podnosi, a raz opuszcza... tylko trzeba zmieniać kolejność przewodów na gniazdach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    179

tylko siłownik i przewody w opryskiwaczu są, żadnych zaworów

 

wg teorii olej wraca, tylko raz podnosi, a raz opuszcza... tylko trzeba zmieniać kolejność przewodów na gniazdach

 

Ale przy takim siłowniku nie ma znaczenia co on robi. Tu ma się wysuwać i wsuwać. Nie ważne czy podnosi czy opuszcza. Jak jeden przewód zasila to drugim ma się cofać olej.

Wygląda na to że jedno gniazdo nie puszcza oleju tylko go podaje lub to drugie ma za małe ciśnienie. Jak przełożysz przewody to zasilasz tym gniazdem a drugim wraca olej i siłownik przesuwa sie w drugą stronę ( myślę że tak to wygląda:)).

Nie twierdze że są złe gniazda bo to ekstremalna sytuacja:) a tyi tak je wymieniłeś. Czyli dalej masz gdzies problem w ciągniku. Jak dla mnie winny jest rozdzielacz lub jego obsługa:)

Jak masz gdzie to sprawdź na innym siłowniku co się dzieje lub ten opryskiwacz do innego ciągnika, np sąsiada jak będzie jechal w pole zawołaj:)

Edytowano przez akmaly

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hin    6

Tak na marginesie- ja miewałem często takie problemy jak któraś szybkozłączka nie byładobrze dokręcona. Wyglądało że jest ok a po mocniejszym dokręceniu problem znikał.

Spróbuj też podpiąć tą maszynę do innego ciągnika i sprawdź czy tam będzie działało prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radosllaw    1

no dobra, problem rozwiązany!

zawór dokręcany ręką, po osiągnięciu maxa, dokręciłem żabką... i działa!

 

a początkowo bałem się, że go urwę...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×