Skocz do zawartości
Damianwp

Problem z obrotami Ursus C-330

Polecane posty

Wybrane dla Ciebie
galeria
URSUS
Czarox    56

Filtry i odstojnik są nowe

 

No właśnie tez myślałem ze to moze byc filtr powietrza ale zdejme go całkowicie i jest to samo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

W mojej "30" też nigdy nie była robiona pompa ma już ponad 10 tys. mtg. i 25 lat ale chodzi całkiem dobrze :)


;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Czarox    56

No widzisza u mnie już chyba powoli sie kończy znaczy mam nadzieje ze to ta pompa ;]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

A przewody?. Czasem się zdarza że są jakieś zanieczyszczenia w przewodach głównie na śrubach przelotowych.


;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konrad82    50

A moze pompka zasilajaca? Sproboj ja zmienic.. A jak recznie pompujesz to jest dobrze? A moze zawory w głowicy sie konczą?


kupie silos na pasze!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czarox    56

jutro ma przyjsć znajomy mechanik to moze on cos wiecej powie napisze co było przyczyną i dzieki za pomoc ;]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czarox    56

okazało sie ze w pompie wtryskowej listwa ssię nie cofa juz ja wymontowałem i zdałem na wymiane jutro złoże ;]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Co by nowego tematu nie zakładać.

Robiłem remont 330 jednakże przy silniku tylko zawory były ustawiane i wtryski. Teraz po złożeniu i odpaleniu sytuacje wygląda tak iż silnik wchodzi na jakieś 1500 obrotów później spadają do 600 i rosną do 800-1000 znowu spadają i tak w koło. To jeżeli gaz jest do ogranicznika. Jeżeli obroty ustawić na niskie do 800 silnik pracuje ładnie tylko troszkę więcej się wciśnie i sytuacja jak wyżej. Sprawdzone ponownie zawory wtryski i nic nie pomaga. Dodam iż filtry nowe, pompka pompuje i wszystko odpowietrzone. Dodam iż wcześniej silnik pracował ładnie równiutko jedynie przy odpalaniu na zimno łapał na kilka sekund na jeden cylinder. Jak na muj gust wszystko wskazuje na regulator obrotów tylko dziwi mnie że miałby się tak nagle w tak drastyczny sposób posypać


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konrad82    50

A zapłon ustawiłeś? a moze rozrząd? napisz cos więcej. pompa była odkrecana? Jak chodził przed remontem to po remoncie pompa mu się nie popsuła.


kupie silos na pasze!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

jak pisałem nic w silniku poza zaworami i wtryskami nie było ruszane. Rozrząd itp nawet pokrywy nie miał zdjętej. Wcześniej silnik chodził równiutko dobrze się wkręcał, jedynie nierówno zapalał na zimnym siniku ale nie było to tragiczne a po prostu zauważalne


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
konrad82    50

A może te fitry co założyłes?

Jak bedzie bedzie odpałony to pomusz mu pompką reczną..


kupie silos na pasze!!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

pompką próbowałem różnicy nie robi. Przy niedrożnym układzie paliwowy myśle że by się dusił bardziej a on z chodzi z obrotów jakby gaz miał odjęty i pochwili ładnie sie wkęca ale tylko troszkę.


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    160

Miałem kilka takich przypadków, zazwyczaj to nowe końcówki niestety nie były sprawne, po za tym, pęknięta nieszczelna jedna z podkładek i zasysa powietrze, i raz mi się trafilo że powrót paliwa z wtryskiwaczy był zatkany, o ile przy ustawianiu nie "spiąłeś" zaworów tzn. ustawiłeś bez luzu.


Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

sprawdzę jeszcze te przewody i zmienię podkładki. Zawory ustawiałem na 0.2 sprawdzał je teraz znajomy mechanik i wszystko było ok, końcówki nie były wymieniane( w zeszłym roku wymieniałem) a tylko dla zasady ustawiłem.

 

 

znalazłem przyczynę. Niestety było tak jak od początku się obawiałem więc wina pompy wtryskowej (zapewne samego regulatora). Sąsiad jak sie okazało ma taką pompe w zapasie po przełorzeniu ciapek chodzi jak powinien. Zawiozłem dziś ta pompę ale było już za późno żeby ja sprawdzili.

Edytowano przez ukasz

sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pimpel    0

Witam, aby nie zakłądać nowego tematu napiszę tutaj:

Mam też mały problemik z obrotami (mały ponieważ myślę, że dopiero się zaczyna) otóż bardzo rzadko ale jednak c 330 " nie chce mi się słuchać ręcznego" , stoi sobie na 800 obrotow nagle spada do 500, marny ze mnie mechanik więc mam nadzieję, że mi pomożecie :)

z góry dzieki za podpowiedzi :)

pozdrawiam :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mt3820    0

pewnie dzwignia sama się cofa, tak jak u mnie, ale nie myślałem jeszcze nad tym jak to naprawić, bo do 1200 trzyma ladnie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam!

Panowie mam takie pytanie. po odpaleniu i wgl w czasie pracy ciagnika az do momentu az sie dobrze rozgrzeje ciagnik dodaje sobie sam wysokich obroków. co jest przyczyną? pompa wtryskowa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robert1004t    28

A moze za gesty olej w regulatorze? U nas po regeneracji pompy w 330 na superolu w regulatorze na zimnym silniku falowały bardzo obroty od wolnych po srednie, dopiero na wielosezonowym działało jak nalezy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stiepan    0

Podepnę  się, ale pytanie trochę z innej beczki ale też chodzi o obroty silnika. Co może być przyczyną że ciapek słabo pali i silnik wolno wkręca się na obroty. Może to być wina wtryskiwaczy??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

no w pompie jest superol ale dzis zauważyłem ze i nawet na rozgrzanym silniku dostanie wysokich obrotów i czarna chmura dymu idzie z tłumika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez max2505
      Witam. Niedawno kupiłem c 330 jako traktor pomocniczy w gospodarstwie (do lekkich prac). Do tej pory posiadałem u c 360. Traktor był słaby o czym wiedziałem ale reszta była ok. Gdy rozebrałem silnik okazało się że większość części jest nowa tzn. Tłoki, cylindry, pompa olejowa(poprzedni właściciel zrobił remont) wał też nowy, korbowody chyba też. Okazało sie że przyczyną może być kiepska głowica. Została oddana do regeneracji. Wtryski zostały sprawdzone i są ok. Po wymianie pompy wtryskowej na regenerowaną dalej nie było różnicy. Filtr powietrza i filtry paliwowe czyste. Rozrząd też sprawdzony, znaki są dobrze. zapłon był przestawiany i reakcja jest ale wielkich różnic nie ma. traktor ciężko pali w temperaturze ok 5 stopni C, i kopci przy dodawaniu gazu a "górke widzi z daleka", troche wolno wchodzi na obroty ale to chyba normalne. Jeździłem inną trzydzistka i nie była wcale taka słaba. Nigdy nie grzebałem w 30 , może miał już ktoś podobny problem?? będe wdzięczny za jakieś rady.
      P.S. Spotkał sie ktoś ze złymi znakami na kołach rozrządu??
    • Przez smerfeta117
      Witam. Moj zetorek 5245 gdy ruszam np z miejaca do 1500 obr na minute silnika brakuje mu mocy gdy dojdzie do okolo 1500 czuć jak by poprostu,,włączyło się turbo" i później chodzi silnik idealnie i ma moc . Na wolnych obraotach slychac jak nie pracuje równo na 3 tłoki. (Tak jak by mu brakowało paliwa)Co może być przyczyną?
    • Przez Jozeph
      Witam. Mam problem z moim ursusem. Gdy jest minusowa temperatura nie chce palić i dymi białym dymem. Jaka jest tego przyczyna?
    • Przez kacper2365
      Witam mam takie pytanie spotkał sie ktoś z czymś takim że w silniku esiok s 15 był rozrusznik elektryczny z przodu tam gdzie korba.
      Jak by ktoś miał zdjecie po sciągnięciu pokrywy od korby bardzo bym prosił.
      A po drugie da się dokupić ten wieniec na to koło zamachowe i jakie tam są wymiary.
      Z gury dzięki dałem do tego tematu bo nieznalazlem innego jakby co to prosze przełożyć.
    • Przez wyrebski1
      Jaki olej lejecie do silnika C-330? Ja osobiście Superol CC ale zastanawiam się nad innym bo ten szybko robi się czarny!
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.