Zaloguj się, aby obserwować  
tombien

Zetor 5211,7211 - pompowanie rano!!!

Polecane posty

Wybrane dla Ciebie
galeria
Zetor
tombien    3

Czy ktoś z Kolegów ma 100% sposób na codzienne problemy z zapalaniem swojego Zetora - chodzi o pompowanie ręczną pompką. Co trzeba wymienić, żeby pompowanie się wreszcze skończyło. Nie wierzę, że każdy Zetor tak ma i musi mieć. W Bizonie zbiornik jest dużo dalej i niżej od pompki a nigdy nie musiałem pompować. Zawsze zapalał od razu, nawet po zimie. Więc i tu musi być jakiś sposób. Instalacja jest szczelna bo nigdy się nie zapowietrza i nie ma przecieków. Ale paliwo się cofa. Może to wina pompki paliwowej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tego co sie orientuję gdzieś przy pompie paliwowej powinien być taki zaworek zwrotnu... z zewnatrz to wygląda jak zwykła śruba z kontrą, jak sie odkręci to jest taka tulejka z kulką i sprężynką w srodku i ponoć to odpowiada za nie cofanie się paliwa spowrotem do zbiornika... szczerze to w zetorze tego nigdy nie rozbierałem bo aż tak mi za skórę nie zalazł :) ale w silniku Deutz to już wymienialem... trzeba się przy pompie rozejrzeć... będę miał chwile to w instrukcji obsługi sprawdze i jak coś więcej bede wiedział to napiszę...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

wojtas    74

mam zetora 7211już kilka lat i jeszcze nigdy go nie pompowałem zima czy lato .gość od którego go kupiłem mówił że wystarczy jakby co wymienić szlaufiki od powrotu bo mogą przepuszczać powietrze i paliwo się cofa.w takim przypadku ciągnik się nie zapowietrza w czasie jazdy ,tylko są problemy z zapalaniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
darek*    0

Tak jak kolega "Wojtas" pisze ,,musi być szczelność na przelewie łącznie ze śrubkami ,a raczej ich uszczelkami, nad wtryskami.Proponuję docisnąć ,wymienić ,uszczelnić i po sprawie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomb2    0

Ja tak miałem w 7211 wymienilem ręczną pompke do paliwa i po problemie ale nie wiem czy to napewno pompka jest u ciebie zla :P U mnie pompka była zła bo aż ciekła :D


Ciesz się każdą chwilą życia...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomb2    0

ALe teraz znowu zetorek własnie zaczyna puszczac paliwo jak stoi lepiej niz 2 dni a pompka nie cieknie :/ ale chodzi tak topornie pewnie znowu trzeba wymienić... ehhh te rzemieślnicze części :/


Ciesz się każdą chwilą życia...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
coolman111    55

U mnie na szczęście wszystko przy C4011 jest ok :). Odpala po kilku obrotach rozrusznika. Gorzej miałem z C360 zimą (bo TUR-a urzywam do wypychania obornika z chlewni), ale wpadłem na pomysł aby zamontować w nim świecę płomieniową w kolektor ssący (rozwiązanie z Ursusa 4514 :D). I teraz C360 jest na płynie i odpala super, nawet w największe mrozy ;).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damianlech    1

ja w 5211 tez tak miałem i też mnie wkurzało ale teraz nie wiem co sie stało ale samo sie to naprawiło i sie nie zapowietrza i po co rozbierać nie trzeba być nerwowym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tombien    3

Zmieniłem pompkę ręczną oraz odstojnik na nowy oryginalny, poza tym wymieniłem zaworek zwrotny od przelewu. Nic się nie zmieniło. Wpładłem na jeszcze jeden pomysł. Kupiłem zaworek zwrotny do paliwa na wąż. Po paru dniach napiszę czy to dobry pomysł...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaro    165

W pompce mechanicznej potrafi zawiesić się zaworek (taka płytka ze sprężynką)-wystarczy malutka słomka,włosek i efekty mogą być podobne (uwaga trochę roboty jest -piszę tu o 7211 ale w 5211 jest chyba podobnie)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaro    165

Odkręcasz całą pompkę (jest mocowana na dwóch śrubkach od spodu pompy wtryskowej)-musisz wcześniej poodkręcać parę przewodów,zluzować pompkę ręczną,pocieknie troszkę oleju z pompy -przy tej śrubce z tyłu polecam porządną wiązankę puścić (pomaga :)).Na dole pompki jest takie wgłębienie na porządny śrubokręt,mocujemy pompkę w imadle (z wyczuciem)i odkręcamy,w środku będzie taki tłoczek,sprężyna i zaworki -z reguły wystarczy je przedmuchać ale raz musiałem coś tam paznokietkami wyciągnąć.Składamy z powrotem do kupy,klniemy przy drugiej śrubce ,wypijamy piwo :)Tak to w dużym skrócie wygląda

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tombien    3

Pompkę rozebrałem (nie trzeba jej zdejmować, wystarczy odpowiedni przyrząd do odkręczenia śrubki od spodu). Zaworki okazały się w porządku. Gość od regeneracji pomp stwierdził, że wszystko w środku jest jak nowe. Po złożeniu problem zapalania się nie skończył. Pozostał tylko jeden pomysł a mianowicie wąż przelewowy z wtryskiwaczy. Wymieniłem na nowy, łącznie ze wszystkimi podkładkami i ciągnik zapala na dotyk  :o

Ktoś już to kiedyś pisał, że przez przypadek wpadł na to, że po wymianie podkładek na tym wężu poprawiło się zapalanie. Ja już teraz wiem, że winny był wąż, który był oryginalny (taki parciano-gumowy) i pewnie gdzieś był nieszczelny. Jak tylko kupiłem ten ciągnik szczeliły mi wszystkie węże paliwowe, które były w nim od nowości. Taki to niestety materiał. A ten na wtryskach został bo nie było tam żadnych przecieków. Ale się okazuje, że mimo braku wycieków szczelności to on nie miał.

 

Dzięki za wszystkie sugestie.

Pozdrawiam,

Tomek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TomMak    1

miałem ten sam problem, wyrzuciłem przewody paliwowe, dodatkowo na przewód zasilający założyłe zaworek zwrotny zakupiony na stacji paliwowej i jak do tej pory nie mam żadnych problemów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
cygi    1

ja proponuje jednak wynienic popke bo pewnie pszepuszcza


pozdrawiam Wszystkich AgroFoto'wiczów...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pawełtdi    0

U nas łapał powietrze pod odstojnikiem. Objawy te same. Trzeba było pompować, czasem w trakcie jazdy spadał z obrotów. Teraz jest bez odstojnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kraker    1

ja słyszałem że mozna zapobiec cofaniu paliwa zakładając dłuższy wężyk od paliwa zakręcony w spirale, na wężyku powinno być ok 10 pętelek i to pomaga bo rano nie trzeba go pompować


MF & Zetor siłą naszej gospodarki

Wszystkie moje materiały chronione prawem autorskim

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radzio1    0

Hejka może ktoś wie dlaczego zetor jak postoi trochę to muszę pod pompować paliwo pompka?

pompkę wymieniłem, filtry tez to samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetor    3

postoi troche tzn ile? godzine? tydzien?


Nie ma piękniejszego dźwięku od ryku SW-400

A-Mount Alpha user

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez tre_k
      Panowie wymienione nowe kable do akumulatora, nowy akumulator 120AH 870A, ciągnik ciężko pali, wręcz nie chce odpalać musze kręcić parę minut żeby zaskoczył... teraz pytanie czy można mu jakoś pomóc w niskie temperatury?  wstawić jakąś grzałkę czy coś? czy napalić ognisko pod blokiem silnika? Czy wymiana świec coś da? czy zetor nie ma jakiegoś grzania wbudowanego ? tu wygląda mi na jakąś grzałkę ale nie wiem co to jest ??   https://drive.google.com/open?id=1ze6u6N-2MZV4FvmV1jABY_95zXb10KwG
    • Przez lexiflexi
      Cześć. Mam taki problem ze w moim zetorze jest dość mało paliwa w odstojniku... niedawno kupiłem 5211 i tam jest pełny odstojnik (mowa tu o silniku który pracuje) w 7245 nawet połowy nie ma tego odstojniku... zaciekawiło mnie to... z góry dzięki za pomoc 
    • Przez leszekd
      Witam
      Czy ktoś się spotkał z zetorem w którym montowano silnik perkinsa 4ro cylindrowy??
      Dodam że chodzi tutaj o maszynę wywodzącą się klasy np xx11 (np 6011) stary zetor z perkinsem.
      Brak jakichkolwiek danych tabliczki pozrywane.
    • Przez Piotruniu25
      Ile wchodzi płynu do układu chłodzenia w 5211?Dzisiaj wymieniałem i nie wiem ile powinno wejść.
    • Przez wyrebski1
      Witam!
      Mam problem z Zetorem 72.11 a mianowicie "bierze" olej. Zauważyłem, że leci on taką rurką, która wychodzi z pokrywy z prawej strony ciągnika. Czy silnik już nadaje się do remontu? Co Wy na to?
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.