Skocz do zawartości
Vril

Cyklop -problemy

Polecane posty

Wybrane dla Ciebie
APT    1

aha,jeden tłok wysuwa się więcej od drugiego okreciłem przewód no i powietrze poszło z olejem, i robilo tak samo, potem odkręciłem taką kostke zabezpieczeni od obrotów chyba fachowo to jakis reduktor czy jakoś tak się nazywa no i jak to ominołem to i tak tłok jeden jak tak do 3/4 się wyciągał to cicho a jak do końca do tak zgrzytał, martwi mnie to, tak jak by tłok puszczał, cholera wie, ciągnik z turem i krokodylem najlepiej bym sobie kupił tylko kasy brak, a tony obornika czekają.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Maniek    5

Ale co Ci tu w ogóle nie działa?? Np. obrót jest wolny w dwie strony?? czy jest wolny tylko w jedną?? a podnoszenie łap działa normalnie?? czy przed regeneracją rozdzielacza wszystko było dobrze z obrotem??

 

 

A ta zębatka to akurat dobrze że się nie obraca :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
APT    1

obrót by l cholernie szybki, jak raz ładowałem to ładowacz o 360stopni sie obrócił ja w prawo a on w lewo no i łyżka wylądowała na kabinie ciągnika na szczescie, wcześbiej było oki, łapy-stopki chodzią dobrze, ale łyżka jak dla mnie ma za małą siłe, po świętach założe nowe kostki te reduktory i zobacze co bedzie się działo, bo pompa nowa rozdzielacz robiony to tylko te kostki mogą być brudne albo walnięte a jak nie to to może te tłoki od obrotu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Maniek    5

Kurde wprowadzasz chaos do swoich wypowiedzi i ciężko ogarnąć o co Ci biega... Sorry za szczerość :)

 

Nie wymieniaj tych kostek na razie tylko weź je poczyść. A te rozdzielacze to obydwa regenerowałeś czy tylko 3 sekcyjny?? A ten obrót to Ci w ogóle nie działa, czy działa tylko wolno??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
APT    1

ja mam rozdzielacz starego typu w całości sa dziwgnie:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Mam prośbę mógłby mi ktoś wytłumaczyć po chłopsku :) jak rozebrać siłownik wydźwigu ten z zabezpieczeniem na drut.

Jak wybić ten drut,wystaje tylko 0,5 cm .Czy jak wybije ten drut to góra sama wyjdzie czy jest na ciasno a może jest

na gwint.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZUCH1234    72

witam mam taki problem

wymieniłem pompe

olej

 

ładnie pieknie podnosi nawet podniesie belke sianokiszonki a czem tak jak by sie zacinał niechce podniesc prawie wogule niczego co to moze byc za przyczyna pomocy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Panowie pomóżcie bo już nie mogę z tym Cyklopem :rolleyes:

Postanowiłem odbudować instalacje hydrauliczną od nowa.

Coś złego dzieje się z obrotem .Założyłem amortyzator obrotu ,wcześniej go nie było i problem

polega na tym że niby obraca szybko w obie strony ale w momencie obrotu kiedy puszczam dźwignie

cyklop nie zatrzymuje się w miejscu lecz szarpnie trochę w lewo ,prawo .

Dodam że nie ma jeszcze przy rozdzielacza dzielnika strumienia,jeszcze go nie założyłem i nie wiem, czy ma on wpływ na tą przypadłość.

 

 

Edytka:

Wyszło szydło z worka okazuje się że te bujanie lub lekkie cofnięcie się Cyklopa na obrocie spowodowane jest tym że ta

zębatka od łańcucha ma luz tak z 5 cm .Czyli na sucho

można przemieszczać na obrocie po 5 cm w każdą strone.

Ta zębatka musi być na sztywno z ramą więc proszę

powiedźcie jak się do tego dobrać i jak ona jest zabezpieczana z tą ramą .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawlikk18    0

a ja mam trochę inny problem - zaczęło się od naprawy rurki z przodu która łączy siłowniki obrotu, naprawa ponieważ strasznie ciekło z niej. mój problem zaczął się w momencie przykręcenia rurki. okazało się, że jest straszny luz na łańcuchu, przeskakuje na zębatkach i ogólnie nie da się pracować. tak jakby gdzieś tam powietrze się dostało.

czy wiecie jak to zlikwidować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
binek    264

a mój problem polega na tym że olej już nie kapie tylko leje się z obrotnicy ale od dołu z tej dziury co wychodzą 4 rurki hydrauliki. Pytanie co tam jest i jak się do tego dostać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

Na 90% procent poszedł Ci jakiś oring na rurce która jest przykręcona od spodu w tej rurze do głowicy

obrotu. Odkręć węże od dołu i trzy śruby 8 co trzymają tę głowice na górze i całość powinna

wyjść do góry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matirp12    10

Nie leje ci z obrotnicy tylko z głównego wysięgnika i on sie obraca i tak sie wydaje że z obrotnicy leje a który rocznik tej maszyny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemkow    0

Prosze o pomoc. Zrobiłem sobie przyczepke do załadunku drewna w lesie. Do tego wykorzystałem hds pochodzacy z samochodu Ifa, i hds wolno chodził. Wiec wstawiłem mu pompe i przekłądnie od cyklopa a on dalej wolno chodzi. Powiem jeszcze ze ma swierzy olej, a gdy ciagnik chodził na wysokich obrotach to po godzinie pracy zobaczyłem ze olej w zbiorniku sie spienił. Co to moze byc? Czy moze byc tak ze pompa daje dobrze olej a on gubi cisneinie gdzies na rozdzielaczu??? Prosze plnie o pomoc, bo maszyna powinna juz zarabiac a nie dalej cos do niej dokupywac i wymeinaic

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mirek326    0

Witam.

Niedawno zakupilem cyklop T-214 (uzywany).

Mam z nim problem, a dokladniej gdy rozgrzeje sie olej cyklop slimaczy sie (ostatnio przy 35st upalach nawet nie podnosil i mial problemy z obrotem :) ), przy ogromnych obrotach pompy (Przykladowo na cieplo nawet lapy nie chca sie podniesc, dopiero po odczekaniu 10-15min reaguja).

Czy to mozliwe, ze problemem jest olej??

Czytalem wiekszosc postow ale niestety identycznej sytuacji nie znalazlem.

Za odpowoedzi, z gory dziekuje, Pozdrawiam :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
shiftmp3    1

Witam mam podobny problem jak Mirek326 tylko ze działa od początku wszystko ale mozolnie dopiero jak się rozgrzeje to działa w miarę dobrze ale nie zupełnie sprawnie to cos z pompa ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja też miałem problem z cyklopem . Był strasznie mułowaty a przy dużych obciążeniach (500kg) to trzeba było na pełnych obrotach unosić , co się okazało pompa prawie nowa ale uszczelki się pokończyły w pompie, i olej uciekał pomiędzy trybami a obudową i nie dochodził nawet do rozdzielacza, strasznie się grzał to tez była oznaka. Po wymianie inna bajka, pół obrotów silnika i chodzi jak burza aż się węże prostują .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mirek326    0

Ja też miałem problem z cyklopem . Był strasznie mułowaty a przy dużych obciążeniach (500kg) to trzeba było na pełnych obrotach unosić , co się okazało pompa prawie nowa ale uszczelki się pokończyły w pompie, i olej uciekał pomiędzy trybami a obudową i nie dochodził nawet do rozdzielacza, strasznie się grzał to tez była oznaka. Po wymianie inna bajka, pół obrotów silnika i chodzi jak burza aż się węże prostują .

 

Moj pompa jest calutka sucha. Chodzi o to ze gdzies w środku przepuszcza??

 

Dzieki za odpowiedź :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
janczar810    245

Mam pytanie co do zaworu

jesli dobrze zrozumialem jest on miedzy poppa a ramą cyklopu a dokladnie na jej umocowany

rozebrałem ten zawór i jest tak taki tłoczek z oringiem czy przetarcie oringu poze miec jakieś wady

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
crashi4    0

Dobra dobra chłopcy skończcie sie przechwalac tu ludzie pytania i problemy maja ;-)) Jak wyregenerować samemu rozdzielacz hydrauliki czy wogóle jest to możliwe i jak poznać kiedy rozdzielacz jest faktycznie uszkodzony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×