Skocz do zawartości
Vril

Cyklop -problemy

Polecane posty

Wybrane dla Ciebie
Vril    1

Są problemy z zainstalowaniem jej na ramie -taki dziwoląg ale dziś albo jutro odpale cyklopa to się pochwalę :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sabek27    1

wujcio ma cyklopa co ma na wadze napisane uciąg 350kg a teraz 150 z trudem to co morze ma problem z pompa jak sodzicie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

wobos1    0
wujcio ma cyklopa co ma na wadze napisane uciąg 350kg a teraz 150 z trudem to co morze ma problem z pompa jak sodzicie

Prawdopodobnie tak ze pompa!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
goolman19    1

Ja mam cyklopa i zmieniłem mu pope i nowe filtry. Na pierwszy ogień poszedł heder od kombajnu ponieważ kupiłem, ściągałem nim cheder i bez żadnego problemu. Nawet teraz co podejdzie to podniesie, jestem z niego bardzo zadowolony ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wobos1    0

mozliwe jedynie ze filtr bo niezagladalem do filtra!! niech sie ociepli to zobacze jak one wygladaja

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1
mozliwe jedynie ze filtr bo niezagladalem do filtra!! niech sie ociepli to zobacze jak one wygladaja

Ja kiedyś też miałem tak to pierwsze co to rozebrałem ten filtr-odstojnik, który znajduje się na środku, zamocowany na ramie obok zbiornika.Było to jakoś zimą (minusowa temp.) to dosłownie sam syf i woda a raczej lód!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wobos1    0

mnie zaczol stopniowo wolniej chodzic wiec myslalem ze pompa wymienilem pompe i przy okazji rozdzielacze bo nie trzymaly juz dobrze,najbardziej co mnie zaskakuje to ze jak otwieram chwytak to az dusi ciagnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wobos1    0

narazie tylko odkrecilem śrube w tym filtrze z dolu to lecial sam olej ale zamierzam go obejrzec calego jak wyglada w srodku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1
mnie zaczol stopniowo wolniej chodzic wiec myslalem ze pompa wymienilem pompe i przy okazji rozdzielacze bo nie trzymaly juz dobrze,najbardziej co mnie zaskakuje to ze jak otwieram chwytak to az dusi ciagnik

To sprawdż dławik przy siłowniku, czasem to jest banalny problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1

To taki hamulec.Jest montowany przy każdym siłowniku, aby za szybko nie wracał z dużą siłą olej a co za tym idzie siłownik.Wygląda to z zew. jak nakrętka na klucz 24.Niepozorny dinks. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RobertN    0

Kurde nie czaje za bardzo, to taka jak by dłuższa nakrętka, z 5 cm? Bo u mnie jest tak- główny siłownik ramienia składa się za szybo i strasznie skacze cały cyklop jak opuszczam ramię, a ten środkowy jak zkładam to traktor ma ciężko a powinien przecież mieć lekko. Jak możesz to znajdz fotke na af i powiedz gdzie to jest dokładniej jak by się dało ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1

Heh to właśnie o to chodzi że jak się siłownik składa, wraca powoli to i ciągnik czasem ma ciężko to jest założony na siłowniku dławik! Ma za zadanie ZDŁAWIĆ powracający olej bo inaczej za duże byłoby ciśnienie na powrocie. musi być zamontowany między wyjściem z cylindra siłownika a wężem.Dokładnie jak piszesz wygląda to jak nakrętka o grubości 5 cm. ale w środku ma jeszcze sprężyne jeśli dobrze pamiętam. ;) Można jeszcze zerknąć do katalogu jeśli ktoś ma i tam jest pokazane i opisane wszystko.Ze zdjęciami to troche krucho. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1

@ RobertN Jeśli chodzi o ten nieszczęsny dławik to chyba się jego nie ustawia.Tam nie ma co ! ;)

@Wobos Czy u Ciebie są to ja tego nie wiem! Powinny być przynajmniej w 4 siłownikach tzn.od podnoszenia i opuszczania,od rozkładania i składania no i w tych dwóch od obrotu. ;) A jeśli chodzi o ten siłownik w chwytaku to raczej nie powinno a jaka przyczyna że tak gwałtownie pracuje to nie wiem,ale w moim też tak jest. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1

A więc tak panowie i panie Nie wiem co nie tak ale ta pompa którą opisywałem wcześniej to normalnie potwór ponieważ jest to silnik coś ala jak

to:

http://www.allegro.pl/item269379670_silnik...drauliczna.html

I teraz tak-nie maiłem zamontowanego tego zaworu przelewowego i w związku z tym po 2 ruchach dzwigniami porozsadzało mi te żeliwne

obudowy dzwigienek (te na cztery śrubki).Dziś zamontowałem ten zawór i niby wszystko ładnie działa tylko sama pompa i w cały układ hydrałliczny

tak jakoś dziwnie drży i terkocze -nie wiem o co chodzi przecież ta pompa żadnych przekładni nie ma więc nie powinno być hałasów.

Prosze o pomoc.

 

Edit: Jestem już tak wnerwiony że chyba zamontuje orginalną pompe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1

Eee no co ty! Jeśli jest to rzeczywiście SILNIK! ;) i zamontowałeś go zamiast pompy to wybacz żeby Ci to miało chodzić i spełniać oczekiwania. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1
Eee no co ty! Jeśli jest to rzeczywiście SILNIK! ;) i zamontowałeś go zamiast pompy to wybacz żeby Ci to miało chodzić i spełniać oczekiwania. ;)

 

Tak ale w przypadku tego typu "silnika" po zmianie kierunku napędu uzyskujemy normalną pompe.Czyli jeśli jest to pompa wielo tłoczkowa może ona

być zwykłą pompą lub silnikiem hydrałlicznym zależy to tylko od kierunku obrotów no i sposobu podłączenia wejścia i wyjścia.

Zresztą muszę podskoczyć do mojego kolegi on zamontował identyczną i mu chodzi idealnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtus    1

O to nie nie wiedziałem, myślałem, że pompa to pompa a silnik to silnik-dwie różne rzeczy. ;)

Mam podobny silnik założony przy zawieszanym rozsiewaczu do nawozu produkcji bułgarskiej. ;)

Ten co na Allegro to ma inny kształt, jakiś taki wygięty.Zastanawia mnie,że to tłoczkowa(y) silnik, pompa a nie wirowa lub jak kto woli zębata. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vril    1
O to nie nie wiedziałem, myślałem, że pompa to pompa a silnik to silnik-dwie różne rzeczy. ;)

Mam podobny silnik założony przy zawieszanym rozsiewaczu do nawozu produkcji bułgarskiej. ;)

Ten co na Allegro to ma inny kształt, jakiś taki wygięty.Zastanawia mnie,że to tłoczkowa(y) silnik, pompa a nie wirowa lub jak kto woli zębata. ;)

 

Pompa tłoczkowa jest trochę innej konstrukcji ,zamiast kółek zębatych ma kilka tłoczków.O ile pompa zębata może "mielić" olej to pompa tłoczkowa już nie to co weźmie to i wyda dla tego ma b.dużą wydajność.No a po za tym znajomy mechanik twierdzi że te tłoczkowe o ile nie stracą smarowania to są

po prostu wieczne.

Podobne pompy tłoczkowe montują teraz w nowych ciągnikach i kombajnach (oczywiście tych z wyższej półki) są wydajniejsze i trwalsze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kamcioxxx
      wymieniam wszystkie podzespoły w cyklopie pompę kostki itp i nie wiem jakim olejem najlepiej zalać układ
      i mam jeszcze jeden problem czy takie rozdzielacze beda pasowały do mojego cyklopa czy raczej nie http://www.sklep.atmp.pl/pl/p/ROZDZIELACZ-HYDRAULICZNY-TUR-CYKLOP-3-SEK-40L-Z-ZATRZASKIEM/154
      pozdrawiam
    • Przez dawid888
      Witam
      mam problem z cyklopem, Mianowicie od pewnego czasu zaczął wolniej podnosić. A przy naciśnięciu drugiej wajchy od zamykania wideł przyspiesza, gdy łamie go zamykają się same widły. Czy wymiana rozdzielaczy załatwi sprawę?
    • Przez dawidki16
      Witajcie,
      ojciec kupił nie dawno cyklop t214/3, który był dłuższą chwilę nie używany. W dniu kiedy przywieźli go do nas to siłownik od prostowania ramienia bardzo mocno przepuszczał olej ale już następnego dnia nie puścił w zasadzie ani kropli.
      Ojciec kupił nawet zestaw uszczelniaczy i próbował dziś go rozebrać, lecz nie da się wyciągnąć drutu mocującego, więc jak rozebrać ten siłownik, a i dodam, że nie widać przy siłowniku nigdzie, żadnej nakrętki czy czegoś w tym rodzaju co by ułatwiło rozebranie go.
    • Przez dawid888
      Witam
      mam problem z cyklopem , po zgaszeniu Ciagnika Cyklop w 2,3 minutach opuszcza bez obciążenia, słychac przy tym dośc głośne pstrykanie, natomiast podnośi bardzo dobrze, Problemem jest siłownik czy rozdzielacze ?!
    • Przez karolsz34
      Witam! Rozglądam się za ładowaczem cyklop i chciałbym się dowiedzieć czym się różni t-214/1 od t-214/3? Wiem jedynie, że ten nowszy ma siłownik pomiędzy ramionami montowany od góry a starszy od dołu. Czy są jeszcze jakieś różnice? Który jest lepszy. Jak się sprawdza stan rozdzielaczy bo manometr do hydrauliki mam.
×