Skocz do zawartości
TomiZO56

Remont pompy pilmet p40

Polecane posty

Wybrane dla Ciebie
galeria
Pilmet
szymon91    8

no właśnie i ja mam pompe comet i musiałem ją przekręcić  do góry nogami  żeby olej spuścić 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MatiTM    0

Witam!

Mam opryskiwacz, stary Pilmet 400l. Pompa po remoncie wymienione wszystkie membrany zaworki a ciśnienie przy 1600 obr to max 1bar zawór nowy skręcony na maxa. Pryskając C360 3biegiem 1600 obrotów pryskam spokojnie 1,5ha czy to normalne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
flakns    6

To i ja sie podepne, kupiłem stary termit, nie uzywany od 2 lat, pompa nie dawała prawie wcale cisnienia, wymieniłem zaworki, górna membrane, dałem nowy rozdzielacz i nadal to samo. Olej w pompie czarny to mambrany raczej ok. Przy 1600 obr ciagnika cos troszke leci ale wskazówka na zegarze nawet nie drgnie. Gdzie szukać przyczyny, membrany bedą winne??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MatiTM    0

Ja uszczelniłem połączenie ssące i to trochę pomogło teraz mam prawie 2 bary pełnym opryskiwaczem opryskam 1,75ha nie wiem czy to nie za dużo a ciśnienia już nie da rady podnieść a wydaje mi się że mogło by być mocniejsze.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
flakns    6

No i ja dziś rozkręciłem boczne membrany i były ok ale winnego znalazłem - jak wymieniałem górna membrane to nie zdjałem tego sitka a niestety pod nim okazała sie peknięta głowica pomiędzy kanałami, prawdopodobnie woda na zime nie była spuszczona. Sadzicie że da sie to pospawać czy tylko wymiana na nowe??

 

W którym dokładnie miejscu uszczelniłeś??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MatiTM    0

Sądzę że spawanie nie ma sensu choć może się mylę. Uszczelniłem wszystko od pompy do rozdzielacza, nowe węże nowe opaski i w tym dolnym filtrze oringi bo mam jeszcze na te wsuwki a nie skręcane te połączenia i wszystko już tam latało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
squarem    0

Jakie powinno być być prawidłowe ciśnienie ? W moim termicie, przy 1600 obrotów na zamkniętych sekcjach dochodzi nawet do 2MPa. Nie widać oleju w oprysku ani oprysku w oleju. Jedyny mankament to bardzo głośny stuk z pompy podczas pryskania. Pompa szykuje się do remontu?

Przepraszam, że wprosiłem, się w nieswój wątek, ale tematyka chyba ta sama.

Z góry dziękuję za odpowiedź.

Pozdr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stempos1980    37

kolego pompy pilmetowskie tak mają że stukają podczas oporysku.czym większe ciśnienie tym bardziej stuka.a na ile masz ustawione ciśnienie podczas oprysku?a może masz zatkane mieszadło i dlatego ciśnienie skacze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
squarem    0

Podczas oprysku ciśnienie oscyluje w okolicach 1,2 MPa i generalnie ciężko jest je regulować.  Założę nowy zawór i przy okazji nowy manometr oraz sprawdzę drożność wszystkich przewodów i zaworów. Wtedy odkopię temat i napiszę jakie rzeczywiście jest ciśnienie.

Dzięki za odpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

To jest ciśnienie rozrywające.Optymalne ciśnienie to 0,2-0,3 MPa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
squarem    0

Właśnie to chciałem wiedzieć. Jeżeli dobrze wszystko rozumiem to mam albo problem z wężami lub innymi zaworami bo gdym zmniejszył ciśnienie do 3 bar to nie byłoby rozpylania albo co mi się wydaje dużo bardziej prawdopodobne, manometr jest uszkodzony. 

Kupię najpierw manometr (bo z tego co widziałem kupując nowy zawór i tak nie ma go w zestawie) i porównam wskazania ze starym.

Pozdr.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
flakns    6

Sądzę że spawanie nie ma sensu choć może się mylę. Uszczelniłem wszystko od pompy do rozdzielacza, nowe węże nowe opaski i w tym dolnym filtrze oringi bo mam jeszcze na te wsuwki a nie skręcane te połączenia i wszystko już tam latało.

 

Pospawał mi gościu za 50 zł (mówi że 3 podejścia robił bo pękało w innych miejscach)), nie wiem czy nowa byłaby dużo droższa. Z ciśnieniem nie mam najmniejszego problamu, ustawiłem na 5 bar zawór i takie jest przy 1000 obrotach bez problemu.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×