Skocz do zawartości
zubi1990

T-25 odpala i gaśnie

Polecane posty

Wybrane dla Ciebie
galeria
T-25
ari321    0

No panowie odpaliłem i chodził nie gasł :) Ale jak na pół gazu dałem to normalnie chodzi a jak juz prawie na maksa mu dam gaz to powietrze lapie nie wiem czemu przed zmianą filtrów tak samo było, mysłałem ze zmiana filtrów pomoże ale jednak nie <_< przewód jest jakis przytkany czy co ze jak dam mu prawie na maksa gazu to lapie powietrze a jak mniej to nie lapie normlnie chodzi o co chodzi????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ari321    0

a któro to odstojnik bo bardzo nie wiem??? a moglo tak byc ze na spodzie bakubyl jaks syf i się rurka co idzie w baku co paliwo bierze moglo się przytkac???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
razor275    279

Zobacz na stan gumowych przewodów paliwowych :)


Bakteria to jedyna forma kultury u niektórych ludzi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    60

taki urok Władków

układ paliwowy musi być idealnie szczelny bo bedzie się zapowietrzał

 

na pewno masz gumowe przewody, conajmniej dwa

jeden miedzy zbiornikiem a odstojnikiem a drugi miedzy odstojnikiem a pompką zasilającą.

podociagaj opaski na nich

 

ja kiedyś miałem taki przypadek, że spręzyna w pompce zasilającej była za krótka i pompka nie podawała dobrze paliwa i objaw był taki jakby był zapowietzony. Nie zmieniałeś czasem tej pompki ? http://allegro.pl/pompa-pompka-zasilajaca-t-25-t25-i2059954576.html Jeśli nie to może warto o tym pomyśleć jak już się upewnisz, że nie łapie powietrza gdzieś po drodze.

 

ja zawsze odpowietrzam popuszczając rurkę przy filtrach a jak odpali to luzuję na chwilę rurki przy wtryskiwaczach, najpierw jedną później drugą i chodzi jak ta lala :mellow:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ari321    0

Mani wymieniałem pompe a w tej 2 lepszej nie miałem pompki i gościo chyba przełorzył ze starej pompy pompke do nowej. I jeszcze cos takiego bylo jak dzisiaj odpowietrzalem to po tej pompce troche paliwo leciało jak pompowalem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    60

tylko że mi chodzi o całą pompkę zasilającą a nie tą reczną wspomagającą

u mnie też się z niej leje przy pompowaniu troche i to w niczym nie przeszkadza.

pompka zasilająca to jest to co na zdjęciu z aukcji co podałem do czego przykręcona jest ta mała ręczna pompka

 

idealnie szczelne musi być na drodze od zbiornika aż do pompki zasilającej bo tu jest podciśnienie i łapie powietrze. Jak będzie nieszczelnośc za pompką zasilającą to już jest pikuś bo bedzie przynajmniej widać gdzie się poci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Geo    10

Jeśli po przepompowaniu pompką ręczną chodzi na pół gwizdka to albo za krótko silnik chodził ;) - puść go niech pochodzi z 5-10 minut i wtedy zobacz, albo rzeczywiście jest jakaś nieszczelność, albo gdzieś są przytkane przewody, albo pompka zasilająca do naprawy albo wymiany. Jest jeszcze możliwość, że w odstojniku zebrała się po prostu woda (nie tylko syf). Jeśli wody jest cały odstojnik będzie od czasu do czasu dostawała się drobna ilość do układu zasilania i też będzie gasł. A przewody gumowe mogą być po prostu sparciałe. Wtedy możesz nawet nie zauważyć którędy bierze powietrze. Sprawdź te przewody czy któryś z nich się nie poci. Może być jeszcze przytkany otworek w śrubce którą przykręcony jest od góry zbiornika przewód zasilający, a w zbiorniku jest przykręcona rurka zasysająca. Ta śrubka ma bardzo mały otworek, który czasami potrafi się przytkać jakimś syfem ze zbiornika. No i wszystkie miejsca gdzie są podkładki miedziane można sprawdzić. Najlepiej wymienić na nowe. Stare zawsze są niepewne.

PS. Uważam, że jeśli układ jest szczelny nie ma potrzeby niczego odkręcać przy odpowietrzaniu. Nie raz mi się zdarzyło, że skończyła się ropa w zbiorniku i nigdy jeszcze nie odkręcałem żadnej śrubki czy nakrętki aby odpowietrzyć układ. Wystarczy tylko przepompować ręczną pompką, byle porządnie. Traktor chwilę chodzi nierówno i jest słaby. Po kilkunastu sekundach wszystko wraca do normy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
volvo    31

Parę razy odpowietrzałem T25 sprężarką-wąż do otworu w korku od baku,poluzować ze dwa połączenia by powietrze miało gdzie uciec

i błyskawicznie zrobione.Przy okazji widać nieszczelności

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ari321    0

Witam mój kolega ma problem w t-25 otuż odpala go pochodzi mu z 5 min i mu gasnie i mówił ze w przewodzie paliwowym od zbiornika do odstojnika nie ma paliwa jak zgasnie i mówił ze jak pompuje pomką tą przy pompie to znowy zaskoczy na jakis czas co to moze byc???Dodam ze odstojnik wyczyscil

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Może być dużo:

Brudny odstojnik.

Nieszczelności na przewodach, smoku.

Zatkane przewody paliwowe.

Zużyta pompka zasilająca.

A jak pracuje to nie słychać że jest zapowietrzony?

Jak z mocą?

A jak nim pracuje w polu, jeździ to też gaśnie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Geo    10

Już o tym wyżej pisałem, ale jeszcze raz napiszę: sprawdź śrubkę którą jest przykręcona rurka ssąca w zbiorniku paliwa - na górze zbiornika. W tej śrubce jest bardzo mały otworek. Jeśli jest zapchany to będą właśnie takie objawy. Wystarczy wykręcić tą śrubkę, wziąć pompkę, nałożyć gumowy przewód na gwintowany koniec śrubki, śrubkę pod wodę i dmuchnąć. Jeśli nie będzie bąbelków wychodzących z tego małego otworka to trzeba przeczyścić ten otworek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr697    1

Sprawdź połaczenie na zbiorniku paliwa, mogą być za cienkie podkładki( miedziane) i będzie zasysał powietrze, takie obiawy miał Władzio sąsiada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez adi972
      dlaczego w ruskim jak wrzucam wsteczny i na 1 to coś huczy
    • Przez andrzejz78
      Witam
       
      Zastanawiam się nad małym remontem władka Do wymiany z ważniejszych rzeczy by były głowice, cylindry i tłoki z pierścieniami Uszczelki itp wedle potrzeby
       
      Zastanawiam się teraz nad zakupem części Czy brać niby oryginały czy może kupić wszystko od Ledy ? Mój ciągnik jest z roku 1980
      Ma ktoś jakąś wiedzę odnośnie pasowania części z Ledy do władka z lat 80-tych ?
    • Przez TBhog
      Witam
       
      Robiłem już ze sprzęgłem bo nie trzymało ale taki problem mam pierwszy raz. Mianowicie sprzęgło nie wysprzęgla a co za tym idzie bieg wrzucić baardzo ciężko. Jak zapalę z wrzuconym biegiem to traktor stoi no ale wyrzucę bieg i nie da się wrzucić. Zbliżyłem już maksymalnie do łożyska oporowego te 3 popychacze co odciskają docisk ale nie pomogło. Odkręciłem kwadratową pokrywę za pompą hydrauliczną i ewidentnie widać, że jak nacisnę sprzęgło to oś idąca do skrzyni nadal się kręci. Co mogło paść ? Po mojemu to chyba docisk coś nie tak bo jakby tarcza padła to by w ogóle nie brało.
       
      Pozdrawiam
    • Przez pronarek
      mam pytanie jak zamontowac rozdzielacz hydrauliczny we władku i czy według was jest sens montowania masztu od widlaka na przód czy wytrzyma os itd.
      czekam na odpowiedzi mój tata mówi ze to spokojnie wypali.(i tak zaraz złożymy wniosek na tura do mtz ale jeszcze nie wiem jakiego wybrac)
    • Przez nieznany240
      zrobiłem remont silnika niedawno, jest taka przyczyna że jeden cilinder grzeje się szybciej od drugiego 
×