Skocz do zawartości
Mucha

Jak przerobić instalację 12v na 12/24v?

Polecane posty

Sadek    446

Szeregowo i równolegle, pod siedzeniem przełącznik.

 

Muszę się poprawić nie wiem gdzie w MTZ i pochodnych jest ten przełącznik (myślałem że chodzi o Ursusa/Zetora).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adikon532    0

A w ogóle możliwe aby akumulatory były podlaczone szeregowo i równolegle nie będzie dochodzić do zwarcia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

Przełącznik powinien być pomiędzy akumulatorami.  Nie da się podłączyć aku jednocześnie równolegle i szeregowo. 

Po to jest przełącznik by to zmieniać. Jego zastosowanie nie zmienia znacząco instalacji ciągnika poza  alternatorem, stacyjka i rozrusznikiem praktycznie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

S-Piotr    48

W 820 z rozruchem  24V nie montowano przełącznika 12/24 tam jest przetwornica na ładowaniu a rozrusznik ma stałe 24v,i taki układ powoduje że mimo dwóch akumulatorów instalacja 12v pobiera prąd z jednego, ( zostaw zapalone halogeny,lub inny odbiornik) a po paru godzinach nie odpalisz ciągnika.

To zagadnienie było już opisywane w temacie "nie ładuje jednego aku,"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

A widzisz racja. Krótko mówiąc na rozruszniku masz stale 24 V  bez względu na co czy rozrusznik pracuje czy nie inaczej jak w przypadku przełącznika 12/24V.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adikon532    0

u mnie na rozruszniku jest 12v na stałe czyli co nie mam ani przetwornicy ani przełacznika12/24 dobrze rozumiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-Piotr    48

u mnie problem tkwi w tym ze akumulatory podłączone są równolegle a więc prąd do rozrusznika dochodzi tylko 12v pod siedzeniem nie posiadam żadnego przełącznika 12/24 kabel bezpośrednio od akumulatora idzie do rozrusznika na rozruszniku miernik pokazuje 12v nie wiem czy to normalne bo bardzo się na tym nie znam dziwi mnie jeden fakt ze jak jest temp. w ok plus 5oC to ciągnik przekręci 2 razy i koniec po zakupieniu grzałki odczekaniu 30min pali na dotyk dodam tylko ze ciągnik mam od nowości mtz820 2012 rok może być tak że ten przekaźnik znajduje się w innym miejscu bo ani pod siedzeniem ani pod maską(tak jak w pronarze) nie widzę tego urządzenia

Tak czytam Twój post i mam pytanie co ty masz napisane na rozruszniku 12v czy 24v ?

W 820 była opcja zakupu z rozruchem 24V lub standard 12v. 

Edytowano przez S-Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adikon532    0

na rozruszniku mam 24v dwa akumulatory po 12v 88Ah podłączane równolegle na rozruszniku jest prąd stały12v nie testowałem ile jest podczas zapłonu musiał bym kable odłączyć jutro poinformuje ile jest ale cudów nie będzie i miernik nie pokaże więcej jak ok12v

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

Jeśli akumulatory masz podłączone grubymi kablami równolegle czyli plus z plusem, minus z minusem to nawet nie mierz na rozruszniku masz 12 V.

Nie masz ani przetwornicy ani przełącznika. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-Piotr    48

Ciągnik z 2012r to jakim cudem on zapalał do tej pory? w moim jak pada jeden aku. to rozrusznik na jednym już nie pociągnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adikon532    0

W pierwszym roku to w sumie w zimie ze dwa razy był odpalany później grzałka ok 30 min grzania i pali jak w lecie teraz zdziwiło mnie to podłączenie akumulatorów rozrusznik 24v a prąd w kablach 12v cud ze w ogóle i w lecie palił

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Hej

 

Znacie jakiś przekaźnik tego typu https://sklep.avt.pl/przekaznik-jqx115f-012-2zs4-rm84p12.html tylko z lepszym "amperażem".

Bo te styki w przełączniku 12/24V to o kant d*py siekierą można obić.

 

A jeśli chodzi o te styki, to chodzi mi o te które w czasie postoju/jałowym łączą

+ z +

- z - obu aku.

Bo lipa taka że na jednym aku jest powiedzmy 14V a na drugim 13V.

Dopiero łącząc je no powiedzmy jak kablem rozruchowym sąsiad podjedzie czyli + do +, - do - napięcie się stabilizuje na obu aku.

 

Jakby ktoś miał jakieś pojęcie nt. powyższego przekaźnika to bede happy ;) Odrazu mówie, że nie bede czyscił styków w przełączniku 12/24V - bo jak dla mnie to za duża robota, i wiem jaka lipa tam siedzi.

Edytowano przez robtasecochceta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

To nie czyść tylko kombinuj i siedź przed netem. Może samo się zrobi. Ja tam u siebie nie zaglądałem ze trzy lata i napięcie na obu aku mam takie samo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

Ok. Dzięki za poradę.

 

A i zapomniałem dodać, że hmm ze 1.5 - 2 lata wstecz to mniałem pożar w kabinie. Hmmm, czemu? Bo się styki skleiły.

 

Nie wiem może jakiś trefny przełącznik 12/24V. - ale z firmy Grand.

 

Pozdro.

Edytowano przez robtasecochceta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    573

Ja mam przełącznik niemiecki i powiem ci że nie mam z nim problemów mimo że pod jednym ze styków jest wyłamane tworzywo.

Spróbuj wspomóc ten styk przekaźnikiem na 12 V 30A . Tak by się załączał gdy aku łączy równolegle.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mógłbyś podać numer katalogowy tego niemieckiego przełacznika. Bo ja Ci powiem, nie narzekam na tzw. "rozpalanie zimą" - wsiadam i jadę. Ale te styki to niewiem chyba z plasteliny robili.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Nie wiem co ludzie wyrabiają z tymi przełącznikami, u siebie w ciągniku mam przełącznik już z 25 lat ten sam (raz się rozkręcił na polu ale skręciłem i do przodu) i żadnych większych problemów nie ma.

 

Posprawdzaj wszystkie połączenia czy są dobrze wykonane bo jak będą spadki napięć to wszystko głupieje.

 

Niemiecki był w Starze i raz też coś zawiódł ale naprawa zajęła kilka minut.

 

 

Ale jak mówi kolega @seweryn20 można się wesprzeć równolegle przekaźnikiem 30A.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×