Skocz do zawartości
pawlo1525

problem z podnośnikiem mtz 82

Polecane posty

Wybrane dla Ciebie
LUKASZ82mtz    0

koledzy ja mam tez podobny ale troche inny problem moj mtz 82 z 84 r bo dopiero kupiłem podnosi lekko sam jak opuszcze na dól i puszcze wajche to sam pomału podnosi a jak przestawiłem kolo siedzenia tą wajchą to znów jak zapiąłem pług to opuszcza szybko sam a jak w drugą przestawie to podnosi co to może być??????????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

dźwignia koło siedzenia powinna być ustawiona w pozycji neutralnej żebyś mógł normalnie korzystać z rozdzielacza przy kierownicy. Na tym półkolu po którym przesuwa się dźwignię jest otwór w którym powinna być blokada położenia w poz neutralnej jakieś 5cm od skrajnego tylnego położenia

 

@seweryn20 mam pytanie

w komentarzach do tego zdjęcia co podałeś link jest wzmianka o dzielniku strumienia oleju i właśnie się zastanawiam jak to jest zrobione orginalnie w MTZ że da sie pracować dwoma rozdzielaczami. W jaki sposób rozdzielany jest olej na oba. Bo przecież normalnie jest tak że jak nie używamy rozdzielacza to olej przepływa przez niego swobodnie więc nie ma ciśnienia w układzie i dopiero ruszenie dźwignią powoduje zamknięcie swobodnego przepływu i skierowanie oleju do np siłownika. A w przypadku dwóch osobnych rozdzielaczy musi być coś co zamknie swobodny spływ oleju w jednym z nich w przypadku korzystania z drugiego. Nigdzie nie mogę znaleźć dokładnego opisu hydrauliki w MTZ a żeby coś naprawić trzeba wiedzieć jak to działa.

 

Z tego co widzę to oba rozdzielacze połączone są ze sobą pięcioma rurkami

dwie rurki to wyjścia z sekcji rozdzielacza na podnośnik, jedna to zasilanie olejem tego regulatora i jedna od powrotu oleju z regulatora. A od czego jest piąta, taka cienka? może to nią w jakiś sposób jest podawany sygnał do zamknięcia swobodnego spływu oleju w np rozdzielaczu gdy korzystamy z regulatora i na odwrót :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

Dobre pytanie sam się nad tym zastanawiałem i specjalnie nie wiem. Bo według mnie powinien być dzielnik między oryginalnym rozdzielaczem a rozdzielaczem dołożonym. Na chłopski rozum nie powinno działać bez tego bo olej popłynie zamiast do zasterowanego siłownika to na drugi rozdzielacz który jest otwarty i wszystko bez oporu przelewa się przez niego. Taki sposób podłaczenia jest nawet oryginalnie stosowany w mtz-cie. Trzy sekcje rozdzielacza idą do wyjść hydrauliki zewnętrznej a sterowanie podnośnikiem według rysunku odbywa się tylko regulatorem który jest wpięty w kolanko pompy jako drugi odbiornik.

Ta cienka rórka na pewno nie spełnia funkcji dzielnika. Przez dzielnik musi przepływać olej z pompy a dopiero do niego podłaczone są odbiorniki. Myślę że to potrzebne raczej do pracy regulatora będzie i tyle.

 

http://zapodaj.net/29fd90cf25ee.jpg.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mani51    57

ten schyemat różni się od tego co mam u siebie (MTZ82 wersja sport) U mnie jest raczej tak jak na tym co podałeś poprzednio

 

Z tą cienką rurką to chodziło mi o to że może jest ona łącznikiem między rozdzielaczem a regulatorem i może w chwili użycia jednego z nich pojawia się w niej ciśnienie zamykające jakiś zaworek w tym drugim żeby całe ciśnienie szło na to czego używamy.

 

nie mam kogo się zapytać bo nikt nic nie wie. Standardowo jak sie wspomni że nie działa regulator pada odpowiedź że trzeba go wymienić a nie raz czytałem że nic to nie dało. Przecież gdyby się zużył to podnosiłby wolniej, gorzej ale podnoosiłby a jeśli nie reaguje w ogole to może wina jest w tym ruskim dzielniku strumienia olej gdziekolwiek on jest i jakkolwiek on działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czajens    3

Koledzy. Ja mam przerobioną hydraulikę w MTZ-cie przez poprzedniego właściciela. Została tylko pompa, rozdzielacz pod kierownicą, siłownik od podnoszenia i jedna para wyjść. Denerwowało mnie, że ciężkie maszyny po prostu spadały na zienie, więc w ostatnich dniach zamontowałem zawór zwrotno-dławiący, teoretycznie działa, a o sukcesie pochwale się jak zaczepie coś ciężkiego. Ale do rzeczy, nurtowało mnie to że olej hydrauliczny bardzo się grzał i spadała wydajność pompy. W tym rozdzielaczy pod kierownicą jest z prawej strony przyłączę które poprzedni właściciel podłączył pod powrót dość cienkim wężykiem. Zamiast niego podłączyłem tam manometr i okazało się że na tym przyłączu jest ciśnienie kiedy dźwignie od rozdzielacza są z pozycji neutralnej, czyli cały olej z pompy idzie tym wężykiem do zbiornika. Jak zadziałamy którąś sekcją to ciśnienie zanika, a powrót do zbiornika jest realizowany rurką przykręcaną do rozdzielacza na trzy śrubki. Moje wnioski: zamontować wężyk o większym przekroju i wymienić pompę bo daje tylko 100 bar (zawór przelewowy działa, bo ciśnienie się zmieniało w zależności od jego regulacji), w przyszłości można użyć to przyłączę jako kontynuacje ciśnienia do podłączenia rozdzielacza od tura. Mam nadziej że mój post coś wniósł do tematu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

a byłbyś w stanie określić gdzie masz podłączony ten cienki węzyk według tych rysunków co podał kolega seweryn20?

gdzie mierzyłeś ciśnienie? tylko na tym cienkim wężyku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czajens    3

Tak to wygląda. Nie wiem do czego jest ona oryginalnie, bo przedni właściciel już się postarał. Ciśnienie mierzyłem na tej rurce i na jednej z sekcji. Jak by ktoś maił zdjęcia oryginalnego układu hydrauliki, to bym był bardzo wdzięczny za nie.

 

http://zapodaj.net/55e9f6757b22.jpg.html

Edytowano przez czajens

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Tu jest coś o rozdzielaczach.

Teraz muszę tylko znaleźć te zaworki które są w rozdzielaczach stosowanych wspólnie z regulatorem siłowym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    587

Przy którymś rozdzielaczu w otworach w które wkręcone są węże do hudrauliki są wmontowane dławiki. Ja u siebie rozbierałem rozdzielacz i dławików żadnych nia mam. Rozdzielacz podłączony do regulatora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stanis80    1

Witam. Koledzy mam problem z podnośnikiem w swoim mtz-cie 93 rok. Otóż gdy chcę np. wykiprować przyczepę (pierwszą wajcha od kierownicy) najpierw podnosi się TUZ a potem dopiero powoli dźwiga przyczepę. A kiedy podniosę TUZ-a wajchą obok siedzenia i wtedy zacznę kiprować to przyczepa śmiga aż miło patrzeć. Dodam jeszcze, że regulator mam R50. Co może być przyczyną że tak to działa?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czajens    3

Witam Koledzy.

Z racji że już długo się borykam z hydrauliką w moim mtz-ecie, nam pytanie do Was. Za co jest odpowiedzialny zawór przelewowy pod spodem rozdzielacza (12 na załączonym rysunku), gdyż chcę wyeliminować ten wężyk z prawej strony rozdzielacza co trzeba go łączyć z powrotem. Bo myślę że mały przekrój tego przyłącza powoduje nadmierne nagrzewanie się oleju, gdyż oryginalnie olej z pompy szedł jeszcze na rozdzielacz pod siedzeniem. I pytanie numer dwa: jak wymieniać pompę to na jaką? Na aledrogo jest duży wybór i rozrzut cenowy, ale co wybrać żeby nie kupować dwa razy.

 

http://zapodaj.net/c603eb331fff.jpg.html

Edytowano przez czajens

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Witam. Koledzy mam problem z podnośnikiem w swoim mtz-cie 93 rok. Otóż gdy chcę np. wykiprować przyczepę (pierwszą wajcha od kierownicy) najpierw podnosi się TUZ a potem dopiero powoli dźwiga przyczepę. A kiedy podniosę TUZ-a wajchą obok siedzenia i wtedy zacznę kiprować to przyczepa śmiga aż miło patrzeć. Dodam jeszcze, że regulator mam R50. Co może być przyczyną że tak to działa?

 

znajomy ma podobnie, zresztą opisał ten problem na forum

jak zapiął pług obrotowy to w czasie podnoszenia jednocześnie go obraca a nie dotyka dźwigni od wyjścia hydraulicznego gdzie podpiął siłownik obrotu

 

co do ostatniego postu to trafiłem kiedyś na forum Elektroda na temat o rozdzielaczu od t25 i mtz'ta

facet podłączył oba do jakiejś maszyny i oba miały być zasilane z jednej pompy i niestety to nie zadziałało tak jak chciał

ale z grzaniem oleju w rozdzielaczu od mtz'ta poradził sobie wykonując jakiś wewnętrzny kanał w korpusie który z tego co zrozumiałem jest w rozdzielaczach nie przystosowanych do współpracy z regulatorem pod siedzeniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
LUKASZ82mtz    0

WITAM!! Panowie czy mi ktoś w końcu pomoże podpowie coś z tym podnośnikiem? w mtz 82 84r . tłumacze.... jeżeli podepne pług czy jakąś maszyne jest dobrze a jak odepne to podnośnik sam sie podnosi do góry jeżeli ustawie tą wajchą koło siedzenia zeby podnośnik równo stał i podepne wtedy maszyne to jak podniose to opada i już nie wiem co robić działać może pomożecie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

ja Ci nie pomogę bo mam podobnie i nie wiem co jest grane

wydaje mi się że regulator coś nawalił bo nie mogę nim podnosić ale jak mam puste ramiona to po przestawieniu na regulatorze dźwigni do tyłu bardzo powoli podnoszą się, jest to prawie niezauważalne i też tak jak u Ciebie przy ustawieniu w pozycji neutralnej narzędzie np pług szybko opada tak że czasem nie udało się nawrócić w polu. U mnie póki co pomogło przestawienie dźwigni przy regulatorze nieco dalej od położenia neutralnego ale nie do samego tyłu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qqq    18

WITAM!! Panowie czy mi ktoś w końcu pomoże podpowie coś z tym podnośnikiem? w mtz 82 84r . tłumacze.... jeżeli podepne pług czy jakąś maszyne jest dobrze a jak odepne to podnośnik sam sie podnosi do góry jeżeli ustawie tą wajchą koło siedzenia zeby podnośnik równo stał i podepne wtedy maszyne to jak podniose to opada i już nie wiem co robić działać może pomożecie

Jak masz ustawioną regulację na regulatorze siłowa automatyczna czy pozycyjna?? tzn.jak siedzisz na siedzeniu to przełącznik ma w stronę lewego czy prawego koła??? jeżeli ustawisz pozycyjną to to ubytki oleju w siłowniku powinny być uzupełniane automatycznie.Co do podnoszenia ramion to tak się dzieje,ewentualnie lekko można popuścić cięgno regulacji regulatora...A jak siłownik opaduje to wina uszczelniaczy a później rozdzielacza,regulator nie ma nic do tego..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

@qqq jeśli regulator nie ma nic do opadania ramion to niech mnie ktoś poprawi ale wydaje mi się że nie wiesz co piszesz. Regulator jest tak samo rozdzielaczem więc jeśli coś w nim będzie puszczać to ramiona będą opadywać. U mnie ta dźwignia od przełączania regulacji pozycyjnej i siłowej ustawiona jest na środku więc w pozycji neutralnej i mam takie same objawy.

Nawet gdyby regulator był ustawiony na regulację pozycyjną to poniósłby na określoną wysokość a nie do samego końca a faktu podnoszenia pustych ramion nijak nie wytłumaczysz już nieszczelnością siłownika czy rozdzielacza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qqq    18

@qqq jeśli regulator nie ma nic do opadania ramion to niech mnie ktoś poprawi ale wydaje mi się że nie wiesz co piszesz. Regulator jest tak samo rozdzielaczem więc jeśli coś w nim będzie puszczać to ramiona będą opadywać. U mnie ta dźwignia od przełączania regulacji pozycyjnej i siłowej ustawiona jest na środku więc w pozycji neutralnej i mam takie same objawy.

Nawet gdyby regulator był ustawiony na regulację pozycyjną to poniósłby na określoną wysokość a nie do samego końca a faktu podnoszenia pustych ramion nijak nie wytłumaczysz już nieszczelnością siłownika czy rozdzielacza

Kwestia podnoszenie się ramion samoistnie,zachodzi na pewno w położeniu neutralnym dźwigni obok siedzenia.Jeżeli dźwignia wyboru regulacji jest w pozycyjnej czy automatycznej to wtedy przy ustawieniu zadanej wysokości jeśli nawet mamy wycieki to i tak regulator powinien uzupełniać ubytki oleju w siłowniku i trzymać zadaną wysokość.Podnoszenie się ramion to kwestia regulacji,bądź zużycia głównej osi regulatora...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

amiona podnoszą się same do góry (bardzo wolno) przy ustawieniu dźwigni regulatora tej poprawej stronie siedzenia w pozycję podnoszenie a więc tam gdzie przy prawidłowo działającym regulatorze ramiona powinny podnosić się szybko.

Przy ustawieniu tej dźwigni w położenie neutralne ramiona pod obciążeniem dosyć szybko opadają tak że przy rozgrzanym oleju czasem nie udało się np nawrócić w polu z pługiem.

Dla jasności jeszcze raz podkreślę że dźwignia od przełączania sposobu regulacji jest w położeniu neutralnym

Według mnie winny jest regulator bo wygląda na to jakby się coś po drodze od dźwigni do osi regulatora przestawiło tyle że u mnie nic nie pomogło sterowanie że tak napiszę na krótko. Wziąłem śrubokręt i włożyłem go przy mocowaniu przegubu do osi regulatora i próbowałem przekręcić oś dalej niż można to zrobić dźwignią przy siedzeniu, poszła może 1-2 stopnie ale ramiona nie podniosły się. Przy podobnej próbie u znajomego regulator zadziałał i podniósł ramiona więc u niego wystarczy wyregulować dźwignię i usynąć luzy. U mnie niestety nic to nie da.

póki co problem omijam tak że dźwignię sterowania regulatorem ustawiam gdzieś pomiędzy położeniem neutralnym a podnoszeniem dzięki czemu ramiona pod obciążeniem nie opadają, przynajmniej nie tak szybko. Dalej jednak nie mogę podnosić za pomocą regulatora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dan89    0

witam . mam podobny problem jaki był wcześniej poruszany ale przypomnę ..chodzi o to ze jak założę do mojego ruska agregat i posniosę do góry siewnik na hydropaku to potem juz go nie opuszcze bo SPADA poprostu....jak dam wajchę pierwszą od prawej przy kierownicy do góry. przeciagnąłęm nawet wąż od wyjscia do tura zeby sterować 1 wajcha od kierownicy ale nic sie nie zmieniło...siewnik nadal trzaska na ziemie...co zrobić? nie ma tam jakiegoś dławika fabrycznie ?może sam coś założyć jak tak to gdzie? a może jest jakiś regulator ciśnienia na powrocie...doradzcie coś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kukum    7

ja mam za malo oleju w zbiorniku i tez mi opadalo az dopuki nie wyciaglem bagnetu ze zbiornika i sie okazalo ze jest ten bagnecik suchy i teraz zamierzam kupic olej do podnosnika , a myslalem ze to rozdzielacz mi poszedl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gekon    0

Siemka.Mam taki problem w moim ruskim a mianowicie kupiłem do niego agregat uprawowo siewny aktywny 2,5m.Chodzi o to że jak założe do niego ten agregat z siewnikiem pustym bez zboża to podniesie spokojnie a jak wsypie zboże do tego siewnika (2m) to nie chce mi podnieść.Nie wiem dlaczego się to dzieje.Mam nadzieje że coś mi pomożecie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Biznez404    1

Siemka.Mam taki problem w moim ruskim a mianowicie kupiłem do niego agregat uprawowo siewny aktywny 2,5m.Chodzi o to że jak założe do niego ten agregat z siewnikiem pustym bez zboża to podniesie spokojnie a jak wsypie zboże do tego siewnika (2m) to nie chce mi podnieść.Nie wiem dlaczego się to dzieje.Mam nadzieje że coś mi pomożecie

Spróbuj podnieść inną maszynę o podobnym ciężarze jeżeli nie podniesie to może być pompa kiepska.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qqq    18

Siemka.Mam taki problem w moim ruskim a mianowicie kupiłem do niego agregat uprawowo siewny aktywny 2,5m.Chodzi o to że jak założe do niego ten agregat z siewnikiem pustym bez zboża to podniesie spokojnie a jak wsypie zboże do tego siewnika (2m) to nie chce mi podnieść.Nie wiem dlaczego się to dzieje.Mam nadzieje że coś mi pomożecie

Zmierz sobie ciśnienie na wyjściu hydraulicznym max. do 200 atm podkręć na rozdzielaczu jak mało,i jeżeli nie podniesie tzn.że ten zestaw jest ponad siły tłoka C-100 i wtedy ratuje wymiana na C-110 jak u mnie.

PS. "dan89" załóż zawór zwrotno dławiący jednostronnego działania jak ja i problem ten znika,2 tony na podnośniku a opuszcza pomalutku ,bądź jak sobie ustawisz.Jutro może dodam fotę jak to wygląda zamontowane...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez wieslawa_olo
      WItam. Planuje sprzedać ciągnik MTZ 82 TS i zakupić coś zachodniego. Interesuje mnie ciągnik o mocy 100km. Nie wiem czy lepiej kupić 4cyl + turbo czy lepszy 6cyl bez turbo który jak myśle miałby większy zapas mocy. Zastanawiam się nad dwoma maszynami: Case 5130 a Renault Ares 550 RX. Chciałbym usłyszeć kilka opini od osób posiadających takie ciągniki. Na co trzeba zwracać uwagę przy zakupie. Czym różnią się te Case maxxtrack, magnum, pro i plus? Podobno są dobre tylko trzeba zwracac uwagę na pompe. A na co zwrócić uwagę w Renault? Jak ktoś chce sie przesiąść ze wschodu na zachód to jest sporo nowych rzeczy do wzięcia pod uwage. Ciągnik na 20h, staltech U170 4 skiby, agregat agrofactory 3,4m,  taleerzówka bomet 3,15m.  Wystawiłem już MTZ na olx i liczę że uda się poczynić jakąś zmianę. Czekam na odpowiedzi.

    • Przez krzys79
      Witam
       
      Mam problem i może ktoś z was wie jak go rozwiązać, mianowicie posypało mi się łożysko wału koła tylnego w ciągniku MTZ 82 i nie wiem jak się dobrać do skrzyni. Jak kupowałem łożysko w sklepie, sprzedawca powiedział mi, że muszę wymontować siedzenie, zbiorniki i siłownik podnośnika, ale chce się upewnić, bo może ktoś z was miał taki problem lub po prostu wie jak się tam dostać. Z góry dziękuję za każdą odpowiedź i radę na ten temat.
       
      Pozdrawiam
    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

×