Skocz do zawartości
TOMASZ22

Hydraulika w John Deere 2140

Polecane posty

Wybrane dla Ciebie
MaxP    0

Mam JD 3030 i tez jest problem z hydraulika. Dziala tylko na duzych obrotach. Mam zamiar kupic manometr i zmierzyc te cicsnienia, ale zauwazylem ze czsem gdy nie dziala i daje sporo obrotow to przy prawej dzwigni biegow przecieka olej. Czy to znaczy ze jest nieszczelny o-ring dzwigni biegow czy moze jakis o-ring rurki z pompy zembatej, czy jest pekniecie w pokrywie dzwigni biegow? Moze ktos zna przyczyne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MaxP    0

Moze ktos zdejmowal pokrywe skrzyni biegow z zaworami i sie orentuje dlaczego moze wyciekac olej przy dwigni biegow?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
evetr    0

a jak samemu wyregulować ciśnienie w pompie głównej 40cm3 żeby nie było za małe ani za duże .Jest to john deere 2850

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

MaxP    0

W JD 3030 pod kabina w czapce gdzie jest cilinder z jej przodu z prawej strony jest korek 3/4 cala na klucz 14mm, jego trzeba wykrecic i podlaczyc manometr na 250 bar. Na cieplym oleju i 2500 obrotach silnika stand-by cisnienie pompy glownej musi byc 155 bar. Jezeli jest nieodpowiednie trzeba regulowac zawor na pompie glownej. Pewnie w 2850 jest podobnie. Powodzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MaxP    0

Dzisiej miezylem cisnienie na pokrywie skrzyni biegow. Na wolnych obrotach ma 6.5 bar na 2100 okolo 9 bar ale gdy wlanczam WOM to cisnienie na sekunde spada do 0 i potem znowu powraca w norme. Czy to jest normalne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jarooo3013    1

witam. równiez podpinam sie pod temat problemu z hydraulika.Powymienialem(jakies 3msc.temu) filtry,sitkowe,oleje itd. Cisnienie na pompie glownej 185,pompa zebata tak do 8 ale na zulwiu, jak zapodam zajaca,to spada do zera,blokuje wspomaganie i tur calkiem przestaje dzialac. I tak wlasnie caly czas pracowalem na zulwiu(chodzi o tura) i bylo nawet ok. I dzis robilismy u kolesia sianokisz. Z rana podnosil plynnie,ale pozniej jak sie rozgrzal olej,to podnosil juz slabiej i strasznie nim trzeslo. poziom oleju jest,wartosci cisnien podobne. Moze koledzy podzielicie sie swoimi powodzeniami w naprawach i jakas diagnoze postawicie,bo jak cos to z tydzien deszczu bym zamowil (; na naprawe. W miare pilne . z gory dzieki pozdrawiam. Ciagnik JD2650 Jak by cos to podaje gg39559210

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MaxP    0

Bylismy zdjewszy JD plecak. okazalo sie ze nie bylo o-ringow na korkach zaworkow, i porwany o-ring na tloku. pa zamianie oringow i zaworkow na zgaszonym silniku zaczep sie ne opuszcza, ale hydraulika nadal nie dziala tak jak powinna, nieraz sie zaciana kierownica. W zbiorniczku nad pompa na wolnych obrotach nie ma oleju. czeka rozpolowienie traktora.. :( Prawdopodobnie nalezy wymienic pompe zebata...

jarooo3013 chyba masz wyciek sprzegla hi-low jezeli na zulwiu ci dzialalo a na zajacu nie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertuss    483

Kolega ma następujący problem w jd 2140. Głosno pracuje pompa główna z przodu. Wszystko cichnie gdy zaczyna kręcić kierownicą lub otwiera belarkę. Wyglada na to jak by pompa pracowała ciągle pod obciążeniem. Czytałem w jednym z postów, że pod pompą jest jakiś zawór odpowiedzialny za zmniejszanie ciśnienia gdy nie potrzebujemy go tj żaden z odbiorników nie jest włączony. Czy sa w układzie jakieś inne zawory odpowiedzialne za zmniejszanie ciśnienia w chwili gdy go nie potrzeba? Czy można zdemontować/wykręcić ten zawór na dole pompy głównej i ewentualnie czy nic tam się nie rozpadnie/przestawi. Kumpel zmienił juz 2 czy 3 pompe i każda po jakims czasie zaczyna głosno pracować.Używa oleju agrol u nie wiem czy to dobry pomysł. Ma też jd 2040 kilka lat na agrlu u i tam wszystko jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ArekJD1177    11

orbitrol jak się jedzie szosą to ściąga na lewo mam pytanie do sapacza czy z tymi zaworami na orbitrolu da się coś zrobić we własnym zakresie z góry dzięki za radę pozdrawiam

Jak kolego problem rozwiązany?

Ja miałem to samo, aż w końcu przestał skręcać w prawo.

Napiszę co było przyczyną to może komuś się przyda, poprostu miałem nieszczelność w siłowniku skrętu i olej przepływał z prawej strony na lewą ;)

Także problemy ze skrętem nie zawsze oznaczają uszkodzony orbitrol czy co gorsza pompę.

Edytowano przez ArekJD1177

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Adam1983    0

Witam....

 

Mam poważny problem z JD3050 a mianowicie chodzi tutaj o samoczynne kręcenie się kierownicy i skręcania ciągnika czy może mi ktoś doradzić czy orbitrol jest również uzależniony od zaworów lub rozdzielaczy?(dodam tylko że wymieniłem orbitrol już kilku krotnie na nowy orginalny firmy Danfos)i po wymianie przez kilka dni wdzystko działało prawidłowo i po tym okresie wszystko wraca do poprzedniego stanu czyli sam skręca po odpaleniu ciągnika

Proszę o pomoc

pozdr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dancin86    0

witam mam jelonka 2140 i slabo podnsi sprawdzilem cisnienie na głownej pompie i tylko pokazalo marna 20 at , w zbiorniku nad duza pompa mam olej i brakuje czasami mi wspomagania i jak jade to zajaca musze trzymac bo mi wyskakuje na złówia . moze byc to wina duzej pompy , czy tez pompa w srodku ma do tego ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maciej1234    1

powiem Ci tak u mnie jak robili w 3140 to problem był z przeciekiem w hydraulice wymienili jakąś sprężynę nie powiem Ci dokładnie którą gdyż tego mechanika znam od 5 lat i nigdy nie było problemów i nie wpierniczam mu się w naprawę zresztą cała naprawa trwała 3godziny z ustawieniem do dziś działa w między czasie w zeszłym roku wymieniali uszczelnienia w skrzyni znajdź kogoś kto naprawia takie w okolicy u mnie pierwsi co byli to na tą usterkę wymienili pompę a później wymienili pompę w skrzyni i już ich nie widziałem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
radek0125    0

Proszę o pomoc mam john deere 2140 4x4 i jak sie rozgrzeje to wgl nie idzie ujechać zacina się kierownica cała hydraulika sie wyłącza i jak jest rozgrzany to cały czas na wysokich obrotach trzeba, i jak jest na dużych obrotach to w przodzie ciągnika słychać takie stuki i z tyłu to myślę ze któraś pompa może siadła a jak ciagnik bedzie chodził na niskich obrotach to hydraulika sie wyłączy i te stuki znikają prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tedek2    20

Witam

Mam problem z moim john deere'em. Otóż szarpie mi w nim podnośnik. Mam sprawne obydwie pompy, orbtrol ok, sprzęgła szczelne, cylinder podnośnika szczelny, w plecaku wszystko ok. Nie mam pojęcia o co chodzi. Może ktoś mi dokładnie opisać drogę tego oleju i powiedzieć co jest z tym ciągnikiem. Proszę o szybko pomoc i z góry dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mimcio    2

hej

Nie bardzo czaje o jaki korek ci chodzi na pompie głównej ale ciśnienie podawania do pompy głównej mierzysz na korku 2(wcześniejszy post) i powinno wynosić więcej niż 9-9,5 bar(idealnie powinno być powyżej 10bar ale ciężkie do osiągnięcia w starszych traktorach), na pompie sprawdzasz ciśnienie pompy głównej i ciśnienie smarowania układu które powinno wynosić 1,5 bar jak dobrze pamiętam. Ale uwaga z korka 2 olej zanim trafi do pompy głównej idzie do zaworu przelewowego który otwiera się chyba przy około 7 barach i nadwyżkę ciśnienia i oleju kieruje z powrotem do skrzyni(jak sprężyna jest uszkodzona, gniazdo zaworu wyrobione, zawór źle ustawiony może ci dużo oleju uciekać tą droga zamiast trafiać do pompy)

 

pozdr sapaczowy

 

 

Witam, wie ktoś może gdzie dokładnie szukać tego zaworu bo z tego co kolega napisał to chyba tutaj tkwi problem z hydraulice mojego jelonka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ziemek256    13

Witam,.

Mam JD 1950 z 94r i tak jak u większości kolegów, ciągnik się dobrze nagrzeje i hydraulika przestaje działać do 1100rpm.

Dziś dolałem oleju do skrzyni, na zgaszonym silniku mam sporo ponad stan, na odpalonym jest pomiędzy min i max, jak powinno się sprawdzać poziom, na zgaszonym czy odpalonym silniku? Stan oleju się podniósł to i podnośnik przestał szarpać.

 

Ale do rzeczy, JD się nagrzeje, hydraulika przestanie działać a w zbiorniczku z przodu olej jest, może być go za mało?Ojciec chce wymieniać mokro pompkę ale czy to na 100% ona zawala sprawę?

Ogólnie ciągnik się trzyma, biegi ładnie wchodzą, podnośnik nie opuszcza, szkoda go sprzedać dlatego chciałbym rozwiązać problem hydrauliki.

 

Pozdrawiam. ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Konrad2112    3

skoro olej w zbiorniku po rozgrzaniu jest, to by oznaczało ,ze pompa wewnętrzna jest dobra, usterki należałoby szukać od pompy głównej  i dalej

 

 

 

po rozgrzaniu wom, napęd,półbiegi są?

Edytowano przez Konrad2112

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ziemek256    13

1950 półbiegów nie ma, WOM działa prawidłowo nawet w bardzo ekstremalnych warunkach, czy napęd się załącza gdy hydraulika przestanie działać to nie sprawdzałem, podnośnik dalej szarpie jak podnosi, troszkę mniej po dolewce oleju ale nadal szarpie i przy bardzo szybkim ruchu kierownicą brakuje oleju i poszarpuje orbitrol ale naprawdę szybko trzeba kręcić.

 

Czy mikro pompka może być już zużyta i podawać zbyt  mało oleju (ze zbyt małym ciśnieniem) i przez to głównej pompie brakuje oleju do pracy? Tylko dlaczego dzieje się to dopiero po  porządnym nagrzaniu ciągnika?  W bronkach będzie latał cały dzień i nie złapie a w pługu czy sieczkarni kuku ze 2 godziny dostanie w tyłek i na wolnych obrotach pompa przestaje działać.    

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Konrad2112    3

Sprawdź  olej w zbiorniku nad pompą po porządnym rozgrzaniu  , jak jest, to tak jak pisałem przyczyny szukaj w pompie głównej i dalej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafi2016    0

Witam.Mam problem z JD 2040S. Po wymianie pompy hydraulicznej z przodu pojawił się mały problem. Ciśnienie na wyjściu wynosi 220atm,ale chcąc podnieść podnośnik trzeba odrobinę ruszyć kierownicą, wtedy dopiero podnosi, tylko że wówczas zanika wspomaganie. Gdy ramiona są w górze, wspomaganie wraca do normy. Dodam jeszcze że filtr hydrauliki nowy. Mój mechanik mówi że to zdrowa oznaka i że połowa JD-rów tak ma... Przed wymianą pompy tego problemu nie było, chociaż wtedy podawała tylko 80 atm i ciągnik nie miał siły podnieść agregatu,stąd wymiana pompy. Z góry dziękuję za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymon91    8

mi pompa drży przy podnoszeniu jd 3650 z tuzem i elektrozaworem z przodu 2 wyjścia hydrauliczne 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maras3029    3

Koledzy nabyłem niedawno JD 6430 i widze że mam problem z hydrauliką zewnętrzną, jak mam podłączoną maszynę to opuszcza mi na siłownikach tej maszyny, pompa  hydrauliki  trochę słychać na wyjściach jest 175 barów, dodam że ciągnik ma 6500 h i miał wcześniej założonego tura. Oleje i filtry wymieniłem odrazu jak go przyprowadziłem. Jak możecie to podpowiedzcie czy dać do regeneracji rozdzielacz czy jest winien jakiś zaworek bo może nie trzyma ciśnienia? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tnaglak    0

Witam.

Przyszedł czas na naprawę awarii hydrauliki w moim JD 2140.

Po postach zauważyłem że masz doświadczenie z ukł hydrauliki w tych ciągnikach.

U mnie problem polega na coraz to wolniejszym działaniu - tura, podnośnika, orbitrola. wszystko ma siłę prawidłową ale działa bardzo wolno i jakby przerywa:

Gdy któregoś z nich używam to trzęsie nim, jakby dawał przerywane ciśnienie oleju.

Przyznać się muszę że ta awaria stopniowo nasila się od pół roku nie było jeszcze czasu na naprawę...

Półbiegi wom, wszystko działa prawidłowo.

Raz zdarzyło mi się że po godzinie pracy nie chciał mi podnieść pługa na polu, kombinowałem wajchami gasiłem zapalałem ciągnik i nic.. Pług zostawiłem na polu przyjechałem do domu, odkręciłem przewód idący do zbiorniczka hydraulicznego nad pompą główną żeby zobaczyć czy wstępna daje olej. Odpalam i nic, cisza, aż po 20s pracy nagle podał trysło ciśnieniem oleju, przykręciłem przewód i zaczął podnosić, potem zrobił jeszcze dużo innych prac i problem się nie powtórzył.

Chciałbym na początek wykluczyć orbitrol, jak to zrobić?

Czy to pasowałoby na awarię pompy wstępnej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×