Skocz do zawartości

Polecane posty

petroszz    3

Dzieki za info, ale jak juz to poszukam blizej jakiegoś mechaniora. U mnie pompa i uklad podnoszenia jest sprawny jak już mówiłem. Tym bardziej ze pompe już wymieniałem bo padła a przy okazji z
Wymieniłem pierścienie na siłowniku.
Pozostaje rozebrać rozdzielacz i wymienić gumki lub zawieźć do speca. Rozbieral ktoś z was rozdzielacz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelec    85

co z tego ze masz sprawną pompe czy uklad podnoszenia, skoro podnosnik wariuje. też najpierw wymienilem pompe bo najtansza opcja, ale to nie było to.

to rozdzielacz zazwyczaj robi zamieszanie. U mnie przed naprawą podnosił wszystko bez zająknięcia, ale na rozgrzanym oleju przy max podniesionym, szarpał - ciągle opadał i podnosił. Teraz jak nóweczka. nic nie wyje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    56
Napisano (edytowany)

prawdopodobnie jakiś zaworek się zawiesza . Jak potrafisz rozebrać i poskładać rozdzielacz  to warto spróbować ,może pomorze .Za wyjścia zewnętrzne odpowiada jeden a za podnośnik drugi suwak.

Ja mam inną historię dotyczącą regenaeracji . Oddałem sam rozdzielacz no i wrócił z naprawy ,500zł kosztowała przyjemność i  niby już nie opuszczał ramion ale potrafił się zbuntować i  nie chciał ni z tąd ni z owąd  podnieść  pługa . Brak reakcji ramion  na ruch dźwigni sterującej . Zwaliłem cały plecak -może coś się rozpieło ? Nic nie zauważyłem puściłem powietrze i zaczął działać . No i działa do dziś :blink:

 
 
 
 
 
 
Edytowano przez DarekD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

petroszz    3

A więc, znalazłem mechaniora za Białą Podlaską. Powiedział ze to wina jednego zaworka i że może zrobić regenerację ale lepszym rozwiązaniem będzie kupno nowego rozdzielacza ponieważ ten już i tak nie jest sterony. No i tak uczyniłem. Pierwszy rozdzielacz okazał się nie trafiony ponieważ nie pasował jeden otwór. Różnica polegała na rozmiarze otworu. Kolejny rozdzielacz już był właściwy. wszystko działa, ładnie podnosi i daje Ciśnienie na wyjścia hydrauliki. Koszt imprezy wyniósł 1640zł plus uszczelki, podkładki miedziane i oringi, oraz przy okazji wymieniłem wałek skrętny podnośnik i rurę wała skrętnego. W razie pytań służę pomocą i informacjami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarcinNH    42

Jak sprawdzić rozdzielacz bez rozbierania da się jakoś? Podnośni mi właśnie podnosi i opuszcza. Czy jeśli rozdzielacz by nawalal to podniesiona przyczepa by opadła tak samo jak podnośnik czy to nie to samo?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    95

wyglada na wyrobione oringi na tloku, pompe sprawdzisz uruchamiajac zewnetrzny obwod bez podpietej maszyny-jesli przydusza silnik to pompa dobra. a rozdzielacz najczesciej przestaje dzialac nagle- w jednej chwili po robocie.obwod wewnetrzny[podnosnik] dziala niezaleznie od zewnetrznego[wywrot] jeden moze byc dobry a drugi nie dzialac i rozdzielacz do wyrzucenia-co do regeneracji to jestem baaardzo sceptyczny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    1932

Oringi na tłoku - hmm a u mnie występują pierścienie uszczelniające , ale skoro fachofjec tak to nazywa...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    95

a ja mam 2 kolnierze USZCZELNIAJACE i PIERSCIEN tlokowy

tatus tylek stlukl za zepsucie sprzegla........ :lol:  :lol:  :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    1932

 Najpierw sprawdź w katalogu co masz . Nie wysuwaj tak daleko idących wniosków .

Edytowano przez zetorki12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KlimekPL    121

Co może być przyczyną samoczynnego opuszczania podnośnika? Pompa w moim Zetorze musi non stop pracować aby trzymać maszynę w górze, a już tragedia jest jak zaczepię coś cięższego, na zimnym oleju jako tako sobie radzi ale jak trochę popracuje to trzeba mu dawać ognia, aby podnosił i trzymał w górze. Zetor znajomego trzyma w górze siewnik poznaniak 3m + 400kg ziarna na wyłączonym silniku i nie opuści nawet o centymetr a mój ma problemy nawet na wysokich obrotach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Najprawdopodobniej cylinder podnośnika  i  zawór cylindra , możliwe  też że  rozdzielacz , ale  najpierw  sprawdź  stan  cylindra  i  wymień  pierścienie ,  zawór  też  proponuję  wymienić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jarecki7745    19

witam mam problem z podnośnikiem pacjent to 7745 podniósł pług i za nic nie chce puścić pompa wyje i czuć że pracuje bo aż dławi silnik na żadną wajche nie reaguje może ktoś miał podobny problem i rozwiązał będe wdzięczny za wszystkie podpowiedzi

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wlamaj1    34

Musisz ściągnąć pokrywę podnośnika. Odpiął się taki łącznik pomiędzy rozdzielaczem i dźwignią pod pokrywą. Ten łącznik z jednej strony jest zabezpieczony i być może zabezpieczenie spadło - tak było u mnie za pierwszym razem. Za drugim razem odpioł się z drugiej strony - niezabezpieczonej. Może się coś "wyrobiło" i dlatego. Na sworzeń założyłem podkładkę i delikatnie "złapałem" spawem...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jarecki7745    19

dzięki włamaj tak było jak napisałeś umnie spadło z niezabezpieczonej strony ale nie wiem czemu ale narazie chodzi. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lechu001    1

Witam. Jestem posiadaczem zetora 7745. Był w nim remontowany podnośnik i regeenerowany rozdzielacz. Jednak po 3 miesiącach znowu podnośnik cały czas pracuje tzn podniesie narzędzie do końca za kawałek opuści i znowu podniesie.to już 2 taka sytuacja. Za pierwszym razem był pekniety oring na rozdzielaczu i teraz też. Sprawdzany był zaworek cylinder i wszystko było ok. Słyszałem że może to być wina zbyt gęstego oleju w skrzyni biegów. Aktualnie jest zalany hipolem gl 4. Jak czytałem to ten olej jest zbyt gęsty i Przy niskich temperaturach pompa hydrauliczna wyje. Szczególnie jest to uciążliwe gdy operuje ładowaczem.olej jest gęsty i ładowacz wolno działa.więc proszę o pomoc i poradę. Bo pompa jest sprawna. Przy wolnych obrotach nie ma problemu z podniesieniem narzędzi.najgorzej jest gdy się olej rozgrzeje. Wtedy pompa cały czas daje olej na rozdzielacz i mam problem z obrotem pługa.i czy zmiana oleju na rzadszy coś pomoże? Bo mówią że powinien być zalany aralem lub agrolem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertb    126

GL4 jest olejem wystarczającym i nie powinno się nic dziać konstrukcja tego podnośnika jest bardzo stara w latach 60 działa na roztopionym ulepszanym maśle zmieszanym z mlekiem;] Jeśli pompa wyje to albo zaciąga powietrze albo mamy zdławienie przepływu. 
Najprawdopodobniej zawór upustowy w rozdzielaczu jest uszkodzony, częstą przyczyną jest też podnoszenie ciśnienia roboczego na oko. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hubertb    126

A filtry hydrauliki jak wyglądają? Olej zmienić można są to koszta najniższe(wymiana pompy czy rozdzielacza jest sprawą dość kosztowną) jednak według mnie szybciej dać osłuchać to komuś doświadczonemu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lechu001    1

Filtr magnetyczny (ten co jest wkrecony w obudowę podnośnika czyszczę co jakiś czas. Filtr przy pompę hydraulicznej był wymieniany. A jeśli chodzi o filtr hydrauliki umieszczony w okolicach zbiornika to nie ma na nim jakichkolwiek zanieczyszczeń.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
darkoe    10

Witam

Podpinam się pod temat

Od paru miesięcy posiadam zetora 7245 z turem. 

Moje pytanie dotyczy podnośnika 

A mianowicie 

Podnośnik Faluje na podniesionym (opuszcza i podnosi) i opada na zgaszonym silniku z reguły mówią że to wina uszczelniaczy na tłoku. Nie wiem jeszcze się za to nie brałem by naprawić. Wczoraj przywieźli mi agregat uprawowo siewny AGRO-MIX 2.7. Dzisiaj założyłem do niego siewnik Poznaniak i ku mojemu zdziwieniu na rozłożonym hydropaku i na niskich obrotach ciągnik podniósł bez problemu. Hydropak też dobrze podnosi gorzej opuszcza (ale co się dziwić siłowniki jednostronnego działania:/) Zdziwiłem się gdy podniosłem cały zestaw na maksa do góry ale hydropak opuszczony i razem z ojcem wskoczyliśmy na siewnik (+- to jest jakieś 150 kg dodatkowo) I jak wyżej pisałem ciągniki na podniesionym opuszczał i podnosił lecz gdy wskoczyliśmy na tył siewnika opuścił te pare cm i nie mógł podnieś.Wyraźnie było słychać jak pompa próbowała podnieś ale nie dawała rady. i wogóle wałek WOM wydawało mi się że w tym momencie jak próbował go podnieś to wolniej się kręcił. 

 

Nie wiecie co może być przyczyną??? czyżby pompa nie dawała rady. ale skoro na pusto podnosił bez problemu to jak te parę kilo więcej by było to by chyba nie robiło różnicy... Może to te uszczelniacze puszczają i dlatego tak jest... Żałuje że nie miałem więcej czasu i nie zasypałem siewnika. Wtedy bym go dokładniej wy testował. czy daje radę podnieś z ziemi na rozłożonym i złożonym hydropaku itd. 

 

Ale jeżeli ktoś z was wie co może być przyczyną proszę o pomoc i odpowiedź. z góry dziękuje...mam nadzieję że to nie jest pompa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×