Skocz do zawartości
mfmf

mf 8120 kontrolka zapchanego filtra oleju

Polecane posty

Wybrane dla Ciebie
mfmf    1

mam problem z kontrolka zapchanego filtra oleju, zapala sie po jakiejs godz pracy w polu, gdy go zgasze odstoji 5-10 minut gasnie ale po chwili znowu sie zapala. Ciagnik po zapaleniu kontrolki nadal jest sprawny i wszystko dziala wporzadku?

 

olej i filtry sa nowe, olej to fuchs hydramot 10w40

 

 

co to moze byc? czujnik cos nie bangla?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    167

jak się zapala na wysokich obrotach się pali a na wolnych gaśnie czy cały czs się pali kontrolka przepływy odpowiada za dwa czujniki przepływu i temperatyry jak dobrze pamiętam pozattym odkręc filtr i wylej z niego wszystko patrz czy ne ma dużej lości opiłków bo być może nie powinieneś wymieniać oleju tylko najpierw mechanika z nim odwiedzić

Edytowano przez mariusz(ZDUN)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Markus    17

to mamy ten sam problem tylko ja mam 8110, identyczne objawy moze te typy tak maja :D

ja juz tak prawie rok jezdze i na razie nic sie nie dzieje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mfmf    1

obroty nie maja znaczenia, gdy sie zapali to juz pali, czasem potrafi zgasnac ale bardzo rzadko to sie zdarza, czasem pali sie tez duza czerwona kontrolka z trojkontem

 

byl zlany swierzy olej bo byly wymienane tarcze hamulcowe z dociskami bo szly z nich wlasnie opilki, Nie powiem czy wczesniej tak bylo bo ciagnik dopiero kupilem

 

 

narazie tak jezdze, zadnych objawow bybylo cos nie tak nie zauwazylem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mfmf    1

tylko to co zlecialo ze starym olejem, jak mozna przeplukac skrzynie i most?

Edytowano przez mfmf

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RaczekL    0

Witam!. Od kilku miesięcy jestem posiadaczem 6140 i mam dokładnie ten sam temat. Po jakimś czasie pracy zapala się kontrolka zapchanego filtra. Na początku myślałem że jest po prostu zapchany, powymieniałem wszystkie filtry zalałem świeżym olejem (Castrol Agri MP+) ale problem nie znikną. Stare filtry nie były brudne, żadnych opiłków. Przeryłem wszystkie fora i wyczytałem że są dwa czujniki ten na filtrze i czujnik temp. i faktycznie jak się zapali kontrolka i rozłączę czujnik temp. to gaśnie. Moim zdaniem czujnik temp. jest dobry tylko olej się za bardzo nagrzewa. Nie wiem co może być tego przyczyną? Albo słabo się chłodzi w chłodnicy? Podejrzewam że masz to samo u siebie. A może ktoś wie ile °C powinien mieć olej w skrzyni?

Jeśli ktoś wie co może być to proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    167

nie powinien przekraczać 80stopni mniej wiecej dokładnie nie pamiętam jak się grzeje to coś się zaciera najprawdopodobniej lub są problemy z zaworami różnie to bywa ale z pewnością problemem jest temp.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmermf    78

Mf8150, problem ten sam, po godzinie się zapala lub mryga i tak już do końca pracy lub później zgasnie. Ja obstawiam, że olej powinien być 10w30 a nie 10w40. Znajomemu pozapalały się lampki, wylał 10w40, zalał 10w30 i spokój ma.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RaczekL    0

nie powinien przekraczać 80stopni mniej wiecej dokładnie nie pamiętam jak się grzeje to coś się zaciera najprawdopodobniej lub są problemy z zaworami różnie to bywa ale z pewnością problemem jest temp.

 

Z tym zacieraniem to raczej nie bo wszystko śmiga jak trzeba i jak olej wymieniałem to filtry były czyste żadnych opiłków nie było (tylko kawałek oringu gdzieś 3*10). A co masz na myśli z zaworami? Co może być nie tak?? Wszystko działa więc nie wiem. Ciągnik jest z turem Faucheuxem sterowanym na dżojstik, może problem jest w tej listwie słabo olej przechodzi i się grzeje??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pompa hydrauliczna do wymiany nie wytwarza optymalnego ciśnienia i przeplywu, mieli olejem i powoduje jego nagrzewanie, Zapewne także w miarę nagrzewania się oleju spada sprwanosc podnoszenia ciężkich narzędzi i kierownica ciężej chodzi ? stan pompy da sie sprawdzic bez jej wyciagania

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RaczekL    0

pompa hydrauliczna do wymiany nie wytwarza optymalnego ciśnienia i przeplywu, mieli olejem i powoduje jego nagrzewanie, Zapewne także w miarę nagrzewania się oleju spada sprwanosc podnoszenia ciężkich narzędzi i kierownica ciężej chodzi ? stan pompy da sie sprawdzic bez jej wyciagania

 

 

nie zauważyłem czegoś takiego. Myślę że się mylisz. Wszystko działa jak należy i na zimnym jak i na ciepłym oleju. Tur jak i podnośnik śmiga bez problemu, wspomaganie też więc wątpię żeby pompa była słaba

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZETOREK135    0

nie zauważyłem czegoś takiego. Myślę że się mylisz. Wszystko działa jak należy i na zimnym jak i na ciepłym oleju. Tur jak i podnośnik śmiga bez problemu, wspomaganie też więc wątpię żeby pompa była słaba

 

 

 

Piotr ma racje ja tak samo mam w MF 3080

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mfmf    1

wymienilem jeszcze raz filtr i jest troche lepiej, znaczy pozniej sie zapala, po zgaszeniu na chwile gasnie ale po pewnym czasie znowu mruga (mruga przy uzywaniu hydrauliki, np obracanie pluga) i potem znowu sie pali, ale nie zauwazylem zeby wolniej obracal, podnosil lub wspomaganie gorzej pracowalo

 

przy nastepnej wymianie oleju chyba sprobuje 10w30 skoro komus to pomoglo

 

ps

 

wszystko dziala jak nalezy, polbiegi, napedy, blokada, wszystko jak najbardziej ok.

Edytowano przez mfmf

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmermf    78

zmień olej, koszt około 1100zł a powinno pomóc. Agro Stu 10w30 po 11zł około mozna wyrwac.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RaczekL    0

A co za różnica 10/30 czy 10/40? Przecież to jakaś bzdura że świeci przez to że olej jest 10/40.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    131

U mnie i trzydziestka na takim śmiga dzięki temu mogę tę samą przyczepę podpiąć :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kaczus    2

Mam to samo. Tak samo sie dzieje. Jeden mechanik na ktorego czekam zreszta powiedział mi ze pod ta kontrolke sa podłaczone 3 czujniki i najczęsciej to czujnik temperatury wysiada. Przyczyną tez moze byc to ze sa 2 rodzaje filtrow. Jeden jest krótszy drugi dłuższy i ten dłuższy jest lepszy niby. Znajomy miał podobny problem zmienił tylko filtr na dłuższy i kontrolka juz nie świeciła tylko co jakiś czas mrugnie sobie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michalmat    0

Mam pytanie, jak dokładnie spuścić olej ze skrzyni i z chłodnicy? Wiem, że wystarczy odkręcić korek ale jak go przepłukać i czym? Czy to ma być świeży olej i potem jeszcze raz go spuścić? Czy macie może jakieś inne patenty? Czy może wystarczy zalać nowym olejem i założyć nowy filtr, niech trochę pochodzi a potem znowu go wymienić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sprite    0

Poradzil sobie ktoś z Was z tym problemem, bo mam te same objawy tzn kontrolka sie zapala po jakims czasie jak sie ciagnik nagrzeje i hydraulika zaczyna jednoczensie niedomagac - wolniej podnosi, kierownica ciezko kreci i wolniej odwraca plug. Nie pomogla u mnie wymiana oleju(agrifarm 10w40) i filtrow. Bardzo prosze o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez sznajdik
      Czy da się zrobić wyjście do hamulca hydraulicznego do hamowania przyczepy w mf 3060 i gdzie ewentualnie się podłączyć?
    • Przez kiernoz
      Witam. Mam do kupienia traktor Massey ferguson 6110 Chciałem zapytać czy to dobry traktor i czy jest awaryjny ? byłby to traktor zastępujący ursusa c3603p głównym jego przeznaczeniem była by praca z ładowaszem czołowym ,rozrzutnik, beczkowóz, kosiarka, zgrabiarka ,przetrząsarka. Był by to 2 traktor w gospodarstwie do lżejszych prac. Z góry dziękuję i pozdrawiam
    • Przez Masterek24
      Witam
      Dzisiaj umyłem przed zimą ciągnik. Po myciu odpaliłem i podczas jazdy nie działa żaden półbieg. Jak zatrzymam ciągnik to każdy półbieg wchodzi i jaki sobie wbije i ruszę to na takim jadę tylko problem że podczas jazdy już zmienić nie mogę nie działają o co chodzi ??
    • Przez dawid1983
      WITAM MAM PYTANIE CZY DO MF 3070  PRZED POMKA PALIWA MOGE ZAMONTOWAC JAKIS DODATKOWY FILTERK  ZEBU ZBIRAL TEN CALY SYF ZE ZBIORNIKA A NIE POMPKA PALIWA  JAKI TEN FILTERK ZAMONTOWAC PROSZE O PODPOWIEDZ MOZE KTOS MA COS TAKIEGO ZROBIONE JAKIES ZDJECIA
    • Przez dawid199303
      Witam, nie mam lewego kierunkowskazu, najpierw zaczął szybko mrugać to myślałem że któraś żarówka poszła ale po chwili kontrolka od lewego jak go włączyłem zaczęła świecić ciągle i coś wyje, jak wyłączę to przestaje, na awaryjnych mrugają tylko prawe lewych brak ale kontrolki dwie mrugają. żarówki całe bezpieczniki też 
×