Skocz do zawartości
Maniek1178

Wskaźnik paliwa i temperatury

Polecane posty

Maniek1178    0

Witam

Posiadam Belarusa 820 z 2011r. Pewnego dnia zauważyłem ze wskazówka paliwa spadła tak jakby zbiornik pusty był i w ogóle nie reaguje na ilość paliwa w zbiorniku, kontrolka chyba działa bo od czasu do czasu mruga. Po kilku dniach wskaźnik temperatury pokazał wartość minimalną, następnego dnia działał przez chwile normalnie działał i znowu przestał, nie reaguje na zmiany temperatury silnika. Co może być problemem ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Maniek1178    0

Jak wymontować ten pływak ?

A co może dolegać czujnikowi/wskaźnikowi temperatury ?

Edytowano przez Maniek1178

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

KACZOR12    0

Na 100% pływak bło tak u nas i u sąsiada. Zeby wyciągno czujnik trzeba wymątowac całe siedzenie a potem odkręci tą dużą blache pod nim.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gregorius    123

odkręcić siedzenie, blachę odkręcić, i mamy dostęp do baków, może coś się rozłączyło warto zobaczyć niż później wykręcać ten pływak, który jest zamocowany 3 śrubami na płaski śrubokręt do 2 jest dobry dostęp a do 3 masakra trzeba kombinować ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr119    48

zgadzam się z kolegami wyżej że pewnie masa tam gdzieś zniknęła pływak w zbiorniku to raczej odpada bo przecież od czego tak nagle mógłby się przedziurawić pływak ?? hehe :lol: chyba że ropa jest taka ostra :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrb14    186

kolego coś jeszcze ci doradzę przy okazji odkręcania fotela i dostania sie do baku... wyrzuć tą uszczelkę pod czujnikiem paliwa i w miejsce uszczelki daj specjalny (klejo-silinkon) który nie boi się paliwa. Bo u mnie po roku expoloatacji ta uszczelka orginalna się do niczego nie nadawała i przy pełnym baku paliwo wywalało na bak a teraz po wymianie jest ok :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr119    48

raczej tak bo skoro mówisz że pewnego dnia chodził a drugiego nie a potem znów chodził to na pewno jest coś z połączeniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromatik    175

Temat tyle razy wertowany, że aż przykro. W rusku jeżeli zaczyna szwankować elektryka, to najpierw sprawdza się masę. Ja na początku sprawdził bym, czy kabina i zegary [nie czujniki] nie zgubiły masy. W 90 % to jest przyczyną awarii.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr820    42

U mnie od mowości nie był założony przewód do czujnika temperatury (tam przy głowicy), podłączyłem i działa jak należy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomcio87    7

koledzy a co to bedzie w mojej 920 ze temp. cieczy chlodzacej pokazuje a wlasnie paliwa nie pokazuje???z gory dzieki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr119    48

koledzy a co to bedzie w mojej 920 ze temp. cieczy chlodzacej pokazuje a wlasnie paliwa nie pokazuje???z gory dzieki

 

 

tak jak koledzy wyżej pisali musisz sprawdzić połączenie zajrzeć o czujnika przy zbiorniku,sprawdzić czy masa dochodzi :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariush19    0

Podłączę się pod temat, u mnie w 920 wskazania temp cieczy są ok, ale gdy rusek się już rozgrzeje i jadę na światłach to wskaźnik temperatury idzie na czerwone pole, wskaźnik ciśnienia oleju idzie ku wartości minimalnej a wskaźnik paliwa idzie ku wartości maksymalnej. Gdy wyłączę światła wskaźnik pokazują prawidłowo, co to za cyrki?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki21    1

Koledzy czy zegary (paliwa, temp.....ect.) muszą mieć na obudowie masę? Bo wiem że masą odbywa się całe sterowanie ale czy jeszcze na obudowie ma być?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
henes    11

W moim MTZ 1025.3 właśnie dziurawy pływak powodował złe wskazania wskażnika paliwa.Natomiast nie mogę znaleść przyczyny "szalejącego" zegara temperatury.Dokręciłem wszystkie punkty masowe pod pulpitem wskażników, ale to nie pomogło.Mam nadzieję,że to nie jest wina zegara bo nowy kosztuje ok.600 zł.Proszę o Wasze sugestie gdzie dalej mam szukać.Pisałem wczoraj o tym w temacie "KIEDY POTANIEJĄ....",bo nie wiedziałem.że już jest niniejszy temat.Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
henes    11

Temat tyle razy wertowany, że aż przykro. W rusku jeżeli zaczyna szwankować elektryka, to najpierw sprawdza się masę. Ja na początku sprawdził bym, czy kabina i zegary [nie czujniki] nie zgubiły masy. W 90 % to jest przyczyną awarii.

Agromatik dzięki za przypimnienie o masie kabiny,zupełnie o niej zapomniałem.Po zdjęciu plecionki okazało się,że jej brzegi są pordzewiałe,gdyż są ze zwykłej blachy.Wszystko oczyściłem i złożyłem mocno dociskając śrubami i mam nadzieję,że to było przyczyną szalejącego zegara.Myślę,że trzeba będzie kupić plecionkę lepszej jakości,bo brzegi tej będą zapewne nadal rdzewieć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podłączyłem nowy wskaźnik - wskazówka się wychyla ale nie wskazuje prawidłowej temp. przy powiedzmy 40st wskazuje już 100. Co może być przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

U mnie w Belarusie 952.4 nie pokazywało stanu paliwa, wymieniałem czujnik paliwa w baku(taki z aluminiową rurką ok 30cm) i nic nie pomagało, dopiero cały nowy zegar załatwił sprawę, niedobrze że jest nierozbieralny i nie można wymienić jednej sekcji tylko trzeba cały zegar.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kupiłem wskaźnik temperatury ale taki mechaniczny ze spiralą nie mam jak go podłączyć bo normalnie mam czujnik wkręcany (wewnętrzny gwint w bloku silnika) a ten ma nakrętkę wiem że takie zakładają ale nie wiem jak do tego podejść, Jakiś pomysł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
henes    11

 

 

Agromatik dzięki za przypimnienie o masie kabiny,zupełnie o niej zapomniałem.Po zdjęciu plecionki okazało się,że jej brzegi są pordzewiałe,gdyż są ze zwykłej blachy.Wszystko oczyściłem i złożyłem mocno dociskając śrubami i mam nadzieję,że to było przyczyną szalejącego zegara.Myślę,że trzeba będzie kupić plecionkę lepszej jakości,bo brzegi tej będą zapewne nadal rdzewieć......

Niestety,to nie to było przyczyną szalejącego zegara temp.Wczoraj wywozilem gnojowicę i teraz oprócz wskażnika temp.od czasu do czasu szaleją też wskazniki cisnienia oleju w skrzyni i cisnienia powietrza.Pomóżcie zanim krew mnie zaleje.Zamówiłbym już nowy cały zegar,ale muszę być pewny,że to on jest winien.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×