Skocz do zawartości
leszczu19901

Zetor 7211 Problem z ustawieniem ogrzewania.

Polecane posty

Wybrane dla Ciebie
galeria
Zetor
lukaczmarek    265

fordtw15 U mnie ciepła woda idzie na nagrzewnice dopiero jak się ciągnik rozgrzeje. Jak masz za mało wody w układzie to bedziesz miał problemy z ogrzewaniem musi byc na full. Generalnie ogrzewanie jest super. W zimie można sobie prawie w podkoszulce jeździć tak grzeje :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
daniel18    2

a ja mam takie pytanie bo u mnie jak włączę ogrzewanie w zetorze 7211 to po jakieś godzinie pracy pali się bezpiecznik. a jak jest w was?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fordtw15    0

zawór jest otwarty, co prawda muszę go wymienić bo zacząłem nim kręcić i lekko przeciekał ale otworzyłem go i po czasie się zamulił.

ciągnik jest cały czas na płynie, spróbuje go dolać na maxa tak jak podpowiadacie i zobaczymy

Edytowano przez fordtw15

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

a ja mam takie pytanie bo u mnie jak włączę ogrzewanie w zetorze 7211 to po jakieś godzinie pracy pali się bezpiecznik. a jak jest w was?

U mnie bezpieczniki lubią się palić przy przełączaniu z wolnych obrotów wentylatorów na szybkie i odwrotnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KOSTEK12    5

Witam mam prośbę do autora i nie tylko o opisanie krok po kroku co trzeba wykonać żeby wymienić ten zaworek pod dachem mój zaczyna kapać, głownie chodzi mi o spuszczenie płynu czy z bloku silnika wystarczy, a swoją drogą jest to bardzo dziwne że nagrzewnice są wyżej niż silnik a płyn nie wraca samoistnie na dół do chłodnicy nawet po otwarciu korka :o

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Ciapnij śrubokrętem w nagrzewnicę, to będzie wracał :ph34r: .

Aby chciał płynąc na dół, to musisz czymś wypełnić przestrzeń po płynie, zazwyczaj powietrzem. W tej nagrzewnicy mieści się niewiele płynu i spuszczenie 2 litrów powinno wystarczyć z zapasem. Jeśli z spuścisz ten płyn, to w nagrzewnicy będzie nadal i dopiero poluzowanie przewodu lub zaworka przy nagrzewnicy spowoduje dostanie się powietrza do układu i umożliwi spłyniecie płynu na dół. Jeśli płyn był dawno nie wymieniany to spuściłbym cały i go wymienił albo przynajmniej pozwolił na wytracenie się szlamu i brudu na dnie naczynia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    102

po prostu sciag weza ktorym woda idzie do nagrzewnicy . z rurki ktora idzie z pompy wody powinie zejsc bez problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fordtw15    0

Witam wszystkich w dalszym ciągu mam problemy z ogrzewaniem w 7211. Wymontowałem nagrzewnice przepłukałem ja następnie zaworek i wszystkie węże czyli możliwość zapchania wykluczyłem, poziom płynu max a w kabinie dalej zimno. Zastanawiam się jeszcze nad termostatem chociaż ciągnik szybko się nagrzewa do osiemdziesięciu kilku stopni.

Nie mam bladego pojęcia o co chodzi może ktoś pomoże

 

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

W jakim stanie jest pompa wodna? Jak wirnik jest niedokładnie spasowany to może nie dawać odpowiedniego ciśnienia na układ.Było gdzieś o tym na forum kiedyś ktoś napisał.Ja osobiście nie spodkałem sie z takim przypadkiem ale wszystko możliwe. Jeżeli węże dobrze podłączone(zasilanie górą ,powrót dołem) termostat sprawny ,zawór otwarty przepływ jest to nic innego nie przychodzi mi do głowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    102

moze cieglo sterowania zaworu wyrwalo sie z objemek i nie przekreca zaworu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
fordtw15    0

zawór cały rozebrałem i ustawiłem na otwarty, o pompie to nie wiem, ogólnie ciągnik uzyskuje temp. ale nie grzeje się, obieg jest. Możliwe że pompa za słabo daje albo ten termostat spróbuje dać nowy na początek

 

A kolego powiedz zasilanie górą czyli zasilanie dostaje od pompy wodnej a powrót do kolektora wodnego czy odwrotnie?

 

już wiem pompa zasysa wode z nagrzewnicy a gorąca idzie z kolektora chyba że się myle.

Edytowano przez fordtw15

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Zasilanie idzie z kolanka kolektora wodnego, do rurki następnie ta rurka jest podłączona u góry do zaworu nagrzewnic a zawór do górnych wejsć w nagrzewnicach.Powrót idzie od dolnych wyjść z nagrzewnicy, rurką podłączoną do króćca przy pompie wodnej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez emtecc
      witam
      Jak myślicie, światła przeciwmgielne będą dawały dobre światło przy pracy w polu umiejscowione przy światłach na kabinie w zetorze 7745
      takie: http://sklep.wesem.pl/4/6687/halogeny_samochodowe_przeciwmgielne_przeciwmg_owe_drogowe_typu_ho4
      na forach off-roadowych polecali takie lampy zamiennie jako robocze na dach. Na wykresie widać, że ładnie to świeci. Ciekawe jak będzie gdy zamontować je na wysokości około 2 metrów.
      Spotkał się ktoś z czymś takim?
       
      Jakie lampy polecicie na kabinę do zetora na przód?
      Te: http://sklep.wesem.pl/5/6704/lampy_robocze_typu_lor4 na wykresie wydają się dobrze świecić
       
       
    • Przez Mateusz_320
      Witam panowie mam problem w swoim zetorze 5211 91r obrotomierz pokazuje tylko obroty silnika a niestety moto godzin nie nabija długi czas. Pomoże ktoś? 
    • Przez matix0x
      Witam!
      Mógłby ktoś wstawić zdjęcia przymocowania oraz lokalizacji czujników sprzęgła drugiego stopnia, ręcznego, stopu w zetorze 7211. Z góry wielkie dzięki.
    • Przez Cooler1427
      tak jak w temacie , problem polega ze pokazuje pelen bak.  mimo ze jest faktycznie np 50%
       
      zegar wymieniony na nowy, pływak tez nowy po w starym styki pogniły, instalacja  cala i niema prawdopodobnie przebicia. na schematach elektrycznych znalazłem ze pomiędzy pływakiem a zegarem na desce w wiązce pod kierownica jest przekaźnik.  
      wie ktoś jaki to typ?
       
       możne on zwalił się i to przyczyna ;/
       
      mógłby ktoś podrzucić schemat elektryczny dokładny , albo jakiś skan? ,byłym wdzięczny...

    • Przez Damianursus30
      Witajcie! 
      Jestem szczęśliwym posiadaczem Zetora 7011
      Kupiłem go niedawno i mianowicie chciałbym dojść do ładu z zegarami.
      1. Obrotomierz dochodzi max do 500 obr i dalej nic. A później albo opada i nic,albo wskazówka skacze ale tylko w przedziale "0-500 ". Mth nie nabija. A z racji tego że napęd jak i licznik sporo kosztuje chciałbym żeby ktoś mi powiedział co mogę z tym zrobić.
      2.Wskaźnik paliwa nie działa. jak przekręcę kluczyk to poziom paliwa idzie od razu 4/4.. Kontrolka paliwa też nie działa
      3.Wskaźnik temperatury wody też nie działa.Wymieniony czujnik i to samo co w przypadku paliwa pokazuje od razu max.
       
      No i właśnie to co zepsuło mi się wczoraj czyli chciałem odpalić Zetora, coś pyknęło i włącznik przestał działać . Pali tylko na zwarcie, wciskam przycisk i nic ;c
       
      Potrzebuje waszej pomocy, ponieważ Zetora mam od niedawna i nie mam pojęcia za co się wziąć
       
      Z góry dzięki
×