Skocz do zawartości
audi80b4

Grzanie się oleju w hydraulice Belarus 952.2

Polecane posty

seweryn20    582

Najskuteczniej powrót oleju z rozdzielacza puścić przez chłodnice a z chłodnicy na filtr oleju. Innej możliwości nie ma. I tak jest ryzyko jak zasra sie filtr oleju że gdzieś coś może rozerwać szcegówlnie w zimie gdy olej gęsty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kris19911    9

Jak napisał seweryn, podpiąć się pod powrót z rozdzielacza i podpiąć pod filtr, powinna być zaślepka z lewej strony, dajemy redukcje przewód i chłodzimy, ja akurat mam podłączone pod szybki powrót, ale zasada ta sama.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
audi80b4    1

na powrót do filtra idą dwa węże jeden giętki na krócieć a drugi metalowy przykręcony pod który się podłączyć z chłodnicą?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

audi80b4    1

a od czego jest jeden a od czego drugi wąż bo jak dwoma idzie olej na filtr to jak dam chłodnice na jeden to może być słaby efekt chyba ze drugim idzie olej z czegoś nieważnego

 

chyba zeby oba póścic przez chłodnice

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Tylko do tego gumowego z rozdzielacza pod kierownicą. Metalową rurką nie płynie olej. To powrut oleju z zewnętrznego odbiornika np rozdzielacza lub hydromotoru. Normalnie olej nią nie płynie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
audi80b4    1

w swoim belarusie 952 wymieniłem pompe hydrauliczną na nową, nową założyłem większą zamiast nsz-32 założyłem nsz-40 wymieniłem olej na nowy hipol 6 gl-4 80w nowy filtr oleju, mam założoną chłodnice oleju a mimo to olej się dalej mocno się nagrzewa tylko ze moge dłużej poorać, zamiast zagotować się po jednym hektarze, moge orać dłużej ale olej tak się nagrzewa ze zeby podnieść pług musze podnosić go na pełnym gazie

 

olej tak bardzo nagrzewa mi się tylko przy pługu i agregacie uprawowo siewnym z innymi maszynami jest dobrze

 

co moze być przyczyną ze olej tak się nagrzewa ? jak rozwiązać ten problem

 

korpus od monoblocku i węże robią się tak gorące ze nie mozna się dotknąć

Edytowano przez audi80b4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
henes    11

Miałem podobny problem w swoim MTZ82,pomogła dopiero wymiana całego rozdzielacz na nowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
audi80b4    1

w całym kwartalniku jak i na stronie 33 nie ma nic o moim problemie chyba że źle szukam

Edytowano przez audi80b4

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Strona 33 z prawej strony u góry. Białe litery na szarym tle "Zbyt wysoka temperatura w układzie hydraulicznym" i podane ewentualne pięć powodów.

A i tu chyba moja wpadka.... ty masz 952. inny podnośnik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
audi80b4    1

tak ja mam belarusa 952 i monoblock a tam jest mowa o zwykłym układzie hydraulicznym z jednym siłownikiem jak w 820

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yuras23    7

miałem podobny problem w 1221.4 podnośnik ten sam monoblok wymiana oleju i założenie chłodnicy oleju nic nie dało dopiero wymiana rozdzielacza tego okrągłego z tyłu co jest w obudowie podnośnika sprawę załatwiła koszt ok 400 zł parę minut roboty nawet oleju nie musisz spuszczać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Znajomemu bardzo grzał się olej w MTZ82 i jakoś tak od słowa do słowa wyciągnąłem od niego że wyjmował zawór przelewowy bo się zaciął i przy okazji rozciągnął sprężynę żeby lepiej go dociskała. I sprawa się wyjaśniła :) Kazałem mu kupić nową sprężynę a że nie było samej to kupił cały zawór, wymienił i wszystko gra.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
audi80b4    1

ostatnio siałem rzepak zestawem uprawowo siewnym i po zasianiu około 2ha nie było można podnieść zestawu ledwo co podnosiło aż tak olej się nagrzał odczekałem troche zeby olej ostygł i zaczołem zkładać zestaw to znaczy wcześniej podnosiłem całość siewnik z agregatem ale potem zaczołem składać zestaw i olej wtedy wogle się nie grzał zasiałem jeszcze 10ha i olej się nie zagotował

 

jaka jest przyczyna grzania się oleju to ze zestaw jest za cięzki jak jest rozłożony czy coś jest nie tak w traktorze ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

W innym temacie pisałeś o tym że nagle przestała działać Ci hydraulika i tam doszliśmy do wniosku że to wina zaworu przelewowego. Jeśli się zacina to możliwe że zacina się zarówno otwarty jak i zamknięty. Jeśli zatnie się otwarty to nic nie podniesiesz a jak zamknięty to będzie gotował olej bo pompa będzie go cały czas przeciskać przez zawór bezpieczeństwa. Znajomy w Jumz ie też miał problem z zaworem przelewowym, wymiana nie pomogła, dopiero dał go do szlifowania. Ktoś mu przeszlifował to zgrubienie na nim i przestał się zacinać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bambi14    3

Panowie czytam o grzaniu sie oleju od 2 tyg i juz mi glowe rozsadza... otoz, mam mtz 82 96r, 2 tys mtg za nim, ze 3 pompy albo i wiecej wymienione  a problem z grzaniem sie oleju jest nadal.. cisnienie mam ustawione ok.150, jak jest zimny podnosi kompaktor 3m (1450kg) ale jak sie zagrzeje to nie umiem go podniesc (gruber 5 lapowy na duzym gazie musze podnosic) w hydraulice mam olej hipol ze wzgledu na to ze i c360 korzysta z tych samych przyczep co mtz. Poza tym, bardzo szybko opada podnosnik, slychac tykanie i po 3 minutach maszyna  na ziemi..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Według mnie masz trochę za niskie ciśnienie ustawione. Zawór bezpieczeństwa puszcza za wcześnie i przymyka zawór przelewowy przez co wzrastają opory przepływu i olej się grzeje.  

Druga sprawa to taka że skoro Ci podnośnik opada to w czasie podnoszenia też część oleju zamiast iść do siłownika przeciska się gdzieś i również się rozgrzewa.

Jak masz regulator pod siedzeniem to prawie na pewno tam jest problem. Spróbuj podciągnąć cięgło od dźwigni regulatora i sprawdź na nim luzy. Tak czy inaczej jak już zaczynają się problemy z regulatorem to już niedługo będziesz musiał go wywalić albo wymienić choć powiem szczerze że chyba nie spotkałem się tu z nikim kto założyłby nowy i był z tego zadowolony.

Poza tym 1,5 tony to trochę za dużo na standardowy podnośnik w MTZ 82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bambi14    3

Wlasnie.. w sezonie ledwo co mi podnosil, musialem wajche od kiprowania przyczep wlaczyc zeby jakos sie dalo podniesc i podkrecilem na tej regulacji kolo dzwigni podnosnika i teraz dobrze dzwiga... jakbym mial za niskie cisnienie to i na zimym by chyba poltora tony nie podniosl? wiem ze ten agregat za ciezki, ale przy gruberze sie tak samo dzieje..aha, jak obracam plug, to rozdzielacz wyje, wczesniej bylo cisnienie okolo 120 i nie wyl, moze to cos pomoze?

 

a jak ma sie sprawa z wyrzuceniem regulatora silowego? w to miejsce wpina sie zwykly rozdzielacz czy mozna wykorzystac rozdzielacz pod kierownica i to nim sterowac podnosnikiem? bym podlaczyl 2 weze do silownika i na szybkozlaczkach z lewej lub prawej strony kabiny (nie uzywam przednich szybkozlaczy)

Edytowano przez Bambi14

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-Piotr    48

To podłącz bezpośrednio siłownik pod gniazda hydrauliki zewnętrznej , starsze modele ruska tak miały fabrycznie , dojdzie Ci funkcja podnoszenia tylnych kół nie osiągalna przy podłączonym regulatorze siłowym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bambi14    3

jak to, przeciez teraz tez umiem podniesc ciagnik na ramionach, jedyny minus podlaczania do przodu to niewygodna obsluga bo patrzysz do tylu a do wajchy trzeba sie pochylic..

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57
Bambi14    3

ja to wszystko juz czytalem... i mam tak namieszane ze masakra..

 

powtorz sie prosze jeszcze raz jesli juz gdzies dales odpowiedz na moje pytanie..

Edytowano przez Bambi14

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek80    5

Po tym co tu opisałeś to na moje odczucie regulator siłowy nie ustawia Ci się w pozycji neutralnej i cały czas pompuje przez niego olej. Wypnij pod siedzeniem (taki wihajsterek , który wchodzi w rowki od cięgien)   te dźwigienki co idą do tyłu do tuz-a następnie musisz ustawić dźwignię podnośnika ( tę koło siedzenia) w takiej pozycji żeby regulator był zamknięty. Jeśli hydraulika po tej operacji będzie dalej niedomagać to trzeba brać się za rozdzielacz , ale jeśli to pomoże to regulator siłowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Laszek    1

Bambi na twoim miejscu kupiłbym zwykły uniwersalny rozdzielacz z allegro z przeplywem 60l/min sterowany na linki. Pod jedną sekcje podłącz podnośnik i ta sekcja najlepiej jakby była pływająca. Pod pozostałe w zależności ile byś potrzebował podłacz szybkozłącza, jedna sekcja tez dobrze żeby była pływająca a druga z zatrzaskiem przydatnym do napędu np. silnika hydraulicznego. Sterowanie byś zrobił na dźwignie łącząc je linkami z rozdzielaczem i co najlepsze zakładasz je gdzie chcesz w kabinie. Co do problemu na początku wątku to ja mam 1025 2009 rok z monoblokiem i jak dłużej robie z uprawowo siewnym (wahadłowa amazone + nadudowany siewnik talerzowy) to olej też się nagrzewa i słabiej podnosi. Dodam że jak siewnik pełny nasion to przód traktora się unosi. Teraz założe mu chłodnice do hydrauliki, wykorzystam jedną od hydrostatu z kombajnu E516 i powinno być ok. Powtarzam że olej grzeje sie po dłuższym czasie albo na małych kliniastych polach gdzie często trzeba podnosić. Jak już będzie chłodnica to będzie można nieco podkręcić ciśnienie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez versus
      jak mozna wzmocnic podnosnik w 60-ce????
    • Przez mikiel
      pomocy mam same 70 i jadac padlo mi wspomaganie kierownicy a nastepie Tur przestal dzialac. gdzie szukac przyczyny i jak rozwiazac ten problem???
    • Przez Jacek62
      Kupiłem ten kombajn wiosną /rok produkcji 1978/ i zupełnie nie wiem jak się do niego zabrać.Szczególnie martwi mnie podnoszenie hederu.na zimnym silniku trzeba dawać duże obroty aby dzwignął dopiero jak się olej rozgrzeje jest lepiej.
      Może ma ktoś jakieś doświadczenia z tym typem może jakieś instrukcje,katalogi.Jeśli tak to bardzo bym prosił o pomoc.
    • Przez SnapOn22
      Witam wszytskich. Mam pewien problem z mtz 1523.4. Pekła obudowa tylniego mostu i zabralem się za wymiane. Okazało sie że łożyska stożkowe na tależu są zużyte wiec je wymieniłem. I teraz chciałbym prosić o pomoc w ustawieniu talerza do ataku. Z tego co wiem to reguluje się to tymi blaszkami które podkłada się pod kadłub do ktorego mocuję się chamulec ale jestem w tym zielony i nie za bardzo wiem co i jak. Jesli były ktoś tak miły i podowiedział mi jak to sie ustawia byłym bardzo wdzieczny, a może ktoś posiada jakąś instrukcje. Z góry dziekuję.
       
      Dodaję zdjęcia jak to wygląda.


    • Przez DarekFi
      Witajcie, Posiadam Belarus 1221 z 2003 roku, chcę podłączyć czujnik prędkości,(poprzedni właściciel odłączył) zauważyłem przewód pasujący złączem pod zbiornikiem paliwa z lewej strony, natomiast nie wiem gdzie ten czujnik mam wkręcić
×