Skocz do zawartości
krajo78

grzanie oleju w skrzyni zetor 7245

Polecane posty

Wybrane dla Ciebie
galeria
Zetor
krajo78    0

Witam

mam problem w zetorze 7245 bardzo grzeje mi olej w skrzyni podczas pracy z maszynami

pompa jest nowa, smok do pompy wyczyszczony, po przepracowaniu z agregatem ścierniskowym około 3 godzin olej jest na tyle ciepły że skrzynia trochę parzy i podnoośnik nie poodnosi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

To normalne ze sie grzeje. Ten olej nie ma chlodnicy wiec zawsze sie bedzie grzal. U mnie przy plugu rowniez po kilku godzinach skrzynia parzyla, to normalne.

Niepodnoszenie moze miec kilka powodow:

-kiepska pompa

-kiepski olej (robi sie za rzadki i "przepuszcza" sie)

-zuzyte/rozregulowane zawory bezpieczenstwa (przepuszczaja olej)

-zuzyte/uszkodzone uszczelnienia na tloczysku (przez pompa faktycznie podnosi, ale olej z tloka na tyle szybko ucieka ze masz wrazenie ze nie podnosi)

-przepuszcza rozdzielacz

-za malo oleju

 

Ja bym najpierw sprawdzil uszczelnienia tloczyska. Jesli gruber jest ciezki, a jest jak na ten ciagnik to bedzie problem z podniesieniem.

Powiedz mi jeszcze, czy jak na rozgrzanym chcesz podniesc (a nie podnosi), to slychac pompe ze podaje olej?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

krajo78    0

mozliwe jest tez to że jakis tryb się spie®dolił i przez tarcia sie olej rozgrzewa

cylindrer i tłok nowy, siłownik pomocniczy robiony rok temu, olej wymieniony jesienią,

Nawet jeśli siłownik podniesie powolutku na rozgrzanym oleju to trzyma bardzo dobrze, po zostawieniu podniesionym na noc wcale nie opadł

Wiem że takie rozgrzewanie oleju do takich temperatur nie jest normalne bo jeśli aż parzy skrzynia to napweno coś jest nie tak

a pompa założona jest nowa czeska.

agregat ścieniskowy owszem trochę waży ,ale chyba nie jest zabyt ciężki, bo normalnie na wolnych obrotach podnosi go elegancko (1,8 m lemken z wałem)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemrolnik    13

mozliwe jest tez to że jakis tryb się spie®dolił i przez tarcia sie olej rozgrzewa

 

To raczej nie możliwe, bo u mnie w 7211 od nowości sie grzeje, po ponad 3godzinach pracy w żwysz, przy pługu czy agregacie.

Nic sie nie dzieje, grzeje sie ale nic nie przecieka. Podnośnik podnosi jak podnosił zimny. Więc może olej ktoś nie taki wlał do skrzyni.. smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krajo78    0

To raczej nie możliwe, bo u mnie w 7211 od nowości sie grzeje, po ponad 3godzinach pracy w żwysz, przy pługu czy agregacie.

Nic sie nie dzieje, grzeje sie ale nic nie przecieka. Podnośnik podnosi jak podnosił zimny. Więc może olej ktoś nie taki wlał do skrzyni.. smile.gif

i tak się grzeje że aż parzy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Ta, ja nie mam zalozonej srodkowej podlogi zeby miec dostep do bezpiecznikow na wypadek zakleszczki to w robocie w srodku masz saune, pomaga przewiew i otwarty dach ;)

A Ty jesli masz pelna podloge to tym bardziej, nie ma jak sie ochlodzic, bo cieplo ucieka zawsze do gory, a do gory masz pierzynkę z wygluszenia i podlogi.

 

przemrolnik - jestem pelen podziwu jesli na prawde na goracym podnosi Ci tak jak na zimnym :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krajo78    0

Ta, ja nie mam zalozonej srodkowej podlogi zeby miec dostep do bezpiecznikow na wypadek zakleszczki to w robocie w srodku masz saune, pomaga przewiew i otwarty dach ;)

A Ty jesli masz pelna podloge to tym bardziej, nie ma jak sie ochlodzic, bo cieplo ucieka zawsze do gory, a do gory masz pierzynkę z wygluszenia i podlogi.

 

przemrolnik - jestem pelen podziwu jesli na prawde na goracym podnosi Ci tak jak na zimnym :P

Ja nie mam środkowej podłogi a pokrywa parzy. Na moje oko temperatura nie jest niższa niż silnika. Poza tym wcześniej owszem skrzynia była ciepła bo to naturalne , ale nie parząca

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
camael    0

Może tak musi być? Budowa podnośnika w ursusie c360 i w zetorze 5211 tak bardzo się nie różni. Wydajność pompy olejowej w c360 to ok 20 litrów a w 5211 to ok 30 litrów. Jak orze c360 z pługiem obracanym 2x40 to po pół ha już nie podnosi bo olej zagotowany a zetorek podnosi ładnie tyle że strasznie parzy skrzynia biegów. Może rozwiązanie to założenie oddzielnej ,niezależnej hydrauliki?

Edytowano przez camael

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
camael    0

Sorry. Już poprawiłem. Na paragonie jak kupowałem pompę było napisane że wydajność to 32l. na minutę B).

Edytowano przez camael

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nikita_Bennet    100

a nie da się poprostu założyć dodatkowej chłodnicy oleju?

Coś takiego jak jest w większych zetorach?

Można by do tego użyć nówki chłodnicy od belaruska lub bizona. Pytanie czy idzie się gdzieś wpiąć aby olej był przepychany przez chłodnicę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Można wykorzystać wyprowadzone przewody od zewnętrznego filtra dokładnego oczyszczania oleju , olej przepływa chyba tam pod ciśnieniem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Może tak musi być? Budowa podnośnika w ursusie c360 i w zetorze 5211 tak bardzo się nie różni. Wydajność pompy olejowej w c360 to ok 20 litrów a w 5211 to ok 30 litrów. Jak orze c360 z pługiem obracanym 2x40 to po pół ha już nie podnosi bo olej zagotowany a zetorek podnosi ładnie tyle że strasznie parzy skrzynia biegów. Może rozwiązanie to założenie oddzielnej ,niezależnej hydrauliki?

 

Nie przesadzaj 60-tka cały dzień może chodzić w pługu i co najwyżej skrzynia będzie dobrze ciepła ale nie żeby się olej gotował :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
camael    0

MAT912nie bież dosłownie że olej się gotował :lol: . Poprostu był już na tyle rozgrzany i rzadki że podnośnik nie chciał podnosic. Na początku orka ładnie szła a po godzinie już lipa <_< .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Mogą być w środku jakieś przecieki. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    189

Ja miałem podobny problem w 1224 który nie miał chłodnicy oleju. Założyłem chłodnicę taką jak w bizonie tylko że pojedynczą i po problemie. Więc radzę pokombinować i założyć chodnice z czegoś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

to nie jest normalne aby sie grzał tak bardzo wiadomo temperature bedzie miał ale nie aż tak wielką w swoim mam wydajność pompy 50l i moge cały dzień jeździć i też nic się nie dzieje może gdzieś źle się zazębia tryb i daje takie objawy w top agrar raz było jak założył facet chłodnice do 5245 przed chłodnicą od wody olej podciągnął wężami ale z kąd to nie wiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemrolnik    13

No że aż parzy, to przegięcie. Ale jest b. ciepły, jak na przykład porobiłem ostatnio w pługu 7godzin, to po 3 już złapał temperature skrzyni b.ciepłą ale potem już nie szedł w góre, i nie grzał sie. Nic nigdzie nie leci, tak miał od nowego. smile.gif Jeśli tobie sie tak grzeje, to proponuję zamontować chłodnicę oleju

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Chlodnica jest bardzo dobrym pomyslem, bo tak czy siak jak ciągasz wieksze maszyny to po kilku godzinach pracy jest problem z ich podniesieniem (zobacz sobie moj film na yt z plugiem, nie podnosi go do konca bo nie daje rady). Mialem tez chlodnice zakladac (nawet tu jest foto jak ktos zalozyl), ale zetek doczekal sie emerytury ;)

Podobno od opla omegi pasuje wymiarowo - popytaj na szrotach, za male pieniadze mozna kupic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krajo78    0

Chlodnica jest bardzo dobrym pomyslem, bo tak czy siak jak ciągasz wieksze maszyny to po kilku godzinach pracy jest problem z ich podniesieniem (zobacz sobie moj film na yt z plugiem, nie podnosi go do konca bo nie daje rady). Mialem tez chlodnice zakladac (nawet tu jest foto jak ktos zalozyl), ale zetek doczekal sie emerytury ;)

Podobno od opla omegi pasuje wymiarowo - popytaj na szrotach, za male pieniadze mozna kupic.

Ciągnik kupiłem używany, instrukcji nie miałem, ale dziś poszukałem na necie i znalazłem.

Najprawdopodobniej miałem przestawione obroty na wałku z 540 na 1000. Instrukcja mówi że taka nastawa wałka przy powoduje nadmierne nagrzewanie oleju w skrzyni .Popołudniu jadę w pole i sprawdzę. o wynikach napiszę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

Jesli uzywka z zachodu to mogl miec obroty 540/1000 (miedzy dzwigienkami od reduktora i womu jest przelacznik obrotow), nasze tego zwykle nie mialy.

A jak dales obroty 1000 to faktycznie, pompa zapierniczala z podwójną szybkością, stąd na rozgrzanym ciągniku nie było problemów z podnoszeniem. Jednakże olej był dość mocno tłoczony co powodowalo jego mocne nagrzewanie.

 

Zeby tylko teraz sie nie okazalo, ze w polu pluga nie podniesie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krajo78    0

Jesli uzywka z zachodu to mogl miec obroty 540/1000 (miedzy dzwigienkami od reduktora i womu jest przelacznik obrotow), nasze tego zwykle nie mialy.

A jak dales obroty 1000 to faktycznie, pompa zapierniczala z podwójną szybkością, stąd na rozgrzanym ciągniku nie było problemów z podnoszeniem. Jednakże olej był dość mocno tłoczony co powodowalo jego mocne nagrzewanie.

 

Zeby tylko teraz sie nie okazalo, ze w polu pluga nie podniesie...

Zmniejszyłem obroty i wymieniłem olej - ten przegrzany zajeżdżał frytkami i wszystko cycuś

 

Jesli uzywka z zachodu to mogl miec obroty 540/1000 (miedzy dzwigienkami od reduktora i womu jest przelacznik obrotow), nasze tego zwykle nie mialy.

A jak dales obroty 1000 to faktycznie, pompa zapierniczala z podwójną szybkością, stąd na rozgrzanym ciągniku nie było problemów z podnoszeniem. Jednakże olej był dość mocno tłoczony co powodowalo jego mocne nagrzewanie.

 

Zeby tylko teraz sie nie okazalo, ze w polu pluga nie podniesie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez lukas435
      Witam wszystkich kolegów. Ostatnimi czasy z różnych źródeł słyszałem że zmieniając jeden lub dwa tryby w skrzyni biegów zetora 5245 można zwiększyć jego prędkość odpowiednio na wszystkich biegach.
      Próbowałem znależdz jakieś informacje w internecie ale jak dotąd znalazłem 2 możliwości a mianowicie:
      1. wymiana kół na większe,
      2. zamiana trybów 4 i 5 biegu co wiąże się z tym że nie zawsze ciągnik pociągnie obciążenie ze względu na zbyt duży przeskok.
      Żadna z tych metod nie jest zadawalająca czy istnieją jakieś inne sposoby np. tak jak pisałem wymiana trubów na wałku wejściowym do skrzyni lub coś podobnego?
      Zachęcam do dyskusji na ten temat i myślę że wielu z nas skorzysta z tych informacji.
    • Przez janusz14
      mam problem ze sprzęgłem w moim ciągniku a konkretnie w ciągu ostatnich 2 lat wymieniałem 3 razy tarcze sprzęgłowe i raz mi pęknoł na pół cały docisk . teraz narazie jest spokój ale coś mi nie chce do konca wysprzęglać pompke sprzęgłową wymieniłem. jaki może być problem ?
    • Przez darkoe
      Witam.
      Ostatnio mam problem z reduktorem. Chodzi o to że czasami ciężko jest przełączyć z szosowych na polowe i odwrotnie. Mam wrażenie jakby coś blokowało. Pisze czasami ponieważ nieraz idzie swobodnie przełączyć. Zwłaszcza jak jest wyłączony napęd. Wie ktoś co może być przyczyną? Dodam że mam sciagnietą pokrywe od biegów ponieważ ostatnio czesto używałem reduktora bo wyciągaliśmy olszyny no i stało się nieszczęście i ułamała mi się gałka od reduktora.
    • Przez adrian7211
      Witam.Czy posiada ktoś w tym modelu zetora lub podobnym półbiegi i w jaki sposób one działają.?
    • Przez ArturMałecki
      Cześć , mam problem w zetorze 5245 z włączaniem WOM, czy ktoś może coś mi poradzić ?
×