Skocz do zawartości
agromf

Dziwna praca układu hydraulicznego w mf 520

Polecane posty

Wybrane dla Ciebie
agromf    0

Witam

Mam pewien problem z hydrauliką w mf 520. Mianowicie kiedy olej jest chłodny jest wszystko w porządku. Dopiero po pewnym czasie zaczyna się ten problem. Mianowicie heder ani motowidła wcale się się nie podnoszą, a jak się podnoszą to tak na raty trochę drgną i i znów się nie podnoszą. Kiedy wyłączę kombajn i odczekam parę minut wszystko wraca do normy i za jakiś czas znów powtarza się problem. Układ kierowniczy działa, przyspieszacz też, ale heder nie. Co może być przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Wygląda to na pompę. Sprawdź, czy podczas kiedy nie chce podnieść można mu "pomóc". Sprawdź też, czy kiedy nie chce podnieść olej wraca do zbiornika. Podnoszenie hedera i motowideł wymaga największego ciśnienia i w przypadku padniętej pompy przestają działać jako pierwsze, co właśnie może wskazywać na pompę. Najpierw upewnij się, bo szkoda kasy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Co masz na myśli czy można mu pomóc. Pompe wymieniałem rok temu. Dziwi mnie to że po zgaszeniu silnika po paru minutach działa bez problemu. Myślałem że jest to wina oleju, że jak się nagrzeje jest za rzadki i pompa nie może podnieść. Mam angielska wersje pompy da się przerobić na francuską. Do angielskiej nie można dobrać uszczelek gumowych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

wasyl1990    0

podnoszenie hederu i motowideł to jest calkiem co ineego calkiem inne dojscie oleju. taki sam problem mielismy w mf 38 ale naprawa z sukcesem sie zakonczyla w razie czegos 723 907 544

 

dajcie spokoj pompie jesli podnosi jak pompa dziala to dziala a jakby padla to ani bys nim nie drgnal wiec pompa musi byc dobra

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Chodzi mi czy brak podnoszenia pojawia się nagle czy podnosi coraz słabiej? Jeżeli nagle to nie pompa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Brak podnoszenia robi się nagle. Najpierw jest przez chwile słaba reakcja a później brak podnoszenia. Jak pisałem muszę odczekać kilka minut i znów wszystko dobrze pracuje. Jaki olej hydrauliczny stosujecie w swoich mf? Byłem w autoryzowanym serwisie mf powiedzieli mi że to może być olej lub zacinający zawór na rozdzielaczu, gdyż heder ma tzw. pierwszeństwo wymuszenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Strzala    0

Też mam taki problem, mi aż się olej gotuje. Będę zmieniał filtr oleju, ale najprawdopodobniej to będzie ten zawór. Ja do swojego mam zamiar domontować chłodnice oleju od deta i do tego wentylator. Pozdro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Jakiego oleju hydraulicznego używacie? Gdzie się znajduje główny zawór na rozdzielaczu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

Od czego może grzać się olej. Bo niesamowicie mi się grzeje. Używam hl 68. Natomiast serwis powiedział, żeby używać hl46

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jjj    0

Witam wszystkich.

Od 3 sezonów jestem użytkownikiem MF 520. W ubiegłym sezonie pojawiła się problem z hydrauliką. Na zimnym oleju wszystko działa jak należy. Po nagrzaniu się oleju (zwłaszcza w upalne dni) pojawia się problem z podnoszeniem hedera i hydraulicznym sterowaniem rury od wysypu ziarna. Po chwilowej przerwie np. w drodze dojazdowej problem znika, aby po ponownym rozpoczęciu pracy problem znowu powrócił. Próbowałem wymieniać olej, filtr oleju i przedlądnołem pompę (osoby regenerujace pompy uznały, że nie widać zużycia). Czy macie jakieś pomysły i wskazówki na czym może polegać problem. Będę wdzięczny za rady

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jjj    0

kolego a czy do sterowania rury i hedera wykorzystywane są elektrozawory?

 

 

 

nie wiem czy są tam jakieś elektrozawory. Czy mogłbyś mi napisać jak to sprawdzić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem z motowidłami wysuwają się do przodu bez zaszczeżeń ale nie mogę ich cofnąć muszę podnieść heder do góry i motowidła to wtedy powoli wracają nie wiem co się stało. Jak wrócą do danej pozycji to po minucie znowu się wysuwają. Nie wiecie jaka to może być przyczyna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
eugene    0

patrykswistak a sprawdzales czy nie zapowietrzone ja mialem to prawie tak samo zeby cofnac musialem podnosic wysoko heder a nawet jeszcze reka popychac okazalo sie ze silowniki byly zapowietrzone , ale tez moze byc przyczyna na rozdzielaczu skoro wysuwaja sie same z powrotem kiedys mialem tak w koparce ze silownik z powrotem sam powoli wychodzi to wtedy byla przyczyna wlasnie na rozdzielaczu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pietras915    0

Mam podobny problem w swoim MF 520, a mianowicie jak olej jest zimny to wszystko chodzi elegancko, a jak sie zagrzeje ( do 60 stopni) to wszystko słabnie, nie można podnieść hedera, otworzyć rury itd. Jak odczekam kilka minut na zgaszonym to wszystko na chwile wraca do normy. Założyliśmy inną pompę od jakiegoś samchodu ciężarowego z dzielnikiem oleju od oryginalnej pompy ale nic to nie dało. Założyliśmy ciśnieniomierz za pompą i na zimnym oleju jest 100 barów a jak sie zagrzeje spada do 40-50 i wtedy nic nie dziala. czy wie ktoś jaka może być przyczyna?

Edytowano przez pietras915

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vademecum    25

to masz pompe padniętą, ja mam 530 mf i jak mi szwankowała pompa z ciśnieniem to dołożyłem 3 - ci siłownik. Myślę, że inne problemy tkwią w rozdzielaczu i zaworze. Ponadto w 530 pompa ma dwa obiegi oleju. Orbitrol i sprzęgło hedera jest na jednym obiegu, a cała teszta na drugim. Pompa i rozdzielacze cesny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agromf    0

W swoim mf zmieniłem pompę hydrauliczną i zaczął podnosić lecz nie długo okazał się rozdzielacz właściwie syf z kurzu w rozdzielaczu. Odkąd wyczyściłem rozdzielacz podnosi. Warto zmienić olej, który w zawiera w sobie chłodziwo. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×