Skocz do zawartości
aldanio

problem ze wspomaganiem w zetorze 7211

Polecane posty

Wybrane dla Ciebie
Radekk    154

Ten zestaw za 19 zł nie jest kompletny,brakuje w nim pierścieni tłokowych metalowych. Jak chcesz wymieniać tez pierścienie to napisz do kolegi z Agrozeto ,bo napisał ,że sprzedaje takie komplety.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Poznaniak    3

Proszę o porade

 

Rozebrałem serwomechanizm który kiedys ktos juz rozbierał i brakuje wg. katalogu dwóch pozycji :

932118 pierścień uszczelniający

932129 łoże sprężyny

w katalogu przy tych pozycjach w uwagach jest ND, to znaczy ze są niedostępne? Te pozycje powinny tam być czy nie?- Co zrobić?

Edytowano przez Poznaniak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Radekk    154

Witam

 

Nie wiem dokładnie czy te dwie pozycje powinny być ,ale ND znaczy: element stanowiący wyłącznie część zamienna,aktualnie nie jest już montowany.

Popatrz sobie w moim albumie na foty tego jak ja to rozbierałem i jak u mnie wygląda może coś podpatrzysz. http://www.fmix.pl/album/101558/1/silownik.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Poznaniak    3

Loże sprężyny wg instrukcji powinno przychodzić na ostatnim zdjećiu na panewke i na to 4 podkładki pełniące funkcje sprężyny i nakretka czy może te podkładki odrazu na tą panewke wkłada się?

Jesli idzie o pierscien uszczelniający to powinien on przyjsc pomiedzy ta dluga cienka rurka( KRUCIEC ZLEWNY) a zaworem suwakowym.

 

Zrobiłem zdjecie rozebranego serwa:

http://www.fotosik.p...cbbde6c5a2.html

Edytowano przez Poznaniak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Robiłem to u siebie 2 lata temu ale jak dobrze pamiętam i po zdjęciach widzę ,to nie miałem tam łoża sprężyny,cztery podkładki wchodzą w nakrętkę i opierają na panewce. Dokręcasz tak żeby dało się przekrzywiać czop w jedną i drugą stronę ręką ,ale było to dość ciasno. Jak nie pójdzie dokręcić to znaczy ,że jednak czegoś tam brakuje.

 

Co do uszczelnienia pomiedzy rurką a zaworem suwakowym ja nawet nie rozkręcałem tego miejsca ,bo wydawało mi się ,ze było to jakoś zabezpieczone przez uderzenie i spłaszczenie i nie ruszałem tego bo nie było potrzeby. Jakoś na pewno musi to być uszczelnione chociaż to tylko powrót oleju do zbiornika. Może na wcisk było ?

Edytowano przez Radekk

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Poznaniak    3

Ta długa rurka jest wkręcana w ten zawór, wydawało mi się ze w tym zaworze powinien być malutki oring i dokręcając rurke dociskamy go, tylko dlaczego nie ma go w zestawach naprawczych? Inna opcja myslałem aby gwint posmarować sylikonem.

 

Zdjęcie serwaz katalogu:

 

http://obrazki.elektroda.pl/1576308500_1345578822.jpg

 

pozycja 40 to te łoże sprężyny

pozycja 16, 17 pierscien uszczelniający a drugi zabezpieczający który widac u mnie na zdjeciu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Jak jest miejsce na oring to jedz do sklepu i spróbuj jakiś dopasować. Skręcenie na sylikon jak dobrze wyczyścisz i odtłuścisz też będzie lepsze niż skręcenie na sucho. Tylko ostrożnie aby nie dostał się do środka rurki bo będzie więcej szkody niż pożytku. Mam ten katalog i patrzyłem jak to tam wygląda. I wychodzi na to ,że nowsze serwomechanizmy mają jakieś tam małe zmiany w budowie.

Mam nadzieję ,że policzyłeś sobie zwoje gwintu przed rozbiórką ile było wkręcone tłoczysko. Najlepiej tak samo z kręcić i dokładną regulację wykonać na ciągniku tak aby w obie strony jednakowo wspomagało i nie skręcało samo w którąś stronę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Poznaniak    3

Kupiłem zestaw naprawczy z wszystkimi uszczelnieniami, złozyłem, dolałem hydrolu do pełna i odpaliłem w garażu i nie chodzi,

Przed rozbiurka serwa tez było podobnie, liczyłem ze po zożeniu w jedna strone bedzie samo krecic i potem tłoczyskiem wyreguluje ale w zadna nie chce, a słychac jakby mi sie cos gdzies klinowało .

Narazie chce odłączyć drążek kierowniczy i podniesc koła w górę zobaczyc czy koła lekko chodza bo moze jakies łozysko blokuje jesli bedą lekko chodzić to nie mam pomysłu

 

Może pompa tylko jak sprawdzic czy jest dobra czy do wymiany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Jeżeli nie wspomaga to sprawdź najpierw zawór przelewowy na pompie,rozbierz i obejrzyj czy iglica się nie zawiesza ,bo może nie domykać i ucieka ciśnienie. Podłóż podkładkę nad sprężynę i skręć wszystko i odpal i zobacz czy są efekty. Pompę tak na 100% sprawdzisz jak wpiął byś manometr na wężu ciśnieniowym i odczytał jakie daje ciśnienie.

Jak masz ciągnik z przednim napędem to opisałem co nieco w tym temacie jak było u mnie. http://www.agrofoto.pl/forum/topic/60255-zetor-7245-tlumik-drgan-ukladu-kierowniczego/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    102

podnies przod do gory i na zgaszonym ciagniku pokrec pare razy kolami[ nie musisz sciagac drazka] jesli chodzi rowno, nic sie nie zacina i w miare lekko mozna krecic to nie pozostaje ci nic innego niz kupic pompe-jesli chcesz pare lat nim pojezdzic to tylko oryginalna czeska, polska dlugo nie pochodzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rolnik16    1

siemka koledzy:)

 

mam taki problem ze po wymianie uszczelniaczy na tłoczysku bo kierownica sama leciała mi kierownica w lewą stronę nie moge teraz na postoju skręcać a jak jadę to ledwo mogę ukrecić kierownicą tak jak by się coś za cięło co to może być jak możecie to pomóżcie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
padre1989    9

trzeba silownik wykrecic lub skrecic to jest regulacja i jak bedzie zle ustawiony to bedzie samo skrecalo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rolnik16    1

wiem kolego tu coś się poyebało ze sterowaniem bo czy skręcam go czy rozkręcam to wraz jest to samo w lewo kręci się lekko a w prawo ciężko bo nie wspomaga czy to może być też wina tego zaworka co jest przy pompie na przewodzie od powrotu ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
weber87    0

witam. mam problem ze wspomaganiem w zetorze 7211. chciałbym je wymienić na wspomaganiem na orbitrolu. zastanawiam si nad tym zestawem; http://allegro.pl/zetor-wspomaganie-do-zetora-3-i-4-tlokowego-raty-i4017974038.html'>http://allegro.pl/zetor-wspomaganie-do-zetora-3-i-4-tlokowego-raty-i4017974038.html Czy ktoś posiada takie wspomaganie? Jak tak to jak to sie spisuje? z góry dziekuje

 

http://allegro.pl/zetor-wspomaganie-do-zetora-3-i-4-tlokowego-raty-i4017974038.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mikad    227

Kolego @weber87 i jak założyłeś to wspomaganie? Też mnie ciekawi jak taki podrabiany układ pracuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarcinNH    42

Kurcze ja mam taki problem że reguluje te tłoczyszko jest okej jedzie prosto ale na drugi dzień już zaczyna go ściągać w lewo i tak ciągle. 7245 mam 3 dni i 3 razy już to ustawiałem co może być przyczyną

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Radekk    154

Witam

Może obejma która ma zabezpieczać tłoczysko przed odkręcaniem nie zaciska odpowiednio i okreca się to na gwincie i rozregulowuje się. Spróbuj ją podszlifować w miejscu styku tak aby dalej siadła i dociskała dobrze po dokręceniu śruby.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarcinNH    42

To niestety nie to zaznaczyłem sobie w jakiej pozycji jest tłoczysko i stoi tak jak było :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
duszek32    0

witam mam problem z wspomaganiem w 5245 i chcialbym przerobic na orbitrol ale niema gdzie zalorzyc silownika bo w modelu 7245 jes uchwyt od amortyzatora drgan a tu nic .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorek7211    0

Witam:) zetor 7211 1989 rok. Orginalne wspomaganie. Problem tego typu ze zaczelo sie od tego ze krecil sam w lewo ciezko krecilo sie w prawo wiec przodek do gory regulacja tloczyskiem wszyszystko ustawione ok bo kreci w obdwie strony rowno ale po opuszczeniu lewarka na ziemi kreci ciezej a jak sie troche pojezdzi to coraz ciezej ta obejma sie nie przesuwa jest ok poreguluje troche jest ok posmigam ciezej kreci co jest przyczyna ? Wymieniac popme silownik czy co ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    102

najlepiej zaloz orbitrol i po klopotach- gdy myslisz jeszcze pare lat tym ciagnikiem pojezdzic to sie nie wahaj , zaczniesz wymieniac pompe silownik, maglownice i po paru latach na to samo wyjdzie.

najlepiej byloby sprawdzic cisnienie jakie daje pompa bo jesli w powietrzu chodzi bez zaciec i rowno w obie strony to silownik odpada, tym bardziej jesli na zimnym oleju dziala dobrze, nie kupuj czasami polskich podrobek, chyba ze malo jezdzisz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorek7211    0

Ok dzieki za porade a duzo roborty z zakladaniem orbitolu i ile to wyniesc moze ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    102

roboty-jak ze wszystkim -samo sie nie zrobi, orbitrol,weze, silownik, mocowania, no "pare" zlotych sie uzbiera, obejrzyj u kogos jak to wyglada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Gregu
      Witam,
      Potrzebuje pomocy- mam Zetora 5211, rok prod. 89r. Chce założyć do niego wspomnaganie bo po 1. cięzko juz ukręcić tą kierownicą 2 są duże luzy w układzie kierowniczym i poradzono mi ze jak założe wspomaganie to te luzy nie bedą odczuwalne.
      Wiem, że jest jakies serwo wspomaganie produkcji Tureckiej które można kupić za ok. 1400 zł (kompletne do założenia) tylko nie dają na nie gwarancji. Mozna tez kupic orginalne Czeskie ale tu juz sam siłownik kosztuje ok 1100 zł a gdzie pompa i reszta... wyjdzie pewnie razem koło 3 tysi. Czy może ktoś wie gdzie można kupic ten Turecki komplet ??
      Czy ktoś wie czy można założyć do tego Zetora wspomaganie na orbitrolu? ile by to kosztowało i czy jest lepsze niz serwo?
      z góry dzieki za wasze podpowiedzi
    • Przez Mateusz_320
      Witam. Panowie potrzebuje pomocy ostatnio zauważylem ze mam rozlecianą kolumne, spróbowałem dokręcić i nalać oleju i olej sie wylał z lewej strony tam gdzie jest cały mechanizm co skręca i teraz czy da sie jakos uszczelnić? Trzeba kabine podnosić. Bardzo prosze o pomoc i z góry dziekuje.
    • Przez MUMINEK2000
      Koledzy postanowiłem przerobić wspomaganie przy zetorze z mocowaniem orbitrola nie ma problemu ale nie wiem jaki ma być orbitrol, jaki jest orginalnie bo musi być zgrane z pompą.Najwarzniejsze jak umocować siłownik, wiem że niektóre miały orginalnie ale jak żeby to wszystko wytrzymało. Może ktoś takiego ma to prześle mi zdjęcie będę wdzięczny, niechce odwalić lipy.
    • Przez tomasz880101
      Witam wszystkich z Agro Foto mam taki problem, a mianowicie kupiłem niedawno zetora 5211 w stanie całkiem dobrym lecz ma jedną wadę, a dokładnie ma spore luzy w układzie kierowniczym. Pomyślałem sobie, puki nie ma dużo roboty to naprawie tą usterkę zacząłem od razu od kolumny kierowniczej bo nigdzie indziej luzów nie ma odkręciłem górną część kolumny i faktycznie śruba kulowa bo tak to się nazywa- ten cały mechanizm, jest wyrobiony. Kupiłem już go nowy ale teraz obawiam się że będę musiał unosić kabinę bo trzeba odkręcić boczne pokrywy kolumny żeby wymontować stare części a wmontować nowe.
      Tu jest moje pytanie do was czy ktoś może już coś takiego robił i czy trzeba faktycznie tą kabinę unosić, bo to się zanosi na kupę roboty zwłaszcza bez profesjonalnego sprzętu.
      Prosiłbym o kolejne czynności jakie powinno się przy tym wykonywać. Z góry dzięki
    • Przez Krystian7745
      Witam posiadam wspomaganie przerobione na orbitrol i zakupiłem amortyzator drgan moje pytanie jak go założyć żeby działał poprawnie ? potrzeba go podłączyc pod jakis zbiorniczek czy oddzielny jakis ? jakim olejem go zalać ? 
       
      http://sklep.mizar.com.pl/images/watermark/wpx_5b21049821db8a4370ccd1183ee85071.jpg
×