Skocz do zawartości
Sikorski127

Ciśnienie oleju silnika w Bizonie

Polecane posty

abdul77e    0

Dokładnie jak spada teraz nie mam mozliwosci podac

na zimnym i na goracym silniku spada .a jakie sa mozliwosci usterek

 

Z silikonem odpada.pompa jest z 2 smokami. Czy moze to być to spowodowane uszkodzeniem magistrali olejowej lub pompy?

Edytowano przez abdul77e

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bbolas    0

sw 400 to był mój pierwszy motor który kompleksowo składałem i nie sprawdziłem rurek do pompy olejowej(orginalna 2 stopniowa pompa olejowa bizona a nie autosan).pęknietą miałem rurkę od pierwszej sekcji co podaje olej do kosza i podawało zbyt mała ilość oleju i wraz z wzrostem obrotów cisnienie spadało z 5 na 2 atmosfery.Motor na bok, micha w dół i DOKŁADNIE sprawdzić rurki wszystkie 4.jezeli jest spadek cieśnienia o 0.5 do 1 atm. to wiąze sie jak koledzy mówili z otwarciem sie zaworu i to nie jest grożne jezeli ma cisnienie 3-4atm.jezeli jest 2 to słabo choć niektórzy opisuja ze jeszcze sporo jeżdza z tak niskim ciśnieniem......dzział motoryzacja to jest pełen zagadek.czasami trafi sie oberwany smok pod sitkiem tym metalowym...poluzowały sie srubki i obcieły smok i nawet jak było max oleju na bagnecie nie miał jak zaciagnac oleju...

Edytowano przez bbolas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

bbolas    0

3 razy składany :):) raz zatarty drugi raz problem z niskim ciśnieniem oleju i 3 raz dopiero jest prawie ok......

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
abdul77e    0

Chodzi czyli sie zmienia samoczynnie przy równych obrotach?

Edytowano przez abdul77e

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bbolas    0

narmalnie jak motor sie rozgrzeje to na bardzo wolnych obrotach spada np. na 3 atm. dokładasz lekko gazu dobija 5.5 atm i spadnie na okolo 5 i im wiecej gazu to cisnienie po otwarciu zaworu powinno byc stałe....a mi chodzi na elektronicznym okolo 1 atm w góre i w dół...szlif wału,panewki bimet, wał azotowany komplet tuleji mahle, głowica zrobiona, nowa pompa olejowa tuchola, nowy zaworek przelewowy(ten pod podstawa olejowa) co utrzymuje cisnienie oraz dotarty pasta zaworowa.wyosiowany blok pod wał nowe tulejki pod wałek rozrzadu...........co stawiasz za przyczynę ze wskazówka chodzi rzędu 1 atm ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

jak będzie różnica 0,5-1 atmosfera jest wszystko dobrze.Podłóż grosza jak pisałem do 4,5 atmosfery żeby było i jest ok.Możesz nowy zawór i sprężynę założyć ale po jakimś czasie to samo będzie.ale lepiej grosze podkładaj bo te nowe sprężyny co teraz robią to pod rozgrzaniem oleju całkiem słabną i ciśnienie spada.Przerabiałem to przy swoim 6 lat temu.Założyłem nowy zawór i sprężynę i je 4 atmosfery poszedł w robotę i oparł się na 2,5.Odkręciłem zawór założyłem starą sprężynę i jest 4 tak przelatał 5 lat w tym roku po żniwach remont wał poszedł do szlifu bo był porysowany i teraz jest 4,5 na 90 stopniach i nadal jest ten spadek o te 0,5 atmosfery.Jak docierałem to zakryłem chłodnice wodną folią zęby olej miał taką temperaturę i pracował na pełnym gwizdku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bbolas    0

ale mi nie chodzi o spadek cisnienia o 1 atm tylko jak olej sie rozgrzeje to potrafi chodzic od 4 do 5 pulsacyjnie to widac na orgynalnym elektronicznym a na mechanicznym potrafi chodzic 1.5 atm w góre i w dół cały czas.co do podkładania grosza to sa już 3 podkładki 6 albo 8 (taki pasowały) :):)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Jeżeli po wsadzeniu kilku podkładek pod zawór jest to samo to jest jedna jedyna opcja, genialna 2 stopniowa pompa i jeszcze lepszy układ zasysania oleju w tym badziewiu stroi fochy, pisałem kilka razy o tym nawet zdjęcie wstawiłem i zawsze pisałem by wywalać to w cholere i wstawiać pompę z autosanu jednostopniową(za 380zł zamiast 550zł) i nalać 20l oleju zamiast 15 i spokój zapanuje, ale wy rad z darmo nie szanujecie więc męczcie się dalej i zarzynajcie silniki :D , bo przecież takie fabrycznie wyszły i nic nie wolno zmienić :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bbolas    0

ja obstawiam ze blok był krzywy i nie zostało zrobione osiowanie wałka rorzadu.a blok krzywi się cały.stopy główne przeosiował a pod wałek juz nie.stawiam ze to jest przyczyna ale juz brakło czasu bo zaczynal sie zniwa a miskę skrecałem..duzo 40 % wypite i wylane na silnik i całe zniwa przezył a teraz to zostawiam..przezył sezon i gorzej mu nie jest to musi pykać...co do tej pompy od autosana nie jestem przekonany

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
abdul77e    0

Ja bym postawił ze jeszcze pompa stroi fochy a dokładniej na ssaniu jest mała nieszczelność i powietrza 2 stopień zaciaga.Nie pamietam jak jest konstrukcja tego zaworka czy może się przycierać zawieszać bo jesli tak to tez może byc powód.Moim zdaniem przez wałek to może byc zmniejszenie cisnienia oleju ale pulsacja to raczej nie.W swoim chyba wstawie pompe z jednym smokiem.więcej zalet niż wad widzę i kosi kombajn po płaskim terenie .

Edytowano przez abdul77e

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Najpierw załóż czujnik ten co dałem linka bo na te zegary elektroniczne to szkoda patrzeć.W polonezie też tak miałem pulsowała ciśnienie ale podłączyłem zwykły zegar i było stałe.Jak będzie to samo to wtedy można szukać.I załóż stary zawór bo on jest wyrobiony do gniazda a nowy się dopiero wyrabia i załóż starą sprężynę bo nowa może być za mocna i też pulsuję i podłóż grosza lub dwa tak do 4,5 atmosfery.Żeby zagrzać silnik to zakryj chłodnicę olejową lub zamknij zawór przepływu oleju na chłodnicę o ile masz zawór i sprawdzisz.Na wyciąganie silnika jest jeszcze czasu więc można na razie powierzchownie to sprawdzić.A jak to nie pomoże to coś z magistralą a może oring w rurce wypluwa. A co do pompy od autosana ale 20 litrów oleju w misce to korbowody będą ostro uderzać w lustro oleju będzie duży rozbryzg oleju.

Edytowano przez balcerek1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Jak grochem o ściane, małpie szybciej bym wyjaśnił i szybciej by to pojeła, pisałem to ogólnie że walnięta jest ta dziadowska 2 stopniowa pompa i jeszcze gorszy wynalazek ze smokiem ssącym i przelewowym.

Wyjaśnie oślęta o co dokładnie chodzi, otóż pompa ma 2 sekcje pracujące, obie takie same o tej samej przepustowości, 1 pompuje z miski teoretycznie ok 24l/min do pojemnika drugiego stopnia, lecz ze względu że jest zużyta i zasysa olej z niższego miejsca pompuje fizycznie mniej oleju, a drugiemu stopniowi też teoretycznie potrzeba 24l oleju, ale go nie ma, bo 1 stopień nie daje rady tyle dostarczyć, stąd skakanie ciśnienia oleju!!! po za tym te rurki rozkręcają się same, strzelają itd.

ostatni raz pisze wywalcie tę pompę w cholere, i zkładać z autosanu!

@balcerek nie przyszło ci do głowy że gdy silnik pracuje to w misce nie ma 20l oleju? może pompa gdzieś go ukryła?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Ok zgadza się.Pogubiłem się o którego kolegę chodzi i który silnik

 

@bobytempelton a ty jaką masz pompę.Ja mam oryginał i tak na wybojach i pochyle sygnał się odezwie a jest na max

Edytowano przez balcerek1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Chodziło mi o kolegów co wymyślają różne usterki typu krzywy blok itp.

Ja niestety mam jeszcze to badziewie, sam nieraz się na tym przejechałem i wkładaliśmy jednostopniową i spokój zapanował zawsze, nawet w swoim w tym roku(znaczy zeszłym) to samo w środku sezonu ciśnienie raz jest raz nie ma, silnika byłem pewien, pozostała pompa głupieje i rurki, środek żniw nie było czasu na kupno nowej pompy bo na stanie jej nie było w sklepach, wrzuciłem tę samą z drugiego silnika, efekt jeszcze gorszy, ciśnienie do 0 nie spadło ale skakało jak głupie, zawsze jak wsadziłem jeden stopień i jeden smok z autosanu jak ręką odjął.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
grubson990    0

Dołaczam sie do tematu mam bizonka z056 ale silnik od z058 ten z turbinka zalozony nowy 3 lata temu. Bizon w sezonie kosi niewiele bo ok 30-35ha i mam problem z cisnieniem oleju. Na silniku sw-400 cisnienie caly czas bylo 4 atm. na tym od rekorda na zimnym silniku i wolnych obrotach jest 3.1-3.5 atm jak dam mu gazu i silnik jeszcze nienagrzany to jest 4-4.1 ale jak zlapie temperture ok 60 st. to cisnienie spada do 3 atm na wysokich obrotach a na niskich bywa ze nawet ponizej 2 atm. co moze byc tego przyczyna???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil70602    0

Witam :) Mam problem z ciśnieniem oleju silnika w bizonie. Ciśnienie wynosi troche powyżej 1 atm ale po rozgrzaniu silnika w czasie pracy ciśnienie nie spada. Silnik pracuje bez zarzutów. Czy to może być wina pompy oleju???

 

Z góry dziękuje :D pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez MAŁYROLNIK1
      Potrzeuje szybko instrukcj opsługi
    • Przez ursusikc330m
      Leyland po założeniu nowych końcówek wtryskiwaczy kopci na niebiesko,na tych starych chyba mniej kopcił niż na tych nowych.Zauważyłem jeszcze że z pod kolektora wydechowego lekko wydostaje się coś podobne do oleju
    • Przez ursusikc330m
      Wymieniłem w silniku SW 400 pierścienie na tłokach i panewki korbowodowe i mam pytanie czy nie zaszkodzi to silnikowi bo,dużo osób twierdzi że leylanda trzeba remontować całego a nie na raty i teraz sam nie wiem czy dobrze zrobiłem
    • Przez ursusikc330m
      Potrzebne mi są jakieś rysunki albo jakieś fotki prawego boku bizona a dokładnie chodzi o regulacje obrotów bębna bo przy moim jest widełki zostały wyrzucone a reszta dźwigienek została przyspawana do ramy kombajnu(Przeróbka poprzedniego właściciela).Chcę to przywrócić do oryginału ale nie wiem od czego zacząć.
    • Przez Jacek3p
      Witam koledzy , na pewno już nie jeden z was myślał nad tym jak poprawić napęd w naszych bizonach bo skrzynia jak wiadomo masakra przesiadłem się z forszaj 512 gdzie skrzynia była dużo lepsza i co najważniejsze na zwolnicach ale teraz jest bizon i mowa tutaj o nim
×