Skocz do zawartości
arturo82

C330/328 Rozrząd

Polecane posty


Roki212    83

porównaj jeszcze znaki z obydwama kołami tak dla pewności i napisz czy sie zgadzają:lol: właśnie z tą firmą produkującą te koła kiedyś były problemy, nie wiem czy to była wada fabryczna danej partii kół, ale znak co powinien nakładać sie na znak koła pompy był nabity o jeden ząb za nisko, temu lepiej sprawdzić ze starym :( ,obecnie w swoim ciągniku tez mam wszystkie koła z "korurs" i właśnie wszystkie znaki się zgadzają tylko ten co z kołem od pompy się nie zgadza ze znakiem(znak na kole od pompy jest o jeden ząb nad znakiem koła pośredniego) zanim do tego doszedłem sporo sie nagłowiłem nad tym :lol: :)

a co do początku wtrysku kręcisz wałem wolno w prawą strone i jak tylko kołek wskoczy tak zostawiasz, dalej juz kręcisz osią pompy wtryskowej, co do wielkości drgnięcia ma być sam początek (możesz w otwór tam gdzie wkręcasz przewód wysokiego cisnienia wsadzić rurke od wkładu długopisu pokręcić osią pompy az pojawi sie tam paliwo i wtedy ustawiać, bedziesz widział kiedy zacznie sie podnosić i łatwiej ustawisz,nie zapomnij ze ustawiasz na wciśniętym gazie).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rolnik86    0

cześć ! ja dziś jeszcze założyłem to samo koło na innej tulejce i odpalił bez problemu ! wtrysk też jeszcze raz sprawdziłem i wydaje mi sie że jest ok! z tego wychodzi że przez to ciasne zpasowanie nie odpalał ! a koła sprawdzałem i znaki się zgadzają , chociaż troszkę luzu mają między zębami ! ale takie są już dzisiejsze części !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

Witam pisze w tym temacie bo od dawna przeladam to forum ale nie mogłem znaleźć informacji na temat niby usterki którą podejrzewam w moim ciągniku - a mianowicie jest to ursus c330 z 1972r - model tzw. przejsciówka -bo silnik jest jeszcze od 328.

Do rzeczy ciągnik kupilem 5 lat temu , pochodził 3 lata ,az w trzeba bylo robić kapitalke silnika.

Zrobione zostało dosłownie prawie wszystko:

-nowe tuleje krotoszyn i zest tłoków

-wał przeszlifowany i nowe panewki (masakrycznie był problem z ich dostaniem- głowne , grubościenne do bloku 328), oraz nowa pompa oleju

-pompa paliwa zregenerowana i wtryski również (nowe koncówki)

- blok silnika szlifowany

- głowica zregenerowana (wszystkie graciki nowe)i spr cisnieniowo szczelność

 

i co i ciągnik chodzi ładnie -tzn nie kopci na potege jak wczesniej , ale tak samo jak wczesniej nie mam mocy!!!!

Bo głównie o moc mi tu sie cała sprawa rozchodzi. -- Pisze tak dlatego bo moj wójek ma tez c330 i remontowaliśmy ją sami (zresztą jak i moją )-rok temu - w tych samych zakładach - POM TYCZYN, a pompe u miejscowego starego i uznanego pompiarza.

I wójkowa 330 chodzi całkiem inaczej (silnik) - generanie ma moc już od najmniejszych obrotów i super sie wkreca na obroty - mniej wiecej od w przedziale 1400-1600 obr/min wystepuje kulminacja momentu obrotowego i aż do 2000obr ma niesamowity ciąg

 

W mojej c330 niestety sinik jest ospały - od już od niskich obr , co do kulminacji momentu obrotowego wg moich subiektywnych odczuć - ten moment następuje w okolicach 1700 -1900 obr ale i tak czuje że ciąg jest mały w porównaniu z tamtym silnikiem

/////Co jeszcze :obroty na biegu jałowym

- wójkowa 330 rozgrzana trzyma znakomicie male obroty i silnik pracuje równo, i jakby ciszej

- moja 330 rozgrzana chodzi mniej rowno czasem gubi zapłon na 1 cyl i niechce pracowaać na b małych obr (gasnie)/ a tamta własnie nie gasnie

 

I co podejrzewam własnie wałek rozrządu -,,,,,

W czasie remontu stary walek wydawał mi sie nie zurzyty i został, ale ,,,,, no wlansie jaka roznica w zuzyciu wałka może powodowac straty jak u mnie ????

W czasie remontu wojkowej 330 walek także nie był ruszony -(oryginał z 1984r 9000mtg - fakt faktem pewnie mniej wyciorany jest niz w mojej rocznik 1972 (pewnie pracowała kiedyś w jakimś kołkó i niewiadomo ile ma mtg) a wałek przy remontach kto wymieniał/////////.

 

Jakie macie opinie na ten temat????????????????????????????????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


Roki212    83

A filtr powietrza sprawdzałeś??

co z poczatkiem wtrysku ustawiłeś właściwie??

Ciśnienie sprężania ile ma, sprawdzałeś nic ze nowe ale moze uciekac gdzies

I tłumik w jakim stanie??

Od tego bym zaczoł jeśli nie bedzie efektów to może być i ten wałek lub nawet koła rozrządu jak masz złe fazy rozrządu i temu słaby moze byc

Edytowano przez Roki212

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

sek w tym że mam stary typ filtra , ale i bez niego jak kiedys sprawdzałem silnik chodzi identycznie, tłumik to prawie przelot

 

A co do faz rozrządu koła są ustawione jak w manualu ursusa

Kat wtrysku też zgrany .-Sęk w tym,że Ciągnik pięknie zapala -tzn teraz od strzała (dobrze zapala nawet w zimie) - max obr to jakieś 2400/2500 obr/min. Wtryski były regenerowane i ustawiane rok temu (ale bez pompy, którą regenerowałem ok 3 lata do tyłu.

Ogolnie po remoncie silnik ma nabite ok 300mtg -jest dotarty ale ........... coś mu brakuje i przy zduszeniu (które mu sie zdarza czesto)

Jeździlem kilkoma 330 i tamte miały raczej dobre silniki - przy obciazeniu dymiły ale szły ... moja własnie przydymi (średnio) ale nie idzie - tzn nie ma ciągu.

I najbardziej denerwuje mnie strasznie wolne wkrecanie sie na obroty.

Ogolnie kiedys miałem duże problemy z pompa(dawka była max podkrecona) - było to zaraz po kupnie ciągnika - silnik palił mega dużo przy obciązeniu dymił na czarno ale też nie miał mocy - i nie wkrecał sie łatwo na obroty) , ale pompa poszła do pompiarza i ten wymienił mi ją na inną (zregenerowaną). wtryski w przeciągu 5 lat- 2 razy regenerowalem - raz po kupnie a 2 przy remoncie (oczyw, koncówki za każdym razem nowe).

Edytowano przez Dodek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

volf    3

Ja to najpierw zamontowałbym pompę wtryskową od tej "wujkowej" trzydziestki-o ile pasuje, bo chyba ta pompa jest najbardziej podejrzana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zonk28    0

Daj większą dawkę paliwa na pompie wtryskowej i twoja C-330 bedzie chodziła jak wujkowa.Co do wałka rozrzadu to jak robiłeś remont silnika mogłeś pomierzyć wysokość krzywek i porównać wymiar z krzywkami na nowym wałku , wtedy miałbyś pewność.Może filtry paliwa przytkane?Kolega z forum miał podobnie jak ty kolego , doradziłem by zawiózł pompe do sprawdzenia i okazało się że pompa była winna i wtryski , a miał taki sam problem jak ty. Niedawno pisał do mnie że ciągnik rakieta , na 6 pod każdą górkę z przyczepką wyjedzie a przedtem nie było mowy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

Co do podmiany pomp raczej jest to mało prawdopodobne, jak już to moja pójedzie na spr do POM'u w Tyczynie

a co do wałka w poniedziałek zdejme pokrywe klawiatury i pomierze wznios zaworów /krzywek i róznice pomiedzy poszcz krzywkami.

Ksiązkowo zuzycie krzywek powinno wynosić max to 0.075 mm - wiec to bardzo mało, a raczej wynika że wałek w c330 to jednak bardzo precyzyjna rzecz. Jednak w książce nic prawie nie pisze oprócz tego na temat wałka. - przynajmniej w tej którą mam

 

96202304.jpg

Edytowano przez Dodek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Roki212    83

I nic ten pomiar ci kolego nie da bo masz nad wałkiem popychacze a one tez sie wyrabiają z biegiem czasu, a wyrabiają sie w tym miejscu gdzie wkładasz laski popychaczy i jedna laska może wystawać więcej inna mniej ponad głowice bo napewno równo sie nie wyrobią wszystkie 4, i po to włąśnie masz regulacje śrubką od dzwigienki zaworowej;) Pomiary dokonuje sie na samym wałku. A pompe właśnie niech sprawdza w innym zakładzie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

nie zrozumielismy sie - spr wznios krzywki - a to można wsp razem z popychaczem i szklanką nieważne jak bedą zuzyte - bo tu liczy sie wznios - róznica pomiedzy max i min ale i tak watpie że jakoś to dokladnie pomierze w ten sposób.

 

Aha miał ktoś z was doświadczenia z zamiennikami wałków - na allegro widze 2 rodz - jeden to własnie prod. tyczyn, a 2 noname

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bobytempelton    158

Najpierw przeżuć sobie pompę z innej c330, to półtorej godziny zabawy i zobacz czy lepiej chodzi, te objawy pasują mi bardziej do pompy. A przed tym remontem też był taki mół? Wałki rozrządu to jedynie te z Chełmna i Tyczyna, a do c330 kosztują ok 115-120zł, innych nie kupuj np.thm. Najpierw sprawdź pompę bo bo walka musisz zmienić i rozwiercać też tulejki w bloku, a do tego trzeba spruć silnik na kawałki do gołego bloku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

przed remontem tez był muł ale teraz jakby troche mniej ale dziura w mocy dalej jest.

co do pracy silnika - to jest moim zdaniem dobry silnik przyklad http://www.youtube.com/watch?v=pCqCGSnX4fA - mniej wiecej tak chodzi c330 mojego wujka , moj silnik w takiej samej sytuacji by zdychał

 

CO jeszcze, ktoś moze wie czy była róznica w fazach rozrządu pomiedzy 328 a 330, czy raczej to to samo?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wojtas972    8

kolego a z jaka sila dokrecales wal?? korbowody?? moze za mozno skreciles bo u nas gosc mial taki przypadek ze silnik byl slaby po remoncie

sprobuj zakrecic silnikem jakas korba i zobacz czy sie lekko kreci

 

jesli nie to jak koledzy mowia pompa, wtryski a moze zaplon masz le ustawiony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

kolego wał chodzi bez zastrzeń , już przy składaniu na sucho obracał sie lekko i bez zacieć , pozatym ciśnienie oleju mam na zimnym 6 atm a jak sie nagrzeje do 90' to cisnienie na obr jałowych trzyma 4.5 atm - wiec rewelka

Wał, korby, przeciwcieżary przykrecane kluczem dynanometrycznym - odp momentem.

 

Zastawnawia mnie czy była jakaś roznica pomiedzy pompami w 328 a 330 , bo napis na mojej tabliczce sie wytarł

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

panowie mam pyt czy chcac wymienić wałek musowo musze odkrecic miske olejową ????

da rade jakoś podeprzed popychacze żeby nie wpadły - macie jakies sposoby , robił ktoś tak ?

jc pisac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bobytempelton    158

Wątpliwa sprawa aby wałek pasował ci do tych tulejek które są w bloku, choć nie mówie nie jeżeli są zużyte będzie pasować, pisałem wyżej aby to dobrze zrobić trzeba wszystko spruć, nabić nowe tulejki i rozwiercać czy rozhonować ich na wymiar czopów wała rozrządu, czyli trzeba dać blok do człowieka który tym się zajmuje, a odpowiadając na twoje pytanie nie da się tego wykonać baz zdjęcia miski, popychacze spadną w dół

A przerzucałeś tę pompę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

darekalf    0

widze że odgrzewa sie stary kotlet ale ciekawi mnie co sie dzieje z ciapkiem

pompa od 28 posiada przekręcaną dawke a 30 już takiej nie ma

chyba to głupie ale czy ten ciągnik może nie jest przypadkiem zapowietrzony bo miałem raz tak gdy zabrakło paliwa w polu i sie dolało niby odpowietrzyło odpaliło i nie miał siły dopiero w domu porządne upuszczenie z filtrów i pompy pomogło

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

Generalnie tydz temu ciągnik przeszedł wymiane olejów +wszystkie filtry, - bez zmian w pracy silnika

Podmienilem też pompe i wtryski z innego ciapka (było kilka przekładek moje pompa inne wtryski - bez zmian oraz inna pompa moje wtryski i nna pompa innne wtryski wtedy chodził delikatnie ineczej (bylo odrobine wiecej dymu (czarnego), ale mocy dalej brak- silnik pracował podobnie jak na mojej pompie)i moich wtryskach :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dodek    0

UP po długim czasie moja pompa i jeden wtrysk powiedziały dziekujemy na razie cieżkiej pracy. Raczej był to 1 wtrysk bo po wykreceniu widać na nim straszny nagar- coś jak przypalony olej na spodzie długo nie mytej patelni, z tak lejącym wtryskiem ciągnik popracował może z 2mth - wiec nie sądzę aby wypaliło dziurę w tłoku, lub zawór , man przynajmniej dużą nadzieję ?

Po zawiezieniu pompy do Tyczyna okazało się ze byla w strasznie złym stanie tak stwierdził człowiek zajmujący sie tam remontami aparatury wtryskowej - ale to tylko zasłyszana wiadomość - wiec mało w tym obiektywizmu.

Jutro odbioram i montuję pompę po regeneracji oraz wtryski z nowymi koncówkami i zobaczymy organoleptycznie czy jest jakaś poprawa. w przeciwnym wypadku bedę musiał zmianić ten cholerny wałek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nik23    1

Dam glowe ze to nie walek ja bym obstawial filtr powietrza albo pompe paliwowa.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

seebbel    0

Witam mam pomieszany rozrząd w ciapku przez co ustawienie pompy na tzw. drugi otwór jest niemożliwe, muszę dołożyć roboty wyciągnąć wtryska i opuścić tłoka o dany wymiar, tylko jaki? Czy kiedy kol wiek ktoś sprawdzał ile to jest mm? W serwisówkach podają tylko stopniach.

ps. nie chce ustawiać na słuch,

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

Pierwszy otwór to prawidłowy kąt wtrysku.
Drugi otwór to GMP pierwszego tłoka.

W którą stronę kręcisz silnikiem?

Jak regulujesz pompę?

Edytowano przez mtracz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

seebbel    0

Pomyłka, myślałem o pierwszym napisałem drugi.

kręcę zgodnie z pracą silnika, następnie pompą aż do początku pojawienia się paliwa, ale jak mówię mam pomieszany rorząd....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mtracz    71

To jak ma ciągnik prawidłowo działać gdy rozrząd źle złożony.

Najpierw zacznij od jego prawidłowego ustawienia to i z kątem wtrysku nie będziesz miał problemu.

Nawet jak kąt wtrysku ustawisz to praca takim silnikiem nie wyjdzie mu na zdrowie.

A dlaczego rozrząd pomieszany i skąd to wiesz?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Wymieniam przedni uszczelniacz i przy okazji sprawdzam napęd rozrządu. Mam takie pytanie. Czy jest możliwość zdemontowania koła wałka rozrządu na silniku?

Nie ma tam praktycznie dostępu, ponieważ koło przylega blisko do bloku. Dlatego trudno byłoby założyć tu jakiś ściągacz.  Pytam, gdyż chciałem sprawdzić stan klina i czy nie ma ewentualnie luzu.  Chociaż próbując podważać to koło, nie widać luzu, osadzone jest ścisło.

A czy przy ściąganiu i zakładaniu tego koła nie przesunie się przypadkiem wałek do tyłu, bo na końcu jest tylko uszczelnienie wałka czy może też jakiś ogranicznik?

Bo jego ruch do przodu blokuje ta płytka przykręcona do bloku.  Czy może trzeba wyciągać wałek z kołem, ale jak zablokować wówczas popychacze, żeby nie wypadły?

Byłbym wdzięczny za wszelkie porady.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×