Skocz do zawartości
Lukasz8707

John Deere 550 nie wskazuje gotowości do owijania beli

Polecane posty

Wybrane dla Ciebie
galeria
john
Lukasz8707    0

Witam,

 

Mam prasę John Deere 550 i problem z nią związany mianowicie: nie wskazuje mi kiedy belka jest gotowa do owijania(nie piszczy), a tym samym "ramię" nie podaje sznurka? Oczywiście nie chciałbym za każdym razem robić tego ręcznie, czyli ciągnąć za sznurek!

Czy potraficie pomóc i wskazać przyczynę?

 

Z góry serdecznie dziękuję

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek3220    599

nie wiem jak u ciebie ale u nas nie piszczy a jedynie jak bela dochodzi do swojej wielkości to zaczyna migać żółta kontrolka a gdy już zaczynie się owijanie to świeci ciągłym światłem ,chyba że masz owijanie elektryczne to może nie łączyć gdzieś styk lub przewód w wtyczce lub komputerku ,tak że to zależy jakie masz owijanie i od tego zależy co tam nie gra


" No to po małym " - powiedział rolnik wyciągając jaja z sieczkarni.

.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukasz8707    0

Ok! To już jest jakaś wskazówka, ale może precyzyjniej określę problem: niech nawet tak będzie jak piszesz że kontrolka zaczyna świecić ciągłym światłem, to dlaczego ramię nie zaczyna pracować tzn. podawać sznurek do nawijania beli?

Więc co jest odpowiedzialne lub czym regulować, aby ramię załączało się gdy belka jest gotowa do nawijania?

W załączniku umieszczam zdjęcie ramienia o którym mówię?

Edytowano przez nasil90
Cytowanie posta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

PrzemoO    8

Regulowałeś wielkość beli suwakiem z prawej strony?

Może coś nie pozwala na zwolnienie zaczepu od naciągu paska napędzającego pompę, albo pompa.

Elektryka nie ma wpływu na obwiązywanie jeżeli masz napęd hydrauliczny.

Zrób zdjęcie prawej strony, mechanizmu napędu pompy może będzie coś widać

Edytowano przez PrzemoO

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wlamaj1    34

Tak jak kolega wyżej napisał elektryka nie ma nic do owijania sznurkiem (hydraulicznego) - ona tylko sygnalizuje co się kiedy dzieje. Moment załączania sznurka regulujesz wielkością balota tzn. tym suwakiem z pokrętłem po prawej stronie. Jak popatrzysz trochę dłużej tam gdzie jest regulacja wielkości balota to sam zrozumiesz jak to działa. Jeśli masz wszystko sprawne to wystarczy, że zmniejszysz wielkość balota i będzie OK.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lukasz8707    0

Witam,

 

A spytam z innej strony czy regulacja zbicia beli(pokrętło z przodu) ma wpływ na samoczynne załączanie owijania beli?tzn. regulowałem tym pokrętłem, aby uzyskać bardziej zbitą belkę! A po drugie przy powrocie z pola z belą w komorze załączyło się ręcznie owijanie(przypadkowo został pociągnięty sznurek), ale w tym momencie wałek nie pracował!Dopiero po kilku minutach został włączony wałek i od razu nastąpiło owijanie!

Proszę o wskazanie czy któryś z przypadków może mieć wpływ na automatyczne załączanie owijania, gdy według mnie belka jest gotowa?

 

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
PrzemoO    8

Układ zbicia beli nie ma nic wspólnego z obwiązywaniem.

W 2 przypadku została zwolniona zapadka naciągu paska pompy i po włączeniu WOM-u zaczęła od razu owijanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek2201    3

Witam. Mam prasę JD 545 i problem polega na tym, że podczas rolowania nie sygnalizuje mi że rolka dochodzi do swojego rozmiaru. Muszę obserwować Kiedy zapali się żółtą lampka światłem ciągłym i wtedy momentalnie się zatrzymać. Kiedy robię pierwszą rolke wszystko działa a następne już nie. później po kilku dniach gdy zaczynam robić to znów pierwszą rolke sygnalizuje ze rolka dochodzi do swojego rozmiaru a następnej już nie. Dziwnie to wygląda. Macie jakiś pomysł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Shogun    17
tomek2201

Prawdopodobnie zacina się krańcówka na suwaku, włącz wtyczkę do ciągnika i prąd a następnie ręcznie wciśnij krańcówkę na suwaku kilka razy i obserwuj czy będzie migać kontrolka na strowniku. Jeżeli krańcówka jest sprawna to może jest zbyt daleko od pokrętła i nie zawsze się włączy, trzeba wtedy ją przyblizyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek2201    3

to znaczy mówisz o tym czujniki który tam jest na suwaki? dobrze myślę?
wiem już o co chodzi.dzięki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez pawel6200
      Czy wykonywał ktoś własnoręcznie odrzutnik do bel w prasie JD 550 i czy mógłby się podzielić wymiarami oraz zdjęciami??
      Interesuje mnie rurowy lub taki jak w załączniku
      pozdrawiam
       

    • Przez Daaniel766
      Witam
      Posiadam prasę John Deere​ 540 i mam z nią taki problem, że nie zbija beli. W słomie jest to jeszcze do przeżycia ale w sianokiszonce już jest problem bo belki są tak slabe, że nie daje ich się owinąć, po prostu zawieszają się i wałki nie mogą jej obkrecic. A jeżeli już się uda jakoś owinąć to potem pół belki zepsute. W tamtym roku w żniwa wysiadła nam pompa hydrauliczna przy ciągniku i mechanik powiedział że to może być wina zaworu przy prasie który jest nad dyszlem i był on skręcony na maksa ( myśleliśmy że to pomoże przy lepszym zbiciu) pompę wymieniliśmy i zawór rozkręciliśmy ale kiedy zacząłem prasować komora się sama otwierała więc skręciłem go do połowy. Dodam że sprężyna która niby odpowiada za zbicie beli jest naciągnięta na maksa. W czym tkwi problem? Podczas pracy muszę cały czas hydraulika dociskać komorę ponieważ się otwiera. Wina siłowników? Ale wycieku żadnego nie widać, może być wewnętrzny? Pasy mogą mieć nie równa długość? Wina tego zaworu? Proszę o pomoc. Z góry dziękuję i pozdrawiam
    • Przez robertszejk
      chciałbym sie dowiedziec czegos na temat tej maszyny od uzytkowników, jak narazie wiem od posiadajacych ze na inne by nie zmienili, a od innych ze drogie częsci i ryzyko. ogladałem prase jd590cc z 1998r- szeroki podbieracz(2,1M), siatka, sznurek, rotor, noze(14SZT), centralne smarowanie, komputer, oświetlenie,-lakier orginał bez sladów korozji, gosc chce zania 25000ZŁ. za porady z góry dziekuje
    • Przez Sooem
      Witam mam problem z pasami w prasie john deere 590 ponieważ ściąga prawy pas i wyciera komorę wie ktoś czego może to być przyczyna 
    • Przez endriu13
      Witam
       
      Rocznie będę robił 250/300 szt. belotów  z siana słomy i sianokiszonki. Ciągnik jaki posiadam to C-360-3p.Zastanawiam się nad wyborem JD 540, 545 lub 550.Proszę o podpowiedź na co zwrócić uwagę przy zakupie kazde uwagi będą dla mnie cenne bo jestem laikiem gdyż zamierzam przesiąść z kostki na zwijkę. Z góry WIELKIE DZIĘKI :mellow:
×