Skocz do zawartości
vcc

Alternator A124 i żarząca kontrolka ładowania

Polecane posty

Wybrane dla Ciebie
vcc    10

Wiem ze o alternatorach już było sporo ale pytanie do prawdziwych znawców w temacie.

Jak w temacie altek od żuka/fiata, wzbudza się normalnie lecz kontrolka nie gaśnie całkowicie tylko lekko się żarzy, na pierwszy ogień poszły diody wzbudzenia, pomimo iż były ok podmieniłem mostek, diody główne ok "(mierzone miernikiem i przez obwód z żarówka), wirnik i stojan też nie budzą zastrzeżeń. Reg napięcia RNc zmieniony jak i szczotki, dalej nie pomaga, po wzbudzeniu ładuje 14.4V i alternator nie stawia obciążenia jak to się miewa w przypadku zwarcia na stojanie, nawet podmieniony akumulator do testów.

Żarzenie jest minimalne i niezależne od prędkości obr alternatora

Jakieś pomysły na ten wynalazek? :blink:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafal4610    54

u mnie też sie żarzy ale znajomy mówił że przy alternatorze kontrolka sie lekko żarzy nawet jak ma dobre ładowanie... Ja też mierzyłem miernikiem i ładowanie jest ok. Sąsiadowi tak mówił znajomy mechanik...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

sprawdz regulator napięcia u mnie w kombajnie też tak było okazało się że spalony teraz muszę sukać regulatora do claasa

 

Przecież napisał, że regulator został wymieniony na inny. W zasadzie powinienem dać 10% za post bez sensu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Karol445    32

U mnie sie żarzy jak mam brudne/zaśniedziałe styki i przewody od ładowania (ten gruby od alternatora) albo styki na rozruszniku albo klemy na aku. Jak przeczyszczę zawsze jest spokój na jakiś czas i nic się nie żarzy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

locke regulator podmieniałem i nic, co do połączeń to alternator leży na stole i przewody podpinam od altka prosto do aku więc z połączeń pozostaje tylko jeszcze śruba wychodząca z półksiężyca ale to mało prawdopodobne :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Pamiętajcie że żarówka w kontrolce ma mieć 4w nie mniej nie więcej.

 

Kolejny post bez sensu. Żarówka może mieć różną moc, nie jest to takie krytyczne do działania alternatora. Poczytaj sobie jakim odbiornikiem prądu jest żarówka i jak zachowuje się w układzie ładowania. Jeszcze jeden tego typu post i polecą %%.

Edytowano przez Elektrotechnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

bobytempelton powtarzasz to co gdzieś przeczytałeś a wcale tak nie jest, zarówno przy 2W się alternator wzbudzi jak i przy 10W, tylko przy mocniejszej żarówce jest większy prąd wzbudzenia i dzięki temu alternator się wzbudza na niższej prędkości obr

 

Tego typu alternatorów już złożyłem kilkadziesiąt a ten jest 1 z takimi objawami :blink:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

locke regulator podmieniałem i nic, co do połączeń to alternator leży na stole i przewody podpinam od altka prosto do aku więc z połączeń pozostaje tylko jeszcze śruba wychodząca z półksiężyca ale to mało prawdopodobne :unsure:

 

Sprawdź jakie masz napięcie na wyjściu wzbudzania, oraz napięcie na wyjściu prądowym alternatora. Powinny być takie same.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

A jednak śruba wychodząca z mostka, odkręciłem i obróciłem w mocowaniu i myślę iż pomogło, po 5min teście z różną prędkością obr altek daje stałe napięcie i jest lekko ciepły i co najważniejsze żarówka całkiem gaśnie :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Sprawdź jakie masz napięcie na wyjściu wzbudzania, oraz napięcie na wyjściu prądowym alternatora. Powinny być takie same.

kolego Elektrotechnik powiedz mi jeśli napięcia są różne znaczy na wyjściu wzbudzenia 9,5V natomiast na wyjściu prądowym 14V i też mi sie żarzy kontrolka w całym zakresie obrotów (dodam że wymienione zostały szczotki i regulator i nic niepomogło) to które diody padły 3 wzbudzenia czy 6 główne i jak je dokładnie sprawdzić?? bo żarówką sprawdziłem wszystkie 9 i prąd przepływa tylko w jedną stroną tak jak powinno niby być ale efektów zero

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Typowy objaw uszkodzenia diod wzbudzania. Wymień od razu wszystkie i powinno być dobrze. Czasami nawet "pomiar" żarówką nie daje efektów, ponieważ dioda może różnie zachowywać się przy różnych prądach. Diody sprawdza się żródłem prądowym wymuszając przepływ prądu i mierząc spadek napięcia. Jednak dla diod, które kosztują 10 groszy szkoda na to czasu. Na koniec jeszcze jedno pytanie. Czy odłączyłeś diody na czas pomiarów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Wymontowałem cały ten koszyczek (mostek) z 3 diodami wzbudzenia i odlutowałem każdą diode od tego kawałka metalu którym są połaczone 3 razem w tym mostku i tak dokonywałem pomiaru kazdej z osobna, a co do diód tych głównych to sprawdzałem je bez wybijania każda pokolei(znaczy te co są 3 na radiatorze ze wspólna anodą i 3 co są na tarczy tylnej ze wspólną katodą) i wszystkie przewodziły tylko w jedną stronę bo tak tylko świeciła mi sie żarówka. Sprawdziłem uzwojenia stojana na przejście i zwarcie z obudową i tak samo wirnika wszystko było ok. Czyli pozostają tylko te diody, czytałem na jakimś forum ze można zastosować diody wzbudzenia 1N5408 3A 1000V, a gdyby istniała potrzeba zmiany głównych diód to czy sa jakieś w sprzedarzy na podmiane bo jakoś nigdzie nie znalazłem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Można stosować 1N5408 tylko po co, skoro kosztują one 10 razy więcej niż 1N4007. Diody "główne" są w sprzedaży, musisz lepiej poszukać. Koszt od 4zł do 10zł za jedną sztukę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Osobiście to bym sprawdził przewód i wsuwkę która wychodzi z mostka diod wzbudzenia, kiedyś jak nie łączyło na wsuwce to też cyrki się działy i napięcie skakało do 15V, na początek podaj ile masz na wyjściu z alternatora, żeby upalić diodę prądową to trzeba mieć szczęście, prędzej stojan pójdzie z dymem niż diody, chyba że odwrotnie podpięty aku :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

kilka postów wcześniej podałem napięcia ile ma na wyjściu z alternatora i za diodami wzbudzenia :P a przewody i wsówki zostały sprawdzone bo tez tak właśnie myslałem rozebrałem go posprawdzałem połączenia umyłem w ekstrakcyjnej i nie dało to efektu ;[

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
roltech    11

Można stosować 1N5408 tylko po co, skoro kosztują one 10 razy więcej niż 1N4007. Diody "główne" są w sprzedaży, musisz lepiej poszukać. Koszt od 4zł do 10zł za jedną sztukę.

 

O stosowaniu diod 1N5408 pisałem ja. Zacząłem je stosować bo 1N4007 często ulegały uszkodzeniu, nie wiem z jakiego powodu. Wolę zapłacić 10 razy więcej za 1N5408 i mieć spokój z alternatorem. Może Ty wiesz dlaczego 1N4007 często ulegają uszkodzeniu (w żadnym przypadku nie nastąpiło zwarcie przewodu kontrolka-alternator do masy)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

tez właśnie chciałbym to wiedzieć dlaczego 1N4007 ulegają uszkodzeniu, w czwartek wstawiłem właśnie 3 nowe takie diody i kontrolka po odpaleniu gasła było wszystko ok, dziś rano zachodze odpalać ciągnik i znów powtórka kontrolka sie żarzy jak poprzednio...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
roltech    11

Nie wiem dlaczego tak się dzieje, padają bardzo często a są przecież montowane fabrycznie. Przez to zacząłem montować 1N5408 i nie zdarzyło mi się by uległy uszkodzeniu. Poczekajmy na wypowiedź kolegi @Elektrotechnik, może on coś wie o przyczynach uszkadzania 1N4007.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Przypadkiem wirnik nie jest przegrzany lub nie ma zwarcia co wymuszało by większy prąd wzbudzenia aby utrzymać prawidłowe napięcie, ale to również by wpływało na reg napięcia :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Nie zdarzyło mi się uszkodzenie nowo zamontowanych diod 1N4007. Prawdopodobnie zależy to od producenta. Tanie diody z Chin mają po prostu kiepskie patrametry. Zależy też jakiego rodzaju jest to uszkodzenie (napięciowe czy prądowe). No i podstawowe pytanie: czy podczas montażu diod zalewacie je żywicą tak jak to jest zrobione fabrycznie. Diody po prostu mogą nie wytrzymać wibracji i przez to ulegają uszkodzeniu. Z postu @roltech wnioskuję, że diody nie wytrzymują prądu, czyli tak jak napisał kolega @vcc przyczyna może leżeć w wirniku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Panowie naspisze tutaj bo problem podobny, a więc w granicach od ok600 do ok800obr/min silnika w c330, zapala się kontrolka od ładowania, przy niższych obrotach gaśnie i przy wyższych też, alternator to elmot 6 diodowy z poloneza+regulator mechaniczny+ przekaźnik 561, co to bedzie bo mnie to drażni :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafal4610    54

to i ja napisze... Mam alternator w Fordzie i mam inny problem... Otóż mój alternator ładuje za dużo. Tzn. jak włącze silnik to kontrolka lekko sie żarzy(w dzień nie widać dopiero jak jest ciemniej). Ale gdy włącze światła to kontrolka gaśnie... Przejmować sie tym czy nie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Rafał jeżeli ładuje za dużo i przyświeca kontrolka to wygląda na skopconą diode ale trzeba pomierzyć,

a u mnie zacząłem grzebać(bo przecież bym nie usnął) wyjąłem szczotki , wsadziłem z powrotem i nie ładuje w ogóle, czyli problem raczej wyjaśniony-szczotki

 

zmieniłem szczotki i dalej to samo ,nie zawsze ,czasami zapala się między ok 600-800obr/min silnika co to będzie

Edytowano przez bobytempelton

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×