Skocz do zawartości
szymek85

Wskaźnik ciśnienia oleju

Polecane posty

szymek85    11

Witam mam problem z instalacją a mianowicie wskaźnik ciśnienia pokazuje że jest około 1,5 bara po sprawdzeniu zegarem na silniku jest prawie 4 bary dodam iż kontrola od oleju cały czas też świeci. Pierwsze co to wymieniłem oba czujnik ale to nic nie pomogło. Może macie jakieś sugestie co można jeszcze zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Sprawdzałeś jednym czy dwoma zegarami może jest wadliwy ten którym sprawdzasz? I wskaźnik pokazuje dobrze. Skoro wymieniłeś czujniki a kontrolka nadal się świeci i wskaźnik też pokazuje zbyt małe ciśnienie to raczej tak jest.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

Dziwne bo 1,5 bara to jeszcze kontrolka nie powinna się świecić.Wyjmij kabel od czujnika zaniku, lampka powinna się nie świecić, wyjmij kabel od czujnika oleju i dotknij go do masy powinien pokazywać 6 barów, napisz czy tak jest.A sygnał trąbi?

Edytowano przez MAT912

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymek85    11

Dziwne bo 1,5 bara to jeszcze kontrolka nie powinna się świecić.Wyjmij kabel od czujnika zaniku, lampka powinna się nie świecić, wyjmij kabel od czujnika oleju i dotknij go do masy powinien pokazywać 6 barów, napisz czy tak jest.A sygnał trąbi?

 

 

Gdy ściągnę kabel kontrolka i tak świeci. A gdy zmasuje kabel od czujnika ciśnienia to rośnie do maxa, a sygnał nie trąbi. Wszystko jest w oryginale kombajn jest z 1998r i już sam nie wiem co się dzieje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

To jedno mamy rozwiązane, problem lampki prawdopodobnie jest gdzieś przetarty przewód jeżeli świeci się lampka to sygnał powinien trąbić (pytanie czy wcześniej trąbił?).

Jeżeli czujnik ciśnienia wymieniony to pozostaje wina zegara lub instalacji (można podciągnąć bezpośrednio przewód od czujnika do zegara pod zacisk "M") do zegara dochodzi napięcie 24V, pozostałe zegary działają prawidłowo?

A jak tylko włączysz kluczyk to jak się zachowuje zegar???

 

Schemat instalacji: http://chomikuj.pl/SadekMB/Galeria/Schemat+Bizon+Rekord

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymek85    11

Jutro podciągnę bezpośrednio kabel z czujnika do zegara. Pozostałe wskaźniki działają prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Łapie gdzieś lewą masę na kontrolkę, a szczurki coś nie narozrabiały?może gdzieś jest przetarty kabel, trochę dziwne dlaczego jak świeci się kontrolka to sygnał nie trąbi, być może kabel masowy jest gdzieś przegryziony i jedna strona dotyka do masy i dla tego świeci kontrolka a druga nie i sygnał nie trąbi to że ten drugi pokazuje małe ciśnienie to może też i zegar coś knocić bo z czujnikiem zaniku nie powinien mieć nic wspólnego. Jak masz jakąś PROBÓWKĘ - to dotknij do czujnika zaniku i do zasilania przy rozruszniku, jak jest sprawny to na uruchomionym silniku nie powinna się świecić,trzeba po prostu wszystko posprawdzać na odległość to co ja mogę powiedzieć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymek85    11

Jutro rano wymianami olej i biorę się za te czujniku możne do żniw uda mi się uporać z tym :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymek85    11

Dziś podłączyłem bezpośrednio przewód do kontrolki i działa ok ale przy zegarze jak podłączę dalej pokazuje za małe ciśnienie ( można wnioskować cze wina zegara??) Przy kontrolce są 3 przewody 1 prądowy 2 od czujnika a ten 3?? jest podłączony do diody z boku na obudowie od czego jest ten przewód??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Te diody są od tego aby sygnał trąbił też na przenośniku, zapchaniu sieczkarni jak i zaniku ciśnienia. Mam rozumieć że jak podłączyłeś bezpośrednio to zegar pokazuje odpowiednie ciśnienie 4 bary?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szymek85    11

Właśnie nie zegar pokazuje tak jak pokazywał tylko kontrolka gaśnie jak podłącze bezpośrednio. To może te diody są uszkodzone że sygnał nie chodzi??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Trzeba sprawdzić diody, bo uważam że sygnał powinien działać bo liczą się sekundy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Im więcej pierdół tym częściej się knoci, ja mam kontrolkę i sygnał podłączony bez diod i przekaźników i wszystko działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
recrut83    0

Witam mam problem z instalacją a mianowicie wskaźnik ciśnienia pokazuje że jest około 1,5 bara po sprawdzeniu zegarem na silniku jest prawie 4 bary dodam iż kontrola od oleju cały czas też świeci. Pierwsze co to wymieniłem oba czujnik ale to nic nie pomogło. Może macie jakieś sugestie co można jeszcze zrobić?

panowie są dwa rodzaje czujników z końcówką numeru 03 lub 13 jaki masz ??? zmień na ten z nr odwrotnym i wszystko bedzie oki ja TAK Miałem już przy dwóch kombajnach na 100% to bedzie to :]

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco7394    0

witam podpinam sie do tematu . w rekodzie 2001 r gdy go odpale to cisnienie rosnie dojdzie do 3 i nagle skacze na 10 i nie wiem co jest tego powodem przeciez niemozliwe jest zeby cisnienie w silniku tak nagle moglo wzrosnac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Prawdopodobnie czujnik do wymiany (przetarły się druciki na potencjometrze w czujniku).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ursus1991    8

Witam mam problem ze wskaźnikiem ciśnienia oleju. Gdy włączę stacyjke to wskaźnik normalnie wskakuje na "0", ale gdy odpalę to rośnie na max. Gdy gaszę i ciśnienie spada to już przy 3 barach sygnal trąbi.  Kombajn niedawno kupiłem, więc nie wiem jak wskaźnik działał  wcześniej, ale przez całą drogę  jak go prowadziłem (80km) to ciśnienie nic nie zmalało. Dzisiaj wymieniłem czujnik ciśnienia na nowy i dalej to samo. Co może być przyczyną?

Edytowano przez ursus1991

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damianos95    52

Hmm 80km to sporo i czym bardziej sie silnik nagrzewa olejj to ciśnienie maleje wraz z zwiekszeniem temperatury np po odpaleniu w ciadniku mam 4 a po rozgrzaniu 2,5

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Po pierwsze za sygnał jest odpowiedzialny inny czujnik niż za zegar, a najlepiej dla pewności podłącz manometr i będziesz wiedział jak sytuacja wygląda w realu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ursus1991    8

wiem, że za sygnał odpowiada inny czujnik, ale chodziło mi o pokazanie, że coś mi źle wskazuje ciśnienie, jeśli sygnał zaczyna trąbic juz przy 3 to raczej niema w tym momencie 3 bar. Chciałem sprawdzić ciśnienie, ale miałem manometr z gwintem takim jak w c-360 i brakowało mi redukcji. Dzisiaj sprawdziłem ciśnienie i okazało się, że trzyma 3,5 bar na niskich i wysokich obrotach. wynika z tego, że wskaźnik w kabinie jest uszkodzony. Czy w ogóle jest to naprawialne, czy trzeba nowy zakupić?

Edytowano przez ursus1991

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Nie naprawisz tego. A zlecanie komuś mija się z celem ze względów ekonomicznych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rolniku360    69

Witam

Tydzień temu przyprowadziliśmy bizona i jest taki o to problem iż wskaźnik ciśnienia oleju po włożeniu kluczyka od razu pokazuje 6 atm i przeciągłem przewód bezpośrednio od czujnika ale to nic nie daje przewód od czujnika nie podłączony a on cały czas 6 atm pokazuje macie może jakieś pomysły gdzie szukać przyczyny 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×