Skocz do zawartości
grego

Pompa wtryskowa MTZ

Polecane posty

Wybrane dla Ciebie
galeria
Pompa
zbyszekbrzuze    110

Panowie, za co odpowiadają śrubki zaznaczone na zdjęciu?

W mojej pompie jedna się obluzowała i wypada.

 

post-10681-0-36200000-1484930242_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575
Napisano (edytowany)

Wykręć jedną i sprawdz jaki ma koniec czy czasem nie walec. Prawdopodobnie śruba zabezpiecza przed obracaniem się tulei z rolką która toczy sie po krzywkach wałka.

https://zapodaj.net/e0537c7572a81.jpg.html

https://zapodaj.net/70b296a154d0e.jpg.html

 

Są pompy nowszego typu w których nie ma tych śrub.

Edytowano przez seweryn20

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Stożek taki jest. Wogóle, jak zadziała ta pompa ze zdjęcia, to tamta pójdzie do innego ciągnika.

Ta ma smarowanie centralne, a tamta, co była w ciągniku nie miała.

Jak będzie dobra, to zacznę na niej trochę eksperymentować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

seweryn20    575

Smarowana centralnie prawdopodobnie ma tylko flanszę inną i brak uszczelniacza. 

Trzeba by przejrzeć samą obudowę.

Sprawdź czy tłoczek z rolką obraca się po wykręceniu śruby wokół swojej osi. Chyba że chodzi w jakiejś tulejce i to tylko ona jest zablokowana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110
Napisano (edytowany)

Nowsze pompy już nie mają tych śrubek.

Ja muszę zajrzeć do środka, bo ona jakoś się obraca jak by rolki były kwadratowe.

Ciągnik ładnie chodził, ale terkotała, oleju co wlałem to gdzieś wyleciało.

mowa teraz o tej:

post-10681-0-16829700-1484933338_thumb.jpg

Edytowano przez zbyszekbrzuze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Y635    2

olej nigdzie ci nie wyleciał to pompa jest smarowana olejem z silnika 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Może lżej ma spłynąć do silnika niż przez rurkę na zewnątrz. Jak masz pompę wyjętą to wlej trochę oleju i zobacz czy nie wypłynie w stronę kołnierza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek80    5

Kołnierz tej pompy ma otwór do smarowania centralnego? Starsze typy właśnie nie miały i tam się lało olej do pompy , a ta rurka po to jest , że jak się sekcje zużyją i przepuszczają paliwo to ono wypływa razem z olejem .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Rurka odpowietrzająca jeśli jest w pompie to tylko szczelnej zalanej swoim olejem. W pompie smarowanej centralnie jej nie ma, nie ma też uszczelniacza na wałku a pomiędzy dwoma dolnymi śrubami we flanszy jest kanał olejowy.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Analizując budowę i Twoje schematy zastanawiam się który element regulatora odpowiada za utrzymywanie wolnych obrotów, za nie przechodzenie w pozycję STOP samoczynnie. Mamy tych rusków dużo i w jednym jest taki właśnie kłopot, na wysokich chodzi dobrze, a na wolnych coraz wolniej aż zgaśnie, wkurzające.

Przy orkach siadł alternator, to kładłem cegłę na gazie i tak chodził cały dzień.

Ja sam pewnie dojde co i jak, ale, co o tym sądzisz?

no i zapalanie:

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slawek80    5
Napisano (edytowany)

Może być cokolwiek, ale sprawdź zaworki zwrotne na sekcjach

Nie przybywa czasem oleju w misce, albo nie staje się rzadszy?

Edytowano przez slawek80

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

I co najlepsze ta pompa była w regeneracji, co prawda wiele lat temu, ale od początku tak chodzi.

Muszę ją rozpracować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575
Napisano (edytowany)

Kombinuj. Ja u siebie mam zrobiony zderzak ruchomy. Dźwignia pompy opiera się na nim i on ustala wolne obroty. Gdy chcę zgasić  dźwignia ugina sprężynę zderzaka  ustawiając się w pozycji stop. 

Denerwowało mnie że czasem zgasł silnik po odpuszczeniu gazu. 

https://www.pdf-archive.com/2017/01/23/9/

Edytowano przez seweryn20

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Tak, ale wszystkie MTZ, które ujeżdżałem jakoś wracały na normalne wolne obroty, a ten jakiś oporny, moim mogłem ruszyć z 6 biegu z opuszczonym agregatem i nie gasł, a tutaj weźmiesz za wajche od podnośnika, czy skręcisz kołami do oporu to zgasnie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robi57362    53
Napisano (edytowany)

Nie mialo byc tu tego posta

Edytowano przez robi57362

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mi rzędowa pompa sama lekko dodawała gazu żeby utrzymać pracujący silnik . Najlepiej było to widać jak była nowa oryginalna pompa i obroty silnika były za niskie to sam dodawał gazu. Kiedyś jak sprzedawali nowy traktor to w gratisie dawali całą skrzynie części ,  była tam między innymi w drewnianej skrzynce nowa pompa wtryskowa i obok niej zapasowe sekcje, końcówki wtryskiwaczy mam zapakowane oryginalne do tej pory tylko nie wiem dlaczego mają tylko 4 otworki, oj było dużo części nawet Lewarek ,zestaw kluczy, strzykawa metalowa do oleju był zestaw do wulkanizacji na gorąco dętek coś tam tata wkładał taki krążek i podpalał dymiło strasznie ale kleiło , jakieś siłowniki zapasowe z których zrobiłem sobie tuz-a nawet ubranko było na zimę dla traktorka , taki pokrowiec na maskę . Ponoć później co rok to mniej było części a w końcu to CHYBA nawet lewarka teraz nie dają .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marekc    56

zapomnij o lewarku 1o lat temu dostałem tylko pasek klinowy wąż do pompowania szczelinomierz dwie uszczelki pod bąka i cztery wtyczki hydrauliczne które notabene nie pasują do polskich węży bo mają mniejszy gwint

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zapomnij o lewarku 1o lat temu dostałem tylko pasek klinowy wąż do pompowania szczelinomierz dwie uszczelki pod bąka i cztery wtyczki hydrauliczne które notabene nie pasują do polskich węży bo mają mniejszy gwint

No tak , wychodzi na to że jak zaczęli w Polsce składać to się skończyło . Części o których pisałem  były z traktorem z 86 roku w małej kabinie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli już jesteśmy przy pompie wtryskowej to mam pytanie związane po części z pompą. Problem polega na tym iż nie mogę ustawić prawidłowo zapłonu, wiele razy to robiłem ale tym razem to już zgłupiałem z tym ustawieniem. Otwór w kole jest jeden mtz oryginał TS , blokuje kołkiem koło zamachowe po czym kręcę pompą aż w pierwszej sekcji drgnie paliwo. Skręcam , silnik pali na dotyk ale ewidentnie słychać że silnik ma przedwczesny zapłon bardzo ale to bardzo twardo chodzi . Słychać go z daleka jak jedzie , więc postanowiłem mu opóźnić . Do opóźnienia zostają o ile pamiętam 4 otworki więc po jednym stopniowo opóźniam aż zszedłem do ostatniego i dalej tak bardzo twardo pracuje. Po tym ostatnim otworku jest przerwa i znów zaczynają się kolejne ale jest znaczny odstęp i jak przestawię o ten odstęp to ciągnik też odpala na dotyk i pracuje le za miękko wolno wchodzi na obroty zapłon jest za późny jak dam o jeden dalej to ciężko odpala i bardzo wolno reaguje na gaz.  Traktor działa super jak ustawię zapłon w miejscu gdzie na tarczce jest ta przerwa i tam brakuje dwóch otworków , udało mi się to zrobić obracając tę tarczkę odwrotnie kryzą na zewnątrz. Ale wówczas ledwo co zazębia za tę koronę od pompy wtryskowej.  Dlaczego przy prawidłowym ustawieniu na kołek traktor tak bardzo źle działa , już mi ręce opadają . Zastanawiam się czy jest możliwe że ta korona która jest przykręcona do pompy jest od jakiegoś innego traktora  ale z drugiej strony patrząc to kąt wtrysku udaje się ustawić na kołek prawidłowo a mimo to twardo pracuje i to bardzo mocno. Czy możliwe że rozrząd jest przestawiony?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575
Napisano (edytowany)

Wolnossący mtz ma kat wyprzedzenia 26 stopni a nie jestem pewny czy czasem TS nie ma 24. W każdym razie zrób to inaczej. Odkręć rozrusznik, zablokuj koło kołkiem, do jednego z otworów po śrubie rozrusznika dorób strzałkę na ząb w wieńcu koła zamachowego i ten ząb zaznacz. Wywal kołek, ustaw pompę a potem obracaj silnikiem i reguluj tak by paliwo drgnęło wtedy gdy zaznaczony ząb będzie mijał strzałkę z drutu. Jest to dokładniejsze i uwzględnia luzy na kołach zębatych.

 

Jeśli czasem okazało by się że faktycznie ma być 24 stopnie a z jakiegoś powodu jest koło zamachowe z kołkiem na 26 to przelicz zęby wieńca, podziel 360 przez ilość zębów i skoryguj to ich ilością. Jeśli się nie mylę to dwa zęby.

Edytowano przez seweryn20

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Napisano (edytowany)

post-92781-0-94726500-1485461079.jpg

 

Próbowałem tak jak pisałeś tylko od dołu . I jak ustawię tak jak powinno być to nie idzie przy silniku ustać i tak jak pisałem opóźniam po jednym otworku aż się skończy zakres a on dalej tak samo chodzi . A najlepiej działa jak zapłon wypada w miejscu oznaczonym na załączniku  . 


A żeby było ciekawiej to dodam że ta pompa wróciła z naprawy wcześniej była założona u kolegi moja pompa i na mojej o czym kiedyś pisałem działał tak że jak mu przyspieszałem na max zapłon to w ogóle nie mogłem uzyskać twardej pracy. Silnik chodził przesadnie miękko grzał się tłumik i za dużo dymił , zapłon za późny no ale przyspieszyć go nie można było bo zakres tarczki się kończył a teraz jest zupełnie odwrotnie na jego pompie. Tylko u niego ta tarczka ma w jednym miejscu zamiast 2 otworków fasolkę zrobioną i wygląda że fabrycznie zrobione. Może ta tarczka od innego traktora ??


post-92781-0-46372600-1485463250.jpg

 

A to koło ma bez przerw te otworki , piorun wie co ktoś wcześniej w tym silniku nakombinował . Od zawsze był zamulony jakiś ..

Edytowano przez hurlimannD70

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Możliwe lub na zębatkach ustawione byle jak bo po co inaczej skoro samą pompę ustawia się do wału. Tyle że teraz koliduje to z otworami regulacyjnymi. Zrób fasolki bo to w niczym nie przeszkadza i zobaczysz co się stanie.

może być też jakaś różnica pomiędzy zwykłym a ts

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobię tak jak piszesz jutro na frezarkę i fasolki zrobię. A napisz mi proszę czy zawór z membraną na pompie reguluje się jakoś ? Czułość na ciśnienie itp? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×