Skocz do zawartości
Zaloguj się, aby obserwować  
leszek

Jak odpowietrzyć układ JD 550

Polecane posty

leszek    5

Mam pytanie czy ktoś już odpowietrzał układ podawanie sznurka w prasie JD 550 i jakie były objawy zapowietrzenia. Jeśli tak to proszę o jakieś podpowiedzi jak to zrobić by było dobrze, ewentualnie pomysły jak do tego się zabrać by jeszcze bardziej nie zapowietrzyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szczewko    31

Przyłanczam sie do pytania kolegi. Objaw mam taki ze zawiesza mi sie ramie podawania sznurka przy max wychyleniu i nie chce powrocic przy gestym sznurku.Przy rzadkim dziala normalnie ale za slabo owija balota i musze to jakos zwalczyc.Czy owe ramie ma "wypadac z zebatki" silownika i powoli do niej wracac?

Edytowano przez szczewko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gregor6    0

Pomyśl trochę jak morze wypaść z zębatki jak wyjdzie poza, to co ramie ma napędzać nie wróci cofnij ten odboijnik ,bolec do tylu prasy tylko nie za mocno tak żeby wracało i sznurek z belki żeby nie spadywał. A co do zapowietrzania to mi nigdy się nie zapowietrzył układ odkręcałem filtr i przewód przy siłowniku co napędza ramie i nic działa pokręćcie tym zaworem od gęstości sznurka podnoście klapę naduł i do góry to będziesz widział czy wraca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

leszek    5

otóż kolego gregor6 chyba się mylisz ta zębatka ma wypadać poza zęby siłownika napędzającego bo z tego co zauważyłem to czas w którym wraca siłownik aby od nowa zazębić się z ramieniem podającym sznurek jest to czas potrzebny do tego aby sznurek owinął się kilka razy na brzegu bo siłownik wraca od razu po uderzeniu w ten pręt przestawiający ustawienie rozdzielacza w prasie na inny obieg. Jeżeli siłownik nie wraca to prawdopodobnie jest to wina tego że siłownik nie uderza w ten pręt który przestawia tą zapadkę przy rozdzielaczu aby zmienić obieg oleju w odwrotną stronę. U mnie wszystko działa dobrze tylko nie chce ucinać sznurka po owinięciu. wszystko jest ostre i dobrze ustawione tylko siłownik nie chowa się całkowicie do środka czasami utnie sznurek ale jest to rzadkość lepiej działa przy niższych obrotach ale nie jest to regułą . Mógłbym przestawić na ramieniu podającym sznurek przy podłużnej śrubie i wtedy na pewno będzie ucinać ale wtedy sznurek od brzegu beli będzie troszkę za daleko a to źle wygląda i według mnie jest to wina powietrza znajdującego się w układzie siłownika na powrocie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gregor6    0

Jak rozumiem po owinjeciu belki sznurka nie ucina i nadal owija to nie wina zapowietrzenia na tym silowniku masz nakretke popusc ią i wkrec troche siłownik i dokręć nakrętkę i sprawdź czy ucina .

Edytowano przez gregor6

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szaman1    40

Temat stary ale napiszę jakby ktoś miał jeszcze z tym problem bo znam ten ból jak się zapowietrzy układ owijania. Przede wszystkim pompka powinna być zalana tym czerwonym olejem od układów kierowniczych bo jest on rzadki znacznie zmniejsza ryzyko zapowietrzenia układu zwłaszcza po zimie. Ale jak już mamy zapowietrzony układ to proponuje nie odkręcać pompki bo ten sposób z wiertarką na kole przy najmniej u mnie się nie sprawdził. Osobiście zrobiłem to tak odkręciłem węże wydmuchałem stary olej z siłownika zbiorniczka sprężarką (w moim przypadku olej był pomieszany z gęstszym), ale jeśli masz dobry olej to spuść go. Następnie podgrzej nowy lub stary olej jakimś piecykiem, farelką. Olej musi być jak woda bo inaczej ciężko odpowietrzyć. Następnie odkręć siłownik od ramienia i zassij olej do niego( odkręć redukcję przy siłowniku , wkręć siłownik w imadło i jedna osoba niech zalewa olej przez dziurkę a druga niech pociąga siłownik tak aby nie było powietrza ). Następnie poskręcaj wszystko zalej zbiornik ciepłym olejem. Popuść przewody przy pompie i ręcznie wypchnij siłownik który zalałeś olejem żeby wyrzucić powietrze z przewodów i zakręć przewody z powrotem. Odpal prasę najlepiej na 1000 obr. i poruszaj breszką do góry i na dół taki tłoczek którym rusza sznurek przy ręcznym owijaniu najlepiej Powinna ruszyć. Podstawowa rada nie dolewać innych olei niż ten czerwony bo rurki mają wąski przekrój i się zapowietrza przy niższych temp . Mam nadzieją że komuś się przyda

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez mustafakali
      Mam kilka problemów z tą prasą po pierwsze to nie chce automatycznie owijać bel dopiero owija jak ruszę prętem który zmienia kierunek ruchu siłownika
      Drugi problem to po założeni siatki jest ona tylko po środku beli a po krańcach już nie
      I ostatni problem nie ucina siatki chociaż noż jest bardzo ostry
    • Przez hawkblizyce
      Witam, mam problem ze zbyt wczesnym opuszczaniem siłownika napinania pasów w prasie John Deere 582 co powoduje tymczasowe zatrzymanie pasów przy zamykaniu oraz opuszczaniu klapy. Ciągnik ma niezbyt dużą wydajność pompy hydraulicznej (LTZ 55). Rozwiązaniem wydaje się montaż dławika ("kryzy" wg. instrukcji). Pytanie do Was: jaką średnicę powinien mieć otwór w dławiku aby wszystko działało prawidłowo? Załączam skany z instrukcji i katalogu części (nr.17).  



    • Przez x_adi_x
      Prasa john deere 590 na sterowniku ustawiam gęstość sznurka, a urządzenie od podawania sznurka cały czas chodzi tak samo za szybko i nie idzie tego zmienić. W czym może być problem? 
    • Przez domel27
      mam prase john deere 592 owijenie sznurkiem. bede nia pracowal drugi sezon teraz. w zeszlym roku przy owijeniu sznurkiem mialem taki  problem ze sznurek nie rowno mi owiajla po calej szerokosci beli a mianowicie na bokach lewa i prawa strona bylo duzo sznurka i ok bo mozna to 0sterowac z komputera pracy a problem jest taki ze przez srodek  idzie bardzo malo sznurka i nie rownomiernie przez cala  bele ladnie prosto tylko  po skosie w odleglosci sznurek od sznurka ok 20cm i nie wyglada to najlepiej i gdzym nie ustawil owijania bokow na wiecej to pewnia bylby problem z transportem beli . moje pytanie czy jest jakas opcja na prasie zeby to ustawic zeby sznurek szedl ro nwo po caej szerokosci w mniej wiecej rownych odstepach? pozdrawiam 
    • Przez 12345678
      Mam problem z prasą John Deere 550. Prasa podczas pracy podała sznurek ale ramie już nie wróciło. Pompa nie podaje oleju. Po jej wymontowaniu i sprawdzeniu okazuje się że wszystko jest ok. ale jednak pompa nadal nie podaje oleju. W czym może tkwić przyczyna?? Filtr jest nowy, a olej czerwony, hydrauliczny, samochodowy.
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.